<!DOCTYPE html>
<html lang="en">
    <head>
        <script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
        
<meta charset="utf-8">
<title>Richard Hatch Dead: &#039;Battlestar Galactica&#039; Star Was 71 | Hollywood Reporter</title>

<meta name="viewport" content="width=device-width" />

<meta name="description" content="The actor received a Golden Globe nomination in 1979 for playing Captain Apollo on the sci-fi series." />
<meta name="twitter:site" content="@THR" />
<meta name="twitter:creator" content="@THR" />
<meta name="twitter:url" content="http://www.hollywoodreporter.com/heat-vision/richard-hatch-dead-battlestar-galactica-star-dies-at-71-973044" />
<meta name="twitter:domain" content="http://www.hollywoodreporter.com/" />
<meta name="twitter:title" content="Richard Hatch, &#039;Battlestar Galactica&#039; Star, Dies at 71" />
<meta name="twitter:description" content="The actor received a Golden Globe nomination in 1979 for playing Captain Apollo on the sci-fi series." />
<meta name="twitter:image" content="http://cdn5.thr.com/sites/default/files/imagecache/NFE_Landscape/2017/02/richard_hatch.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:site_name" content="The Hollywood Reporter" />
<meta property="fb:admins" content="3111204" />
<meta property="og:title" content="Richard Hatch, &#039;Battlestar Galactica&#039; Star, Dies at 71" />
<meta property="og:description" content="The actor received a Golden Globe nomination in 1979 for playing Captain Apollo on the sci-fi series." />
<meta property="og:url" content="http://www.hollywoodreporter.com/heat-vision/richard-hatch-dead-battlestar-galactica-star-dies-at-71-973044" />
<meta property="og:image" content="http://cdn5.thr.com/sites/default/files/2017/02/richard_hatch.jpg" />
<meta property="og:image:width" content="1296" />
<meta property="og:image:height" content="730" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:type" content="article" />

<link rel="canonical" href="http://www.hollywoodreporter.com/heat-vision/richard-hatch-dead-battlestar-galactica-star-dies-at-71-973044" />
<link rel="amphtml" href="http://www.hollywoodreporter.com/amp/heat-vision/richard-hatch-dead-battlestar-galactica-star-dies-at-71-973044" />
<link rel="shortcut icon" href="/static/frontend/2017_02_02_1436/assets/images/brand/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/static/frontend/2017_02_02_1436/assets/images/brand/apple-touch-icon.png">


<script type="text/javascript">
    
    var PGM = window.PGM || {};
    PGM.config = PGM.config || {
        contentHost: "//www.hollywoodreporter.com",
    };
    (function(PGM) {
        var debug_queue = [];
        PGM.debug = function() {debug_queue.push(arguments);};
        PGM.debug.dump = function() {return debug_queue;}
        PGM.debug.initialCategories = {
                    };
    })(PGM);

    PGM.events = (function() {
        var events_queue = [];
        return {
            trigger: function() {events_queue.push(arguments); },
            get: function() { return events_queue; }
        };
    })();

    PGM.createScript = (function() {
        var q = [], cs = function createScript() { q.push(arguments) };
        cs.dump = function() {return q;};
        return cs;
    })();

    PGM.createScriptTag = (function() {
        var q = [], cs = function createScriptTag() { q.push(arguments) };
        cs.dump = function() {return q;};
        return cs;
    })();

        PGM.tests = [];
    PGM.ads = PGM.ads || {};
    PGM.ads.adUnit = '/';
    PGM.ads.slots = PGM.ads.slots || {};
</script>
<script src="http://ads.blbrd.co/advertisement.js"></script>
<script type="text/javascript">
    
    var PGM = window.PGM || {};
    PGM.mediaQueries = {
        medium: "only screen and (min-width: 768px)",
        large: "only screen and (min-width: 1024px)"
    };
    PGM.ads = PGM.ads || {};
    PGM.ads.allAdsDeferred = false;
</script>

<script>
var THR = THR || {};
THR.config = THR.config || {
    contentHost: "//www.hollywoodreporter.com",
    debug: "",
    getMediaHost: function(path) {
        var mediaHosts=["//cdn1.thr.com","//cdn2.thr.com","//cdn3.thr.com","//cdn4.thr.com","//cdn5.thr.com"],s=0,i=0;
        for(; i<path.length; i++){s+=path.charCodeAt(i);}return (mediaHosts.length>0?mediaHosts[s%mediaHosts.length]:'')+path;
    }
};
</script>


<!-- Start: GPT -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

var PGM = PGM || {};
PGM.ads = PGM.ads || {};
PGM.ads.adUnit = '/6419/thr.com/heat.article';
PGM.ads.data = {"ad_zone":"heat.article","targeting":{"tags":["heat vision","movies","obituaries"],"page":["973044"],"env":["prod"]},"slots":{"m1":{"adUnit":null,"slotName":"m1","outOfBody":false,"responsive":true,"sizeMapping":{"980":[[300,250],[300,251],[300,600]],"767":[[300,250],[300,251]],"0":[]},"targetingParameters":{"pos":["m1"],"page":["973044"],"tags":[]}},"m2":{"adUnit":null,"slotName":"m2","outOfBody":false,"responsive":true,"sizeMapping":{"980":[[300,250],[300,252]],"767":[[300,250],[300,252]],"0":[[300,250],[300,252],[300,50],[300,52],[320,50],[320,52]]},"targetingParameters":{"pos":["m2"],"page":["973044"],"tags":[]}},"t":{"adUnit":null,"slotName":"t","outOfBody":false,"responsive":true,"sizeMapping":{"980":[[728,90],[980,50],[970,90],[728,91],[980,250],[970,250],[970,66],[970,51],[970,251]],"767":[[728,90],[728,91]],"0":[[300,50],[300,51],[320,50],[320,51],[320,170]]},"targetingParameters":{"pos":["t"],"page":["973044"],"tags":[]}},"a":{"adUnit":null,"slotName":"a","outOfBody":false,"responsive":true,"sizeMapping":{"980":[[728,90],[728,92]],"767":[[728,90],[728,92]],"0":[[300,50],[300,52],[320,50],[320,52]]},"targetingParameters":{"pos":["a"],"page":["973044"],"tags":[]}},"m3":{"adUnit":null,"slotName":"m3","outOfBody":false,"responsive":true,"sizeMapping":{"980":[[300,250],[300,253]],"767":[[300,250],[300,253]],"0":[[300,250],[300,252],[300,50],[300,52],[320,50],[320,52]]},"targetingParameters":{"pos":["m3"],"page":["973044"],"tags":[]}},"spons1":{"adUnit":null,"slotName":"spons1","outOfBody":false,"responsive":true,"sizeMapping":{"980":[[300,100],[88,31],[120,60]],"767":[[300,100],[88,31],[120,60]],"0":[[88,31],[120,60]]},"targetingParameters":{"pos":["spons1"],"page":["973044"],"tags":[]}},"lightbox":{"adUnit":null,"slotName":"lightbox","outOfBody":false,"responsive":true,"sizeMapping":{"980":[[300,250],[300,600]],"767":[[728,90]],"0":[[320,50],[300,50]]},"targetingParameters":{"pos":["lightbox"],"page":["973044"],"tags":[]}}}};
PGM.ads.slots = PGM.ads.slots || {};
</script>

<script type='text/javascript'>

googletag.cmd.push(function() {

            googletag.pubads().setTargeting('template', 'n');
        PGM.debug('dfpauto', 'PAGE', 'template', 'n' );
        
    googletag.pubads().setTargeting('zone', 'heat.article');
    PGM.debug('dfpauto', 'PAGE', 'zone', 'heat.article');
            googletag.pubads().setTargeting('tags', ["heat vision","movies","obituaries"]);
        PGM.debug('dfpauto', 'PAGE', 'tags', ["heat vision","movies","obituaries"]);
            googletag.pubads().setTargeting('page', ["973044"]);
        PGM.debug('dfpauto', 'PAGE', 'page', ["973044"]);
            googletag.pubads().setTargeting('env', ["prod"]);
        PGM.debug('dfpauto', 'PAGE', 'env', ["prod"]);
    
    if( typeof Krux !== 'undefined' ) {
        googletag.pubads().setTargeting('ksg', Krux.segments);
        PGM.debug('dfpauto', 'PAGE', 'ksg', Krux.segments);
        googletag.pubads().setTargeting('kuid', Krux.user);
        PGM.debug('dfpauto', 'PAGE', 'kuid', Krux.user);
    }

    });
</script>
<!-- End: GPT -->
<!-- Begin comScore Tag -->
<script>
    var _comscore = _comscore || [];
    var comscoreVars = {
        c1: "2"
        ,c2: "7395269"
        ,c3: ""
        };
    _comscore.push(comscoreVars);
    </script>
    <script type="text/javascript" data-src="http://b.scorecardresearch.com/beacon.js"></script>
<noscript>
    <img src="http://b.scorecardresearch.com/p?c1=2&c2=7395269&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

<!-- Google Tag Manager -->
    <script type="text/javascript">
        var dataLayer = dataLayer || [];
        dataLayer.push({
            'fireGTM': 'on'
                        , 'contentId': '973044'

                    , 'contentType': 'blog'

                    , 'author': 'Aaron Couch'

                    , 'category': 'Heat Vision'

                    , 'tags': 'Heat Vision, Movies, Obituaries'

                    , 'publishDate': '2017020715'

            
        });
        dataLayer.push({'gtm.start':new Date().getTime(),event:'gtm.js'});
        PGM.createScript('//www.googletagmanager.com/gtm.js?id=GTM-WLF8ZZ');
    </script>
    <!-- End Google Tag Manager -->

    <script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({ article :'auto'});
        PGM.createScript('//cdn.taboola.com/libtrc/thr/loader.js');
    </script>

<link rel="stylesheet" type="text/css" href="/static/frontend/2017_02_02_1436/assets/css/blogs.css">

    </head>
    <body class="blog-post-page" data-template="Story" data-adsitesection="Heat Vision" data-twitter-handle="thr">
                        <header id="site-header" class="site-header--old ">
    <section class="site-header--old__bar">
        <div class="site-header--old__bar-left">
    <h1 class="site-header--old__brand-logo">
        <a class="site-header--old__brand-link" href="/" title="The Hollywood Reporter" rel="home" data-tracklabel="Main Nav - THR Logo">

            <span class="site-header--old__brand-text">The Hollywood Reporter</span>
            <svg version="1.1" id="site-header-brand" class="site-header--old__brand-svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="21.806 22.573 161.768 38.557" enable-background="new 21.806 22.573 161.768 38.557" xml:space="preserve">
<g opacity="0.25">
    <path stroke="#000000" stroke-miterlimit="10" d="M183.041,24.073c0.093-0.32-0.018-0.5-0.266-0.5h-6.183
        c-0.25,0-0.409,0.164-0.409,0.387c0,0.198,0.11,0.307,0.258,0.307h2.819l-3.303,10.852c-0.158-1.996-1.405-3.451-3.454-3.451
        c-4.865,0-10.093,6.116-10.093,11.924c0,4.557,2.551,6.589,4.887,6.589c1.933,0,4.043-1.602,5.677-4.775
        c-0.617,3.278,0.75,4.775,2.873,4.775c1.569,0,3.163-1.173,5.276-6.306c0.106-0.26-0.021-0.436-0.281-0.436
        c-0.188,0-0.317,0.091-0.409,0.305c-1.964,4.51-3.084,5.404-3.846,5.404c-0.652,0-1.021-0.541-0.306-2.953L183.041,24.073z
         M175.031,38.197l-0.815,2.67c-1.791,5.869-4.823,8.522-6.675,8.522c-1.284,0-1.91-0.959-1.91-3.016
        c0-6.234,4.119-13.907,7.445-13.907C174.705,32.468,176.043,34.834,175.031,38.197z"/>
    <path stroke="#000000" stroke-miterlimit="10" d="M161.34,38.838c0-4.232-2.953-7.17-6.164-7.17
        c-5.383,0-10.018,5.598-10.018,11.344c0,4.23,2.951,7.169,6.164,7.169C156.705,50.181,161.34,44.584,161.34,38.838z M148.346,45.76
        c0-3.217,1.653-9.146,4.113-11.911c0.846-0.953,1.816-1.488,2.898-1.488c1.664,0,2.795,1.056,2.795,3.728
        c0,3.216-1.655,9.147-4.113,11.911c-0.848,0.952-1.818,1.488-2.898,1.488C149.477,49.487,148.346,48.432,148.346,45.76z"/>
    <path stroke="#000000" stroke-miterlimit="10" d="M133.98,50.181c5.381,0,10.018-5.597,10.018-11.342
        c0-4.232-2.953-7.17-6.166-7.17c-5.381,0-10.018,5.598-10.018,11.344C127.814,47.242,130.768,50.181,133.98,50.181z
         M135.115,33.849c0.847-0.953,1.818-1.488,2.9-1.488c1.661,0,2.795,1.056,2.795,3.728c0,3.216-1.656,9.147-4.113,11.911
        c-0.848,0.952-1.82,1.488-2.9,1.488c-1.663,0-2.795-1.057-2.795-3.729C131.002,42.543,132.657,36.613,135.115,33.849z"/>
    <path stroke="#000000" stroke-miterlimit="10" d="M124.843,31.769c-1.204,0-2.03,0.971-2.03,2.019c0,1.092,0.939,1.966,1.992,1.966
        c0.729,0,1.312-0.429,1.584-0.924c0.045,0.289,0.076,0.583,0.076,0.894c0,6.192-5.352,13.511-8.645,13.511
        c-1.219,0-2.037-0.81-0.951-3.929l4.068-13.184h-3.705l-2.354,7.672c-2.025,6.451-5.029,9.439-6.818,9.439
        c-1.104,0-1.703-0.842-0.888-3.494l3.979-13.12c0.094-0.321-0.02-0.498-0.266-0.498h-5.941c-0.25,0-0.408,0.162-0.408,0.384
        c0,0.198,0.109,0.307,0.256,0.307h2.58l-3.321,10.853c-1.308,4.254,0.673,6.515,3.603,6.515c2.101,0,4.285-2.167,5.851-5.427
        c-0.545,3.338,1.138,5.427,3.614,5.427c5.361,0,10.191-8.765,10.191-14.612C127.311,32.738,126.256,31.769,124.843,31.769z"/>
    <path stroke="#000000" stroke-miterlimit="10" d="M83.784,43.439c-0.186,0-0.317,0.091-0.41,0.305
        c-1.962,4.51-3.083,5.404-3.845,5.404c-0.652,0-1.021-0.541-0.305-2.953l6.759-22.122c0.093-0.32-0.018-0.5-0.267-0.5h-5.942
        c-0.25,0-0.407,0.164-0.407,0.387c0,0.198,0.11,0.307,0.255,0.307h2.582L75.988,44.6c-1.015,3.724,0.334,5.581,2.797,5.581
        c1.573,0,3.171-1.173,5.28-6.306C84.17,43.615,84.043,43.439,83.784,43.439z"/>
    <path stroke="#000000" stroke-miterlimit="10" d="M74.146,43.439c-0.187,0-0.319,0.091-0.411,0.305
        c-1.951,4.515-3.083,5.404-3.846,5.404c-0.652,0-1.02-0.541-0.303-2.953l6.757-22.122c0.093-0.32-0.017-0.5-0.266-0.5h-5.941
        c-0.25,0-0.409,0.164-0.409,0.387c0,0.198,0.11,0.307,0.255,0.307h2.582L66.35,44.6c-1.016,3.724,0.334,5.581,2.799,5.581
        c1.573,0,3.166-1.174,5.278-6.306C74.533,43.615,74.404,43.439,74.146,43.439z"/>
    <path stroke="#000000" stroke-miterlimit="10" d="M59.143,31.668c-5.381,0-10.016,5.598-10.016,11.344
        c0,4.23,2.953,7.169,6.165,7.169c5.382,0,10.018-5.597,10.018-11.342C65.309,34.606,62.356,31.668,59.143,31.668z M58.008,47.999
        c-0.847,0.952-1.818,1.488-2.899,1.488c-1.664,0-2.794-1.057-2.794-3.729c0-3.217,1.653-9.146,4.111-11.911
        c0.847-0.953,1.82-1.487,2.901-1.487c1.663,0,2.792,1.056,2.792,3.728C62.119,39.305,60.466,45.235,58.008,47.999z"/>
    <path stroke="#000000" stroke-miterlimit="10" d="M47.797,49.038h-3.246l7.571-24.771h3.141c0.25,0,0.409-0.164,0.409-0.387
        c0-0.198-0.111-0.306-0.256-0.306H45.18c-0.25,0-0.408,0.164-0.408,0.387c0,0.198,0.111,0.307,0.255,0.307h3.12l-3.6,11.776H34.29
        l3.598-11.776h3.03c0.25,0,0.409-0.164,0.409-0.387c0-0.198-0.11-0.306-0.256-0.306H30.834c-0.25,0-0.409,0.164-0.409,0.387
        c0,0.198,0.11,0.307,0.256,0.307h3.231L26.34,49.036h-3.125c-0.25,0-0.409,0.162-0.409,0.388c0,0.197,0.112,0.305,0.256,0.305
        h10.236c0.25,0,0.41-0.162,0.41-0.387c0-0.197-0.111-0.306-0.255-0.306h-3.135l3.76-12.304h10.258l-3.761,12.306H37.56
        c-0.249,0-0.407,0.16-0.407,0.386c0,0.197,0.11,0.305,0.256,0.305h10.236c0.25,0,0.407-0.162,0.407-0.387
        C48.052,49.145,47.942,49.038,47.797,49.038z"/>
    <path stroke="#000000" stroke-miterlimit="10" d="M99.15,32.123l-1.703,5.536c-0.091,0.297-0.5,1.609-0.596,1.882
        c-2.146,6.604-4.884,9.505-6.708,9.675c-0.133,0.013-0.262,0.011-0.383-0.003c-0.996-0.117-1.414-1.058-0.847-3.021l4.096-13.571
        c0.04-0.136,0.013-0.228-0.043-0.275c-0.002-0.145-0.449-0.223-0.593-0.223h-5.319c-0.086,0-0.409,0.026-0.456,0.073
        c-0.123,0.047-0.204,0.164-0.204,0.311c0,0.088,0.031,0.149,0.083,0.178c0.028,0.083,0.375,0.125,0.451,0.125h2.125l0.116,0.2
        l-3.27,10.636c-1.277,4.243,0.629,6.438,3.432,6.527c0.137,0.004,0.275,0.002,0.414-0.01c1.846-0.133,3.849-1.906,5.478-5.217
        c0.013-0.023-0.003,0.047,0.009,0.021l-2.698,8.725c-1.331,4.42-2.994,5.955-4.837,6.143c-0.375,0.04-0.743,0.039-1.1,0.006
        c-1.367-0.123-2.304-0.574-2.855-1.284c0.394,0.132,0.854,0.151,1.299,0.016c0.569-0.189,1.002-0.611,1.206-1.16
        c0.149-0.405,0.171-0.847,0.05-1.277c-0.171-0.616-0.641-1.116-1.255-1.321c-0.374-0.123-0.775-0.133-1.167-0.025
        c-0.691,0.188-1.265,0.747-1.455,1.549c-0.083,0.35-0.096,0.721-0.035,1.102c0.272,1.701,1.983,2.979,4.372,3.125
        c0.248,0.017,0.502,0.021,0.76,0.014c3.633-0.104,7.264-2.024,9.164-8.248l6.176-20.205H99.15z"/>
    <polygon stroke="#000000" stroke-miterlimit="10" points="115.793,57.247 116.287,55.631 112.443,55.631 112.908,54.125
        117.721,54.125 118.223,52.487 111.148,52.487 108.713,60.459 115.785,60.459 116.283,58.822 111.456,58.822 111.943,57.247     "/>
    <path stroke="#000000" stroke-miterlimit="10" d="M105.975,52.487h-4.565l-2.437,7.972h2.25l0.836-2.738h1.818l1.207,2.738h2.373
        l-1.424-2.959c1.344-0.254,2.188-0.93,2.521-2.054l0.061-0.196C109.113,53.623,108.271,52.487,105.975,52.487z M106.338,55.07
        l-0.021,0.069c-0.246,0.805-0.828,1.074-1.742,1.074h-2.055l0.681-2.229h2.229C106.271,53.984,106.555,54.361,106.338,55.07z"/>
    <path stroke="#000000" stroke-miterlimit="10" d="M143.745,52.487h-4.567l-2.437,7.972h2.25l0.838-2.738h1.815l1.209,2.738h2.373
        l-1.425-2.959c1.343-0.254,2.188-0.93,2.522-2.054l0.06-0.196C146.883,53.623,146.041,52.487,143.745,52.487z M144.068,55.07
        l-0.021,0.069c-0.246,0.805-0.787,1.074-1.705,1.074h-2.054l0.683-2.229h2.229C144.04,53.984,144.285,54.361,144.068,55.07z"/>
    <path stroke="#000000" stroke-miterlimit="10" d="M170.846,52.487h-4.564l-2.438,7.972h2.252l0.837-2.738h1.816l1.208,2.738h2.372
        l-1.424-2.959c1.345-0.254,2.188-0.93,2.522-2.054l0.06-0.196C173.982,53.623,173.143,52.487,170.846,52.487z M171.208,55.07
        l-0.022,0.069c-0.244,0.805-0.826,1.074-1.74,1.074h-2.055l0.68-2.229h2.229C171.143,53.984,171.426,54.361,171.208,55.07z"/>
    <polygon stroke="#000000" stroke-miterlimit="10" points="162.121,57.247 162.613,55.631 158.77,55.631 159.234,54.125
        164.047,54.125 164.549,52.487 157.477,52.487 155.037,60.459 162.111,60.459 162.609,58.822 157.782,58.822 158.27,57.247  "/>
    <path stroke="#000000" stroke-miterlimit="10" d="M124.15,52.487h-4.191l-2.438,7.972h2.25l0.766-2.506h2.582
        c2.203,0,3.302-0.738,3.792-2.346l0.088-0.285C127.488,53.725,126.691,52.487,124.15,52.487z M124.691,55.203l-0.053,0.176
        c-0.229,0.754-0.802,1.068-1.755,1.068h-1.887l0.752-2.463h2.009C124.711,53.984,124.961,54.321,124.691,55.203z"/>
    <polygon stroke="#000000" stroke-miterlimit="10" points="155.939,52.487 148.053,52.487 147.551,54.125 150.484,54.125
        148.546,60.459 150.809,60.459 152.748,54.125 155.441,54.125     "/>
    <path stroke="#000000" stroke-miterlimit="10" d="M133.122,52.316c-2.759,0-4.276,0.927-4.976,3.207l-0.289,0.957
        c-0.834,2.72,0.691,4.149,3.279,4.149c2.76,0,4.277-0.928,4.977-3.208l0.289-0.956C137.236,53.746,135.711,52.316,133.122,52.316z
         M134.32,55.959l-0.391,1.258c-0.353,1.152-1.057,1.73-2.353,1.73c-1.429,0-2.002-0.762-1.64-1.959l0.392-1.26
        c0.353-1.151,1.057-1.729,2.353-1.729C134.109,53.999,134.686,54.76,134.32,55.959z"/>
    <polygon stroke="#000000" stroke-miterlimit="10" points="96.729,29.62 97.477,27.174 99.83,27.174 99.081,29.62 100.852,29.62
        102.7,23.574 100.93,23.574 100.222,25.885 97.872,25.885 98.577,23.574 96.806,23.574 94.958,29.62    "/>
    <polygon stroke="#000000" stroke-miterlimit="10" points="90.227,29.62 91.995,29.62 93.445,24.881 95.396,24.881 95.797,23.574
        89.862,23.574 89.461,24.881 91.677,24.881   "/>
    <polygon stroke="#000000" stroke-miterlimit="10" points="107.562,29.62 107.961,28.315 104.396,28.315 104.727,27.25
        107.646,27.25 108.041,25.96 105.125,25.96 105.458,24.881 109.008,24.881 109.41,23.574 104.08,23.574 102.232,29.62   "/>
</g>
<g>
    <path fill="#FFFFFF" d="M182.041,23.073c0.093-0.32-0.018-0.5-0.266-0.5h-6.183c-0.25,0-0.409,0.164-0.409,0.387
        c0,0.198,0.11,0.307,0.258,0.307h2.819l-3.303,10.852c-0.158-1.996-1.405-3.451-3.454-3.451c-4.865,0-10.093,6.116-10.093,11.924
        c0,4.557,2.551,6.589,4.887,6.589c1.933,0,4.043-1.602,5.677-4.775c-0.617,3.278,0.75,4.775,2.873,4.775
        c1.569,0,3.163-1.173,5.276-6.306c0.106-0.26-0.021-0.436-0.281-0.436c-0.188,0-0.317,0.091-0.409,0.305
        c-1.964,4.51-3.084,5.404-3.846,5.404c-0.652,0-1.021-0.541-0.306-2.953L182.041,23.073z M174.031,37.197l-0.815,2.67
        c-1.791,5.869-4.823,8.522-6.675,8.522c-1.284,0-1.91-0.959-1.91-3.016c0-6.234,4.119-13.907,7.445-13.907
        C173.705,31.468,175.043,33.834,174.031,37.197z"/>
    <path fill="#FFFFFF" d="M160.34,37.838c0-4.232-2.953-7.17-6.164-7.17c-5.383,0-10.018,5.598-10.018,11.344
        c0,4.23,2.951,7.169,6.164,7.169C155.705,49.181,160.34,43.584,160.34,37.838z M147.346,44.76c0-3.217,1.653-9.146,4.113-11.911
        c0.846-0.953,1.816-1.488,2.898-1.488c1.664,0,2.795,1.056,2.795,3.728c0,3.216-1.655,9.147-4.113,11.911
        c-0.848,0.952-1.818,1.488-2.898,1.488C148.477,48.487,147.346,47.432,147.346,44.76z"/>
    <path fill="#FFFFFF" d="M132.98,49.181c5.381,0,10.018-5.597,10.018-11.342c0-4.232-2.953-7.17-6.166-7.17
        c-5.381,0-10.018,5.598-10.018,11.344C126.814,46.242,129.768,49.181,132.98,49.181z M134.115,32.849
        c0.847-0.953,1.818-1.488,2.9-1.488c1.661,0,2.795,1.056,2.795,3.728c0,3.216-1.656,9.147-4.113,11.911
        c-0.848,0.952-1.82,1.488-2.9,1.488c-1.663,0-2.795-1.057-2.795-3.729C130.002,41.543,131.657,35.613,134.115,32.849z"/>
    <path fill="#FFFFFF" d="M123.843,30.769c-1.204,0-2.03,0.971-2.03,2.019c0,1.092,0.939,1.966,1.992,1.966
        c0.729,0,1.312-0.429,1.584-0.924c0.045,0.289,0.076,0.583,0.076,0.894c0,6.193-5.352,13.511-8.645,13.511
        c-1.219,0-2.037-0.81-0.951-3.929l4.068-13.184h-3.705l-2.354,7.672c-2.025,6.451-5.029,9.439-6.818,9.439
        c-1.104,0-1.703-0.842-0.888-3.494l3.979-13.12c0.094-0.321-0.02-0.498-0.266-0.498h-5.941c-0.25,0-0.408,0.162-0.408,0.384
        c0,0.198,0.109,0.307,0.256,0.307h2.58l-3.321,10.853c-1.308,4.254,0.673,6.515,3.603,6.515c2.101,0,4.285-2.167,5.851-5.427
        c-0.545,3.338,1.138,5.427,3.614,5.427c5.361,0,10.191-8.765,10.191-14.612C126.311,31.738,125.256,30.769,123.843,30.769z"/>
    <path fill="#FFFFFF" d="M82.784,42.439c-0.186,0-0.317,0.091-0.41,0.305c-1.962,4.51-3.083,5.404-3.845,5.404
        c-0.652,0-1.021-0.541-0.305-2.953l6.759-22.122c0.093-0.32-0.018-0.5-0.267-0.5h-5.942c-0.25,0-0.407,0.164-0.407,0.387
        c0,0.198,0.11,0.307,0.255,0.307h2.582L74.988,43.6c-1.015,3.724,0.334,5.581,2.797,5.581c1.573,0,3.171-1.173,5.28-6.306
        C83.17,42.615,83.043,42.439,82.784,42.439z"/>
    <path fill="#FFFFFF" d="M73.146,42.439c-0.187,0-0.319,0.091-0.411,0.305c-1.951,4.515-3.083,5.404-3.846,5.404
        c-0.652,0-1.02-0.541-0.303-2.953l6.757-22.122c0.093-0.32-0.017-0.5-0.266-0.5h-5.941c-0.25,0-0.409,0.164-0.409,0.387
        c0,0.198,0.11,0.307,0.255,0.307h2.582L65.35,43.6c-1.016,3.724,0.334,5.581,2.799,5.581c1.573,0,3.166-1.174,5.278-6.306
        C73.533,42.615,73.404,42.439,73.146,42.439z"/>
    <path fill="#FFFFFF" d="M58.143,30.668c-5.381,0-10.016,5.598-10.016,11.344c0,4.23,2.953,7.169,6.165,7.169
        c5.382,0,10.018-5.597,10.018-11.342C64.309,33.606,61.356,30.668,58.143,30.668z M57.008,46.999
        c-0.847,0.952-1.818,1.488-2.899,1.488c-1.664,0-2.794-1.057-2.794-3.729c0-3.217,1.653-9.146,4.111-11.911
        c0.847-0.953,1.82-1.487,2.901-1.487c1.663,0,2.792,1.056,2.792,3.728C61.119,38.305,59.466,44.235,57.008,46.999z"/>
    <path fill="#FFFFFF" d="M46.797,48.038h-3.246l7.571-24.771h3.141c0.25,0,0.409-0.164,0.409-0.387c0-0.198-0.111-0.306-0.256-0.306
        H44.18c-0.25,0-0.408,0.164-0.408,0.387c0,0.198,0.111,0.307,0.255,0.307h3.12l-3.6,11.776H33.29l3.598-11.776h3.03
        c0.25,0,0.409-0.164,0.409-0.387c0-0.198-0.11-0.306-0.256-0.306H29.834c-0.25,0-0.409,0.164-0.409,0.387
        c0,0.198,0.11,0.307,0.256,0.307h3.231L25.34,48.036h-3.125c-0.25,0-0.409,0.162-0.409,0.388c0,0.197,0.112,0.305,0.256,0.305
        h10.236c0.25,0,0.41-0.162,0.41-0.387c0-0.197-0.111-0.306-0.255-0.306h-3.135l3.76-12.304h10.258l-3.761,12.306H36.56
        c-0.249,0-0.407,0.16-0.407,0.386c0,0.197,0.11,0.305,0.256,0.305h10.236c0.25,0,0.407-0.162,0.407-0.387
        C47.052,48.145,46.942,48.038,46.797,48.038z"/>
    <path fill="#FFFFFF" d="M98.15,31.123l-1.703,5.536c-0.091,0.297-0.5,1.609-0.596,1.882c-2.146,6.604-4.884,9.505-6.708,9.675
        c-0.133,0.013-0.262,0.011-0.383-0.003c-0.996-0.117-1.414-1.058-0.847-3.021l4.096-13.571c0.04-0.136,0.013-0.228-0.043-0.275
        c-0.002-0.145-0.449-0.223-0.593-0.223h-5.319c-0.086,0-0.409,0.026-0.456,0.073c-0.123,0.047-0.204,0.164-0.204,0.311
        c0,0.088,0.031,0.149,0.083,0.178c0.028,0.083,0.375,0.125,0.451,0.125h2.125l0.116,0.2l-3.27,10.636
        c-1.277,4.243,0.629,6.438,3.432,6.527c0.137,0.004,0.275,0.002,0.414-0.01c1.846-0.133,3.849-1.906,5.478-5.217
        c0.013-0.023-0.003,0.047,0.009,0.021l-2.698,8.725c-1.331,4.42-2.994,5.955-4.837,6.143c-0.375,0.04-0.743,0.039-1.1,0.006
        c-1.367-0.123-2.304-0.574-2.855-1.284c0.394,0.132,0.854,0.151,1.299,0.016c0.569-0.189,1.002-0.611,1.206-1.16
        c0.149-0.405,0.171-0.847,0.05-1.277c-0.171-0.616-0.641-1.116-1.255-1.321c-0.374-0.123-0.775-0.133-1.167-0.025
        c-0.691,0.188-1.265,0.747-1.455,1.549c-0.083,0.35-0.096,0.721-0.035,1.102c0.272,1.701,1.983,2.979,4.372,3.125
        c0.248,0.017,0.502,0.021,0.76,0.014c3.633-0.104,7.264-2.024,9.164-8.248l6.176-20.205H98.15z"/>
    <polygon fill="#FFFFFF" points="114.793,56.247 115.287,54.631 111.443,54.631 111.908,53.125 116.721,53.125 117.223,51.487
        110.148,51.487 107.713,59.459 114.785,59.459 115.283,57.822 110.456,57.822 110.943,56.247   "/>
    <path fill="#FFFFFF" d="M104.975,51.487h-4.565l-2.437,7.972h2.25l0.836-2.738h1.818l1.207,2.738h2.373l-1.424-2.959
        c1.344-0.254,2.188-0.93,2.521-2.054l0.061-0.196C108.113,52.623,107.271,51.487,104.975,51.487z M105.338,54.07l-0.021,0.069
        c-0.246,0.805-0.828,1.074-1.742,1.074h-2.055l0.681-2.229h2.229C105.271,52.984,105.555,53.361,105.338,54.07z"/>
    <path fill="#FFFFFF" d="M142.745,51.487h-4.567l-2.437,7.972h2.25l0.838-2.738h1.815l1.209,2.738h2.373l-1.425-2.959
        c1.343-0.254,2.188-0.93,2.522-2.054l0.06-0.196C145.883,52.623,145.041,51.487,142.745,51.487z M143.068,54.07l-0.021,0.069
        c-0.246,0.805-0.787,1.074-1.705,1.074h-2.054l0.683-2.229h2.229C143.04,52.984,143.285,53.361,143.068,54.07z"/>
    <path fill="#FFFFFF" d="M169.846,51.487h-4.564l-2.438,7.972h2.252l0.837-2.738h1.816l1.208,2.738h2.372l-1.424-2.959
        c1.345-0.254,2.188-0.93,2.522-2.054l0.06-0.196C172.982,52.623,172.143,51.487,169.846,51.487z M170.208,54.07l-0.022,0.069
        c-0.244,0.805-0.826,1.074-1.74,1.074h-2.055l0.68-2.229h2.229C170.143,52.984,170.426,53.361,170.208,54.07z"/>
    <polygon fill="#FFFFFF" points="161.121,56.247 161.613,54.631 157.77,54.631 158.234,53.125 163.047,53.125 163.549,51.487
        156.477,51.487 154.037,59.459 161.111,59.459 161.609,57.822 156.782,57.822 157.27,56.247    "/>
    <path fill="#FFFFFF" d="M123.15,51.487h-4.191l-2.438,7.972h2.25l0.766-2.506h2.582c2.203,0,3.302-0.738,3.792-2.346l0.088-0.285
        C126.488,52.725,125.691,51.487,123.15,51.487z M123.691,54.203l-0.053,0.176c-0.229,0.754-0.802,1.068-1.755,1.068h-1.887
        l0.752-2.463h2.009C123.711,52.984,123.961,53.321,123.691,54.203z"/>
    <polygon fill="#FFFFFF" points="154.939,51.487 147.053,51.487 146.551,53.125 149.484,53.125 147.546,59.459 149.809,59.459
        151.748,53.125 154.441,53.125   "/>
    <path fill="#FFFFFF" d="M132.122,51.316c-2.759,0-4.276,0.927-4.976,3.207l-0.289,0.957c-0.834,2.72,0.691,4.149,3.279,4.149
        c2.76,0,4.277-0.928,4.977-3.208l0.289-0.956C136.236,52.746,134.711,51.316,132.122,51.316z M133.32,54.959l-0.391,1.258
        c-0.353,1.152-1.057,1.73-2.353,1.73c-1.429,0-2.002-0.762-1.64-1.959l0.392-1.26c0.353-1.151,1.057-1.729,2.353-1.729
        C133.109,52.999,133.686,53.76,133.32,54.959z"/>
    <polygon fill="#FFFFFF" points="95.729,28.62 96.477,26.174 98.83,26.174 98.081,28.62 99.852,28.62 101.7,22.574 99.93,22.574
        99.222,24.885 96.872,24.885 97.577,22.574 95.806,22.574 93.958,28.62    "/>
    <polygon fill="#FFFFFF" points="89.227,28.62 90.995,28.62 92.445,23.881 94.396,23.881 94.797,22.574 88.862,22.574
        88.461,23.881 90.677,23.881     "/>
    <polygon fill="#FFFFFF" points="106.562,28.62 106.961,27.315 103.396,27.315 103.727,26.25 106.646,26.25 107.041,24.96
        104.125,24.96 104.458,23.881 108.008,23.881 108.41,22.574 103.08,22.574 101.232,28.62   "/>
</g>
</svg>
        </a>
    </h1>
            <div class="persistent-header" style="display: none">
            <script type="application/json">
                { "title": "Richard Hatch Dead: &#039;Battlestar Galactica&#039; Star Was 71",
                  "imageSource": "http://cdn5.thr.com/sites/default/files/2017/02/richard_hatch.jpg" }
            </script>
        </div>
        <button id="site-header-toggle" class="site-header--old__toggle">
            <svg id="site-header-toggle-icon" class="site-header--old__toggle-icon" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 46 24" enable-background="new 0 0 46 24" xml:space="preserve">
                <g>
                    <path fill-rule="evenodd" clip-rule="evenodd" fill="#FFFFFF" d="M0,24h32v-4H0V24z M0,14h46v-4H0V14z M0,0v4h46V0H0z"/>
                </g>
            </svg>
            <svg version="1.1" id="site-header__toggle-caret" class="site-header--old__toggle-caret" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
         width="57.102px" height="33.766px" viewBox="0 0 57.102 33.766" enable-background="new 0 0 57.102 33.766" xml:space="preserve">
                <polygon fill="#020202" points="28.551,33.766 0,0 57.102,0 "/>
            </svg>
        </button>
    
            <h2 class="site-header--old__current-section">
            <a href=http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;blogs&#x2F;heat-vision class=site-header__current-section-link>
    Heat Vision
</a>
        </h2>
    </div>
        <div class="site-header--old__bar-right">
    <a class="site-header--old__subscribe-link" href="https://subscribe.hollywoodreporter.com/sub/?p=THR&f=saleb&s=IH1402HR12" data-tracklabel="Main Nav - Subscribe">
        Subscribe
    </a>
    <div class="site-search">
        <form id="site-search-form" class="search-form" method="post" accept-charset="UTF-8" action="/search/">
            <input class="search-form__input" placeholder="Search ..." name="keys" maxlength="255" disabled />
            <button id="search-submit" type="submit" class="search-form__submit" value="search" disabled data-tracklabel="Main Nav - Search Start">
                <svg xmlns:dc="http://purl.org/dc/elements/1.1/" xmlns:cc="http://creativecommons.org/ns#" xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns:svg="http://www.w3.org/2000/svg" xmlns="http://www.w3.org/2000/svg" xmlns:sodipodi="http://sodipodi.sourceforge.net/DTD/sodipodi-0.dtd" xmlns:inkscape="http://www.inkscape.org/namespaces/inkscape" viewBox="0 -256 1792 1792" class="search-icon" version="1.1" inkscape:version="0.48.3.1 r9886" sodipodi:docname="search_font_awesome.svg">
  <g transform="matrix(1,0,0,-1,60.745763,1201.8983)">
    <path d="m 1152,704 q 0,185 -131.5,316.5 Q 889,1152 704,1152 519,1152 387.5,1020.5 256,889 256,704 256,519 387.5,387.5 519,256 704,256 889,256 1020.5,387.5 1152,519 1152,704 z m 512,-832 q 0,-52 -38,-90 -38,-38 -90,-38 -54,0 -90,38 L 1103,124 Q 924,0 704,0 561,0 430.5,55.5 300,111 205.5,205.5 111,300 55.5,430.5 0,561 0,704 q 0,143 55.5,273.5 55.5,130.5 150,225 94.5,94.5 225,150 130.5,55.5 273.5,55.5 143,0 273.5,-55.5 130.5,-55.5 225,-150 94.5,-94.5 150,-225 Q 1408,847 1408,704 1408,484 1284,305 l 343,-343 q 37,-37 37,-90 z" id="path3029" inkscape:connector-curvature="0" />
  </g>
</svg>
            </button>
        </form>
        <button id="site-search-toggle" class="site-search__search-toggle">
            <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 24 24" class="close-icon" xml:space="preserve">
    <g>
        <polygon id="x" style points="18.717,6.697 17.303,5.283 12,10.586 6.697,5.283
                5.283,6.697 10.586,12 5.283,17.303 6.697,18.717 12,13.414 17.303,18.717 18.717,17.303 13.414,12         "/>
    </g>
</svg>
            <svg xmlns:dc="http://purl.org/dc/elements/1.1/" xmlns:cc="http://creativecommons.org/ns#" xmlns:rdf="http://www.w3.org/1999/02/22-rdf-syntax-ns#" xmlns:svg="http://www.w3.org/2000/svg" xmlns="http://www.w3.org/2000/svg" xmlns:sodipodi="http://sodipodi.sourceforge.net/DTD/sodipodi-0.dtd" xmlns:inkscape="http://www.inkscape.org/namespaces/inkscape" viewBox="0 -256 1792 1792" class="search-icon" version="1.1" inkscape:version="0.48.3.1 r9886" sodipodi:docname="search_font_awesome.svg">
  <g transform="matrix(1,0,0,-1,60.745763,1201.8983)">
    <path d="m 1152,704 q 0,185 -131.5,316.5 Q 889,1152 704,1152 519,1152 387.5,1020.5 256,889 256,704 256,519 387.5,387.5 519,256 704,256 889,256 1020.5,387.5 1152,519 1152,704 z m 512,-832 q 0,-52 -38,-90 -38,-38 -90,-38 -54,0 -90,38 L 1103,124 Q 924,0 704,0 561,0 430.5,55.5 300,111 205.5,205.5 111,300 55.5,430.5 0,561 0,704 q 0,143 55.5,273.5 55.5,130.5 150,225 94.5,94.5 225,150 130.5,55.5 273.5,55.5 143,0 273.5,-55.5 130.5,-55.5 225,-150 94.5,-94.5 150,-225 Q 1408,847 1408,704 1408,484 1284,305 l 343,-343 q 37,-37 37,-90 z" id="path3029" inkscape:connector-curvature="0" />
  </g>
</svg>
        </button>
    </div>
</div>
        <ul class=sub-headlines>
    <li><a href=http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;topic&#x2F;ben-affleck>
    ben affleck
</a>
</li>
    <li><a href=http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;movie&#x2F;star-wars-episode-viii>
    the last jedi
</a>
</li>
</ul>
    </section>
            <section id="dropdown" class="site-header--old__dropdown">
            <div class="site-header--old__dropdown-container">
                <nav class="site-header--old__section-fronts">
                    <ul class=site-header--old__section-fronts-list>
    <li><a href=http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;movies>
    movies
</a>
</li>
    <li><a href=http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;node&#x2F;895551>
    tv
</a>
</li>
    <li><a href=http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;music>
    music
</a>
</li>
    <li><a href=http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;tech>
    tech
</a>
</li>
    <li><a href=http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;business>
    the business
</a>
</li>
    <li><a href=http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;style>
    style
</a>
</li>
    <li><a href=http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;culture>
    culture
</a>
</li>
    <li><a href=http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;node&#x2F;826184>
    travel
</a>
</li>
    <li><a href=http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;awards>
    awards
</a>
</li>
    <li><a href=http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;video>
    video
</a>
</li>
</ul>
                    <a class="site-header--old__subscribe-small-view" href="https://subscribe.hollywoodreporter.com/sub/?p=THR&f=saleb&s=IH1402HR22" data-tracklabel="Main Nav - Dropdown Subscribe">Subscribe</a>
                </nav>
                <aside class="dropdown__right">
    <nav class="site-header--old__blogs">
        <h4 class="site-header--old__blogs-headline">Blogs</h4>
        <ul class=site-header__blogs-list>
    <li><a href=http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;blogs&#x2F;heat-vision>
    heat vision
</a>
</li>
    <li><a href=http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;blogs&#x2F;bastard-machine>
    bastard machine
</a>
</li>
    <li><a href=http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;blogs&#x2F;live-feed>
    live feed
</a>
</li>
    <li><a href=http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;blogs&#x2F;behind-screen>
    behind the screen
</a>
</li>
    <li><a href=http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;blogs&#x2F;thr-esq>
    esq
</a>
</li>
    <li><a href=http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;blogs&#x2F;earshot>
    earshot
</a>
</li>
    <li><a href=http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;blogs&#x2F;race>
    the race
</a>
</li>
</ul>
        <a class="site-header--old__subscribe-small-view" href="/newsletters/subscribe">Newsletter</a>
    </nav>
    <div class="site-header--old__connect">
        <nav class="nav-social">
    <label class="nav-social__label">THR Social:&nbsp;</label>
    <a class="nav-social-icon fa-facebook" href="https://www.facebook.com/HollywoodReporter" target="_blank" data-tracklabel="Main Nav - Social Facebook">
    </a>
    <a class="nav-social-icon fa-twitter" href="https://twitter.com/intent/follow?screen_name=THR" target="_blank" data-tracklabel="Main Nav - Social Twitter">
    </a>
    <a class="nav-social-icon fa-pinterest" href="http://www.pinterest.com/THRmag" target="_blank" data-tracklabel="Main Nav - Social Pinterest">
    </a>
    <a class="nav-social-icon fa-instagram" href="http://instagram.com/hollywoodreporter" target="_blank" data-tracklabel="Main Nav - Social Instagram">
    </a>
    <a class="nav-social-icon fa-youtube-play" href="https://www.youtube.com/user/thrnetwork" target="_blank"data-tracklabel="Main Nav - Social YouTube">
    </a>
</nav>
        <article class="nav-magazine">
    <a href="https://subscribe.hollywoodreporter.com/sub/?p=THR&amp;f=saleb&amp;s=IH1402HR22" class="nav-magazine__link" >
      <img class="nav-magazine__image" data-src="http://cdn2.thr.com/sites/default/files/imagecache/176x226/2017/02/thr_issue_05_girls_cover_magazine_issue.png" alt="Gone, Girls">
    </a>
    <h3 class="nav-magazine__headline">Gone, Girls</h3>
    <a href="https://subscribe.hollywoodreporter.com/sub/?p=THR&amp;f=saleb&amp;s=IH1402HR22" class="nav-magazine__subscribe"  data-tracklabel="Main Nav - Dropdown Subscribe">Subscribe Now</a>
</article>
        <article class="nav-signup">
    <h3 class="nav-signup__headline">Never Miss A Story.</h3>
    <p class="nav-signup__content">Sign up for our <a href="/newsletters/subscribe" class="nav-signup__link" data-tracklabel="Main Nav - Newsletter Signup">Newsletters</a>.</p>
</article>
<article class="nav-signup">
    <h3 class="nav-signup__headline">Daily Edition</h3>
    <p class="nav-signup__content"><a href="//www.hollywoodreporter.com/daily/archive" class="nav-signup__link" data-tracklabel="Main Nav - Daily Edition Login">Login</a> to download</p>
</article>
    </div>
</aside>
                <button id="dropdown-close-button" class="dropdown__second-level-close">
                    <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 24 24" class="close-icon" xml:space="preserve">
    <g>
        <polygon id="x" style points="18.717,6.697 17.303,5.283 12,10.586 6.697,5.283
                5.283,6.697 10.586,12 5.283,17.303 6.697,18.717 12,13.414 17.303,18.717 18.717,17.303 13.414,12         "/>
    </g>
</svg>
                </button>
            </div>
        </section>
    </header>
                    <div class="leaderboard leaderboard--top">
                
    <div class="dfp-ad dfp-ad-t   " data-trackaction="" data-tracklabel="Ad Click">
        <script type="application/json">
            { "slot": {"adUnit":null,"slotName":"t","outOfBody":false,"responsive":true,"sizeMapping":{"980":[[728,90],[980,50],[970,90],[728,91],[980,250],[970,250],[970,66],[970,51],[970,251]],"767":[[728,90],[728,91]],"0":[[300,50],[300,51],[320,50],[320,51],[320,170]]},"targetingParameters":{"pos":["t"],"page":["973044"],"tags":[]}}, "extraTargeting": null }
        </script>
    </div>
            </div>
                                            <div id="dfp-ad-o1" class="dfp-ad dfp-ad-o1 is-dfp-defined"></div>
                    
                <main id="page-content" class="page-content">
                    <div class="container blog-post url-breadcrumb is-unprocessed is-active  blog-post-media-orientation-landscape blog-post-media-type-image" data-page-title="Richard&#x20;Hatch&#x20;Dead&#x3A;&#x20;&#x27;Battlestar&#x20;Galactica&#x27;&#x20;Star&#x20;Was&#x20;71" data-url-breadcrumb="/heat-vision/richard-hatch-dead-battlestar-galactica-star-dies-at-71-973044" data-content-type="blogPost" data-id="973044" data-canonical="http://www.hollywoodreporter.com/heat-vision/richard-hatch-dead-battlestar-galactica-star-dies-at-71-973044" data-chartbeatSection="heat vision" data-analytics-category="Heat Vision" data-analytics-tags="Heat Vision, Movies, Obituaries" data-refresh-ads=".dfp-ad-t">

            <aside class="blog-post__sidebar js__blog-post__sidebar">
                            <div class="logo-wrap">
                    <img src="//cdn4.thr.com/sites/default/files/blogicon_heatvision.png" class="logo" alt="" />
                </div>
                        <div class="fix-container">
                <div id="js__stories-wrapper" class="stories-wrapper">
                    <div class="social-container">
    <a href="javascript:void(0);" class="fb-square js-pgm-social-share fa-facebook" data-pgm-share="facebook" data-pgm-title="Richard&#x20;Hatch,&#x20;&#x27;Battlestar&#x20;Galactica&#x27;&#x20;Star,&#x20;Dies&#x20;at&#x20;71" data-pgm-url="http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;heat-vision&#x2F;richard-hatch-dead-battlestar-galactica-star-dies-at-71-973044" data-tracklabel="Left Rail - Sharing Facebook"></a>
    <a href="javascript:void(0);" class="twitter-square js-pgm-social-share fa-twitter" data-pgm-share="twitter" data-pgm-share="facebook" data-pgm-title="Richard&#x20;Hatch,&#x20;&#x27;Battlestar&#x20;Galactica&#x27;&#x20;Star,&#x20;Dies&#x20;at&#x20;71" data-pgm-url="http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;heat-vision&#x2F;richard-hatch-dead-battlestar-galactica-star-dies-at-71-973044" data-tracklabel="Left Rail - Sharing Twitter"></a>
    <a href="//www.hollywoodreporter.com/print/973044" target="_blank" class="sharetools-link print print-square fa-print" data-tracklabel="Left Rail - Sharing Print"></a>
    <a href="javascript:void(0);" class="js-scroll-to-comments comments-square post-has-comments fa-comment" data-tracklabel="Left Rail - Sharing Comments"></a>
</div>
                </div>
            </div>
        </aside>
    
    <p class="blog-post__byline">
                <time datetime="2017-02-07T15:47:10" data-pubdate-value="2017020715" class="publish-date js-publish-date">February 07, 2017</time>
        <span class="authors">
            3:47pm PT
                            by
                        <span class="js-authors-list">
                                    Aaron Couch                            </span>
        </span>
    </p>

    <h1 class="blog-post-headline">Richard Hatch, &#039;Battlestar Galactica&#039; Star, Dies at 71</h1>

                    <figure class="blog-post__media main-media" data-media-type="image" data-media-id="973052">
                                    <img src="http://cdn1.thr.com/sites/default/files/imagecache/scale_crop_768_433/2017/02/richard_hatch.jpg" alt="The actor received a Golden Globe nomination in 1979 for playing Captain Apollo on the sci-fi series." class="blog-post-main-image media__image main-media__image" />
                                        <figcaption class="media__details-text">
                                            <div class="media__credit">Getty Images</div>
                                                                <div class="media__caption">Richard Hatch</div>
                                    </figcaption>
                        </figure>

    <aside class="blog-post-features">
	<div id="blog-post-features-ad" class="ad">
         
    <div class="dfp-ad dfp-ad-m1   " data-trackaction="" data-tracklabel="Ad Click" data-prepend="Advertisement">
        <script type="application/json">
            { "slot": {"adUnit":null,"slotName":"m1","outOfBody":false,"responsive":true,"sizeMapping":{"980":[[300,250],[300,251],[300,600]],"767":[[300,250],[300,251]],"0":[]},"targetingParameters":{"pos":["m1"],"page":["973044"],"tags":[]}}, "extraTargeting": null }
        </script>
    </div>
	</div>
	</aside>

    <aside class="blog-post-deck">
        <div class="social-container">
    <a href="javascript:void(0);" class="fb-square js-pgm-social-share fa-facebook" data-pgm-share="facebook" data-pgm-title="Richard&#x20;Hatch,&#x20;&#x27;Battlestar&#x20;Galactica&#x27;&#x20;Star,&#x20;Dies&#x20;at&#x20;71" data-pgm-url="http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;heat-vision&#x2F;richard-hatch-dead-battlestar-galactica-star-dies-at-71-973044" data-tracklabel="Story Well - Sharing Facebook"></a>
    <a href="javascript:void(0);" class="twitter-square js-pgm-social-share fa-twitter" data-pgm-share="twitter" data-pgm-share="facebook" data-pgm-title="Richard&#x20;Hatch,&#x20;&#x27;Battlestar&#x20;Galactica&#x27;&#x20;Star,&#x20;Dies&#x20;at&#x20;71" data-pgm-url="http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;heat-vision&#x2F;richard-hatch-dead-battlestar-galactica-star-dies-at-71-973044" data-tracklabel="Story Well - Sharing Twitter"></a>
    <a href="//www.hollywoodreporter.com/print/973044" target="_blank" class="sharetools-link print print-square fa-print" data-tracklabel="Story Well - Sharing Print"></a>
    <a href="javascript:void(0);" class="js-scroll-to-comments comments-square post-has-comments fa-comment" data-tracklabel="Story Well - Sharing Comments"></a>
</div>
        <div class="blog-post-summary">
            The actor received a Golden Globe nomination in 1979 for playing Captain Apollo on the sci-fi series.
        </div>
    </aside>

    <div id="blog-post-body-ad" class="ad">
    </div>


    <article class="blog-post-body js-fitvids-content">
        <p>Richard Hatch, the Golden Globe nominee who starred on both the original <em>Battlestar Galactica</em> TV series as well as the mid-2000s reboot, died Tuesday after a battle with cancer. He was 71.</p>
<p>&quot;Richard Hatch was a good man, a gracious man, and a consummate professional. His passing is a heavy blow to the entire BSG family,&quot; <a href="http://twitter.com/RonDMoore/status/829101999220068352" target="_blank">tweeted</a> Ronald D. Moore, creator of the <em>Battlestar Galactica</em> reboot.&nbsp;</p>
<p>Hatch had been battling&nbsp;stage 4 pancreatic cancer, Alec Peters, the writer/producer behind the <em>Star Trek</em> fan film&nbsp;<em>Axanar</em>, <a href="https://www.facebook.com/Axanarfilm/?ref=page_internal&amp;hc_ref=PAGES_TIMELINE&amp;fref=nf" target="_blank">wrote on Facebook</a>. Hatch had acted in and was a supporter of the project, playing a Klingong in <a href="https://www.youtube.com/watch?v=1W1_8IV8uhA" target="_blank"><em>Prelude to Axanar</em></a>.</p>
<p>&quot;Richard was in good spirits when I visited him 2 weeks ago. He knew his time was short, but was comforted by the fact that his son would be taken care of,&quot; wrote Peters.</p>
<p>On the original&nbsp;<em>Battlestar Galactica</em>, which ran for the 1978-79 season, Hatch played hotshot pilot Captain Apollo, with<i>&nbsp;</i>the role earning him a Golden Globe nomination for best actor in a television series &ndash; drama. In the 2004-09 reboot, the actor returned to the franchise as Tom Zarek, an opportunistic political leader who often shook up the playing field as humanity tried to survive annihilation at the hands of the Cylons, a cybernetic race who rebelled against their creators.</p>
<p>Hatch also starred as police Inspector Dan Robbins opposite Karl Malden in the fifth and final season (1976-77) of the ABC drama <em>The Streets of San Francisco</em>. He effectively replaced Michael Douglas, who exited the show (Douglas&#39; character Steve Keller left the force to become professor of criminology).</p>
<p>&quot;It was hard because Michael Douglas was like a second son to Karl Malden, who was respectful to me, but never warm and welcoming like Lorne Greene on <em>Battlestar Galactica</em>,&quot; <a href="http://scottholleran.com/books/interview-with-richard-hatch/" target="_blank">Hatch said in a 2012 interview</a>. &quot;Even my girlfriend at the time liked Michael Douglas and missed the Steve Keller character.&quot;</p>
<p>Hatch also played Philip Brent, who was drafted into the Vietnam War, in the original cast of the ABC daytime soap opera <em>All My Children</em>. Other credits included episodes of&nbsp;<em>Hawaii Five-O&nbsp;</em>(1973-75) and&nbsp;<em>The&nbsp;Waltons</em>&nbsp;(1975-75).</p>
<p>Throughout his career, Hatch maintained a passion for <em>Battlestar Galactica</em>, penning three novels&nbsp;continuing the adventures from the original series. He became a fixture on the fan convention circuit, hosting <em>Battlestar Galactica</em>&nbsp;panels at San Diego Comic-Con and Dragoncon.</p>
<p>&quot;In my case,&nbsp;<em>Battlestar&nbsp;Galactica&nbsp;</em>was a milestone. It afforded me the opportunity to live out my childhood dreams and fantasies,&quot; <a href="http://www.richardhatch.com/battlestar_galactica/" target="_blank">the actor once said</a>. &quot;Hurtling through space with reckless abandon, playing the dashing hero, battling Cylons, monsters and super-villains &mdash; what more could a man want?&quot;</p>
<p>Edward James Olmos, Hatch&#39;s co-star on the <em>BSG</em> reboot, <a href="https://twitter.com/edwardjolmos/status/829098844608569344" target="_blank">on Tuesday tweeted this tribute</a>: &quot;Richard Hatch you made our universe a better place We love you for it. Rest In Peace my friend&nbsp;@SoSayWeAll&nbsp;the Admiral!&quot;</p>
<p>Hatch is survived by his son, Paul.&nbsp;</p>
<p class="p1"><span class="s1">
    <div class="embedded-content" data-nid="969229" data-nodetype="gallery" data-template="gallery">
      <script type="application/json">
        {
          "nid": 969229,
          "type": "gallery",
          "title": "Hollywood&#039;s Notable Deaths of 2017",
          "path": "http://www.hollywoodreporter.com/gallery/hollywoods-notable-deaths-2017-969229","media": {"width":1296,"height":730,"extension":"jpg","file_size":198422,"mime_type":"image\/jpeg","type":"image","path":"sites\/default\/files\/2017\/01\/mtm_1969h_2017.jpg","orientation":"landscape","id":null,"caption":null,"credit":"Courtesy of Photofest"},
          "relative-path": "/gallery/hollywoods-notable-deaths-2017-969229"
        }
      </script>
    </div></span></p>

        <footer class="blog-post-tags">
                    </footer>
    </article>

    <div class="blog-post-footer-ad">
  
    <div class="dfp-ad dfp-ad-m2   " data-trackaction="" data-tracklabel="Ad Click" data-prepend="Advertisement">
        <script type="application/json">
            { "slot": {"adUnit":null,"slotName":"m2","outOfBody":false,"responsive":true,"sizeMapping":{"980":[[300,250],[300,252]],"767":[[300,250],[300,252]],"0":[[300,250],[300,252],[300,50],[300,52],[320,50],[320,52]]},"targetingParameters":{"pos":["m2"],"page":["973044"],"tags":[]}}, "extraTargeting": null }
        </script>
    </div>
</div>
<section class="blog-post-author-section">
    <div class="social-container">
    <a href="javascript:void(0);" class="fb-square js-pgm-social-share fa-facebook" data-pgm-share="facebook" data-pgm-title="Richard&#x20;Hatch,&#x20;&#x27;Battlestar&#x20;Galactica&#x27;&#x20;Star,&#x20;Dies&#x20;at&#x20;71" data-pgm-url="http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;heat-vision&#x2F;richard-hatch-dead-battlestar-galactica-star-dies-at-71-973044" data-tracklabel="Story Well - Sharing Facebook"></a>
    <a href="javascript:void(0);" class="twitter-square js-pgm-social-share fa-twitter" data-pgm-share="twitter" data-pgm-share="facebook" data-pgm-title="Richard&#x20;Hatch,&#x20;&#x27;Battlestar&#x20;Galactica&#x27;&#x20;Star,&#x20;Dies&#x20;at&#x20;71" data-pgm-url="http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;heat-vision&#x2F;richard-hatch-dead-battlestar-galactica-star-dies-at-71-973044" data-tracklabel="Story Well - Sharing Twitter"></a>
    <a href="//www.hollywoodreporter.com/print/973044" target="_blank" class="sharetools-link print print-square fa-print" data-tracklabel="Story Well - Sharing Print"></a>
    <a href="javascript:void(0);" class="js-scroll-to-comments comments-square post-has-comments fa-comment" data-tracklabel="Story Well - Sharing Comments"></a>
</div>
        <div class="blog-post-author">
        <img src="http://cdn5.thr.com/sites/default/files/imagecache/nfe_square_383x383/2015/05/11150754_10102849008396299_5973939464266524455_n.jpg" alt="Aaron Couch" class="blog-post-author-image" />
        <div class="blog-post-author-details">
            <p class="blog-post-author-name">
                        Aaron Couch</p>
            <a href="mailto:aaron.couch@thr.com" class="blog-post-author-email fa-envelope" data-tracklabel="Story Well - Author Email">aaron.couch@thr.com</a>
            <a href="http://twitter.com/AaronCouch" class="blog-post-author-twitter fa-twitter" data-tracklabel="Story Well - Author Twitter">AaronCouch</a>
        </div>
    </div>
    </section>


    <section class="blog-post-syndication-section">
    <div class="taboola-wrapper"></div>

    <div class="zergnet-wrapper">
        <div class="zergnet-widget"></div><!-- Zergnet content injected in to this div -->
    </div>
</section>

            <div>
            <button class="js-show-disqus-comments show-disqus-comments" data-tracklabel="Show Comments - Richard Hatch, &#039;Battlestar Galactica&#039; Star, Dies at 71">Comments</button>
<div id="disqus-comments" class="disqus">
    <div id="disqus_thread" class="disqus-comments-wrapper"></div>
    <script type="text/javascript">
        var disqus_shortname = 'hollywoodreporter';
        var disqus_identifier = 'node/973044';
        var disqus_title = 'Richard Hatch Dead: Battlestar Galactica Star Was 71';
        var disqus_url = 'http://www.hollywoodreporter.com/heat-vision/richard-hatch-dead-battlestar-galactica-star-dies-at-71-973044';
    </script>
    <script data-src="//hollywoodreporter.disqus.com/embed.js"></script>
    <a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
</div>
        </div>
    
    <div class="blog-post__topic-block-container">
        <section class="blog-post__topic-block-wrap" data-id="973044">
                <!-- topic block nodelist   -->
            <div class="  full-width-promo-none ">
            <section class="blog-post__topic-block">
                                        <div class="topic-block-container">
        <header class="topic-block-header">
                        <h2 class="topic-block-headline">Heat Vision</h2>
        </header>
        <ul>
                            <li class="topic-block-story">
                    <a class="topic-block-link" href="http://www.hollywoodreporter.com/heat-vision/billy-dee-williams-star-wars-lunch-donald-glover-lando-calrissian-971886" data-tracklabel="Heat Vision Topic Block - Item 1">
                                                <img src="http://cdn3.thr.com/sites/default/files/imagecache/NFE_Landscape/2017/02/billy_dee_williams_-_getty_-_h_2017.jpg" class="topic-block-story-image " />
                        <h3 class="topic-block-story-headline">Billy Dee Williams on Secret &#039;Star Wars&#039; Lunch With Donald Glover and Finally Playing Two-Face</h3>
                    </a>
                </li>
                            <li class="topic-block-story">
                    <a class="topic-block-link" href="http://www.hollywoodreporter.com/heat-vision/star-wars-land-open-2019-973037" data-tracklabel="Heat Vision Topic Block - Item 2">
                                                <img src="http://cdn3.thr.com/sites/default/files/imagecache/NFE_Landscape/2015/08/star_wars_land_concept_art.jpg" class="topic-block-story-image " />
                        <h3 class="topic-block-story-headline">Star Wars Land to Open in 2019</h3>
                    </a>
                </li>
                            <li class="topic-block-story">
                    <a class="topic-block-link" href="http://www.hollywoodreporter.com/heat-vision/captain-america-creators-daughter-says-no-wrong-way-use-character-anti-trump-purposes-97" data-tracklabel="Heat Vision Topic Block - Item 3">
                                                <img src="http://cdn5.thr.com/sites/default/files/imagecache/NFE_Landscape/2017/01/avengersageultron2015_022.jpg" class="topic-block-story-image " />
                        <h3 class="topic-block-story-headline">Captain America Co-Creator&#039;s Daughter Says No &quot;Wrong Way&quot; to Use Character, Even For Anti-Trump Purposes</h3>
                    </a>
                </li>
                    </ul>
    </div>
                
                            </section>
        </div>
            </section>
        <div class="taboola-left-rail-wrapper" data-id="973044"></div>
    </div>


    </div>

    <div class="autoload-direct-render" data-url-prefix="/fe_data" data-url="/heat-vision/will-paramount-enlist-david-fincher-revive-world-war-z-sequel-972950" data-content-type="blogPost"></div>

        <script language="javascript" type="text/javascript">
        PGM.createScript('//www.zergnet.com/zerg-inf.js?id=33843');
    </script>


        </main>

        <!-- footer -->

<footer id="site-footer" class="site-footer">

    <div class="container">

        <div class="branding column">

            <div class="brand">

                <a href="/" title="The Hollywood Reporter" rel="home" class="logo" data-tracklabel="Drip Pan Footer - THR Logo">The Hollywood Reporter</a>

            </div>
            <p class="copyright date">
                &copy; 2017 The Hollywood Reporter
                <br>
                All rights reserved.
            </p>
            <p class="copyright terms">
                <a href="/legal/terms">Terms of Use</a> |
                <a href="/legal/privacy">Privacy</a> |
                                    <a href="/sitemap">Sitemap</a> |
                                <a href="/legal/about-our-ads">About Our Ads</a>
            </p>

        </div>

        
            <div class="affiliate column">
                <ul>
                    <li>
                        <a href="/about/about" data-tracklabel="Drip Pan Footer - About Us">About Us</a>
                    </li>
                    <li>
                        <a href="/user/login" data-tracklabel="Drip Pan Footer - Login">Login</a>
                    </li>
                    <li>
                        <a href="/daily/archive" data-tracklabel="Drip Pan Footer - Daily Edition">Daily Edition</a>
                    </li>
                    <li>
                        <a href="//www.hollywoodreporter.com/subscribe3" data-tracklabel="Drip Pan Footer - Subscribe">Subscribe</a>
                    </li>
                    <li>
                        <a href="/services" data-tracklabel="Drip Pan Footer - Subscriber Services">Subscriber Services</a>
                    </li>
                    <li>
                        <a href="//shop.hollywoodreporter.com" data-tracklabel="Drip Pan Footer - Back Issues">Back Issues</a>
                    </li>
                    <li>
                        <a href="/ad/contacts" data-tracklabel="Drip Pan Footer - Advertising">Advertising</a>
                    </li>
                    <li>
                        <a href="/contact" data-tracklabel="Drip Pan Footer - Contact Us">Contact Us</a>
                    </li>
                    <li>
                        <a href="http://prometheusglobalmedia.applytojob.com/" target="_blank" data-tracklabel="Drip Pan Footer - Careers">Careers</a>
                    </li>
                    <li>
                        <a href="/industry-jobs" data-tracklabel="Drip Pan Footer - Industry Jobs">Industry Jobs</a>
                    </li>
                </ul>
            </div>
            <div class="follow column">
                <ul>
                    <li>
                        Follow Us On
                        <a href="http://twitter.com/thr" target="_blank" data-tracklabel="Drip Pan Footer - Twitter">Twitter</a>
                    </li>
                    <li>
                        Find Us On
                        <a href="http://www.facebook.com/HollywoodReporter" target="_blank" data-tracklabel="Drip Pan Footer - Facebook">Facebook</a>
                    </li>
                    <li>
                        Watch Us On
                        <a href="http://www.youtube.com/thrnetwork" target="_blank" data-tracklabel="Drip Pan Footer - YouTube">Youtube</a>
                    </li>
                </ul>
            </div>

            <div class="partner column">
                <div class="publications">
                    <p>Our affiliate publications</p>
                    <ul>
                        <li>
                            <a href="http://www.billboard.com/" target="_blank" class="footer logo billboard" data-tracklabel="Drip Pan Footer - Billboard">Billboard</a>
                        </li>
                        <li>
                          <a href="http://www.backstage.com/" target="_blank" class="foot logo backstage" data-tracklabel="Drip Pan Footer - Backstage">Backstage Casting</a>
                        </li>
                    </ul>
                </div>
            </div>
        
    </div>
</footer>
                <script type="application/ld+json">
{ "@context" : "http://schema.org",
  "@type" : "Organization",
  "name" : "THe Hollywood Reqporter",
  "url" : "http://www.hollywoodreporter.com",
  "sameAs" : [
    "https://www.youtube.com/user/thrnetwork",
    "https://twitter.com/thr",
    "https://www.facebook.com/HollywoodReporter",
    "https://instagram.com/hollywoodreporter/"]
}
</script>
            <script type="text/javascript" src="/static/frontend/2017_02_02_1436/assets/js/commons.bundle.js"></script>
    <script type="text/javascript" src="/static/frontend/2017_02_02_1436/assets/js/transition.bundle.js"></script>
    <script type="text/javascript" src="/static/frontend/2017_02_02_1436/assets/js/templates.js"></script>
    <script type="text/javascript" src="/static/frontend/2017_02_02_1436/assets/js/home.bundle.js"></script>
    <script type="text/javascript" src="/static/frontend/2017_02_02_1436/assets/js/vendor.js"></script>
    <script type="text/javascript" src="/static/frontend/2017_02_02_1436/assets/js/thr.js"></script>
    <script type="text/javascript" src="/static/frontend/2017_02_02_1436/assets/js/thr-blog.js"></script>

<div id="fb-root"></div>
<script type="text/javascript">
    PGM.createScriptTag("//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=303838389949803");
</script>
<script type="text/javascript">var __st_loadLate=true;</script>

            <meta name="sailthru.title" content="Richard Hatch, &#039;Battlestar Galactica&#039; Star, Dies at 71">
                <meta name="sailthru.description" content="The actor received a Golden Globe nomination in 1979 for playing Captain Apollo on the sci-fi series.">
                <meta name="sailthru.author" content="Aaron Couch">
                <meta name="sailthru.channel" content="Heat Vision">
                <meta name="sailthru.vertical" content="Heat Vision">
                <meta name="sailthru.date" content="2017-02-07 15:47:10">
                <meta name="sailthru.tags" content="Heat Vision, Movies, Obituaries">
    
    
    <script type="text/javascript">
    PGM.createScript("//ak.sail-horizon.com/horizon/v1.js", function() {
        if (window.Sailthru) {
            PGM.debug('sailthru', 'Running Sailthru.track for', 'http://www.hollywoodreporter.com/heat-vision/richard-hatch-dead-battlestar-galactica-star-dies-at-71-973044');
            Sailthru.track({
                domain: 'horizon.hollywoodreporter.com',
                spider: true,
                track_url: true,
                url: 'http://www.hollywoodreporter.com/heat-vision/richard-hatch-dead-battlestar-galactica-star-dies-at-71-973044'
            });
        }
        else {
            PGM.debug('sailthru', 'No window.Sailthru');
        }
    });
    </script>
<script type="text/javascript">
    PGM.createScript("//dnn506yrbagrg.cloudfront.net/pages/scripts/0021/6696.js?"+Math.floor(new Date().getTime()/3600000));
</script>
<!-- PGM Chartbeat Start -->
<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 3388;
    _sf_async_config.domain = 'hollywoodreporter.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.authors = "Aaron Couch";
    _sf_async_config.sections = "heat vision";
    /** CONFIGURATION END **/
    PGM.createScript('//static.chartbeat.com/js/chartbeat.js');
</script>
<!-- PGM Chartbeat End -->
<!-- BEGIN Krux -->
<script class="kxct" data-id="JtjzpxpZ" data-timing="async" data-version="1.9" type="text/javascript">
    window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
    PGM.createScript("//cdn.krxd.net/controltag?confid=JtjzpxpZ");
</script>
<!-- END Krux -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

    </body>
</html>
