
<!DOCTYPE html>
<html lang="en">
<head>
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<meta charset="utf-8">
<title>Twitter Suspends Rose McGowan&#039;s Account | Hollywood Reporter</title>
<meta name="viewport" content="width=device-width" />
<meta name="description" content="The actress, who is at the center of the Harvey Weinstein sexual assault scandal, revealed the news on her Instagram and Facebook accounts. " />
<meta name="twitter:site" content="@THR" />
<meta name="twitter:creator" content="@THR" />
<meta name="twitter:url" content="http://www.hollywoodreporter.com/news/twitter-suspends-rose-mcgowans-account-1048018" />
<meta name="twitter:domain" content="http://www.hollywoodreporter.com/" />
<meta name="twitter:title" content="Twitter Suspends Rose McGowan&#039;s Account " />
<meta name="twitter:description" content="The actress, who is at the center of the Harvey Weinstein sexual assault scandal, revealed the news on her Instagram and Facebook accounts. " />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="http://cdn2.thr.com/sites/default/files/imagecache/NFE_Landscape/2017/10/rose.jpg" />
<meta property="og:site_name" content="The Hollywood Reporter" />
<meta property="og:title" content="Twitter Suspends Rose McGowan&#039;s Account " />
<meta property="og:description" content="The actress, who is at the center of the Harvey Weinstein sexual assault scandal, revealed the news on her Instagram and Facebook accounts. " />
<meta property="og:url" content="http://www.hollywoodreporter.com/news/twitter-suspends-rose-mcgowans-account-1048018" />
<meta property="og:image" content="http://cdn2.thr.com/sites/default/files/2017/10/rose.jpg" />
<meta property="og:image:width" content="1296" />
<meta property="og:image:height" content="730" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:type" content="article" />
<link rel="author" href="https://plus.google.com/+hollywoodreporter">
<link rel="canonical" href="http://www.hollywoodreporter.com/news/twitter-suspends-rose-mcgowans-account-1048018" />
<link rel="amphtml" href="http://www.hollywoodreporter.com/amp/news/twitter-suspends-rose-mcgowans-account-1048018" />
<link rel="shortcut icon" href="/static/frontend/2017_10_09_1712/assets/images/brand/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/static/frontend/2017_10_09_1712/assets/images/brand/apple-touch-icon.png">
<script type="text/javascript">
    
    var PGM = window.PGM || {};
    PGM.config = PGM.config || {
        contentHost: "//www.hollywoodreporter.com",
    };
    (function(PGM) {
        var debug_queue = [];
        PGM.debug = function() {debug_queue.push(arguments);};
        PGM.debug.dump = function() {return debug_queue;}
        PGM.debug.initialCategories = {
                    };
    })(PGM);

    PGM.events = (function() {
        var events_queue = [];
        return {
            trigger: function() {events_queue.push(arguments); },
            get: function() { return events_queue; }
        };
    })();

    PGM.createScript = (function() {
        var q = [], cs = function createScript() { q.push(arguments) };
        cs.dump = function() {return q;};
        return cs;
    })();

    PGM.createScriptTag = (function() {
        var q = [], cs = function createScriptTag() { q.push(arguments) };
        cs.dump = function() {return q;};
        return cs;
    })();

        PGM.tests = [];
    PGM.ads = PGM.ads || {};
    PGM.ads.adUnit = '/';
    PGM.ads.slots = PGM.ads.slots || {};
</script>
<script src="http://ads.blbrd.co/advertisement.js"></script>
<script type="text/javascript">
    
    var PGM = window.PGM || {};
    PGM.mediaQueries = {
        medium: "only screen and (min-width: 768px)",
        large: "only screen and (min-width: 1024px)"
    };
    PGM.ads = PGM.ads || {};
</script>
<script>
var THR = THR || {};
THR.config = THR.config || {
    contentHost: "//www.hollywoodreporter.com",
    debug: "",
    getMediaHost: function(path) {
        var mediaHosts=["//cdn1.thr.com","//cdn2.thr.com","//cdn3.thr.com","//cdn4.thr.com","//cdn5.thr.com"],s=0,i=0;
        for(; i<path.length; i++){s+=path.charCodeAt(i);}return (mediaHosts.length>0?mediaHosts[s%mediaHosts.length]:'')+path;
    }
};
</script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

var PGM = PGM || {};
PGM.ads = PGM.ads || {};
PGM.ads.adUnit = '/6419/thr.com/film.article';
PGM.ads.data = {"ad_zone":"film.article","targeting":{"tags":["movies","harvey weinstein","rose mcgowan"],"page":["1048018"],"env":["prod"]},"slots":{"t":{"adUnit":null,"slotName":"t","outOfBody":false,"responsive":true,"sizeMapping":{"980":[[728,90],[980,50],[970,90],[728,91],[980,250],[970,250],[970,66],[970,51],[970,251]],"767":[[728,90],[728,91]],"0":[[300,50],[300,51],[320,50],[320,51],[320,170]]},"targetingParameters":{"pos":["t"],"tags":["movies","harvey weinstein","rose mcgowan"],"page":["1048018"]},"chartLine":null},"t2":{"adUnit":null,"slotName":"t2","outOfBody":false,"responsive":true,"sizeMapping":{"980":[[644,380]],"767":[[644,380],[728,90],[728,91]],"0":[[300,50],[300,52],[300,300],[320,50],[320,52]]},"targetingParameters":{"pos":["t2"],"tags":["movies","harvey weinstein","rose mcgowan"],"page":["1048018"]},"chartLine":null},"b1":{"adUnit":null,"slotName":"b1","outOfBody":false,"responsive":true,"sizeMapping":{"980":[[88,31],[120,60]],"767":[[88,31],[120,60]],"0":[[88,31],[120,60]]},"targetingParameters":{"pos":["b1"],"tags":["movies","harvey weinstein","rose mcgowan"],"page":["1048018"]},"chartLine":null},"lightbox":{"adUnit":null,"slotName":"lightbox","outOfBody":false,"responsive":true,"sizeMapping":{"980":[[300,250],[300,600]],"767":[[728,90]],"0":[[320,50],[300,50]]},"targetingParameters":{"pos":["lightbox"],"tags":["movies","harvey weinstein","rose mcgowan"],"page":["1048018"]},"chartLine":null},"m1":{"adUnit":null,"slotName":"m1","outOfBody":false,"responsive":true,"sizeMapping":{"980":[[300,250],[300,251],[300,600]],"767":[],"0":[]},"targetingParameters":{"pos":["m1"],"tags":["movies","harvey weinstein","rose mcgowan"],"page":["1048018"]},"chartLine":null},"m2":{"adUnit":null,"slotName":"m2","outOfBody":false,"responsive":true,"sizeMapping":{"980":[[300,250],[300,252]],"767":[[300,250],[300,252]],"0":[[300,250],[300,252],[300,50],[300,52],[320,50],[320,52]]},"targetingParameters":{"pos":["m2"],"tags":["movies","harvey weinstein","rose mcgowan"],"page":["1048018"]},"chartLine":null}}};
PGM.ads.slots = PGM.ads.slots || {};
PGM.autoplayers = ["VkzEx53Fg","rJIWUc7eW","4kXvKxBFg","r1La1160g","ByDcA7lvg"];
</script>
<script type='text/javascript'>

googletag.cmd.push(function() {

            googletag.pubads().setTargeting('template', 'n');
        PGM.debug('dfpauto', 'PAGE', 'template', 'n' );
        
    googletag.pubads().setTargeting('zone', 'film.article');
    PGM.debug('dfpauto', 'PAGE', 'zone', 'film.article');
            googletag.pubads().setTargeting('tags', ["movies","harvey weinstein","rose mcgowan"]);
        PGM.debug('dfpauto', 'PAGE', 'tags', ["movies","harvey weinstein","rose mcgowan"]);
            googletag.pubads().setTargeting('page', ["1048018"]);
        PGM.debug('dfpauto', 'PAGE', 'page', ["1048018"]);
            googletag.pubads().setTargeting('env', ["prod"]);
        PGM.debug('dfpauto', 'PAGE', 'env', ["prod"]);
    
    $('video').each(function () {
        let $vid = $(this),
            player = $vid.data('player'),
            account = $vid.data('account');

        if (PGM.autoplayers.indexOf(player) >= 0) {
            // If there are any auto-play vids stop
            googletag.pubads().setTargeting('video', 'autoplay');
            PGM.debug('dfpauto', 'PAGE', 'video', 'autoplay');
            return false;
        } else if (account) {
            googletag.pubads().setTargeting('video', 'click-to-play');
            PGM.debug('dfpauto', 'PAGE', 'video', 'click-to-play');
            // if there are click-to-plays there could still be an auto-play somewhere, continue
        }
    });

    if( typeof Krux !== 'undefined' ) {
        googletag.pubads().setTargeting('ksg', Krux.segments);
        PGM.debug('dfpauto', 'PAGE', 'ksg', Krux.segments);
        googletag.pubads().setTargeting('kuid', Krux.user);
        PGM.debug('dfpauto', 'PAGE', 'kuid', Krux.user);
    }

    });
</script>


<script>
    var _comscore = _comscore || [];
    var comscoreVars = {
        c1: "2"
        ,c2: "7395269"
        ,c3: ""
            ,options: { url_append: "comscorekw=movies" }
        };
    _comscore.push(comscoreVars);
    </script>
<script type="text/javascript" data-src="http://b.scorecardresearch.com/beacon.js"></script>
<noscript>
    <img src="http://b.scorecardresearch.com/p?c1=2&c2=7395269&cv=2.0&cj=1" />
</noscript>


<script type="text/javascript">
        var dataLayer = dataLayer || [];
        dataLayer.push({
            'fireGTM': 'on'
                        , 'contentId': '1048018'

                    , 'contentType': 'news'

                    , 'author': 'Abid Rahman'

                    , 'category': 'Movies'

                    , 'tags': 'Movies, Harvey Weinstein, Rose McGowan'

                    , 'publishDate': '2017101123'

            
        });
        dataLayer.push({'gtm.start':new Date().getTime(),event:'gtm.js'});
        PGM.createScript('//www.googletagmanager.com/gtm.js?id=GTM-WLF8ZZ');
    </script>

<script type="text/javascript">
        window._taboola = window._taboola || [];
        dataLayer.push({'taboolaType': 'article' });
    </script>
<link rel="stylesheet" type="text/css" href="/static/frontend/2017_10_09_1712/assets/css/thr-lotr.css">
</head>
<body class="article-page" data-template="Article" data-adsitesection="Movies" data-twitter-handle="thr">
<div class="header-wrapper">
<header id="site-header" class="site-header " role="banner">
<div class="site-header__background">
<div class="site-header__contents">
<div class="site-header__bar">
<button class="site-header__nav-toggle"><i class="fa fa-bars"></i></button>
<h1 class="site-header__brand">
<a class="site-header__brand-link" href="/">
<img class="site-header__brand-logo" src="/static/frontend/2017_10_09_1712/assets//images/brand/thr-logo-white.svg" alt="The&#x20;Hollywood&#x20;Reporter">
<span class="site-header__brand-name">The Hollywood Reporter</span>
</a>
</h1>
<button class="site-header__search-toggle"><i class="fa fa-search"></i></button>
</div>
<nav class="site-header__nav">
<div class="site-header__nav-inner">
<ul class="site-header__nav-items">
<li class="site-header__nav-item ">
<a href=http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;movies class=site-header__nav-link>
Movies
</a>
</li>
<li class="site-header__nav-item ">
<a href=http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;node&#x2F;895551 class=site-header__nav-link>
TV
</a>
</li>
<li class="site-header__nav-item ">
<a href=http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;business class=site-header__nav-link>
Business
</a>
</li>
<li class="site-header__nav-item ">
<a href=http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;style class=site-header__nav-link>
Style
</a>
</li>
<li class="site-header__nav-item ">
<a href=http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;node&#x2F;859190 class=site-header__nav-link>
Politics
</a>
</li>
<li class="site-header__nav-item ">
 <a href=http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;tech class=site-header__nav-link>
Tech
</a>
</li>
<li class="site-header__nav-item ">
<a href=http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;culture class=site-header__nav-link>
Culture
</a>
</li>
<li class="site-header__nav-item ">
<a href=http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;awards class=site-header__nav-link>
Awards
</a>
</li>
<li class="site-header__nav-item ">
<a href=http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;video class=site-header__nav-link>
Video
</a>
</li>
<li class="site-header__nav-item collapsed">
<span class=site-header__nav-link>
Sites
</span>
<span class="carat"></span><ul class="site-header__subnav-items">
<li class="site-header__subnav-item ">
<a href=http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;blogs&#x2F;heat-vision class=site-header__subnav-link>
Heat Vision
</a>
</li>
<li class="site-header__subnav-item ">
<a href=http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;blogs&#x2F;live-feed class=site-header__subnav-link>
Live Feed
</a>
</li>
<li class="site-header__subnav-item ">
<a href=http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;node&#x2F;786127 class=site-header__subnav-link>
Esq
</a>
</li>
<li class="site-header__subnav-item ">
<a href=http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;blogs&#x2F;race class=site-header__subnav-link>
The Race
</a>
</li>
<li class="site-header__subnav-item ">
<a href=http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;blogs&#x2F;behind-screen class=site-header__subnav-link>
Behind the Screen
</a>
</li>
<li class="site-header__subnav-item ">
<a href=http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;blogs&#x2F;bastard-machine class=site-header__subnav-link>
Bastard Machine
</a>
</li>
<li class="site-header__subnav-item ">
<a href=http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;node&#x2F;832202 class=site-header__subnav-link>
Rambling Reporter
</a>
</li>
<li class="site-header__subnav-item ">
<a href=http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;node&#x2F;832198 class=site-header__subnav-link>
The Fien Print
</a>
</li>
</ul>
</li>
</ul>
<a href="https://subscribe.hollywoodreporter.com/sub/?p=THR&amp;f=saleb&amp;s=IH1402HR12" class="site-header__nav-link site-header__nav-link--subscribe">Subscribe</a>
<a href="/newsletters/subscribe" class="site-header__nav-link site-header__nav-link--newsletter">Newsletters</a>
<ul class="site-header__nav-items site-header__nav-items--site-tools">
<li class="site-header__nav-item collapsed">
<span class=site-header__nav-link--site-tools&#x20;site-header__nav-link class=site-header__nav-link>
Site Tools
</span>
<span class="carat"></span><ul class="site-header__subnav-items">
<li class="site-header__subnav-item ">
<a href=http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;user&#x2F;login class=site-header__subnav-link>
Login
</a>
</li>
<li class="site-header__subnav-item ">
<a href=http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;daily&#x2F;archive class=site-header__subnav-link>
Daily Edition
</a>
</li>
</ul>
</li>
</ul>
</div>
</nav>
<form class="site-header__search-form" method="get" accept-charset="UTF-8" action="/search/">
<input class="site-header__search-input" placeholder="Search..." name="keys" maxlength="255">
<button id="site-header__search-submit" class="site-header__search-submit"><i class="fa fa-times"></i></button>
</form>
</div>
</div>
</header>
<div class="header-wrapper__secondary-header">
<nav class="site-header-links">
<div class="site-header-links__contents">
<a href=http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;node&#x2F;892786 class=site-header-links__link>
Reviews
</a>
<a href=http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;node&#x2F;225525 class=site-header-links__link>
Box Office
</a>
<a href=http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;blogs&#x2F;heat-vision class=site-header-links__link>
Heat Vision
</a>
</div>
</nav>
<div class="breaking-news-bar"></div>
</div>
</div>
<div class="site-header__placeholder"></div>
<div class="ad-container leaderboard leaderboard--top">
<div class="leaderboard-wrapper">
<div class="ad_desktop_placeholder">
<div class="ad_desktop_wrapper">
<div class="dfp-ad dfp-ad-t   " data-trackaction="" data-tracklabel="Ad Click">
<script type="application/json">
            { "slot": {"adUnit":null,"slotName":"t","outOfBody":false,"responsive":true,"sizeMapping":{"980":[[728,90],[980,50],[970,90],[728,91],[980,250],[970,250],[970,66],[970,51],[970,251]],"767":[[728,90],[728,91]],"0":[[300,50],[300,51],[320,50],[320,51],[320,170]]},"targetingParameters":{"pos":["t"],"tags":["movies","harvey weinstein","rose mcgowan"],"page":["1048018"]},"chartLine":null}, "extraTargeting": null }
        </script>
</div>
</div>
</div>
</div>
</div>
<div id="dfp-ad-o1" class="dfp-ad dfp-ad-o1 is-dfp-defined"></div>
<main class="article">
<section class="left-rail js-leftRail-container">
<div class="left-rail__list js-leftRail"></div>
<script type="application/json">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</script>
</section>
<section class="main-well js-mainWell">
<article class="article__content-well article__content-well--landscape js-revarticle url-breadcrumb is-active " data-id="1048018" data-url-breadcrumb="/news/twitter-suspends-rose-mcgowans-account-1048018" data-content-type="article" data-page-title="Twitter&#x20;Suspends&#x20;Rose&#x20;McGowan&#x27;s&#x20;Account&#x20;" data-canonical="http://www.hollywoodreporter.com/news/twitter-suspends-rose-mcgowans-account-1048018" data-chartbeatSection="movies" data-analytics-category="Movies" data-analytics-tags="Movies, Harvey Weinstein, Rose McGowan">
<div class="article__header">
<h1 class="article__headline">Twitter Suspends Rose McGowan&#039;s Account </h1>
<p class="article__meta">
<span class="js-publish-date" data-pubdate-value="2017101123">
11:00 PM PDT 10/11/2017
</span>
by
<span class="js-authors-list">
<span class="author">
Abid Rahman
</span> </span>
</p>
<ul class="social-share">
<li class="social-share__item">
<a class="js-pgm-social-share social-share__link social-share__link--facebook fa-facebook" data-pgm-share="facebook" data-pgm-title="Twitter&#x20;Suspends&#x20;Rose&#x20;McGowan&#x27;s&#x20;Account&#x20;" data-pgm-url="http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;news&#x2F;twitter-suspends-rose-mcgowans-account-1048018" href="javascript:void(0);">
FACEBOOK
</a>
</li>
<li class="social-share__item">
<a class="js-pgm-social-share social-share__link social-share__link--twitter fa-twitter" data-pgm-share="twitter" data-pgm-title="Twitter&#x20;Suspends&#x20;Rose&#x20;McGowan&#x27;s&#x20;Account&#x20;" data-pgm-url="http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;news&#x2F;twitter-suspends-rose-mcgowans-account-1048018" href="javascript:void(0);">
TWITTER
</a>
</li>
<li class="social-share__item">
<a class="social-share__link social-share__link--email fa-envelope" data-pgm-title="Twitter&#x20;Suspends&#x20;Rose&#x20;McGowan&#x27;s&#x20;Account&#x20;" href="mailto:?body=http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;news&#x2F;twitter-suspends-rose-mcgowans-account-1048018&subject=Twitter&#x20;Suspends&#x20;Rose&#x20;McGowan&#x27;s&#x20;Account&#x20;">
EMAIL ME
</a>
</li>
<li class="social-share__item">
<a class="social-share__link social-share__link--print fa-print" target="_blank" href="/print/1048018">
PRINT
</a>
</li>
<li class="social-share__item">
<a class="social-share__link social-share__link--comments js-scroll-to-comments fa-comment" href="javascript:void(0);">
COMMENTS
</a>
</li>
</ul>
</div>
<figure class="main-media main-media--image " data-media-type="image" data-media-id="">
<div class="ndn_embed" data-config-distributor-id="91574" data-config-height="9/16w" id="ndn-video-player-1" style="width:100%;">
<img src="http://cdn4.thr.com/sites/default/files/imagecache/landscape_928x523/2017/10/rose.jpg" class="main-media__image">
<figcaption class="media__details-text">
<div class="media__credit">Getty Images</div>
<div class="media__caption">Rose McGowan</div>
</figcaption>
</div>
</figure>
<div class="article__body js-fitvids-content">
<div class="dfp-ad dfp-ad-m2   " data-trackaction="" data-tracklabel="Ad Click">
<script type="application/json">
            { "slot": {"adUnit":null,"slotName":"m2","outOfBody":false,"responsive":true,"sizeMapping":{"980":[[300,250],[300,252]],"767":[[300,250],[300,252]],"0":[[300,250],[300,252],[300,50],[300,52],[320,50],[320,52]]},"targetingParameters":{"pos":["m2"],"tags":["movies","harvey weinstein","rose mcgowan"],"page":["1048018"]},"chartLine":null}, "extraTargeting": null }
        </script>
</div>
<h2 class="article__deck">
The actress, who is at the center of the Harvey Weinstein sexual assault scandal, revealed the news on her Instagram and Facebook accounts.
</h2>
<p>Rose McGowan had her Twitter account suspended on Wednesday night.&nbsp;</p>
<p>The actress, who is at the center of&nbsp;the storm of sexual misconduct allegations against producer Harvey Weinstein, took to her Instagram and Facebook accounts to relay the news of her suspension, writing cryptically that: &ldquo;TWITTER HAS SUSPENDED ME. THERE ARE POWERFUL FORCES AT WORK. BE MY VOICE. #ROSEARMY.&rdquo;</p>
<p>She added a screenshot from a message from Twitter telling her that she had violated their terms of service and she would be locked out for 12 hours.&nbsp;</p>
<p>
<div class="embedded-content" data-template="image" data-nodetype="image" data-id="[NODEID]">
<script type="application/json">
		            {"width":1307,"height":722,"extension":"png","file_size":333900,"mime_type":"image\/png","type":"image","path":"sites\/default\/files\/2017\/10\/screen_shot_2017-10-12_at_1.28.42_pm.png","orientation":"landscape","id":1048021,"credit":"Instagram","caption":"McGowan revealed her suspension on her Instagram and Facebook accounts."}
		        </script>
</div></p>
<p>Since the bombshell sexual harassment, assault and rape allegations about Weinstein were reported by the&nbsp;<em>New York Times</em> and<em> The New Yorker</em>, McGowan has used Twitter to excoriate the disgraced movie mogul, as well as board members of The Weinstein Company and a number of prominent actors such as Ben Affleck who she feels were aware of what was going on.&nbsp;</p>
<p>The <em>NYT</em> reported that McGowan reached a $100,000 settlement with Weinstein after an encounter in a hotel room at the Sundance Film Festival in 1997.&nbsp;</p>
<p>News of the suspension caused a storm of protest on Twitter overnight. Many users were quick to point out that white supremacists and even Donald Trump could consistently provoke outrage and not have their accounts suspended.&nbsp;</p>
<p>&nbsp;</p>
<blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">So Rose McGowan crusading against sexual assaulters gets Twitter suspension but white supremacists and Trump threatening WW3 does not. </p>&mdash; Steph Bello (@steph_bello) <a href="https://twitter.com/steph_bello/status/918353837337038849?ref_src=twsrc%5Etfw">October 12, 2017</a></blockquote>
<script data-src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">People wonder why women don&#39;t report sexual assault? Rose McGowan spoke out about her experience and was LITERALLY FORCIBLY SILENCED.</p>&mdash; OhNoSheTwitnt(@OhNoSheTwitnt) <a href="https://twitter.com/OhNoSheTwitnt/status/918354736872611841?ref_src=twsrc%5Etfw">October 12, 2017</a></blockquote>
<script data-src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">Rose Mcgowan’s Twitter got suspended but y’all have a literal president spewing shit out of his mug 24/7</p>&mdash; Antoinette (@nettesaysso) <a href="https://twitter.com/nettesaysso/status/918346834397007872?ref_src=twsrc%5Etfw">October 12, 2017</a></blockquote>
<script data-src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">Rose McGowan spoke out about Harvey Weinstein and sexual assault in Hollywood and she was suspended for it. What the fuck <a href="https://twitter.com/TwitterSupport?ref_src=twsrc%5Etfw">@TwitterSupport</a></p>&mdash; Eliel Cruz-Lopez (@elielcruz) <a href="https://twitter.com/elielcruz/status/918356581192003585?ref_src=twsrc%5Etfw">October 12, 2017</a></blockquote>
<script data-src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>
<div class="dfp-ad dfp-ad-t2   " data-trackaction="" data-tracklabel="Ad Click">
<script type="application/json">
            { "slot": {"adUnit":null,"slotName":"t2","outOfBody":false,"responsive":true,"sizeMapping":{"980":[[644,380]],"767":[[644,380],[728,90],[728,91]],"0":[[300,50],[300,52],[300,300],[320,50],[320,52]]},"targetingParameters":{"pos":["t2"],"tags":["movies","harvey weinstein","rose mcgowan"],"page":["1048018"]},"chartLine":null}, "extraTargeting": null }
        </script>
</div>
<div class="article-meta-bottom">
<ul class="social-share social-share--bottom">
<li class="social-share__item">
<a class="js-pgm-social-share social-share__link social-share__link--facebook fa-facebook" data-pgm-share="facebook" data-pgm-title="Twitter&#x20;Suspends&#x20;Rose&#x20;McGowan&#x27;s&#x20;Account&#x20;" data-pgm-url="http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;news&#x2F;twitter-suspends-rose-mcgowans-account-1048018" href="javascript:void(0);">
FACEBOOK
</a>
</li>
<li class="social-share__item">
<a class="js-pgm-social-share social-share__link social-share__link--twitter fa-twitter" data-pgm-share="twitter" data-pgm-title="Twitter&#x20;Suspends&#x20;Rose&#x20;McGowan&#x27;s&#x20;Account&#x20;" data-pgm-url="http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;news&#x2F;twitter-suspends-rose-mcgowans-account-1048018" href="javascript:void(0);">
TWITTER
</a>
</li>
<li class="social-share__item">
<a class="social-share__link social-share__link--email fa-envelope" data-pgm-title="Twitter&#x20;Suspends&#x20;Rose&#x20;McGowan&#x27;s&#x20;Account&#x20;" href="mailto:?body=http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;news&#x2F;twitter-suspends-rose-mcgowans-account-1048018&subject=Twitter&#x20;Suspends&#x20;Rose&#x20;McGowan&#x27;s&#x20;Account&#x20;">
EMAIL ME
</a>
</li>
<li class="social-share__item">
<a class="social-share__link social-share__link--print fa-print" target="_blank" href="/print/1048018">
PRINT
</a>
</li>
<li class="social-share__item">
<a class="social-share__link social-share__link--comments js-scroll-to-comments fa-comment" href="javascript:void(0);">
COMMENTS
</a>
</li>
</ul>
<ul class="article-meta__authors">
<li class="author">
<img src="http://cdn1.thr.com/sites/default/files/imagecache/nfe_square_383x383/2015/03/writerimage-thr.jpg" alt="Abid Rahman" class="author__image" />
<div class="author__details">
<p class="author__name">Abid Rahman</p>
<a href="mailto:abid.rahman@thr.com" class="author-social__email fa-envelope" data-tracklabel="Story Well - Author Email">abid.rahman@thr.com</a>
<a href="http://twitter.com/@gentlemanabroad" class="author-social__twitter fa-twitter" data-tracklabel="Story Well - Author Twitter">@gentlemanabroad</a>
</div>
</li>
</ul>
</div>
<div class="taboola-wrapper"></div>
<div class="zergnet-widget"></div>
<script language="javascript" type="text/javascript">
        dataLayer.push({'zergnetID': '36523' });
    </script>
<button class="js-show-disqus-comments show-disqus-comments" data-tracklabel="Show Comments - Twitter Suspends Rose McGowan&#039;s Account ">Comments</button>
<div id="disqus-comments" class="disqus">
<div id="disqus_thread" class="disqus-comments-wrapper"></div>
<script type="text/javascript">
        var disqus_shortname = 'hollywoodreporter';
        var disqus_identifier = 'node/1048018';
        var disqus_title = 'Twitter Suspends Rose McGowans Account ';
        var disqus_url = 'http://www.hollywoodreporter.com/news/twitter-suspends-rose-mcgowans-account-1048018';
    </script>
<script data-src="//hollywoodreporter.disqus.com/embed.js"></script>
<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
</div>
<div class="js-leftRail-slot-m1" data-trackaction="" data-tracklabel="Ad Click">
<script type="application/json">
            {"adUnit":null,"slotName":"m1","outOfBody":false,"responsive":true,"sizeMapping":{"980":[[300,250],[300,251],[300,600]],"767":[],"0":[]},"targetingParameters":{"pos":["m1"],"tags":["movies","harvey weinstein","rose mcgowan"],"page":["1048018"]},"chartLine":null}
        </script>
</div>
<div class="js-ad-pageTargeting">
<script type="application/json">
        {
                            "tags": ["movies","harvey weinstein","rose mcgowan"],
                            "page": ["1048018"],
                            "env": ["prod"]
                    }
        </script>
</div>
</article>
<div class="js-leftRail-loadNewContent" data-currentId="1048018" data-urlPrefix="/fe_data"></div>
</section>
</main>

<footer id="site-footer" class="site-footer">
<div class="container">
<div class="branding column">
<div class="brand">
<a href="/" title="The Hollywood Reporter" rel="home" class="logo" data-tracklabel="Drip Pan Footer - THR Logo">The Hollywood Reporter</a>
</div>
<p class="copyright date">
&copy; 2017 The Hollywood Reporter
<br>
All rights reserved.
</p>
<p class="copyright terms">
<a href="/legal/terms">Terms of Use</a> |
<a href="/legal/privacy">Privacy</a> |
<a href="/sitemap">Sitemap</a> |
 <a href="/legal/about-our-ads">About Our Ads</a>
</p>
</div>
<div class="affiliate column">
<ul>
<li>
<a href="/about/about" data-tracklabel="Drip Pan Footer - About Us">About Us</a>
</li>
<li>
<a href="/user/login" data-tracklabel="Drip Pan Footer - Login">Login</a>
</li>
<li>
<a href="/daily/archive" data-tracklabel="Drip Pan Footer - Daily Edition">Daily Edition</a>
</li>
<li>
<a href="//www.hollywoodreporter.com/subscribe3" data-tracklabel="Drip Pan Footer - Subscribe">Subscribe</a>
</li>
<li>
<a href="/services" data-tracklabel="Drip Pan Footer - Subscriber Services">Subscriber Services</a>
</li>
<li>
<a href="//shop.hollywoodreporter.com" data-tracklabel="Drip Pan Footer - Back Issues">Back Issues</a>
</li>
<li>
<a href="/ad/contacts" data-tracklabel="Drip Pan Footer - Advertising">Advertising</a>
</li>
<li>
<a href="/contact" data-tracklabel="Drip Pan Footer - Contact Us">Contact Us</a>
</li>
<li>
<a href="http://prometheusglobalmedia.applytojob.com/" target="_blank" data-tracklabel="Drip Pan Footer - Careers">Careers</a>
</li>
<li>
<a href="/industry-jobs" data-tracklabel="Drip Pan Footer - Industry Jobs">Industry Jobs</a>
</li>
</ul>
</div>
<div class="follow column">
<ul>
<li>
Follow Us On
<a href="http://twitter.com/thr" target="_blank" data-tracklabel="Drip Pan Footer - Twitter">Twitter</a>
</li>
<li>
Find Us On
<a href="http://www.facebook.com/HollywoodReporter" target="_blank" data-tracklabel="Drip Pan Footer - Facebook">Facebook</a>
</li>
<li>
Watch Us On
<a href="http://www.youtube.com/thrnetwork" target="_blank" data-tracklabel="Drip Pan Footer - YouTube">Youtube</a>
</li>
</ul>
</div>
<div class="partner column">
<div class="publications">
<p>Our affiliate publications</p>
<ul>
<li>
<a href="http://www.billboard.com/" target="_blank" class="footer logo billboard" data-tracklabel="Drip Pan Footer - Billboard">Billboard</a>
</li>
<li>
<a href="http://www.vibe.com/" target="_blank" class="foot logo vibe" data-tracklabel="Drip Pan Footer - Vibe">Vibe</a>
</li>
<li>
<a href="http://www.spin.com/" target="_blank" class="foot logo spin" data-tracklabel="Drip Pan Footer - Spin">Spin</a>
</li>
<li>
<a href="http://www.stereogum.com/" target="_blank" class="foot logo stereogum" data-tracklabel="Drip Pan Footer - Stereogum">Stereogum</a>
</li>
<li>
<a href="http://www.deathandtaxesmag.com/" target="_blank" class="foot logo deathandtaxesmag" data-tracklabel="Drip Pan Footer - Death and Taxes">Death and Taxes</a>
</li>
</ul>
</div>
</div>
</div>
</footer>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "The Hollywood Reporter",
    "url": "http://www.hollywoodreporter.com",
    "logo": "http://www.hollywoodreporter.com/assets/images/brand/thr-logo.gif",
    "sameAs" : [
        "https://www.youtube.com/user/thrnetwork",
        "https://twitter.com/thr",
        "https://www.facebook.com/HollywoodReporter",
        "https://instagram.com/hollywoodreporter/"
    ]
}
</script>
<script type="text/javascript" src="/static/frontend/2017_10_09_1712/assets/js/commons.bundle.js"></script>
<script type="text/javascript" src="/static/frontend/2017_10_09_1712/assets/js/transition.bundle.js"></script>
<script type="text/javascript" src="/static/frontend/2017_10_09_1712/assets/js/templates.js"></script>
<script type="text/javascript" src="/static/frontend/2017_10_09_1712/assets/js/vendor.js"></script>
<script type="text/javascript" src="/static/frontend/2017_10_09_1712/assets/js/home.bundle.js"></script>
<script type="text/javascript" src="/static/frontend/2017_10_09_1712/assets/js/thr.js"></script>
<div id="fb-root"></div>
<script type="text/javascript">
    PGM.createScriptTag("//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=303838389949803");
</script>
<script type="text/javascript">var __st_loadLate=true;</script>
<meta name="sailthru.title" content="Twitter Suspends Rose McGowan&#039;s Account ">
<meta name="sailthru.description" content="The actress, who is at the center of the Harvey Weinstein sexual assault scandal, revealed the news on her Instagram and Facebook accounts. ">
<meta name="sailthru.author" content="Abid Rahman">
<meta name="sailthru.vertical" content="Movies">
<meta name="sailthru.date" content="2017-10-11 23:00:16">
<meta name="sailthru.tags" content="Movies,Harvey Weinstein,Rose McGowan">
<script type="text/javascript">
    PGM.createScript("//ak.sail-horizon.com/horizon/v1.js", function() {
        if (window.Sailthru) {
            PGM.debug('sailthru', 'Running Sailthru.track for', 'http://www.hollywoodreporter.com/news/twitter-suspends-rose-mcgowans-account-1048018');
            Sailthru.track({
                domain: 'horizon.hollywoodreporter.com',
                spider: true,
                track_url: true,
                url: 'http://www.hollywoodreporter.com/news/twitter-suspends-rose-mcgowans-account-1048018'
            });
        }
        else {
            PGM.debug('sailthru', 'No window.Sailthru');
        }
    });
    </script>
<script type="text/javascript">
    PGM.createScript("//dnn506yrbagrg.cloudfront.net/pages/scripts/0021/6696.js?"+Math.floor(new Date().getTime()/3600000));
</script>

<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 3388;
    _sf_async_config.domain = 'hollywoodreporter.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.authors = "Abid Rahman";
    _sf_async_config.sections = "movies";
    /** CONFIGURATION END **/
    PGM.createScript('//static.chartbeat.com/js/chartbeat.js');
</script>



<script class="kxct" data-id="JtjzpxpZ" data-timing="async" data-version="1.9" type="text/javascript">
    window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
    (function(){
        var k=document.createElement('script');k.type='text/javascript';k.async=true;
        k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/JtjzpxpZ.js';
        var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
    }());
</script>

<script class="kxint" type="text/javascript">
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
  function retrieve(n){
    var k= 'kx'+''+n, ls=(function(){
      try {
        return window.localStorage;
      } catch(e) {
        return null;
      }
    })();
    if (ls) {
        return ls[k] || '';
    } else if (navigator.cookieEnabled) {
        var m = document.cookie.match(k+'=([^;]*)');
        return (m && unescape(m[1])) || '';
    } else {
        return '';
    }
  }
  Krux.user = retrieve('user');
  var segs = retrieve('segs');
  Krux.segments = segs ? segs.split(',') : [];
})();
</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script type="text/javascript">
        PGM.createScript('//launch.newsinc.com/js/embed.js', function() {
            if( _informq && typeof _informq.push === 'function' ) {
                _informq.push(['embed']);
            }
        });
    </script>
</body>
</html>
