<!DOCTYPE html>
<html lang="en">
<head>
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<meta charset="utf-8"><script type="text/javascript">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</script>
<title>Disney Accused of Illegally Tracking Children Via Apps in New Lawsuit | Hollywood Reporter</title>
<meta name="viewport" content="width=device-width"/>
<meta name="description" content="The suit claims Disney is violating the Children&#039;s Online Privacy Protection Act."/>
<meta name="twitter:site" content="@THR"/>
<meta name="twitter:creator" content="@THR"/>
<meta name="twitter:url" content="http://www.hollywoodreporter.com/thr-esq/disney-accused-illegally-tracking-children-apps-new-lawsuit-1026881"/>
<meta name="twitter:domain" content="http://www.hollywoodreporter.com/"/>
<meta name="twitter:title" content="Disney Accused of Illegally Tracking Children Via Apps in New Lawsuit"/>
<meta name="twitter:description" content="The suit claims Disney is violating the Children&#039;s Online Privacy Protection Act."/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="http://cdn4.thr.com/sites/default/files/imagecache/NFE_Landscape/2017/08/maxresdefault_copy_-_h_2017.jpg"/>
<meta property="og:site_name" content="The Hollywood Reporter"/>
<meta property="og:title" content="Disney Accused of Illegally Tracking Children Via Apps in New Lawsuit"/>
<meta property="og:description" content="The suit claims Disney is violating the Children&#039;s Online Privacy Protection Act."/>
<meta property="og:url" content="http://www.hollywoodreporter.com/thr-esq/disney-accused-illegally-tracking-children-apps-new-lawsuit-1026881"/>
<meta property="og:image" content="http://cdn4.thr.com/sites/default/files/2017/08/maxresdefault_copy_-_h_2017.jpg"/>
<meta property="og:image:width" content="1296"/>
<meta property="og:image:height" content="730"/>
<meta property="og:image:type" content="image/jpeg"/>
<meta property="og:type" content="article"/>
<link rel="author" href="https://plus.google.com/+hollywoodreporter">
<link rel="canonical" href="http://www.hollywoodreporter.com/thr-esq/disney-accused-illegally-tracking-children-apps-new-lawsuit-1026881"/>
<link rel="amphtml" href="http://www.hollywoodreporter.com/amp/thr-esq/disney-accused-illegally-tracking-children-apps-new-lawsuit-1026881"/>
<link rel="shortcut icon" href="/static/frontend/2017_08_02_0929/assets/images/brand/favicon.ico" type="image/x-icon"/>
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/static/frontend/2017_08_02_0929/assets/images/brand/apple-touch-icon.png">
<script type="text/javascript">
    
    var PGM = window.PGM || {};
    PGM.config = PGM.config || {
        contentHost: "//www.hollywoodreporter.com",
    };
    (function(PGM) {
        var debug_queue = [];
        PGM.debug = function() {debug_queue.push(arguments);};
        PGM.debug.dump = function() {return debug_queue;}
        PGM.debug.initialCategories = {
                    };
    })(PGM);

    PGM.events = (function() {
        var events_queue = [];
        return {
            trigger: function() {events_queue.push(arguments); },
            get: function() { return events_queue; }
        };
    })();

    PGM.createScript = (function() {
        var q = [], cs = function createScript() { q.push(arguments) };
        cs.dump = function() {return q;};
        return cs;
    })();

    PGM.createScriptTag = (function() {
        var q = [], cs = function createScriptTag() { q.push(arguments) };
        cs.dump = function() {return q;};
        return cs;
    })();

        PGM.tests = [];
    PGM.ads = PGM.ads || {};
    PGM.ads.adUnit = '/';
    PGM.ads.slots = PGM.ads.slots || {};
</script>
<script src="http://ads.blbrd.co/advertisement.js"></script>
<script type="text/javascript">
    
    var PGM = window.PGM || {};
    PGM.mediaQueries = {
        medium: "only screen and (min-width: 768px)",
        large: "only screen and (min-width: 1024px)"
    };
    PGM.ads = PGM.ads || {};
</script>
<script>
var THR = THR || {};
THR.config = THR.config || {
    contentHost: "//www.hollywoodreporter.com",
    debug: "",
    getMediaHost: function(path) {
        var mediaHosts=["//cdn1.thr.com","//cdn2.thr.com","//cdn3.thr.com","//cdn4.thr.com","//cdn5.thr.com"],s=0,i=0;
        for(; i<path.length; i++){s+=path.charCodeAt(i);}return (mediaHosts.length>0?mediaHosts[s%mediaHosts.length]:'')+path;
    }
};
</script>
 
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

var PGM = PGM || {};
PGM.ads = PGM.ads || {};
PGM.ads.adUnit = '/6419/thr.com/esq.article';
PGM.ads.data = {"ad_zone":"esq.article","targeting":{"tags":["thr esq","the business","business"],"page":["1026881"],"env":["prod"]},"slots":{"m1":{"adUnit":null,"slotName":"m1","outOfBody":false,"responsive":true,"sizeMapping":{"980":[[300,250],[300,251],[300,600]],"767":[[300,250],[300,251]],"0":[]},"targetingParameters":{"pos":["m1"],"page":["1026881"],"tags":[]}},"m2":{"adUnit":null,"slotName":"m2","outOfBody":false,"responsive":true,"sizeMapping":{"980":[[300,250],[300,252]],"767":[[300,250],[300,252]],"0":[[300,250],[300,252],[300,50],[300,52],[320,50],[320,52]]},"targetingParameters":{"pos":["m2"],"page":["1026881"],"tags":[]}},"t":{"adUnit":null,"slotName":"t","outOfBody":false,"responsive":true,"sizeMapping":{"980":[[728,90],[980,50],[970,90],[728,91],[980,250],[970,250],[970,66],[970,51],[970,251]],"767":[[728,90],[728,91]],"0":[[300,50],[300,51],[320,50],[320,51],[320,170]]},"targetingParameters":{"pos":["t"],"page":["1026881"],"tags":[]}},"a":{"adUnit":null,"slotName":"a","outOfBody":false,"responsive":true,"sizeMapping":{"980":[[728,90],[728,92]],"767":[[728,90],[728,92]],"0":[[300,50],[300,52],[320,50],[320,52]]},"targetingParameters":{"pos":["a"],"page":["1026881"],"tags":[]}},"m3":{"adUnit":null,"slotName":"m3","outOfBody":false,"responsive":true,"sizeMapping":{"980":[[300,250],[300,253]],"767":[[300,250],[300,253]],"0":[[300,250],[300,252],[300,50],[300,52],[320,50],[320,52]]},"targetingParameters":{"pos":["m3"],"page":["1026881"],"tags":[]}},"spons1":{"adUnit":null,"slotName":"spons1","outOfBody":false,"responsive":true,"sizeMapping":{"980":[[300,100],[88,31],[120,60]],"767":[[300,100],[88,31],[120,60]],"0":[[88,31],[120,60]]},"targetingParameters":{"pos":["spons1"],"page":["1026881"],"tags":[]}},"lightbox":{"adUnit":null,"slotName":"lightbox","outOfBody":false,"responsive":true,"sizeMapping":{"980":[[300,250],[300,600]],"767":[[728,90]],"0":[[320,50],[300,50]]},"targetingParameters":{"pos":["lightbox"],"page":["1026881"],"tags":[]}}}};
PGM.ads.slots = PGM.ads.slots || {};
PGM.autoplayers = ["VkzEx53Fg","rJIWUc7eW","4kXvKxBFg","r1La1160g"];
</script>
<script type='text/javascript'>

googletag.cmd.push(function() {

            googletag.pubads().setTargeting('template', 'n');
        PGM.debug('dfpauto', 'PAGE', 'template', 'n' );
        
    googletag.pubads().setTargeting('zone', 'esq.article');
    PGM.debug('dfpauto', 'PAGE', 'zone', 'esq.article');
            googletag.pubads().setTargeting('tags', ["thr esq","the business","business"]);
        PGM.debug('dfpauto', 'PAGE', 'tags', ["thr esq","the business","business"]);
            googletag.pubads().setTargeting('page', ["1026881"]);
        PGM.debug('dfpauto', 'PAGE', 'page', ["1026881"]);
            googletag.pubads().setTargeting('env', ["prod"]);
        PGM.debug('dfpauto', 'PAGE', 'env', ["prod"]);
    
    $('video').each(function () {
        let $vid = $(this),
            player = $vid.data('player'),
            account = $vid.data('account');

        if (PGM.autoplayers.indexOf(player) >= 0) {
            // If there are any auto-play vids stop
            googletag.pubads().setTargeting('video', 'autoplay');
            PGM.debug('dfpauto', 'PAGE', 'video', 'autoplay');
            return false;
        } else if (account) {
            googletag.pubads().setTargeting('video', 'click-to-play');
            PGM.debug('dfpauto', 'PAGE', 'video', 'click-to-play');
            // if there are click-to-plays there could still be an auto-play somewhere, continue
        }
    });

    if( typeof Krux !== 'undefined' ) {
        googletag.pubads().setTargeting('ksg', Krux.segments);
        PGM.debug('dfpauto', 'PAGE', 'ksg', Krux.segments);
        googletag.pubads().setTargeting('kuid', Krux.user);
        PGM.debug('dfpauto', 'PAGE', 'kuid', Krux.user);
    }

    });
</script>
 
 
<script>
    var _comscore = _comscore || [];
    var comscoreVars = {
        c1: "2"
        ,c2: "7395269"
        ,c3: ""
        };
    _comscore.push(comscoreVars);
    </script>
<script type="text/javascript" data-src="http://b.scorecardresearch.com/beacon.js"></script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&c2=7395269&cv=2.0&cj=1"/>
</noscript>
 
 
<script type="text/javascript">
        var dataLayer = dataLayer || [];
        dataLayer.push({
            'fireGTM': 'on'
                        , 'contentId': '1026881'

                    , 'contentType': 'blog'

                    , 'author': 'Ashley Cullins'

                    , 'category': 'Esq.'

                    , 'tags': 'THR, Esq., Tech'

                    , 'publishDate': '2017080410'

            
        });
        dataLayer.push({'gtm.start':new Date().getTime(),event:'gtm.js'});
        PGM.createScript('//www.googletagmanager.com/gtm.js?id=GTM-WLF8ZZ');
    </script>
 
<script type="text/javascript">
        window._taboola = window._taboola || [];
        _taboola.push({ article :'auto'});
        PGM.createScript('//cdn.taboola.com/libtrc/thr/loader.js');
    </script>
<link rel="stylesheet" type="text/css" href="/static/frontend/2017_08_02_0929/assets/css/blogs.css">
</head>
<body class="blog-post-page" data-template="Story" data-adsitesection="Esq." data-twitter-handle="thr">
<div class="header-wrapper">
<header id="site-header" class="site-header" role="banner">
<div class="site-header__background">
<div class="site-header__contents">
<div class="site-header__bar">
<button class="site-header__nav-toggle"><i class="fa fa-bars"></i></button>
<h1 class="site-header__brand">
<a class="site-header__brand-link" href="/">
<img class="site-header__brand-logo" src="/static/frontend/2017_08_02_0929/assets//images/brand/thr-logo-white.svg" alt="The&#x20;Hollywood&#x20;Reporter">
<span class="site-header__brand-name">The Hollywood Reporter</span>
</a>
</h1>
<button class="site-header__search-toggle"><i class="fa fa-search"></i></button>
</div>
<nav class="site-header__nav">
<div class="site-header__nav-inner">
<ul class="site-header__nav-items">
<li class="site-header__nav-item ">
<a href=http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;movies class=site-header__nav-link>
Movies
</a>
</li>
<li class="site-header__nav-item ">
<a href=http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;node&#x2F;895551 class=site-header__nav-link>
TV
</a>
</li>
<li class="site-header__nav-item ">
<a href=http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;business class=site-header__nav-link>
Business
</a>
</li>
<li class="site-header__nav-item ">
<a href=http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;style class=site-header__nav-link>
Style
</a>
</li>
<li class="site-header__nav-item ">
<a href=http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;node&#x2F;859190 class=site-header__nav-link>
Politics
</a>
</li>
<li class="site-header__nav-item ">
<a href=http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;tech class=site-header__nav-link>
Tech
</a>
</li>
<li class="site-header__nav-item ">
<a href=http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;culture class=site-header__nav-link>
Culture
</a>
</li>
<li class="site-header__nav-item ">
<a href=http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;awards class=site-header__nav-link>
Awards
</a>
</li>
<li class="site-header__nav-item ">
<a href=http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;video class=site-header__nav-link>
Video
</a>
</li>
</ul>
<a href="https://subscribe.hollywoodreporter.com/sub/?p=THR&amp;f=saleb&amp;s=IH1402HR12" class="site-header__nav-link site-header__nav-link--subscribe">Subscribe</a>
<a href="/newsletters/subscribe" class="site-header__nav-link site-header__nav-link--newsletter">Newsletters</a>
</div>
</nav>
<form class="site-header__search-form" method="post" accept-charset="UTF-8" action="/search/">
<input class="site-header__search-input" placeholder="Search..." name="keys" maxlength="255">
<button id="site-header__search-submit" class="site-header__search-submit"><i class="fa fa-times"></i></button>
</form>
</div>
</div>
</header>
<div class="header-wrapper__secondary-header">
<nav class="site-header-links">
<div class="site-header-links__contents">
<a href=http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;executive-suite class=site-header-links__link>
Exec Suite
</a>
</div>
</nav>
<div class="breaking-news-bar"></div>
</div>
</div>
<div class="site-header__placeholder"></div>
<div class="ad-container leaderboard leaderboard--top">
<div class="leaderboard-wrapper">
<div class="ad_desktop_placeholder">
<div class="dfp-ad dfp-ad-t   " data-trackaction="" data-tracklabel="Ad Click">
<script type="application/json">
            { "slot": {"adUnit":null,"slotName":"t","outOfBody":false,"responsive":true,"sizeMapping":{"980":[[728,90],[980,50],[970,90],[728,91],[980,250],[970,250],[970,66],[970,51],[970,251]],"767":[[728,90],[728,91]],"0":[[300,50],[300,51],[320,50],[320,51],[320,170]]},"targetingParameters":{"pos":["t"],"page":["1026881"],"tags":[]}}, "extraTargeting": null }
        </script>
</div>
</div>
</div>
</div>
<div id="dfp-ad-o1" class="dfp-ad dfp-ad-o1 is-dfp-defined"></div>
<main id="page-content" class="page-content">
<div class="container blog-post url-breadcrumb is-unprocessed is-active  blog-post-media-orientation-landscape blog-post-media-type-image" data-page-title="Disney&#x20;Accused&#x20;of&#x20;Illegally&#x20;Tracking&#x20;Children&#x20;Via&#x20;Apps&#x20;in&#x20;New&#x20;Lawsuit" data-url-breadcrumb="/thr-esq/disney-accused-illegally-tracking-children-apps-new-lawsuit-1026881" data-content-type="blogPost" data-id="1026881" data-canonical="http://www.hollywoodreporter.com/thr-esq/disney-accused-illegally-tracking-children-apps-new-lawsuit-1026881" data-chartbeatSection="esq." data-analytics-category="Esq." data-analytics-tags="THR, Esq., Tech" data-refresh-ads=".dfp-ad-t">
<script>
        window.ima_tags = "thr esq,the business,business";
    </script>
<aside class="blog-post__sidebar js__blog-post__sidebar">
<div class="logo-wrap">
<img src="//cdn4.thr.com/sites/default/files/blogicon_hollywoodesq.png" class="logo" alt=""/>
</div>
<div class="fix-container">
<div id="js__stories-wrapper" class="stories-wrapper">
<div class="social-container">
<a href="javascript:void(0);" class="fb-square js-pgm-social-share fa-facebook" data-pgm-share="facebook" data-pgm-title="Disney&#x20;Accused&#x20;of&#x20;Illegally&#x20;Tracking&#x20;Children&#x20;Via&#x20;Apps&#x20;in&#x20;New&#x20;Lawsuit" data-pgm-url="http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;thr-esq&#x2F;disney-accused-illegally-tracking-children-apps-new-lawsuit-1026881" data-tracklabel="Left Rail - Sharing Facebook"></a>
<a href="javascript:void(0);" class="twitter-square js-pgm-social-share fa-twitter" data-pgm-share="twitter" data-pgm-share="facebook" data-pgm-title="Disney&#x20;Accused&#x20;of&#x20;Illegally&#x20;Tracking&#x20;Children&#x20;Via&#x20;Apps&#x20;in&#x20;New&#x20;Lawsuit" data-pgm-url="http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;thr-esq&#x2F;disney-accused-illegally-tracking-children-apps-new-lawsuit-1026881" data-tracklabel="Left Rail - Sharing Twitter"></a>
<a href="//www.hollywoodreporter.com/print/1026881" target="_blank" class="sharetools-link print print-square fa-print" data-tracklabel="Left Rail - Sharing Print"></a>
<a href="javascript:void(0);" class="js-scroll-to-comments comments-square post-has-comments fa-comment" data-tracklabel="Left Rail - Sharing Comments"></a>
</div>
</div>
</div>
</aside>
<p class="blog-post__byline">
<time datetime="2017-08-04T10:29:27" data-pubdate-value="2017080410" class="publish-date js-publish-date">August 04, 2017</time>
<span class="authors">
10:29am PT
by
<span class="js-authors-list">
Ashley Cullins </span>
</span>
</p>
<h1 class="blog-post-headline">Disney Accused of Illegally Tracking Children Via Apps in New Lawsuit</h1>
<figure class="blog-post__media main-media" data-media-type="image" data-media-id="1026880">
<img src="http://cdn5.thr.com/sites/default/files/imagecache/scale_crop_768_433/2017/08/maxresdefault_copy_-_h_2017.jpg" alt="The suit claims Disney is violating the Children&#039;s Online Privacy Protection Act." class="blog-post-main-image media__image main-media__image"/>
</figure>
<aside class="blog-post-features">
<div id="blog-post-features-ad" class="ad">
<div class="dfp-ad dfp-ad-m1   " data-trackaction="" data-tracklabel="Ad Click" data-prepend="Advertisement">
<script type="application/json">
            { "slot": {"adUnit":null,"slotName":"m1","outOfBody":false,"responsive":true,"sizeMapping":{"980":[[300,250],[300,251],[300,600]],"767":[[300,250],[300,251]],"0":[]},"targetingParameters":{"pos":["m1"],"page":["1026881"],"tags":[]}}, "extraTargeting": null }
        </script>
</div>
</div>
</aside>
<aside class="blog-post-deck">
<div class="social-container">
<a href="javascript:void(0);" class="fb-square js-pgm-social-share fa-facebook" data-pgm-share="facebook" data-pgm-title="Disney&#x20;Accused&#x20;of&#x20;Illegally&#x20;Tracking&#x20;Children&#x20;Via&#x20;Apps&#x20;in&#x20;New&#x20;Lawsuit" data-pgm-url="http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;thr-esq&#x2F;disney-accused-illegally-tracking-children-apps-new-lawsuit-1026881" data-tracklabel="Story Well - Sharing Facebook"></a>
<a href="javascript:void(0);" class="twitter-square js-pgm-social-share fa-twitter" data-pgm-share="twitter" data-pgm-share="facebook" data-pgm-title="Disney&#x20;Accused&#x20;of&#x20;Illegally&#x20;Tracking&#x20;Children&#x20;Via&#x20;Apps&#x20;in&#x20;New&#x20;Lawsuit" data-pgm-url="http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;thr-esq&#x2F;disney-accused-illegally-tracking-children-apps-new-lawsuit-1026881" data-tracklabel="Story Well - Sharing Twitter"></a>
<a href="//www.hollywoodreporter.com/print/1026881" target="_blank" class="sharetools-link print print-square fa-print" data-tracklabel="Story Well - Sharing Print"></a>
<a href="javascript:void(0);" class="js-scroll-to-comments comments-square post-has-comments fa-comment" data-tracklabel="Story Well - Sharing Comments"></a>
</div>
<div class="blog-post-summary">
The suit claims Disney is violating the Children&#039;s Online Privacy Protection Act.
</div>
</aside>
<div id="blog-post-body-ad" class="ad">
</div>
<article class="blog-post-body js-fitvids-content">
<p>A San Francisco mom says her child was illegally tracked while using the Disney Princess Palace Pets app.</p>
<p>Amanda Rushing, on behalf of her child referred to as &quot;L.L.,&quot; is suing The Walt Disney Company, Disney Electronic Content and others in a proposed class action filed Thursday in California federal court.&nbsp;</p>
<p>Rushing claims an advertising-specific software development kit is surreptitiously embedded in the code for the app, and that&#39;s how Disney is collecting personal information and tracking online behavior.</p>
<p>&quot;App developers and their SDK-providing partners can track children&rsquo;s behavior&nbsp;while they play online games with their mobile devices by obtaining critical pieces of data from&nbsp;the mobile devices, including &#39;persistent identifiers,&#39; typically a unique number linked to a&nbsp;specific mobile device,&quot; writes attorney Michael Sobol in the complaint. &quot;These persistent&nbsp;identifiers allow SDK providers to detect a child&rsquo;s activity across multiple apps and platforms on&nbsp;the internet, and across different devices, effectively providing a full chronology of the child&rsquo;s&nbsp;actions across devices and apps. This information is then sold to various third-parties who sell&nbsp;targeted online advertising.&quot;</p>
<p>Sobol argues this is exactly the kind of practice the Children&#39;s Online Privacy Protection Act was enacted to prevent. Under COPPA, app developers and any third-parties working with them can&#39;t legally collect personal information about children who are under the age of 13 without verifiable consent from their parents.&nbsp;</p>
<p>&quot;Disney has failed to safeguard&nbsp;children&rsquo;s personal information and ensure that third-parties&rsquo; collection of data from children is&nbsp;lawful,&quot; writes Sobol.</p>
<p>
<div class="embedded-content" data-nid="1021841" data-nodetype="blog" data-template="readmore">
<script type="application/json">
        {
          "nid": 1021841,
          "type": "blog",
          "title": "Disney Facing VFX Firm&#039;s Injunction Bid on Three Blockbuster Films",
          "path": "http://www.hollywoodreporter.com/thr-esq/disney-facing-vfx-firms-injunction-bid-three-blockbuster-films-1021841","media": {"width":1296,"height":730,"extension":"jpg","file_size":251890,"mime_type":"image\/jpeg","type":"image","path":"sites\/default\/files\/2014\/11\/brimstone_facial_capture_a_l.jpg","orientation":"landscape","id":null,"caption":null,"credit":"Courtesy of Digital Domain"},
          "relative-path": "/thr-esq/disney-facing-vfx-firms-injunction-bid-three-blockbuster-films-1021841"
        }
      </script>
</div></p>
<p>According to the suit, a Disney subsidiary, Playdom Inc., paid the largest civil penalty to date ($3 million) for violating COPPA in 2011.</p>
<p>Rushing says L.L. was tracked while using the princess pets app, but the suit claims dozens of other games also track their users, including Club Penguin Island, Star Wars: Puzzle Droids, Frozen Free Fall and Disney Emoji Blitz. (Read the full list on pages 9 and 10 of the complaint, which is posted below.)</p>
<p>Rushing is seeking class certification with a class defined as: &quot;all persons residing in the States of&nbsp;Alabama, Alaska, Arizona, Arkansas, California, Colorado, Connecticut, Delaware, Georgia, Hawaii, Idaho, Illinois, Iowa,&nbsp;Kansas, Kentucky, Louisiana, Maine, Maryland, Minnesota,&nbsp;Missouri, Nevada, New Hampshire, New Jersey, New Mexico,&nbsp;North Carolina, Ohio, Oklahoma, Oregon, Pennsylvania, South&nbsp;Dakota, Texas, Utah, Vermont, Washington, and West Virginia&nbsp;who are younger than the age of 13, or were younger than the age&nbsp;of 13 when they played the Game Tracking Apps, and their parents&nbsp;and/or legal guardians, from whom Defendants collected, used, or&nbsp;disclosed personal information without verifiable parental consent.&quot;</p>
<p>She&#39;s also seeking certification of a sub-class of California residents who could also have claims for violation of the state&#39;s right to privacy.</p>
<p>Disney has not yet replied to a request for comment on the complaint.</p>
<p>
<div class="embedded-content" data-nid="1020466" data-nodetype="blog" data-template="readmore">
<script type="application/json">
        {
          "nid": 1020466,
          "type": "blog",
          "title": "Kermit the Frog Muppeteer Says Disney Fired Him",
          "path": "http://www.hollywoodreporter.com/live-feed/kermit-frog-muppeteer-says-he-was-fired-by-disney-1020466","media": {"width":1296,"height":730,"extension":"jpg","file_size":230575,"mime_type":"image\/jpeg","type":"image","path":"sites\/default\/files\/2017\/07\/gettyimages-478057533_-_h_2017.jpg","orientation":"landscape","id":null,"caption":"Steve Whitmire at the 'Muppets Most Wanted' L.A. premiere. ","credit":"Michael Tran\/FilmMagic\/Getty Images "},
          "relative-path": "/live-feed/kermit-frog-muppeteer-says-he-was-fired-by-disney-1020466"
        }
      </script>
</div></p>
<p><iframe class="scribd_iframe_embed" data-aspect-ratio="0.7729220222793488" data-auto-height="false" frameborder="0" height="600" id="doc_99148" scrolling="no" src="https://www.scribd.com/embeds/355541974/content?start_page=1&amp;view_mode=scroll&amp;access_key=key-YHvdkwyrgbB30h7kDD3Q&amp;show_recommendations=true" width="100%"></iframe></p>
<div style="display: none;">
<p>A San Francisco mom says her child was illegally tracked while using the Disney Princess Palace Pets app.</p>
<p>Amanda Rushing, and her child referred to as &quot;L.L.,&quot; is suing The Walt Disney Company, Disney Electronic Content and others in a proposed class action filed Thursday in California federal court.&nbsp;</p>
<p>Rushing claims an advertising-specific software development kit is surreptitiously embedded in the code for the app, and that&#39;s how Disney is collecting personal information and tracking online behavior.</p>
<p>&quot;App developers and their SDK-providing partners can track children&rsquo;s behavior&nbsp;while they play online games with their mobile devices by obtaining critical pieces of data from&nbsp;the mobile devices, including &#39;persistent identifiers,&#39; typically a unique number linked to a&nbsp;specific mobile device,&quot; writes attorney Michael Sobol in the complaint. &quot;These persistent&nbsp;identifiers allow SDK providers to detect a child&rsquo;s activity across multiple apps and platforms on&nbsp;the internet, and across different devices, effectively providing a full chronology of the child&rsquo;s&nbsp;actions across devices and apps. This information is then sold to various third-parties who sell&nbsp;targeted online advertising.&quot;</p>
<p>Sobol argues this is exactly the kind of practice the Children&#39;s Online Privacy Protection Act was enacted to prevent. Under COPPA app developers, and any third-parties working with them, can&#39;t legally collect personal information about children who are under the age of 13 without verifyable consent from their parents.&nbsp;</p>
<p>&quot;Disney has failed to safeguard&nbsp;children&rsquo;s personal information and ensure that third-parties&rsquo; collection of data from children is&nbsp;lawful,&quot; writes Sobol.</p>
<p>According to the suit, a Disney subsidiary, Playdom Inc., paid the largest civil penalty to date ($3 million) for violating COPPA in 2011.</p>
<p>While Rushing says L.L. was tracked wil using the princess pets app, the suit claims dozens of other games also track their users, including Club Penguin Island, Star Wars: Puzzle Droids, Frozen Free Fall and Disney Emoji Blitz. (Read the full list on pages 9 and 10 of the complaint, which is posted below.)</p>
<p>Rushing is seeking class certification with a class defined as: &quot;all persons residing in the States of&nbsp;Alabama, Alaska, Arizona, Arkansas, California, Colorado,Connecticut, Delaware, Georgia, Hawaii, Idaho, Illinois, Iowa,&nbsp;Kansas, Kentucky, Louisiana, Maine, Maryland, Minnesota,&nbsp;Missouri, Nevada, New Hampshire, New Jersey, New Mexico,&nbsp;North Carolina, Ohio, Oklahoma, Oregon, Pennsylvania, South&nbsp;Dakota, Texas, Utah, Vermont, Washington, and West Virginia&nbsp;who are younger than the age of 13, or were younger than the age&nbsp;of 13 when they played the Game Tracking Apps, and their parents&nbsp;and/or legal guardians, from whom Defendants collected, used, or&nbsp;disclosed personal information without verifiable parental consent.&quot;</p>
<p>She&#39;s also seeking certification of a sub-class of California residents who could also have claims for violation of the state&#39;s right to privacy.</p>
<p>Disney has not yet replied to a request for comment on the complaint.</p>
<p>&nbsp;</p>
<p style=" margin: 12px auto 6px auto; font-family: Helvetica,Arial,Sans-serif; font-style: normal; font-variant: normal; font-weight: normal; font-size: 14px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; display: block;"><a href="https://www.scribd.com/document/355541974/Rushing-v-Disney#from_embed" style="text-decoration: underline;" title="View Rushing v Disney on Scribd">Rushing v Disney</a> by <a href="https://www.scribd.com/user/317616792/ashley6cullins#from_embed" style="text-decoration: underline;" title="View ashley6cullins's profile on Scribd">ashley6cullins</a> on Scribd</p>
<p><iframe class="scribd_iframe_embed" data-aspect-ratio="0.7729220222793488" data-auto-height="false" frameborder="0" height="600" id="doc_99148" scrolling="no" src="https://www.scribd.com/embeds/355541974/content?start_page=1&amp;view_mode=scroll&amp;access_key=key-YHvdkwyrgbB30h7kDD3Q&amp;show_recommendations=true" width="100%"></iframe></p>
</div>
<div style="display: none;">
<p>A San Francisco mom says her child was illegally tracked while using the Disney Princess Palace Pets app.</p>
<p>Amanda Rushing, and her child referred to as &quot;L.L.,&quot; is suing The Walt Disney Company, Disney Electronic Content and others in a proposed class action filed Thursday in California federal court.&nbsp;</p>
<p>Rushing claims an advertising-specific software development kit is surreptitiously embedded in the code for the app, and that&#39;s how Disney is collecting personal information and tracking online behavior.</p>
<p>&quot;App developers and their SDK-providing partners can track children&rsquo;s behavior&nbsp;while they play online games with their mobile devices by obtaining critical pieces of data from&nbsp;the mobile devices, including &#39;persistent identifiers,&#39; typically a unique number linked to a&nbsp;specific mobile device,&quot; writes attorney Michael Sobol in the complaint. &quot;These persistent&nbsp;identifiers allow SDK providers to detect a child&rsquo;s activity across multiple apps and platforms on&nbsp;the internet, and across different devices, effectively providing a full chronology of the child&rsquo;s&nbsp;actions across devices and apps. This information is then sold to various third-parties who sell&nbsp;targeted online advertising.&quot;</p>
<p>Sobol argues this is exactly the kind of practice the Children&#39;s Online Privacy Protection Act was enacted to prevent. Under COPPA app developers, and any third-parties working with them, can&#39;t legally collect personal information about children who are under the age of 13 without verifyable consent from their parents.&nbsp;</p>
<p>&quot;Disney has failed to safeguard&nbsp;children&rsquo;s personal information and ensure that third-parties&rsquo; collection of data from children is&nbsp;lawful,&quot; writes Sobol.</p>
<p>According to the suit, a Disney subsidiary, Playdom Inc., paid the largest civil penalty to date ($3 million) for violating COPPA in 2011.</p>
<p>While Rushing says L.L. was tracked wil using the princess pets app, the suit claims dozens of other games also track their users, including Club Penguin Island, Star Wars: Puzzle Droids, Frozen Free Fall and Disney Emoji Blitz. (Read the full list on pages 9 and 10 of the complaint, which is posted below.)</p>
<p>Rushing is seeking class certification with a class defined as: &quot;all persons residing in the States of&nbsp;Alabama, Alaska, Arizona, Arkansas, California, Colorado,Connecticut, Delaware, Georgia, Hawaii, Idaho, Illinois, Iowa,&nbsp;Kansas, Kentucky, Louisiana, Maine, Maryland, Minnesota,&nbsp;Missouri, Nevada, New Hampshire, New Jersey, New Mexico,&nbsp;North Carolina, Ohio, Oklahoma, Oregon, Pennsylvania, South&nbsp;Dakota, Texas, Utah, Vermont, Washington, and West Virginia&nbsp;who are younger than the age of 13, or were younger than the age&nbsp;of 13 when they played the Game Tracking Apps, and their parents&nbsp;and/or legal guardians, from whom Defendants collected, used, or&nbsp;disclosed personal information without verifiable parental consent.&quot;</p>
<p>She&#39;s also seeking certification of a sub-class of California residents who could also have claims for violation of the state&#39;s right to privacy.</p>
<p>Disney has not yet replied to a request for comment on the complaint.</p>
<p>&nbsp;</p>
<p style=" margin: 12px auto 6px auto; font-family: Helvetica,Arial,Sans-serif; font-style: normal; font-variant: normal; font-weight: normal; font-size: 14px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; display: block;">&nbsp;</p>
<p><iframe class="scribd_iframe_embed" data-aspect-ratio="0.7729220222793488" data-auto-height="false" frameborder="0" height="600" id="doc_99148" scrolling="no" src="https://www.scribd.com/embeds/355541974/content?start_page=1&amp;view_mode=scroll&amp;access_key=key-YHvdkwyrgbB30h7kDD3Q&amp;show_recommendations=true" width="100%"></iframe></p>
<div style="display: none;">
<p>A San Francisco mom says her child was illegally tracked while using the Disney Princess Palace Pets app.</p>
<p>Amanda Rushing, and her child referred to as &quot;L.L.,&quot; is suing The Walt Disney Company, Disney Electronic Content and others in a proposed class action filed Thursday in California federal court.&nbsp;</p>
<p>Rushing claims an advertising-specific software development kit is surreptitiously embedded in the code for the app, and that&#39;s how Disney is collecting personal information and tracking online behavior.</p>
<p>&quot;App developers and their SDK-providing partners can track children&rsquo;s behavior&nbsp;while they play online games with their mobile devices by obtaining critical pieces of data from&nbsp;the mobile devices, including &#39;persistent identifiers,&#39; typically a unique number linked to a&nbsp;specific mobile device,&quot; writes attorney Michael Sobol in the complaint. &quot;These persistent&nbsp;identifiers allow SDK providers to detect a child&rsquo;s activity across multiple apps and platforms on&nbsp;the internet, and across different devices, effectively providing a full chronology of the child&rsquo;s&nbsp;actions across devices and apps. This information is then sold to various third-parties who sell&nbsp;targeted online advertising.&quot;</p>
<p>Sobol argues this is exactly the kind of practice the Children&#39;s Online Privacy Protection Act was enacted to prevent. Under COPPA app developers, and any third-parties working with them, can&#39;t legally collect personal information about children who are under the age of 13 without verifyable consent from their parents.&nbsp;</p>
<p>&quot;Disney has failed to safeguard&nbsp;children&rsquo;s personal information and ensure that third-parties&rsquo; collection of data from children is&nbsp;lawful,&quot; writes Sobol.</p>
<p>According to the suit, a Disney subsidiary, Playdom Inc., paid the largest civil penalty to date ($3 million) for violating COPPA in 2011.</p>
<p>While Rushing says L.L. was tracked wil using the princess pets app, the suit claims dozens of other games also track their users, including Club Penguin Island, Star Wars: Puzzle Droids, Frozen Free Fall and Disney Emoji Blitz. (Read the full list on pages 9 and 10 of the complaint, which is posted below.)</p>
<p>Rushing is seeking class certification with a class defined as: &quot;all persons residing in the States of&nbsp;Alabama, Alaska, Arizona, Arkansas, California, Colorado,Connecticut, Delaware, Georgia, Hawaii, Idaho, Illinois, Iowa,&nbsp;Kansas, Kentucky, Louisiana, Maine, Maryland, Minnesota,&nbsp;Missouri, Nevada, New Hampshire, New Jersey, New Mexico,&nbsp;North Carolina, Ohio, Oklahoma, Oregon, Pennsylvania, South&nbsp;Dakota, Texas, Utah, Vermont, Washington, and West Virginia&nbsp;who are younger than the age of 13, or were younger than the age&nbsp;of 13 when they played the Game Tracking Apps, and their parents&nbsp;and/or legal guardians, from whom Defendants collected, used, or&nbsp;disclosed personal information without verifiable parental consent.&quot;</p>
<p>She&#39;s also seeking certification of a sub-class of California residents who could also have claims for violation of the state&#39;s right to privacy.</p>
<p>Disney has not yet replied to a request for comment on the complaint.</p>
<p>&nbsp;</p>
<p style=" margin: 12px auto 6px auto; font-family: Helvetica,Arial,Sans-serif; font-style: normal; font-variant: normal; font-weight: normal; font-size: 14px; line-height: normal; font-size-adjust: none; font-stretch: normal; -x-system-font: none; display: block;"><a href="https://www.scribd.com/document/355541974/Rushing-v-Disney#from_embed" style="text-decoration: underline;" title="View Rushing v Disney on Scribd">Rushing v Disney</a> by <a href="https://www.scribd.com/user/317616792/ashley6cullins#from_embed" style="text-decoration: underline;" title="View ashley6cullins's profile on Scribd">ashley6cullins</a> on Scribd</p>
<p><iframe class="scribd_iframe_embed" data-aspect-ratio="0.7729220222793488" data-auto-height="false" frameborder="0" height="600" id="doc_99148" scrolling="no" src="https://www.scribd.com/embeds/355541974/content?start_page=1&amp;view_mode=scroll&amp;access_key=key-YHvdkwyrgbB30h7kDD3Q&amp;show_recommendations=true" width="100%"></iframe></p>
</div>
</div>
<footer class="blog-post-tags">
</footer>
</article>
<div class="blog-post-footer-ad">
<div class="dfp-ad dfp-ad-m2   " data-trackaction="" data-tracklabel="Ad Click" data-prepend="Advertisement">
<script type="application/json">
            { "slot": {"adUnit":null,"slotName":"m2","outOfBody":false,"responsive":true,"sizeMapping":{"980":[[300,250],[300,252]],"767":[[300,250],[300,252]],"0":[[300,250],[300,252],[300,50],[300,52],[320,50],[320,52]]},"targetingParameters":{"pos":["m2"],"page":["1026881"],"tags":[]}}, "extraTargeting": null }
        </script>
</div>
</div>
<section class="blog-post-author-section">
<div class="social-container">
<a href="javascript:void(0);" class="fb-square js-pgm-social-share fa-facebook" data-pgm-share="facebook" data-pgm-title="Disney&#x20;Accused&#x20;of&#x20;Illegally&#x20;Tracking&#x20;Children&#x20;Via&#x20;Apps&#x20;in&#x20;New&#x20;Lawsuit" data-pgm-url="http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;thr-esq&#x2F;disney-accused-illegally-tracking-children-apps-new-lawsuit-1026881" data-tracklabel="Story Well - Sharing Facebook"></a>
<a href="javascript:void(0);" class="twitter-square js-pgm-social-share fa-twitter" data-pgm-share="twitter" data-pgm-share="facebook" data-pgm-title="Disney&#x20;Accused&#x20;of&#x20;Illegally&#x20;Tracking&#x20;Children&#x20;Via&#x20;Apps&#x20;in&#x20;New&#x20;Lawsuit" data-pgm-url="http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;thr-esq&#x2F;disney-accused-illegally-tracking-children-apps-new-lawsuit-1026881" data-tracklabel="Story Well - Sharing Twitter"></a>
<a href="//www.hollywoodreporter.com/print/1026881" target="_blank" class="sharetools-link print print-square fa-print" data-tracklabel="Story Well - Sharing Print"></a>
<a href="javascript:void(0);" class="js-scroll-to-comments comments-square post-has-comments fa-comment" data-tracklabel="Story Well - Sharing Comments"></a>
</div>
<div class="blog-post-author">
<img src="http://cdn1.thr.com/sites/default/files/imagecache/nfe_square_383x383/2015/03/writerimage-thr.jpg" alt="Ashley Cullins" class="blog-post-author-image"/>
<div class="blog-post-author-details">
<p class="blog-post-author-name">
Ashley Cullins</p>
<a href="/cdn-cgi/l/email-protection#e786948f8b829ec984928b8b8e8994a7938f95c984888a" class="blog-post-author-email fa-envelope" data-tracklabel="Story Well - Author Email"><span class="__cf_email__" data-cfemail="6a0b1902060f1344091f06060304192a1e021844090507">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a>
<a href="http://twitter.com/@AshleyCullins" class="blog-post-author-twitter fa-twitter" data-tracklabel="Story Well - Author Twitter">@AshleyCullins</a>
</div>
</div>
</section>
<section class="blog-post-syndication-section">
<div class="taboola-wrapper"></div>
<div class="zergnet-wrapper">
<div class="zergnet-widget"></div> 
</div>
</section>
<div>
<button class="js-show-disqus-comments show-disqus-comments" data-tracklabel="Show Comments - Disney Accused of Illegally Tracking Children Via Apps in New Lawsuit">Comments</button>
<div id="disqus-comments" class="disqus">
<div id="disqus_thread" class="disqus-comments-wrapper"></div>
<script type="text/javascript">
        var disqus_shortname = 'hollywoodreporter';
        var disqus_identifier = 'node/1026881';
        var disqus_title = 'Disney Accused of Illegally Tracking Children Via Apps in New Lawsuit';
        var disqus_url = 'http://www.hollywoodreporter.com/thr-esq/disney-accused-illegally-tracking-children-apps-new-lawsuit-1026881';
    </script>
<script data-src="//hollywoodreporter.disqus.com/embed.js"></script>
<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
</div>
</div>
<div class="blog-post__topic-block-container">
<section class="blog-post__topic-block-wrap" data-id="1026881">
</section>
<div class="taboola-left-rail-wrapper" data-id="1026881"></div>
</div>
</div>
<div class="autoload-direct-render" data-url-prefix="/fe_data" data-url="/thr-esq/judge-rejects-mgms-bid-toss-lawsuit-james-bond-box-set-missing-two-bond-films-1026846" data-content-type="blogPost"></div>
<script language="javascript" type="text/javascript">
        PGM.createScript('//www.zergnet.com/zerg-inf.js?id=33843');
    </script>
</main>
 
<footer id="site-footer" class="site-footer">
<div class="container">
<div class="branding column">
<div class="brand">
<a href="/" title="The Hollywood Reporter" rel="home" class="logo" data-tracklabel="Drip Pan Footer - THR Logo">The Hollywood Reporter</a>
</div>
<p class="copyright date">
&copy; 2017 The Hollywood Reporter
<br>
All rights reserved.
</p>
<p class="copyright terms">
<a href="/legal/terms">Terms of Use</a> |
<a href="/legal/privacy">Privacy</a> |
<a href="/sitemap">Sitemap</a> |
<a href="/legal/about-our-ads">About Our Ads</a>
</p>
</div>
<div class="affiliate column">
<ul>
<li>
<a href="/about/about" data-tracklabel="Drip Pan Footer - About Us">About Us</a>
</li>
<li>
<a href="/user/login" data-tracklabel="Drip Pan Footer - Login">Login</a>
</li>
<li>
<a href="/daily/archive" data-tracklabel="Drip Pan Footer - Daily Edition">Daily Edition</a>
</li>
<li>
<a href="//www.hollywoodreporter.com/subscribe3" data-tracklabel="Drip Pan Footer - Subscribe">Subscribe</a>
</li>
<li>
<a href="/services" data-tracklabel="Drip Pan Footer - Subscriber Services">Subscriber Services</a>
</li>
<li>
<a href="//shop.hollywoodreporter.com" data-tracklabel="Drip Pan Footer - Back Issues">Back Issues</a>
</li>
<li>
<a href="/ad/contacts" data-tracklabel="Drip Pan Footer - Advertising">Advertising</a>
</li>
<li>
<a href="/contact" data-tracklabel="Drip Pan Footer - Contact Us">Contact Us</a>
</li>
<li>
<a href="http://prometheusglobalmedia.applytojob.com/" target="_blank" data-tracklabel="Drip Pan Footer - Careers">Careers</a>
</li>
<li>
<a href="/industry-jobs" data-tracklabel="Drip Pan Footer - Industry Jobs">Industry Jobs</a>
</li>
</ul>
</div>
<div class="follow column">
<ul>
<li>
Follow Us On
<a href="http://twitter.com/thr" target="_blank" data-tracklabel="Drip Pan Footer - Twitter">Twitter</a>
</li>
<li>
Find Us On
<a href="http://www.facebook.com/HollywoodReporter" target="_blank" data-tracklabel="Drip Pan Footer - Facebook">Facebook</a>
</li>
<li>
Watch Us On
<a href="http://www.youtube.com/thrnetwork" target="_blank" data-tracklabel="Drip Pan Footer - YouTube">Youtube</a>
</li>
</ul>
</div>
<div class="partner column">
<div class="publications">
<p>Our affiliate publications</p>
<ul>
<li>
<a href="http://www.billboard.com/" target="_blank" class="footer logo billboard" data-tracklabel="Drip Pan Footer - Billboard">Billboard</a>
</li>
<li>
<a href="http://www.vibe.com/" target="_blank" class="foot logo vibe" data-tracklabel="Drip Pan Footer - Vibe">Vibe</a>
</li>
<li>
<a href="http://www.spin.com/" target="_blank" class="foot logo spin" data-tracklabel="Drip Pan Footer - Spin">Spin</a>
</li>
<li>
<a href="http://www.stereogum.com/" target="_blank" class="foot logo stereogum" data-tracklabel="Drip Pan Footer - Stereogum">Stereogum</a>
</li>
<li>
<a href="http://www.deathandtaxesmag.com/" target="_blank" class="foot logo deathandtaxesmag" data-tracklabel="Drip Pan Footer - Death and Taxes">Death and Taxes</a>
</li>
</ul>
</div>
</div>
</div>
</footer>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "The Hollywood Reporter",
    "url": "http://www.hollywoodreporter.com",
    "logo": "http://www.hollywoodreporter.com/assets/images/brand/thr-logo.gif",
    "sameAs" : [
        "https://www.youtube.com/user/thrnetwork",
        "https://twitter.com/thr",
        "https://www.facebook.com/HollywoodReporter",
        "https://instagram.com/hollywoodreporter/"
    ]
}
</script>
<script type="text/javascript" src="/static/frontend/2017_08_02_0929/assets/js/commons.bundle.js"></script>
<script type="text/javascript" src="/static/frontend/2017_08_02_0929/assets/js/transition.bundle.js"></script>
<script type="text/javascript" src="/static/frontend/2017_08_02_0929/assets/js/templates.js"></script>
<script type="text/javascript" src="/static/frontend/2017_08_02_0929/assets/js/vendor.js"></script>
<script type="text/javascript" src="/static/frontend/2017_08_02_0929/assets/js/home.bundle.js"></script>
<script type="text/javascript" src="/static/frontend/2017_08_02_0929/assets/js/thr.js"></script>
<script type="text/javascript" src="/static/frontend/2017_08_02_0929/assets/js/thr-blog.js"></script>
<div id="fb-root"></div>
<script type="text/javascript">
    PGM.createScriptTag("//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=303838389949803");
</script>
<script type="text/javascript">var __st_loadLate=true;</script>
<meta name="sailthru.title" content="Disney Accused of Illegally Tracking Children Via Apps in New Lawsuit">
<meta name="sailthru.description" content="The suit claims Disney is violating the Children&#039;s Online Privacy Protection Act.">
<meta name="sailthru.author" content="Ashley Cullins">
<meta name="sailthru.channel" content="THR, Esq.">
<meta name="sailthru.vertical" content="Esq.">
<meta name="sailthru.date" content="2017-08-04 10:29:27">
<meta name="sailthru.tags" content="THR, Esq., Tech">
<script type="text/javascript">
    PGM.createScript("//ak.sail-horizon.com/horizon/v1.js", function() {
        if (window.Sailthru) {
            PGM.debug('sailthru', 'Running Sailthru.track for', 'http://www.hollywoodreporter.com/thr-esq/disney-accused-illegally-tracking-children-apps-new-lawsuit-1026881');
            Sailthru.track({
                domain: 'horizon.hollywoodreporter.com',
                spider: true,
                track_url: true,
                url: 'http://www.hollywoodreporter.com/thr-esq/disney-accused-illegally-tracking-children-apps-new-lawsuit-1026881'
            });
        }
        else {
            PGM.debug('sailthru', 'No window.Sailthru');
        }
    });
    </script>
<script type="text/javascript">
    PGM.createScript("//dnn506yrbagrg.cloudfront.net/pages/scripts/0021/6696.js?"+Math.floor(new Date().getTime()/3600000));
</script>
 
<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 3388;
    _sf_async_config.domain = 'hollywoodreporter.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.authors = "Ashley Cullins";
    _sf_async_config.sections = "esq.";
    /** CONFIGURATION END **/
    PGM.createScript('//static.chartbeat.com/js/chartbeat.js');
</script>
 
 
 
<script class="kxct" data-id="JtjzpxpZ" data-timing="async" data-version="1.9" type="text/javascript">
    window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
    (function(){
        var k=document.createElement('script');k.type='text/javascript';k.async=true;
        k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/JtjzpxpZ.js';
        var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
    }());
</script>
 
<script class="kxint" type="text/javascript">
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
  function retrieve(n){
    var k= 'kx'+''+n, ls=(function(){
      try {
        return window.localStorage;
      } catch(e) {
        return null;
      }
    })();
    if (ls) {
        return ls[k] || '';
    } else if (navigator.cookieEnabled) {
        var m = document.cookie.match(k+'=([^;]*)');
        return (m && unescape(m[1])) || '';
    } else {
        return '';
    }
  }
  Krux.user = retrieve('user');
  var segs = retrieve('segs');
  Krux.segments = segs ? segs.split(',') : [];
})();
</script>
 
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"645958bbf2","applicationID":"3218764","transactionName":"YAZRbEJXC0VUURFZV1lMZkpZGQxYUVcdHkhfEw==","queueTime":0,"applicationTime":248,"atts":"TEFSGgpNGEs=","errorBeacon":"bam.nr-data.net","agent":""}</script><script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
