
<!DOCTYPE html>
<html lang="en">
<head>
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<meta charset="utf-8">
<title>How The Cinerama Dome Became A Hollywood Landmark | Hollywood Reporter</title>
<meta name="viewport" content="width=device-width" />
<link rel="author" href="https://plus.google.com/+hollywoodreporter">
<meta property="og:site_name" content="The Hollywood Reporter" />
<meta name="article:modified_time" property="article:modified_time" content="2021-04-14T15:03:39-07:00" />
<meta name="article:published_time" property="article:published_time" content="2021-04-14T07:30:57-07:00" />
<meta name="description" property="description" content="The historic venue opened Nov. 7, 1963 with the world premiere of Stanley Kramer&#039;s &#039;It&#039;s a Mad, Mad, Mad, Mad World.&#039;" />
<meta name="og:description" property="og:description" content="The historic venue opened Nov. 7, 1963 with the world premiere of Stanley Kramer&#039;s &#039;It&#039;s a Mad, Mad, Mad, Mad World.&#039;" />
<meta name="og:image" property="og:image" content="https://static.hollywoodreporter.com/sites/default/files/2020/01/cinerama_dome_publicity_-_embed_-2020-compressed.jpg" />
<meta name="og:image:height" property="og:image:height" content="625" />
<meta name="og:image:width" property="og:image:width" content="928" />
<meta name="og:title" property="og:title" content="How the Cinerama Dome Became a Hollywood Landmark" />
<meta name="og:type" property="og:type" content="article" />
<meta name="og:url" property="og:url" content="https://www.hollywoodreporter.com/behind-screen/how-the-cinerama-dome-became-a-hollywood-landmark" />
<meta name="twitter:card" property="twitter:card" content="summary_large_image" />
<meta name="twitter:description" property="twitter:description" content="The historic venue opened Nov. 7, 1963 with the world premiere of Stanley Kramer&#039;s &#039;It&#039;s a Mad, Mad, Mad, Mad World.&#039;" />
<meta name="twitter:image" property="twitter:image" content="https://static.hollywoodreporter.com/sites/default/files/2020/01/cinerama_dome_publicity_-_embed_-2020-compressed.jpg" />
<meta name="twitter:title" property="twitter:title" content="How the Cinerama Dome Became a Hollywood Landmark" />
<meta name="seoTitle" property="seoTitle" content="How The Cinerama Dome Became A Hollywood Landmark" />
<link rel="canonical" href="https://www.hollywoodreporter.com/behind-screen/how-the-cinerama-dome-became-a-hollywood-landmark" />
<link rel="amphtml" href="https://www.hollywoodreporter.com/amp/behind-screen/how-the-cinerama-dome-became-a-hollywood-landmark" />
<link rel="shortcut icon" href="https://www.hollywoodreporter.com/assets/1615933778/images/brand/favicon.ico?67821aec88c2094b0c2c">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.hollywoodreporter.com/assets/1615933778/images/brand/apple-touch-icon.png?67821aec88c2094b0c2c">

<link rel="dns-prefetch" href="https://www.hollywoodreporter.com">
<link rel="dns-prefetch" href="https://www.google-analytics.com/">
<link rel="dns-prefetch" href="https://www.googletagservices.com/">
<link rel="dns-prefetch" href="https://www.googletagmanager.com/">
<link rel="dns-prefetch" href="https://www.instagram.com/">
<link rel="dns-prefetch" href="https://www.zergnet.com/">
<link rel="dns-prefetch" href="https://players.brightcove.net/">
<link rel="dns-prefetch" href="https://platform.zig.com/">
<link rel="dns-prefetch" href="https://www.googleadservices.com">
<link rel="dns-prefetch" href="https://c.amazon-adsystem.com/">
<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net/">
<link rel="dns-prefetch" href="https://cdn.krxd.net/">
<link rel="dns-prefetch" href="https://beacon.krxd.net/">
<link rel="dns-prefetch" href="https://a.quora.com/">
<link rel="dns-prefetch" href="https://connect.facebook.net/">
<link rel="dns-prefetch" href="https://s0.2mdn.net/">
<link rel="dns-prefetch" href="https://c.amazon-adsystem.com">
<link rel="dns-prefetch" href="https://sejs.moatads.com/">
<link rel="dns-prefetch" href="https://mb.moatads.com/">
<link rel="dns-prefetch" href="https://tags.bluekai.com/">
<link rel="dns-prefetch" href="https://platform.twitter.com/">
<link rel="dns-prefetch" href="https://analytics.twitter.com/">
<link rel="dns-prefetch" href="https://lib.pgmcdn.com">
<script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "NewsArticle",
            "mainEntityOfPage": "https://www.hollywoodreporter.com/behind-screen/how-the-cinerama-dome-became-a-hollywood-landmark",
            "headline": "How the Cinerama Dome Became a Hollywood Landmark"
                        ,
            "publisher": {
                "@type": "Organization",
                "name": ""
                            },
            "author": [
                                    {
                    "@type": "Person",
                    "name": "Carolyn Giardina"
                    }
                            ],
            "datePublished": "2021-04-14T07:30:57-07:00",
            "dateModified": "2021-04-14T15:03:39-07:00",
            "description": "The historic venue opened Nov. 7, 1963 with the world premiere of Stanley Kramer&#039;s &#039;It&#039;s a Mad, Mad, Mad, Mad World.&#039;"
                    }
    </script>
<script type="text/javascript">
        var PGM = window.PGM || {};
    PGM.config = PGM.config || {
        assetHost: "https://www.hollywoodreporter.com/assets/1615933778",
        contentHost: "https://www.hollywoodreporter.com",
        sailthruCustomerId: ""
    };
    (function(PGM) {
        var debug_queue = [];
        PGM.debug = function() {debug_queue.push(arguments);};
        PGM.debug.dump = function() {return debug_queue;}
        PGM.debug.initialCategories = {
                    };
    })(PGM);

    PGM.events = (function() {
        var events_queue = [];
        return {
            trigger: function() {events_queue.push(arguments); },
            get: function() { return events_queue; }
        };
    })();

    PGM.createScript = (function() {
        var q = [], cs = function createScript() { q.push(arguments) };
        cs.dump = function() {return q;};
        return cs;
    })();

    PGM.createScriptTag = (function() {
        var q = [], cs = function createScriptTag() { q.push(arguments) };
        cs.dump = function() {return q;};
        return cs;
    })();

    PGM.resolveOptAnon = (function() {
        var q = [], roa = function resolveOptAnon() { q.push(arguments) };
        roa.dump = function() {return q;};
        return roa;
    })();

        PGM.tests = [];
    PGM.ads = PGM.ads || {};
    PGM.ads.adUnit = '/';
    PGM.ads.enableDeferredAds = false;
    PGM.ads.slots = PGM.ads.slots || {};

    PGM.gtmTrackerName = "";
    //PGM.blockScripts = false;

            PGM.mediaQueries = {
            small: "only screen and (max-width: 767px)",
            medium: "only screen and (min-width: 768px)",
            large: "only screen and (min-width: 1024px)"
        };
    
    PGM.greCaptchaSiteKey = "6Lfc66MUAAAAAA3lW9bTwbc_vy17EsFlueLHQjze";
</script>
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="6bcfc780-9a89-4f43-b0f4-c2c6f430b702" async onload="PGM.resolveOptAnon();"></script>
<script type="text/javascript">
        function OptanonWrapper() { }
    </script>
<script type="text/javascript">
    window.geofeed = function geofeed(options) {
        if (options === undefined || options === null || options.continent === undefined || options.continent === null) return;
        const continent = options.continent.toString();
        if (continent === 'EU') {
            window.PGM.blockScripts = true;
        } else {
            window.PGM.blockScripts = false;
        }
    }
</script>
<script src='https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/geofeed'></script>
<script src="https://lib.pgmcdn.com/advertisement.js"></script>
<script data-src="https://www.google.com/recaptcha/api.js" async defer></script>

<script type="text/javascript">
</script>

<script>
var THR = THR || {};
THR.config = THR.config || {
    contentHost: "https://www.hollywoodreporter.com",
    debug: "",
    mediaHost: "//static.hollywoodreporter.com"
};
</script>
<script type="text/javascript" async="async" data-cfasync="false" src="https://ads.blogherads.com/sk/00/000/00000/27601/header.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

var PGM = PGM || {};
PGM.ads = PGM.ads || {};
PGM.ads.data = {"targeting":{"page":4165452,"tags":["behind the screen","blogs","movies","tech"]}};
PGM.ads.slots = PGM.ads.slots || {};
PGM.brightcove = {"account_id":769341148,"default_player":"P5vcpIXk","amp_player":"5YIUBmf2","autoplayers":["VkzEx53Fg","rJIWUc7eW","4kXvKxBFg","r1La1160g","ByDcA7lvg","rJWoNu3gLM"]};

window.CLARITY = window.CLARITY || [];

CLARITY.push({
    use: ["ads", "jquery"],
    run: function(Ads, $){

        if( typeof Krux !== 'undefined' ) {
            Ads.addKeyVal("all", "ksg", Krux.segments);
            Ads.addKeyVal("all", "kuid", Krux.user);
        }

        var $embeddedVideos = $('.embedded-content[data-template="video"]');
        if($embeddedVideos.length) {
            // Wish we could do this in the module but it's too late by then
            // for now all embedded videos are autoplay
            Ads.addKeyVal("all", "video", "autoplay");
        } else {
            // Else check if it's one of our autoplay videos
            $('video').each(function () {
                var $vid = $(this),
                    player = $vid.data('player'),
                    account = $vid.data('account');

                if (PGM.brightcove.autoplayers.indexOf(player) >= 0) {
                    // If there are any auto-play vids stop
                    Ads.addKeyVal("all", "video", "autoplay");
                    return false;
                } else if (account) {
                    Ads.addKeyVal("all", "video", "click-to-play");
                    // if there are click-to-plays there could still be an auto-play somewhere, continue
                }
            });
        }
    }
});
</script>
<script type='text/javascript'>
PGM.ads.adUnit = '/8352/thr.com/';

CLARITY.push({
    use: ["ads"],
    run: function(Ads){
        Ads.addKeyVal("all", "zone", "");
                    }
});
</script>

<script>
    var _comscore = _comscore || [];
    var comscoreVars = {
        c1: "2"
        ,c2: "7395269"
        ,c3: ""
        };
    _comscore.push(comscoreVars);
    </script>
<script type="text/javascript" data-src="https://sb.scorecardresearch.com/beacon.js"></script>
<noscript>
    <img src="http://b.scorecardresearch.com/p?c1=2&c2=7395269&cv=2.0&cj=1" />
</noscript>


<script type="text/javascript">
        var dataLayer = dataLayer || [];
        dataLayer.push({
            'fireGTM': 'on'
                                        , 'contentId': '4165452'
                                                , 'contentType': 'article'
                                                , 'author': 'Carolyn Giardina'
                                                , 'category': 'Behind the Screen'
                                                                    , 'publishDate': '2021041407'
                        
        });
        dataLayer.push({'gtm.start':new Date().getTime(),event:'gtm.js'});
        PGM.createScript('//www.googletagmanager.com/gtm.js?id=GTM-WLF8ZZ');
    </script>

<link rel="stylesheet" type="text/css" href="https://www.hollywoodreporter.com/assets/1615933778/css/blogs.css?67821aec88c2094b0c2c">
<script type="text/javascript">

    window.JW_PLAYER_ID = 'iijH6IUf';

    (() => {
            if(navigator.userAgent.match(/Android/i) || navigator.userAgent.match(/webOS/i) || navigator.userAgent.match(/iPhone/i) || navigator.userAgent.match(/iPad/i) || navigator.userAgent.match(/iPod/i) || navigator.userAgent.match(/BlackBerry/i) || navigator.userAgent.match(/Windows Phone/i)) {
                window.JW_PLAYER_ID = '01cQTbgr';
            } else {
                window.JW_PLAYER_ID = 'iijH6IUf';
            }
    })();

    function createJWScriptTag(scriptSrc, callback) {
            const s = document.createElement('script');
            s.id = 'JWPlayerLibrary'
            s.type = 'text/javascript';
            s.src = scriptSrc;
            s.onload = callback;
            document.getElementsByTagName('head')[0].appendChild(s);
    }

    function detectDeviceAndLoadJWScript(callback) {
            if(navigator.userAgent.match(/Android/i) || navigator.userAgent.match(/webOS/i) || navigator.userAgent.match(/iPhone/i) || navigator.userAgent.match(/iPad/i) || navigator.userAgent.match(/iPod/i) || navigator.userAgent.match(/BlackBerry/i) || navigator.userAgent.match(/Windows Phone/i)) {
                createJWScriptTag("https://cdn.jwplayer.com/libraries/01cQTbgr.js", callback);
            } else {
                createJWScriptTag("https://cdn.jwplayer.com/libraries/iijH6IUf.js", callback);
            }
    }

</script>
</head>
<body class="blog-post-page" data-template="Story" data-adsitesection="" data-twitter-handle="thr">
<div class="header-wrapper ">
<header id="site-header" class="site-header " role="banner">
<div class="site-header__background">
<div class="site-header__contents">
<div class="site-header__bar">
<button class="site-header__nav-toggle"><i class="fa fa-bars"></i></button>
<div class="site-header__brand">
<a class="site-header__brand-link" href="/">
<img class="site-header__brand-logo" src="https://www.hollywoodreporter.com/assets/1615933778/images/brand/thr-logo-white.svg?67821aec88c2094b0c2c" alt="The&#x20;Hollywood&#x20;Reporter">
<span class="site-header__brand-name">The Hollywood Reporter</span>
</a>
</div>
<button class="site-header__search-toggle"><i class="fa fa-search"></i></button>
</div>
<nav class="site-header__nav">
<div class="site-header__nav-inner">
<ul class="site-header__nav-items">
<li class="site-header__nav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;movies class=site-header__nav-link>Movies</a>
</li>
<li class="site-header__nav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;topic&#x2F;tv class=site-header__nav-link>TV</a>
</li>
<li class="site-header__nav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;topic&#x2F;entertainment-industry class=site-header__nav-link>Business</a>
</li>
<li class="site-header__nav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;topic&#x2F;style class=site-header__nav-link>Style</a>
</li>
<li class="site-header__nav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;tech class=site-header__nav-link>Tech</a>
</li>
<li class="site-header__nav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;topic&#x2F;award-shows class=site-header__nav-link>Awards</a>
</li>
<li class="site-header__nav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;culture class=site-header__nav-link>Culture</a>
</li>
<li class="site-header__nav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;topic&#x2F;video-games class=site-header__nav-link>Gaming</a>
</li>
<li class="site-header__nav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;video class=site-header__nav-link>Video</a>
</li>
<li class="site-header__nav-item collapsed  site-header__nav-item__parent">
<span class=site-header__nav-link>Sites</span>
<span class="carat"></span>
<ul class="site-header__subnav-items site-header__subnav-items__child">
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;blogs&#x2F;heat-vision class=site-header__subnav-link>Heat Vision</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;blogs&#x2F;live-feed class=site-header__subnav-link>Live Feed</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;blogs&#x2F;thr-esq class=site-header__subnav-link>Esq</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;blogs&#x2F;race class=site-header__subnav-link>The Race</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;blogs&#x2F;behind-screen class=site-header__subnav-link>Behind the Screen</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;blogs&#x2F;rambling-reporter class=site-header__subnav-link>Rambling Reporter</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;blogs&#x2F;fien-print class=site-header__subnav-link>The Fien Print</a>
</li>
</ul>
</li>
</ul>
<a href="/subscribe2" class="site-header__nav-link site-header__nav-link--subscribe">Subscribe</a>
<a href="/newsletters/subscribe" class="site-header__nav-link site-header__nav-link--newsletter">Newsletters</a>
</div>
</nav>
<form class="site-header__search-form site-header__search-form--main js-search-form" method="get" accept-charset="UTF-8" action="/search/">
<input class="site-header__search-input js-search-input" placeholder="Search..." name="keys" maxlength="255">
<button id="site-header__search-submit" class="site-header__search-submit js-search-submit"><i class="fa fa-times"></i></button>
</form>
</div>
</div>
</header>
<div class="header-wrapper__secondary-header">
<nav class="site-header-links">
<div class="site-header-links__contents">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;topic&#x2F;cinemacon class=site-header-links__link>CinemaCon</a> <a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;topic&#x2F;siggraph class=site-header-links__link>SIGGRAPH</a> <a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;topic&#x2F;siggraph class=site-header-links__link>SMPTE</a> <a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;global-directory class=site-header-links__link>AFCI Global Directory</a> </div>
</nav>
<div class="breaking-news-bar"></div>
</div>
</div>
<div class="site-header__placeholder"></div>
<div class="ad-container leaderboard leaderboard--top">
<div class="leaderboard-wrapper">
<div class="ad_desktop_placeholder">
<div class="ad_desktop_wrapper">
<div class='ad_desktop dfp-ad dfp-ad-leaderboard_ad ' data-position="leaderboard_ad" data-dark-matter-is-processed="false">
</div>
</div>
</div>
</div>
</div>
<div class='ad_desktop dfp-ad dfp-ad-out_of_page ' data-position="out_of_page" data-dark-matter-is-processed="false">
</div>
<main id="page-content" class="page-content">
<div class="container blog-post url-breadcrumb is-unprocessed is-active  blog-post-media-orientation-landscape blog-post-media-type-image" data-page-title="How&#x20;the&#x20;Cinerama&#x20;Dome&#x20;Became&#x20;a&#x20;Hollywood&#x20;Landmark" data-url-breadcrumb="/behind-screen/how-the-cinerama-dome-became-a-hollywood-landmark" data-content-type="blogPost" data-id="4165452" data-canonical="https://www.hollywoodreporter.com/behind-screen/how-the-cinerama-dome-became-a-hollywood-landmark" data-chartbeatSection="" data-analytics-category="Behind the Screen" data-analytics-tags="" data-refresh-ads=".dfp-ad-t">
<aside class="blog-post__sidebar js__blog-post__sidebar">
<div class="logo-wrap">
<img src="https://www.hollywoodreporter.com/assets/1615933778/images/homepage-icons/behind-the-screen.png?67821aec88c2094b0c2c" class="logo" alt="" />
</div>
<div class="fix-container">
<div id="js__stories-wrapper" class="stories-wrapper">
<div class="social-container">
<a href="javascript:void(0);" class="fb-square js-pgm-social-share fa-facebook" data-pgm-share="facebook" data-pgm-title="How&#x20;the&#x20;Cinerama&#x20;Dome&#x20;Became&#x20;a&#x20;Hollywood&#x20;Landmark" data-pgm-url="" data-tracklabel="Left Rail - Sharing Facebook"></a>
<a href="javascript:void(0);" class="twitter-square js-pgm-social-share fa-twitter" data-pgm-share="twitter" data-pgm-share="facebook" data-pgm-title="How&#x20;the&#x20;Cinerama&#x20;Dome&#x20;Became&#x20;a&#x20;Hollywood&#x20;Landmark" data-pgm-url="" data-tracklabel="Left Rail - Sharing Twitter"></a>
</div>
</div>
</div>
</aside>
<p class="blog-post__byline">
<time datetime="2021-04-14T07:30:57" class="publish-date js-publish-date">April 14, 2021</time>
<span class="authors">
7:30am PT
by
<span class="js-authors-list">
Carolyn Giardina </span>
</span>
</p>
<h1 class="blog-post-headline">How the Cinerama Dome Became a Hollywood Landmark</h1>
<figure class="blog-post__media main-media" data-media-type="image" data-media-id="" data-content-type="expandableImage">
<img src="https://static.hollywoodreporter.com/sites/default/files/2020/01/cinerama_dome_publicity_-_embed_-2020-928x523.jpg" class="main-media__image--expandable main-media__image" alt="CINERAMA DOME_Publicity - Embed -2020">
<div class="expanded-image__target" data-sources='[{"size":"928x625","url":"https:\/\/static.hollywoodreporter.com\/sites\/default\/files\/2020\/01\/cinerama_dome_publicity_-_embed_-2020-compressed.jpg"},{"size":"438x295","url":"https:\/\/static.hollywoodreporter.com\/sites\/default\/files\/2020\/01\/cinerama_dome_publicity_-_embed_-2020-438x295.jpg"},{"size":"626x422","url":"https:\/\/static.hollywoodreporter.com\/sites\/default\/files\/2020\/01\/cinerama_dome_publicity_-_embed_-2020-626x422.jpg"},{"size":"646x435","url":"https:\/\/static.hollywoodreporter.com\/sites\/default\/files\/2020\/01\/cinerama_dome_publicity_-_embed_-2020-646x435.jpg"},{"size":"300x202","url":"https:\/\/static.hollywoodreporter.com\/sites\/default\/files\/2020\/01\/cinerama_dome_publicity_-_embed_-2020-300x202.jpg"},{"size":"59x40","url":"https:\/\/static.hollywoodreporter.com\/sites\/default\/files\/2020\/01\/cinerama_dome_publicity_-_embed_-2020-59x40.jpg"}]' data-alt-text="CINERAMA DOME_Publicity - Embed -2020"></div> <figcaption class="media__details-text">
<div class="media__credit">Courtesy of Sony Pictures Entertainment</div>
</figcaption>
</figure>
<aside class="blog-post-features">
<div id="blog-post-features-ad" class="ad">
<div class='ad_desktop dfp-ad dfp-ad-rightrail_ad ' data-position="rightrail_ad" data-dark-matter-is-processed="false" data-prepend="Advertisement">
</div>
</div>
</aside>
<aside class="blog-post-deck">
<div class="social-container">
<a href="javascript:void(0);" class="fb-square js-pgm-social-share fa-facebook" data-pgm-share="facebook" data-pgm-title="How&#x20;the&#x20;Cinerama&#x20;Dome&#x20;Became&#x20;a&#x20;Hollywood&#x20;Landmark" data-pgm-url="" data-tracklabel="Story Well - Sharing Facebook"></a>
<a href="javascript:void(0);" class="twitter-square js-pgm-social-share fa-twitter" data-pgm-share="twitter" data-pgm-share="facebook" data-pgm-title="How&#x20;the&#x20;Cinerama&#x20;Dome&#x20;Became&#x20;a&#x20;Hollywood&#x20;Landmark" data-pgm-url="" data-tracklabel="Story Well - Sharing Twitter"></a>
</div>
<div class="blog-post-summary">
The historic venue opened Nov. 7, 1963 with the world premiere of Stanley Kramer&#039;s &#039;It&#039;s a Mad, Mad, Mad, Mad World.&#039;
</div>
</aside>
<div id="blog-post-body-ad" class="ad">
</div>
<article class="blog-post-body js-fitvids-content js-main-article-content">
<p>Monday's announcement that the historic Cinerama Dome in Hollywood — in addition to ArcLight Cinemas and Pacific Theatres' additional 15 locations — has <a href="https://www.hollywoodreporter.com/news/arclight-cinemas-and-pacific-theatres-to-close" target="_blank" rel="noopener">closed for good</a> due to unrecoverable pandemic-year losses resulted in an outpouring of tributes from dejected filmmakers and cinephiles for reasons that are justifiable.</p>
<p>The 70-foot-high concrete geodesic dome, which sits prominently on Sunset Boulevard near the intersection of Vine Street, is a landmark and recognizable symbol of Hollywood's motion picture industry, even appearing in films such as Quentin Tarantino's '60s set <em>Once Upon a Time in Hollywood</em>.</p>
<p>Constructed in 1963 by Pacific Theatres' parent company the Decurion Corp. and designed by Welton Becket &amp; Associates — also the architect of the Beverly Wilshire and Beverly Hilton hotels — the one-of-a-kind structure was built to house what was then a new widescreen Cinerama system, which employed a 70mm single-projector process of displaying images on a huge curved screen (rather than the original Cinerama system that used three synchronized projectors). The Dome opened Nov. 7, 1963, with the world premiere of Stanley Kramer's <em>It's a Mad Mad Mad Mad World.</em></p>
<p>In its early years, the Dome also hosted events such as the world premiere of <em>Battle of the Bulge</em> and the West Coast premiere of <em>The Greatest Story Ever Told</em>, both in 1965.</p>
<p>In 1998, the Dome was designated a Los Angeles Historic-Cultural Monument and was reconstructed in the early 2000s as part of the Arclight Hollywood complex (while including the ability to show films in three-strip Cinerama).</p>
<p>The Dome was closed from 2000-02 during the construction of the complex, which, when it opened, quickly became a favorite haunt of filmmakers, industry executives and the moviegoing public. The ArcLight brand put a premium on customer service — ushers introduced each screening — along with sterling sound, upscale food and, in later years, a full-service bar.</p>
<p>The Dome has always kept up with technical advancements, while also compensating for challenges to the visuals and sound acoustics presented by its size and shape. In 2005, when film projection was still the dominant format in cinemas, the Dome added digital projection to its film capabilities, just in time to unspool George Lucas' <em>Star Wars: Episode III — Revenge of the Sith</em> in the format. It also added digital 3D capabilities early on, unwrapping this new offering with James Cameron's groundbreaking <em>Avatar</em> in 2009.</p>
<p>In December 2015, it took an <a href="https://www.hollywoodreporter.com/behind-screen/arclight-s-cinerama-dome-debuts-850072" target="_blank" rel="noopener">early leap into laser projection</a>, installing Christie projection technology accompanied by Dolby 3D just in time for the release of<em> Star Wars: The Force Awakens.</em></p>
<p>A year later, it temporarily <a href="https://www.hollywoodreporter.com/behind-screen/cinerama-dome-install-shebang-billy-lynn-s-long-halftime-walk-943868" target="_blank" rel="noopener">housed a new configuration</a> in order to introduce Ang Lee's <em>Billy Lynn's Long Halftime Walk</em> in the director's experimental format of 4K 3D at a frame rate of 120 frames per second, per eye.</p>
<p>No one is clear as to what happens next in terms of the landmark site. Decurion owns the land under the Dome, but not the adjoining multiplex. Already, there's speculation that Decurion might partner with someone and keep the locale going or sell it to a third party (a transaction complicated by the Dome's historic landmark status).</p>
<p><em>Pamela McClintock contributed to this report</em>.</p>
<div class="embedded-content" data-template="readmore" data-amp-enabled="1"><script type="application/json">{"nid":"4165158","type":"post","title":"ArcLight Cinemas and Pacific Theatres to Close","relative_path":"\/news\/arclight-cinemas-and-pacific-theatres-to-close","media":{"width":1296,"height":730,"extension":"jpg","mime_type":"image\/jpeg","type":"image","path":"https:\/\/static.hollywoodreporter.com\/sites\/default\/files\/2020\/05\/gettyimages-1211909793-h_2020-compressed.jpg","sizes":[{"path":"https:\/\/static.hollywoodreporter.com\/sites\/default\/files\/2020\/05\/gettyimages-1211909793-h_2020-compressed.jpg","width":1296,"height":730},{"path":"https:\/\/static.hollywoodreporter.com\/sites\/default\/files\/2020\/05\/gettyimages-1211909793-h_2020-compressed.jpg","width":1296,"height":730}],"orientation":"landscape","id":"3995290","caption":null,"credit":null}}</script></div>
<footer class="blog-post-tags">
</footer>
</article>
<div class="blog-post-footer-ad">
<div class='ad_desktop dfp-ad dfp-ad-contentwell_ad ' data-position="contentwell_ad" data-dark-matter-is-processed="false" data-prepend="Advertisement">
</div>
</div>
<section class="blog-post-author-section">
<div class="social-container">
<a href="javascript:void(0);" class="fb-square js-pgm-social-share fa-facebook" data-pgm-share="facebook" data-pgm-title="How&#x20;the&#x20;Cinerama&#x20;Dome&#x20;Became&#x20;a&#x20;Hollywood&#x20;Landmark" data-pgm-url="" data-tracklabel="Story Well - Sharing Facebook"></a>
<a href="javascript:void(0);" class="twitter-square js-pgm-social-share fa-twitter" data-pgm-share="twitter" data-pgm-share="facebook" data-pgm-title="How&#x20;the&#x20;Cinerama&#x20;Dome&#x20;Became&#x20;a&#x20;Hollywood&#x20;Landmark" data-pgm-url="" data-tracklabel="Story Well - Sharing Twitter"></a>
</div>
<div class="blog-post-author">
<img src="" alt="Carolyn Giardina" class="blog-post-author-image" />
<div class="blog-post-author-details">
<p class="blog-post-author-name">
Carolyn Giardina</p>
<a href="mailto:carolyn.giardina@thr.com" class="blog-post-author-email fa-envelope" data-tracklabel="Story Well - Author Email">carolyn.giardina@thr.com</a>
<a href="https://twitter.com/thr" class="blog-post-author-twitter fa-twitter" data-tracklabel="Story Well - Author Twitter">@thr</a>
</div>
</div>
</section>
<section class="blog-post-syndication-section">
<div class="zergnet-holder" data-placement="article"></div>
<div class="ad_desktop dfp-ad" data-position="zergnet" data-dark-matter-is-processed="false">
</div> </section>
<div class="blog-post__topic-block-container">
<section class="blog-post__topic-block-wrap" data-id="4165452">
</section>
</div>
</div>
<div class="autoload-direct-render" data-url-prefix="/fe_data" data-url="/behind-screen/opera-helmer-erick-oh-on-why-his-film-doesnt-follow-the-conventional-narrative-format" data-content-type="blogPost"></div>
</main>
<div class='ad_desktop dfp-ad dfp-ad-adhesion ' data-position="adhesion" data-dark-matter-is-processed="false">
</div>

<footer id="site-footer" class="site-footer">
<div class="container">
<div class="branding column">
<div class="brand">
<a href="/" title="The Hollywood Reporter" rel="home" class="logo" data-tracklabel="Drip Pan Footer - THR Logo">The Hollywood Reporter</a>
</div>
<p class="copyright date">
&copy; 2021 The Hollywood Reporter, LLC. All rights reserved.
</p>
<p class="station-identification">
THE HOLLYWOOD REPORTER is a registered trademark of The Hollywood Reporter, LLC.
</p>
<p class="copyright terms">
<a target="_blank" href="https://pmc.com/terms-of-use/">Terms of Use</a> |
<a target="_blank" href="https://pmc.com/privacy-policy/">Privacy Policy</a> |
<a target="_blank" href="/sitemap">Sitemap</a> |
<a target="_blank" href="https://optout.aboutads.info/?c=2&lang=EN">AdChoices</a>
<span id="california_privacy_rights_link_block"> | <a target="_blank" id="california_privacy_rights_link" href="https://pmc.com/privacy-policy/#california">California Privacy Rights</a></span>
<span id="do_not_sell_my_personal_information_link_block"> | <a id="do_not_sell_my_personal_information_link" href="https://www.pmc.com/opt-out">Do Not Sell My Personal Information</a></span>
<span id="eu_privacy_preferences_link_block"> | <a id="eu_privacy_preferences_link" href="#">EU Privacy Preferences</a></span>
</p>
</div>
<div class="affiliate column">
<ul>
<li>
<a href="/about/about" data-tracklabel="Drip Pan Footer - About Us">About Us</a>
</li>
<li>
<a href="https://www.hollywoodreporter.com/subscribe3" data-tracklabel="Drip Pan Footer - Subscribe">Subscribe</a>
</li>
<li>
<a href="/services" data-tracklabel="Drip Pan Footer - Subscriber Services">Subscriber Services</a>
</li>
<li>
<a href="//shop.hollywoodreporter.com" data-tracklabel="Drip Pan Footer - Back Issues">Back Issues</a>
</li>
<li>
<a href="/ad/contacts" data-tracklabel="Drip Pan Footer - Advertising">Advertising</a>
</li>
<li>
<a href="/contact" data-tracklabel="Drip Pan Footer - Contact Us">Contact Us</a>
</li>
<li>
<a href="https://tipline.hollywoodreporter.com" data-tracklabel="Drip Pan Footer - Tipline">Tipline</a>
</li>
<li>
<a href="https://pmc.com/careers-listing/" target="_blank" data-tracklabel="Drip Pan Footer - Careers">Careers</a>
</li>
<li>
<a href="/industry-jobs" data-tracklabel="Drip Pan Footer - Industry Jobs">Industry Jobs</a>
</li>
</ul>
</div>
<div class="follow column">
<ul>
<li>
Follow Us On
<a href="https://twitter.com/thr" target="_blank" data-tracklabel="Drip Pan Footer - Twitter">Twitter</a>
</li>
<li>
Find Us On
<a href="https://www.facebook.com/HollywoodReporter" target="_blank" data-tracklabel="Drip Pan Footer - Facebook">Facebook</a>
</li>
<li>
Watch Us On
<a href="https://www.youtube.com/thrnetwork" target="_blank" data-tracklabel="Drip Pan Footer - YouTube">Youtube</a>
</li>
</ul>
</div>
<div class="partner column">
<div class="publications">
<p>Our affiliate publications</p>
<ul>
<li>
<a href="https://www.billboard.com/" target="_blank" class="footer logo billboard" data-tracklabel="Drip Pan Footer - Billboard">Billboard</a>
</li>
<li>
<a href="https://www.vibe.com/" target="_blank" class="foot logo vibe" data-tracklabel="Drip Pan Footer - Vibe">Vibe</a>
</li>
</ul>
</div>
</div>
</div>
</footer>
<div class="ad_desktop dfp-ad" data-position="promo" data-dark-matter-is-processed="false" data-ad-unit="" style="height: 0; overflow: hidden;"></div>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "The Hollywood Reporter",
    "url": "http://www.hollywoodreporter.com",
    "logo": "http://www.hollywoodreporter.com/assets/images/brand/thr-logo.gif",
    "sameAs" : [
        "https://www.youtube.com/user/thrnetwork",
        "https://twitter.com/thr",
        "https://www.facebook.com/HollywoodReporter",
        "https://instagram.com/hollywoodreporter/"
    ]
}
</script>
<script src="https://www.hollywoodreporter.com/assets/1615933778/js/vendors_/article_/blo_5695965b.bundle.js?9679e615a7b472d90986?67821aec88c2094b0c2c"></script><script src="https://www.hollywoodreporter.com/assets/1615933778/js/default_/article_/blo_e58a49bb.bundle.js?9679e615a7b472d90986?67821aec88c2094b0c2c"></script><script src="https://www.hollywoodreporter.com/assets/1615933778/js//home.bundle.js?9679e615a7b472d90986?67821aec88c2094b0c2c"></script>
<script type="text/javascript" src="https://www.hollywoodreporter.com/assets/1615933778/js/vendor.js?67821aec88c2094b0c2c"></script>
<script type="text/javascript" src="https://www.hollywoodreporter.com/assets/1615933778/js/thr-jwvideo.js?67821aec88c2094b0c2c"></script>
<script type="text/javascript" src="https://www.hollywoodreporter.com/assets/1615933778/js/thr.js?67821aec88c2094b0c2c"></script>
<script type="text/javascript" src="https://www.hollywoodreporter.com/assets/1615933778/js/thr-blog.js?67821aec88c2094b0c2c"></script>
<div id="fb-root"></div>
<script type="text/javascript">
    PGM.createScriptTag("//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=303838389949803");
</script>
<script>
    window.geofeed = function(options) {
        // string two digit continent code EU, NA, OC, AS, SA, AF
        var continent = options.continent.toString();
        // string two digit ISO country code
        var country = options.country.toString();
        // string two digit state code
        var state = options.state.toString();
        if (state == 'CA') {
            document.getElementById("ot-sdk-btn").style.visibility = "visible";
            document.getElementById("ot-sdk-btn-divider").style.visibility = "visible";
        } else {
            document.getElementById("ot-sdk-btn").style.visibility = "hidden";
            document.getElementById("ot-sdk-btn-divider").style.visibility = "hidden";
        }
        // similar logic can be included for country level and state level users.
    }
</script>
<script type="text/javascript">
    PGM.createScriptTag("//geolocation.onetrust.com/cookieconsentpub/v1/geo/location/geofeed", {charset: "UTF-8", id: "geofeedid"});
</script>
<script>
    PGM.createScriptTag("//media.pgmcdn.com/injectedScripts/third-party/AAX/index.js");
</script>
<script type="text/javascript">var __st_loadLate=true;</script>
<meta name="sailthru.title" content="How the Cinerama Dome Became a Hollywood Landmark">
<meta name="sailthru.description" content="The historic venue opened Nov. 7, 1963 with the world premiere of Stanley Kramer&#039;s &#039;It&#039;s a Mad, Mad, Mad, Mad World.&#039;">
<meta name="sailthru.author" content="Carolyn Giardina">
<meta name="sailthru.vertical" content="Behind the Screen">
<meta name="sailthru.date" content="2021-04-14 07:30:57">
<script type="text/javascript">
    PGM.createScript("//ak.sail-horizon.com/horizon/v1.js", function() {
        if (window.Sailthru) {
            PGM.debug('sailthru', 'Running Sailthru.track for', 'https://www.hollywoodreporter.com/behind-screen/how-the-cinerama-dome-became-a-hollywood-landmark');
            Sailthru.track({
                domain: 'horizon.hollywoodreporter.com',
                spider: true,
                track_url: true,
                url: 'https://www.hollywoodreporter.com/behind-screen/how-the-cinerama-dome-became-a-hollywood-landmark'
            });
        }
        else {
            PGM.debug('sailthru', 'No window.Sailthru');
        }
    });
    </script>
<script type="text/javascript">
    PGM.createScript("//dnn506yrbagrg.cloudfront.net/pages/scripts/0021/6696.js?"+Math.floor(new Date().getTime()/3600000));
</script>

<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 3388;
    _sf_async_config.domain = 'hollywoodreporter.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.authors = "Carolyn Giardina";
    /** CONFIGURATION END **/
    PGM.createScript('//static.chartbeat.com/js/chartbeat.js');
</script>



<script class="kxct" data-id="JtjzpxpZ" data-timing="async" data-version="1.9" type="text/javascript">
    window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
    (function(){
        PGM.createScript((location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/JtjzpxpZ.js');
    }());
</script>

<script class="kxint" type="text/javascript">
    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
    (function(){
        function retrieve(n){
            var k= 'kx'+''+n, ls=(function(){
                try {
                    return window.localStorage;
                } catch(e) {
                    return null;
                }
            })();
            if (ls) {
                return ls[k] || '';
            } else if (navigator.cookieEnabled) {
                var m = document.cookie.match(k+'=([^;]*)');
                return (m && unescape(m[1])) || '';
            } else {
                return '';
            }
        }
        Krux.user = retrieve('user');
        var segs = retrieve('segs');
        Krux.segments = segs ? segs.split(',') : [];
    })();
</script>

<script>
    window.CLARITY = window.CLARITY || [];
</script>
<div class="ad_clarity" data-out-of-page="true" style="display: none;"></div>
<script>

    window.top.pageLevelKeys = {};
    window.top.pageAdZoneFragment = {};
    let pair = '';
    let pairParts = '';
    let key = '';
    let value = '';
    let list = '';
    
    list = 'env=prod|ptype=screen.article|url=62261e08|contentId=4165452|page=4165452|keywords=behind-the-screen,blogs,movies,tech|domain=www.hollywoodreporter.com|';
    list = list.trim().slice(0, -1);
    let listParts = list.split('|');
    for (var i = 0; i < listParts.length; i++) {
        pair = listParts[i];
        if(pair != '' && pair.includes('=')) {
            pairParts = pair.split('=');
            key = pairParts[0].trim().toLowerCase();
            value = pairParts[1].trim();
            if (key === "tags" || key === "tags_global" || key === "keywords") {
                window.top.pageLevelKeys['tag'] = value;
            } else if (key === "ptype" || key === "ctype" || key === "pagetype") {
                window.top.pageLevelKeys['pt'] = value;
            } else if (key === "page" || key === 'contentId​') {
                window.top.pageLevelKeys['ci'] = value;
            }  
        }
    }
    
    window.top.pageAdZoneFragment['zone'] = '';

    CLARITY.push({
        use: ['ads', 'cookies', 'header'],
        run: function(Ads, cookies, header) {
            // @TODO can remove try/catch after this release; wrapping it for now in site/Clarity deploys are out of
            // sync.
            try {
                // Since we have the ad unit available, let Clarity know about it so we don't have to keep passing that
                // in.
                header.setAdUnit('8352/thr/');
            } catch(err) {
            }
            Ads.site_code = "thr";
            Ads.zone = "";
            var keywords = [];
            var region = cookies.get('PGMCC') ? cookies.get('PGMCC') : '';
            // Keyword injection
            if (typeof(global_keywords) !== "undefined") {
                keywords = global_keywords;
            }
                        keywords.push({
                keywords: "",
                keyvalues: "env=prod",
                paths: "",
                positions: "all"
            });
                        keywords.push({
                keywords: "",
                keyvalues: "ptype=screen.article",
                paths: "",
                positions: "all"
            });
                        keywords.push({
                keywords: "",
                keyvalues: "url=62261e08",
                paths: "",
                positions: "all"
            });
                        keywords.push({
                keywords: "",
                keyvalues: "contentId=4165452",
                paths: "",
                positions: "all"
            });
                        keywords.push({
                keywords: "",
                keyvalues: "page=4165452",
                paths: "",
                positions: "all"
            });
                        keywords.push({
                keywords: "",
                keyvalues: "keywords=behind-the-screen,blogs,movies,tech",
                paths: "",
                positions: "all"
            });
                        keywords.push({
                keywords: "",
                keyvalues: "domain=www.hollywoodreporter.com",
                paths: "",
                positions: "all"
            });
                        keywords.push({
                keywords: "",
                keyvalues: "region=" + region,
                paths: "",
                positions: "all"
            })
            Ads.keywords = keywords;
                                }
    });

                
        try {
            window.CLARITY.push({
                use: ['IntervalSlotInjector'],
                run: function (slotInjector) {
                    slotInjector().activate("{\"adUnit\": \"6419\/thr.com\/native\"}");
                }
            });
        } catch(err) {
            // @TODO remove the try/catch when deploying PGMFE for second time after this.
            window.CLARITY.push({
                use: ['logger'],
                run: function(logger) {
                    logger.log(err, 'IntervalSlotInjector');
                }
            })
        }
    
</script>
<script type="text/javascript" async="async" data-cfasync="false" src="https://ads.blogherads.com/static/blogherads.js"></script>
<script type='text/javascript'>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</script>
<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0002,C0004,SPD_BG" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="true"></script>
<script>

    function loadEUScript(source, attributes = {}) {

        const script = document.createElement('script');
        script.type = 'text/javascript';
        script.async = true;
        script.src = source;

        if (typeof attributes === 'object') {
            Object.keys(attributes).forEach(key => {
                script[key] = attributes[key];
                // check for data attribute.
                if (key.startsWith('data')) {
                    script.setAttribute(key, attributes[key]);
                }
            });
        } else if (typeof attributes === 'function') {
            attributes(script);
        }

        document.getElementsByTagName('head')[0].appendChild(script);
    }

    window.geofeed = function geofeed(options) {

        if (options === undefined || options === null || options.state === undefined || options.continent === undefined || options.state === null || options.continent === null) return;

        const state = options.state.toString();
        const continent = options.continent.toString();
        const cprLink = document.getElementById("california_privacy_rights_link");
        const cprLinkBlock = document.getElementById("california_privacy_rights_link_block");
        const dnsmpiLink = document.getElementById("do_not_sell_my_personal_information_link");
        const dnsmpiLinkBlock = document.getElementById("do_not_sell_my_personal_information_link_block");
        const eppLink = document.getElementById("eu_privacy_preferences_link");
        const eppLinkBlock = document.getElementById("eu_privacy_preferences_link_block");

        if (state !== 'CA' && state !== 'NY' && continent !== 'EU') {
            if (cprLinkBlock && cprLink && dnsmpiLinkBlock && dnsmpiLink && eppLinkBlock && eppLink) {
                cprLink.style.display = 'none'
                cprLinkBlock.style.display = 'none';
                dnsmpiLink.style.display = 'none';
                dnsmpiLinkBlock.style.display = 'none';
                eppLink.style.display = 'none';
                eppLinkBlock.style.display = 'none';
            }
        } else if (state === 'CA' || state === 'NY') {
            if (cprLinkBlock && cprLink && dnsmpiLinkBlock && dnsmpiLink && eppLinkBlock && eppLink) {
                cprLink.style.display = 'inline'
                cprLinkBlock.style.display = 'inline';
                dnsmpiLink.style.display = 'inline';
                dnsmpiLinkBlock.style.display = 'inline';
                eppLink.style.display = 'none';
                eppLinkBlock.style.display = 'none';

                dnsmpiLink.addEventListener("click", function (e) {
                    e.preventDefault();
                    OneTrust.ToggleInfoDisplay();
                });                
            }
        } else if (continent === 'EU') {
            if (cprLinkBlock && cprLink && dnsmpiLinkBlock && dnsmpiLink && eppLinkBlock && eppLink) {
                cprLink.style.display = 'none'
                cprLinkBlock.style.display = 'none';
                dnsmpiLink.style.display = 'none';
                dnsmpiLinkBlock.style.display = 'none';
                eppLink.style.display = 'inline';
                eppLinkBlock.style.display = 'inline';
                loadEUScript("https://cdn.cookielaw.org/consent/tcf.stub.js", {
                    charset: "UTF-8",
                });
                eppLink.addEventListener("click", function (e) {
                    e.preventDefault();
                    OneTrust.ToggleInfoDisplay();
                });
            }
        }
    }
</script>
<script src='https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/geofeed'></script>
</body>
</html>
