
<!DOCTYPE html>
<html lang="en">
<head>
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<meta charset="utf-8">
<title>The Queen of Nice: Jennifer Garner on Rededicating Herself to Acting, Co-Parenting With Ben Affleck and Prospects of an &#039;Alias&#039; Reboot | Hollywood Reporter</title>
<meta name="viewport" content="width=device-width" />
<link rel="author" href="https://plus.google.com/+hollywoodreporter">
<meta property="og:site_name" content="The Hollywood Reporter" />
<meta name="article:modified_time" property="article:modified_time" content="2021-03-10T09:48:03-08:00" />
<meta name="article:published_time" property="article:published_time" content="2021-03-10T06:00:25-08:00" />
<meta name="description" property="description" content="The &#039;Yes Day&#039; star knows that the vulnerability she projects is a magnet for invasive fans and aggressive paparazzi, but cynical is just not her style: &quot;I see people and I think, &#039;Oh. What am I going to learn from them?&#039;”" />
<meta name="og:description" property="og:description" content="The &#039;Yes Day&#039; star knows that the vulnerability she projects is a magnet for invasive fans and aggressive paparazzi, but cynical is just not her style: &quot;I see people and I think, &#039;Oh. What am I going to learn from them?&#039;”" />
<meta name="og:image" property="og:image" content="https://static.hollywoodreporter.com/wp-content/uploads/2021/03/315623-A15-047-SPLASH-2021-THR-1615332172-1024x576.jpg" />
<meta name="og:image:height" property="og:image:height" content="576" />
<meta name="og:image:width" property="og:image:width" content="1024" />
<meta name="og:title" property="og:title" content="The Queen of Nice: Jennifer Garner on Rededicating Herself to Acting, Co-Parenting With Ben Affleck and Prospects of an &#039;Alias&#039; Reboot" />
<meta name="og:type" property="og:type" content="article" />
<meta name="og:url" property="og:url" content="https://www.hollywoodreporter.com/features/jennifer-garner-on-acting-return-possible-alias-reboot-and-being-among-hollywoods-most-likable-stars" />
<meta name="twitter:card" property="twitter:card" content="summary_large_image" />
<meta name="twitter:description" property="twitter:description" content="The &#039;Yes Day&#039; star knows that the vulnerability she projects is a magnet for invasive fans and aggressive paparazzi, but cynical is just not her style: &quot;I see people and I think, &#039;Oh. What am I going to learn from them?&#039;”" />
<meta name="twitter:image" property="twitter:image" content="https://static.hollywoodreporter.com/wp-content/uploads/2021/03/315623-A15-047-SPLASH-2021-THR-1615332172-1024x576.jpg" />
<meta name="twitter:title" property="twitter:title" content="The Queen of Nice: Jennifer Garner on Rededicating Herself to Acting, Co-Parenting With Ben Affleck and Prospects of an &#039;Alias&#039; Reboot" />
<meta name="seoTitle" property="seoTitle" content="The Queen of Nice: Jennifer Garner on Rededicating Herself to Acting, Co-Parenting With Ben Affleck and Prospects of an &#039;Alias&#039; Reboot" />
<link rel="canonical" href="https://www.hollywoodreporter.com/features/jennifer-garner-on-acting-return-possible-alias-reboot-and-being-among-hollywoods-most-likable-stars" />
<link rel="amphtml" href="https://www.hollywoodreporter.com/amp/features/jennifer-garner-on-acting-return-possible-alias-reboot-and-being-among-hollywoods-most-likable-stars" />
<link rel="shortcut icon" href="https://www.hollywoodreporter.com/assets/1613609377/images/brand/favicon.ico?20d68983af6266749cc6">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.hollywoodreporter.com/assets/1613609377/images/brand/apple-touch-icon.png?20d68983af6266749cc6">

<link rel="dns-prefetch" href="https://www.hollywoodreporter.com">
<link rel="dns-prefetch" href="https://www.google-analytics.com/">
<link rel="dns-prefetch" href="https://www.googletagservices.com/">
<link rel="dns-prefetch" href="https://www.googletagmanager.com/">
<link rel="dns-prefetch" href="https://www.instagram.com/">
<link rel="dns-prefetch" href="https://www.zergnet.com/">
<link rel="dns-prefetch" href="https://players.brightcove.net/">
<link rel="dns-prefetch" href="https://platform.zig.com/">
<link rel="dns-prefetch" href="https://www.googleadservices.com">
<link rel="dns-prefetch" href="https://c.amazon-adsystem.com/">
<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net/">
<link rel="dns-prefetch" href="https://cdn.krxd.net/">
<link rel="dns-prefetch" href="https://beacon.krxd.net/">
<link rel="dns-prefetch" href="https://a.quora.com/">
<link rel="dns-prefetch" href="https://connect.facebook.net/">
<link rel="dns-prefetch" href="https://s0.2mdn.net/">
<link rel="dns-prefetch" href="https://c.amazon-adsystem.com">
<link rel="dns-prefetch" href="https://sejs.moatads.com/">
<link rel="dns-prefetch" href="https://mb.moatads.com/">
<link rel="dns-prefetch" href="https://tags.bluekai.com/">
<link rel="dns-prefetch" href="https://platform.twitter.com/">
<link rel="dns-prefetch" href="https://analytics.twitter.com/">
<link rel="dns-prefetch" href="https://lib.pgmcdn.com">
<script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "NewsArticle",
            "mainEntityOfPage": "https://www.hollywoodreporter.com/features/jennifer-garner-on-acting-return-possible-alias-reboot-and-being-among-hollywoods-most-likable-stars",
            "headline": "The Queen of Nice: Jennifer Garner on Rededicating Herself to Acting, Co-Parenting With Ben Affleck and Prospe"
                        ,
            "publisher": {
                "@type": "Organization",
                "name": ""
                            },
            "author": [
                                    {
                    "@type": "Person",
                    "name": "Lacey Rose"
                    }
                            ],
            "datePublished": "2021-03-10T06:00:25-08:00",
            "dateModified": "2021-03-10T09:48:03-08:00",
            "description": "The &#039;Yes Day&#039; star knows that the vulnerability she projects is a magnet for invasive fans and aggressive paparazzi, but cynical is just not her style: &quot;I see people and I think, &#039;Oh. What am I going to learn from them?&#039;”"
                    }
    </script>
<script type="text/javascript">
        var PGM = window.PGM || {};
    PGM.config = PGM.config || {
        assetHost: "https://www.hollywoodreporter.com/assets/1613609377",
        contentHost: "https://www.hollywoodreporter.com",
        sailthruCustomerId: ""
    };
    (function(PGM) {
        var debug_queue = [];
        PGM.debug = function() {debug_queue.push(arguments);};
        PGM.debug.dump = function() {return debug_queue;}
        PGM.debug.initialCategories = {
                    };
    })(PGM);

    PGM.events = (function() {
        var events_queue = [];
        return {
            trigger: function() {events_queue.push(arguments); },
            get: function() { return events_queue; }
        };
    })();

    PGM.createScript = (function() {
        var q = [], cs = function createScript() { q.push(arguments) };
        cs.dump = function() {return q;};
        return cs;
    })();

    PGM.createScriptTag = (function() {
        var q = [], cs = function createScriptTag() { q.push(arguments) };
        cs.dump = function() {return q;};
        return cs;
    })();

    PGM.resolveOptAnon = (function() {
        var q = [], roa = function resolveOptAnon() { q.push(arguments) };
        roa.dump = function() {return q;};
        return roa;
    })();

        PGM.tests = [];
    PGM.ads = PGM.ads || {};
    PGM.ads.adUnit = '/';
    PGM.ads.enableDeferredAds = false;
    PGM.ads.slots = PGM.ads.slots || {};

    PGM.gtmTrackerName = "";
    //PGM.blockScripts = false;

            PGM.mediaQueries = {
            small: "only screen and (max-width: 767px)",
            medium: "only screen and (min-width: 768px)",
            large: "only screen and (min-width: 1024px)"
        };
    
    PGM.greCaptchaSiteKey = "6Lfc66MUAAAAAA3lW9bTwbc_vy17EsFlueLHQjze";
</script>
<script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="6bcfc780-9a89-4f43-b0f4-c2c6f430b702" async onload="PGM.resolveOptAnon();"></script>
<script type="text/javascript">
        function OptanonWrapper() { }
    </script>
<script type="text/javascript">
    window.geofeed = function geofeed(options) {
        if (options === undefined || options === null || options.continent === undefined || options.continent === null) return;
        const continent = options.continent.toString();
        if (continent === 'EU') {
            window.PGM.blockScripts = true;
        } else {
            window.PGM.blockScripts = false;
        }
    }
</script>
<script src='https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/geofeed'></script>
<script src="https://lib.pgmcdn.com/advertisement.js"></script>
<script data-src="https://www.google.com/recaptcha/api.js" async defer></script>

<script type="text/javascript">
</script>

<script>
var THR = THR || {};
THR.config = THR.config || {
    contentHost: "https://www.hollywoodreporter.com",
    debug: "",
    mediaHost: "//static.hollywoodreporter.com"
};
</script>
<script type="text/javascript" async="async" data-cfasync="false" src="https://ads.blogherads.com/sk/00/000/00000/27601/header.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

var PGM = PGM || {};
PGM.ads = PGM.ads || {};
PGM.ads.data = {"targeting":{"page":4145984,"tags":["movies","television","jennifer garner"]}};
PGM.ads.slots = PGM.ads.slots || {};
PGM.brightcove = {"account_id":769341148,"default_player":"P5vcpIXk","amp_player":"5YIUBmf2","autoplayers":["VkzEx53Fg","rJIWUc7eW","4kXvKxBFg","r1La1160g","ByDcA7lvg","rJWoNu3gLM"]};

window.CLARITY = window.CLARITY || [];

CLARITY.push({
    use: ["ads", "jquery"],
    run: function(Ads, $){

        if( typeof Krux !== 'undefined' ) {
            Ads.addKeyVal("all", "ksg", Krux.segments);
            Ads.addKeyVal("all", "kuid", Krux.user);
        }

        var $embeddedVideos = $('.embedded-content[data-template="video"]');
        if($embeddedVideos.length) {
            // Wish we could do this in the module but it's too late by then
            // for now all embedded videos are autoplay
            Ads.addKeyVal("all", "video", "autoplay");
        } else {
            // Else check if it's one of our autoplay videos
            $('video').each(function () {
                var $vid = $(this),
                    player = $vid.data('player'),
                    account = $vid.data('account');

                if (PGM.brightcove.autoplayers.indexOf(player) >= 0) {
                    // If there are any auto-play vids stop
                    Ads.addKeyVal("all", "video", "autoplay");
                    return false;
                } else if (account) {
                    Ads.addKeyVal("all", "video", "click-to-play");
                    // if there are click-to-plays there could still be an auto-play somewhere, continue
                }
            });
        }
    }
});
</script>
<script type='text/javascript'>
PGM.ads.adUnit = '/8352/thr.com/';

CLARITY.push({
    use: ["ads"],
    run: function(Ads){
        Ads.addKeyVal("all", "zone", "");
                    }
});
</script>

<script>
    var _comscore = _comscore || [];
    var comscoreVars = {
        c1: "2"
        ,c2: "7395269"
        ,c3: ""
        };
    _comscore.push(comscoreVars);
    </script>
<script type="text/javascript" data-src="https://sb.scorecardresearch.com/beacon.js"></script>
<noscript>
    <img src="http://b.scorecardresearch.com/p?c1=2&c2=7395269&cv=2.0&cj=1" />
</noscript>


<script type="text/javascript">
        var dataLayer = dataLayer || [];
        dataLayer.push({
            'fireGTM': 'on'
                                        , 'contentId': '4145984'
                                                , 'contentType': 'longform'
                                                , 'author': 'Lacey Rose'
                                                , 'category': 'Movies'
                                                                    , 'publishDate': '2021031006'
                        
        });
        dataLayer.push({'gtm.start':new Date().getTime(),event:'gtm.js'});
        PGM.createScript('//www.googletagmanager.com/gtm.js?id=GTM-WLF8ZZ');
    </script>

<link rel="stylesheet" type="text/css" href="https://www.hollywoodreporter.com/assets/1613609377/css/thr-lotr.css?20d68983af6266749cc6">
<script type="text/javascript">

    window.JW_PLAYER_ID = 'iijH6IUf';

    (() => {
            if(navigator.userAgent.match(/Android/i) || navigator.userAgent.match(/webOS/i) || navigator.userAgent.match(/iPhone/i) || navigator.userAgent.match(/iPad/i) || navigator.userAgent.match(/iPod/i) || navigator.userAgent.match(/BlackBerry/i) || navigator.userAgent.match(/Windows Phone/i)) {
                window.JW_PLAYER_ID = '01cQTbgr';
            } else {
                window.JW_PLAYER_ID = 'iijH6IUf';
            }
    })();

    function createJWScriptTag(scriptSrc, callback) {
            const s = document.createElement('script');
            s.id = 'JWPlayerLibrary'
            s.type = 'text/javascript';
            s.src = scriptSrc;
            s.onload = callback;
            document.getElementsByTagName('head')[0].appendChild(s);
    }

    function detectDeviceAndLoadJWScript(callback) {
            if(navigator.userAgent.match(/Android/i) || navigator.userAgent.match(/webOS/i) || navigator.userAgent.match(/iPhone/i) || navigator.userAgent.match(/iPad/i) || navigator.userAgent.match(/iPod/i) || navigator.userAgent.match(/BlackBerry/i) || navigator.userAgent.match(/Windows Phone/i)) {
                createJWScriptTag("https://cdn.jwplayer.com/libraries/01cQTbgr.js", callback);
            } else {
                createJWScriptTag("https://cdn.jwplayer.com/libraries/iijH6IUf.js", callback);
            }
    }

</script>
</head>
<body class="longform-page" data-template="Longform" data-adsitesection="" data-twitter-handle="thr">
<div class="header-wrapper ">
<header id="site-header" class="site-header " role="banner">
<div class="site-header__background">
<div class="site-header__contents">
<div class="site-header__bar">
<button class="site-header__nav-toggle"><i class="fa fa-bars"></i></button>
<div class="site-header__brand">
<a class="site-header__brand-link" href="/">
<img class="site-header__brand-logo" src="https://www.hollywoodreporter.com/assets/1613609377/images/brand/thr-logo-white.svg?20d68983af6266749cc6" alt="The&#x20;Hollywood&#x20;Reporter">
<span class="site-header__brand-name">The Hollywood Reporter</span>
</a>
</div>
<button class="site-header__search-toggle"><i class="fa fa-search"></i></button>
</div>
<nav class="site-header__nav">
<div class="site-header__nav-inner">
<ul class="site-header__nav-items">
<li class="site-header__nav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;movies class=site-header__nav-link>Movies</a>
</li>
<li class="site-header__nav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;topic&#x2F;tv class=site-header__nav-link>TV</a>
</li>
<li class="site-header__nav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;topic&#x2F;entertainment-industry class=site-header__nav-link>Business</a>
</li>
<li class="site-header__nav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;topic&#x2F;style class=site-header__nav-link>Style</a>
</li>
<li class="site-header__nav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;tech class=site-header__nav-link>Tech</a>
</li>
<li class="site-header__nav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;topic&#x2F;award-shows class=site-header__nav-link>Awards</a>
</li>
<li class="site-header__nav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;culture class=site-header__nav-link>Culture</a>
</li>
<li class="site-header__nav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;topic&#x2F;video-games class=site-header__nav-link>Gaming</a>
</li>
<li class="site-header__nav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;video class=site-header__nav-link>Video</a>
</li>
<li class="site-header__nav-item collapsed  site-header__nav-item__parent">
<span class=site-header__nav-link>Sites</span>
<span class="carat"></span>
<ul class="site-header__subnav-items site-header__subnav-items__child">
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;blogs&#x2F;heat-vision class=site-header__subnav-link>Heat Vision</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;blogs&#x2F;live-feed class=site-header__subnav-link>Live Feed</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;blogs&#x2F;thr-esq class=site-header__subnav-link>Esq</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;blogs&#x2F;race class=site-header__subnav-link>The Race</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;blogs&#x2F;behind-screen class=site-header__subnav-link>Behind the Screen</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;blogs&#x2F;rambling-reporter class=site-header__subnav-link>Rambling Reporter</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;blogs&#x2F;fien-print class=site-header__subnav-link>The Fien Print</a>
</li>
</ul>
</li>
</ul>
<a href="/subscribe2" class="site-header__nav-link site-header__nav-link--subscribe">Subscribe</a>
<a href="/newsletters/subscribe" class="site-header__nav-link site-header__nav-link--newsletter">Newsletters</a>
</div>
 </nav>
<form class="site-header__search-form site-header__search-form--main js-search-form" method="get" accept-charset="UTF-8" action="/search/">
<input class="site-header__search-input js-search-input" placeholder="Search..." name="keys" maxlength="255">
<button id="site-header__search-submit" class="site-header__search-submit js-search-submit"><i class="fa fa-times"></i></button>
</form>
</div>
</div>
</header>
<div class="header-wrapper__secondary-header">
<nav class="site-header-links">
<div class="site-header-links__contents">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;topic&#x2F;box-office-updates class=site-header-links__link>Box Office</a> <a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;topic&#x2F;international class=site-header-links__link>International</a> <a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;blogs&#x2F;race class=site-header-links__link>The Race</a> <a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;blogs&#x2F;heat-vision class=site-header-links__link>Heat Vision</a> <a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;blogs&#x2F;behind-screen class=site-header-links__link>Behind the Screen</a> <a href=https&#x3A;&#x2F;&#x2F;thrpresents.hollywoodreporter.com&#x2F; class=site-header-links__link>THR Presents</a> </div>
</nav>
<div class="breaking-news-bar"></div>
</div>
</div>
<div class="site-header__placeholder"></div>
<main class="page-content">
<article class="js-main-article-content longform " data-content-type="longform">
<figure class="longform-main-media longform-main-media--image  longform-main-media--landscape" data-media-type="image" data-media-id="" data-content-type="expandableImage">
<img src="https://static.hollywoodreporter.com/wp-content/uploads/2021/03/315623-A15-047-SPLASH-2021-THR-1615332172-768x433.jpg" srcset="https://static.hollywoodreporter.com/wp-content/uploads/2021/03/315623-A15-047-SPLASH-2021-THR-1615332172-768x433.jpg?1 768w, https://static.hollywoodreporter.com/wp-content/uploads/2021/03/315623-A15-047-SPLASH-2021-THR-1615332172-1024x577.jpg?1 1024w" sizes="100vw" class="longform-main-media__image--expandable longform-main-media__image longform-main-media__image--landscape" alt="&amp;lt;p&amp;gt;&amp;#x201C;My&amp;#x20;kids&amp;#x20;are&amp;#x20;big&amp;#x20;now,&amp;#x20;they&amp;#x20;see&amp;#x20;what&amp;#x20;they&amp;#x20;see.&amp;#x20;But&amp;#x20;they&amp;#x20;know&amp;#x20;how&amp;#x20;I&amp;#x20;feel,&amp;#x20;and&amp;#x20;that&amp;#x20;they&amp;#x2019;re&amp;#x20;not&amp;#x20;going&amp;#x20;to&amp;#x20;see&amp;#x20;me&amp;#x20;reading&amp;#x20;tabloids.&amp;#x20;Daily&amp;#x20;Mail&amp;#x20;is&amp;#x20;not&amp;#x20;in&amp;#x20;my&amp;#x20;&amp;#x5B;search&amp;#x5D;&amp;#x20;history&amp;#x20;&amp;#x2014;&amp;#x20;or&amp;#x20;TMZ.&amp;#x20;God&amp;#x20;no,&amp;#x201D;&amp;#x20;says&amp;#x20;Jennifer&amp;#x20;Garner,&amp;#x20;photographed&amp;#x20;Feb.&amp;#x202F;5&amp;#x20;at&amp;#x20;Malibu&amp;#x20;Canyon&amp;#x20;Ranch&amp;#x20;in&amp;#x20;Calabasas.&amp;lt;&amp;#x2F;p&amp;gt;&amp;#x0A;">
<figcaption class="longform-main-media__details caption-toggle">
<input id="caption-toggle" class="caption-toggle__toggle" type="checkbox">
<label for="caption-toggle" class="caption-toggle__label fa"></label>
<div class="caption-toggle__text">
<div class="caption-toggle__caption">
“My kids are big now, they see what they see. But they know how I feel, and that they’re not going to see me reading tabloids. Daily Mail is not in my [search] history — or TMZ. God no,” says Jennifer Garner, photographed Feb. 5 at Malibu Canyon Ranch in Calabasas.
</div>
<div class="caption-toggle__credit">
Photographed by Mary Rozzi
</div>
</div>
</figcaption>
<div class="expanded-image__target" data-sources='[{"size":"1500x844","url":"https:\/\/static.hollywoodreporter.com\/wp-content\/uploads\/2021\/03\/315623-A15-047-SPLASH-2021-THR-1615332172-compressed.jpg"},{"size":"300x169","url":"https:\/\/static.hollywoodreporter.com\/wp-content\/uploads\/2021\/03\/315623-A15-047-SPLASH-2021-THR-1615332172-300x169.jpg"},{"size":"768x432","url":"https:\/\/static.hollywoodreporter.com\/wp-content\/uploads\/2021\/03\/315623-A15-047-SPLASH-2021-THR-1615332172-768x432.jpg"},{"size":"1024x576","url":"https:\/\/static.hollywoodreporter.com\/wp-content\/uploads\/2021\/03\/315623-A15-047-SPLASH-2021-THR-1615332172-1024x576.jpg"},{"size":"71x40","url":"https:\/\/static.hollywoodreporter.com\/wp-content\/uploads\/2021\/03\/315623-A15-047-SPLASH-2021-THR-1615332172-71x40.jpg"},{"size":"646x363","url":"https:\/\/static.hollywoodreporter.com\/wp-content\/uploads\/2021\/03\/315623-A15-047-SPLASH-2021-THR-1615332172-646x363.jpg"},{"size":"626x352","url":"https:\/\/static.hollywoodreporter.com\/wp-content\/uploads\/2021\/03\/315623-A15-047-SPLASH-2021-THR-1615332172-626x352.jpg"},{"size":"438x246","url":"https:\/\/static.hollywoodreporter.com\/wp-content\/uploads\/2021\/03\/315623-A15-047-SPLASH-2021-THR-1615332172-438x246.jpg"}]' data-alt-text="Jennifer Garner Photographed by Mary Rozzi"></div> </figure>
<header class="longform__header container">
<div class="longform__title-holder longform__title-holder--overlay">
<h1 class="longform__title">
The Queen of Nice: Jennifer Garner on Rededicating Herself to Acting, Co-Parenting With Ben Affleck and Prospects of an &#039;Alias&#039; Reboot
</h1>
</div>
</header>
<footer class="longform__meta container">
<div class="longform__author longform__meta-item">
by
<a href=> Lacey Rose</a>
</div>
<div class="longform__date longform__meta-item">March 10, 2021, 6:00am PST</div>
<nav class="longform__share longform__meta-item">
<a class="js-pgm-social-share longform__share-link longform__share-link--facebook fa fa-facebook" data-pgm-share="facebook" data-pgm-title="The&#x20;Queen&#x20;of&#x20;Nice&#x3A;&#x20;Jennifer&#x20;Garner&#x20;on&#x20;Rededicating&#x20;Herself&#x20;to&#x20;Acting,&#x20;Co-Parenting&#x20;With&#x20;Ben&#x20;Affleck&#x20;and&#x20;Prospects&#x20;of&#x20;an&#x20;&#x27;Alias&#x27;&#x20;Reboot" data-pgm-url="https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;features&#x2F;jennifer-garner-on-acting-return-possible-alias-reboot-and-being-among-hollywoods-most-likable-stars" href="javascript:void(0);"></a>
<a class="js-pgm-social-share longform__share-link longform__share-link--twitter fa fa-twitter" data-pgm-share="twitter" data-pgm-title="The&#x20;Queen&#x20;of&#x20;Nice&#x3A;&#x20;Jennifer&#x20;Garner&#x20;on&#x20;Rededicating&#x20;Herself&#x20;to&#x20;Acting,&#x20;Co-Parenting&#x20;With&#x20;Ben&#x20;Affleck&#x20;and&#x20;Prospects&#x20;of&#x20;an&#x20;&#x27;Alias&#x27;&#x20;Reboot" data-pgm-url="https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;features&#x2F;jennifer-garner-on-acting-return-possible-alias-reboot-and-being-among-hollywoods-most-likable-stars" href="javascript:void(0);"></a>
</nav>
</footer>
<div class="longform__body js-fitvids-content">
<div class="container">
<aside class="longform__body-supplementary">
<div class='ad_desktop dfp-ad dfp-ad-rightrail_ad ' data-position="rightrail_ad" data-dark-matter-is-processed="false">
</div>
</aside>
<div class="longform__body-primary">
<h2 class="longform__deck">The 'Yes Day' star knows that the vulnerability she projects is a magnet for invasive fans and aggressive paparazzi, but cynical is just not her style: "I see people and I think, 'Oh. What am I going to learn from them?'”</h2>
<p>There’s this thing that happens when you see Jennifer Garner. You think that you know her. You think that you're already friends with her. You may even start talking to her. And it's not just you; others do it, too. In fact, it happens so often, it borders on comical. At least that's what her children tell her, and they move through the world as Jennifer Garner's children — which, they also tell her, is vastly different from when they do so as Ben Affleck's children.</p>
<p>"People are in awe of him. He's done incredible things, he's six-four, he's … <em>him</em>, and they treat him with a kind of reverence," says Garner, who was married to the two-time Oscar winner for more than a decade. "They say that people treat me like we were just in the middle of a conversation and they want to get back to it. They'll see me and be like, 'Oh, I've been meaning to tell you … ' "</p>
<p>The dynamic still baffles the Affleck children, but their 48-year-old mother is at ease with it. Over the course of her career, that approachability has won over directors and moviegoers — convinced people to apply for Capital One credit cards and buy farm-fresh kids' food. In the time of COVID-19, it has also regularly infused our social feeds, as Garner cooks and crafts and dances and sings, all with an easy smile and an almost jarring lack of cynicism. Netflix's film chief, Scott Stuber, calls her latest offering, <a href="https://www.hollywoodreporter.com/news/jennifer-garner-to-star-in-netflix-body-switch-comedy-family-leave" target="_blank" rel="noopener"><em>Yes Day</em></a>, a big-hearted family comedy dropping on the service March 12, a "tonic for the moment" — and in many ways, Garner is that too.</p>
<div class="embedded-content" data-template="image"><script type="application/json">{"width":1047,"height":1307,"extension":"jpg","mime_type":"image\/jpeg","type":"image","path":"https:\/\/static.hollywoodreporter.com\/wp-content\/uploads\/2021\/03\/BW315623-2-054-055-EMBED-2021-THR-1615332180-compressed.jpg","sizes":[{"path":"https:\/\/static.hollywoodreporter.com\/wp-content\/uploads\/2021\/03\/BW315623-2-054-055-EMBED-2021-THR-1615332180-compressed.jpg","width":1047,"height":1307},{"path":"https:\/\/static.hollywoodreporter.com\/wp-content\/uploads\/2021\/03\/BW315623-2-054-055-EMBED-2021-THR-1615332180-compressed.jpg","width":1047,"height":1307},{"path":"https:\/\/static.hollywoodreporter.com\/wp-content\/uploads\/2021\/03\/BW315623-2-054-055-EMBED-2021-THR-1615332180-compressed.jpg","width":1047,"height":1307},{"path":"https:\/\/static.hollywoodreporter.com\/wp-content\/uploads\/2021\/03\/BW315623-2-054-055-EMBED-2021-THR-1615332180-compressed.jpg","width":1047,"height":1307}],"size":"","alignment":"center","orientation":"portrait","id":"4146533","caption":"\u201cI have friends who say to me, \u2018Don\u2019t think people are out there writing for women in their mid- to late 40s.\u2019\u202f\u201d","credit":"Photographed by Mary Rozzi","altText":"Jennifer Garner Photographed by Mary Rozzi","title":"THR Shoot -Jennifer Garner Photographed by Mary Rozzi - BW315623-2-054-055 002 -EMBED 2- 2021"}</script></div>
<p>"She's unabashedly sincere in a way that you just don't see anymore," says director Jason Reitman, who cast her in<em> Juno</em> and, like seemingly everyone else who's ever worked with Garner, has remained close with her. "It's like there's a contest for who can care the least out there, and Jennifer Garner cares: She cares about her family, she cares about acting, she cares about dancing, she cares about cooking — she unabashedly cares."</p>
<p>Garner credits her upbringing, some 2,000 miles from Hollywood, for her outlook. The West Virginia-reared actress doesn't just anticipate goodness from people, she says she expects it. And maybe it's the recent insurrection at the Capitol or the fact that we're coming up on a year in a pandemic that has ravaged the country, but I can't help but wonder how often Garner is let down.</p>
<p>"Very rarely," she responds, so unequivocal I second-guess the question.</p>
<p>We're seated on this early February evening at a pandemic-safe distance on her back patio in Los Angeles, interrupted only periodically by her cat, dog or coop full of chickens. Garner has served wine and tea, and drinks them in that order. "I see people and I think, 'Oh, what am I going to learn from them,' " she says. "Like I assume you and I are going to have a great conversation. I assume we're going to like each other. And part of it could be my temperament, but I also think it's where I'm from."</p>
<p>**</p>
<p>Garner presumed she'd stay put, raising a family down South as her engineer dad and schoolteacher mom had done with their three girls. But after graduating with a theater degree from Denison, one door opened another and then another, and the next thing Garner knew, she'd landed an arc on J.J. Abrams' coming-of-age drama <em>Felicity</em>, which led to a starring role on his next series, the spy thriller <em>Alias</em>. "She had a vulnerability and a kindness in her that was undeniable," Abrams says of his star, "and of course you couldn't take your eyes off of her."</p>
<p>Sydney Bristow, coed by day, spy by night, instilled in Garner a toughness she didn't previously have. "I was very Southern and obsequious, and I needed a little swagger," she says. Abrams claims he witnessed a transformation in just the pilot episode, shot over 20-something days in the spring of 2001. "She was learning languages, scaling buildings and fighting with muscles I don't know that she'd ever used before, and she was proud of her bruises," he says. "And it's funny because she was married to Scott Foley, who was away doing a movie when we were making it, and by the time we were done, I remember thinking, 'Oh my God, Scott's going to come home to a different spouse.' "</p>
<p>Fame came soon after. Garner arrived at Fred Segal to holiday shop that winter, on what was her first real day off from the series' punishing production schedule, and she was mobbed. "I couldn't walk two feet without people stopping me to tell me how much they loved the show," says the actress, already 28 by then, with a series of small and largely forgettable roles on her résumé. "I can still remember the shock of it, thinking, like, 'Is this unique to Fred Segal?' "</p>
<p>It wasn't, of course, which would become clear as Hollywood's biggest directors began lining up. First it was Steven Spielberg, eager to cast her in a small part opposite Leonardo DiCaprio in 2002's <em>Catch Me If You Can</em>. He'd caught Garner on <em>Alias</em>, where she was playing different characters week to week, and, he has said, "immediately [knew] she'd be the next superstar." Then came leading roles in Marvel's <em>Daredevil </em>and spinoff <em>Elektra</em> — back when "Marvel movies were bad," she acknowledges — along with her big-screen breakout, <em>1</em><em>3 Going on 30</em>, a body-swapping rom-com that had critics hailing its star as "utterly beguiling" and "America's next sweetheart."</p>
<p>When <em>Alias</em> wrapped after five seasons, Garner, by then a Golden Globe winner and four-time Emmy nominee, found herself high on casting wish lists, as capable of doing action as she was romance. "Let's not forget, Jennifer was a massive sex symbol on <em>Alias</em>," says her director pal Peter Berg, who met Garner when he guested on the ABC series. "Every guy wanted to be with her, and every woman wanted to be her. She was sweet, lovable, charming, and if you crossed her, she could kill you."</p>
<div class="embedded-content" data-template="image"><script type="application/json">{"width":1047,"height":1307,"extension":"jpg","mime_type":"image\/jpeg","type":"image","path":"https:\/\/static.hollywoodreporter.com\/wp-content\/uploads\/2021\/03\/315623-A1-044-EMBED-2021-THR-1615332162-compressed.jpg","sizes":[{"path":"https:\/\/static.hollywoodreporter.com\/wp-content\/uploads\/2021\/03\/315623-A1-044-EMBED-2021-THR-1615332162-compressed.jpg","width":1047,"height":1307},{"path":"https:\/\/static.hollywoodreporter.com\/wp-content\/uploads\/2021\/03\/315623-A1-044-EMBED-2021-THR-1615332162-compressed.jpg","width":1047,"height":1307},{"path":"https:\/\/static.hollywoodreporter.com\/wp-content\/uploads\/2021\/03\/315623-A1-044-EMBED-2021-THR-1615332162-compressed.jpg","width":1047,"height":1307},{"path":"https:\/\/static.hollywoodreporter.com\/wp-content\/uploads\/2021\/03\/315623-A1-044-EMBED-2021-THR-1615332162-compressed.jpg","width":1047,"height":1307}],"size":"","alignment":"center","orientation":"portrait","id":"4146529","caption":"Dolce & Gabbana coat and corset, Jimmy Choo shoes, Beladora earrings and ring, David Webb bracelet and ring.","credit":"Photographed by Mary Rozzi","altText":"Jennifer Garner Photographed by Mary Rozzi","title":"THR Shoot -Jennifer Garner Photographed by Mary Rozzi -315623-A1-044 001 - EMBED 1- 2021"}</script></div>
<p>By the time Berg cast her as a special agent at the center of his 2007 action-thriller <em>The Kingdom,</em> she'd split from Foley and married Affleck, with whom she'd had Violet, their first child together. Garner arrived on the Arizona set, breastfeeding between fight scenes. But it was 118 degrees in the desert, and the new mom kept landing in the hospital from dehydration. "The second time, I remember I'm sitting with her and my phone rings," recalls Berg. "It's Ben. He's on the East Coast, making <em>Gone Baby Gone</em>, and he's like, 'What are you doing to my wife? Why is she in the hospital constantly?' But Jen never complained. She'd come right back to set, fighting with a 6-foot-4 stuntman to the death."</p>
<p>Reitman was less interested in her left hook. He cast Garner that same year as a woman desperate to be a mom in his critical darling <em>Juno</em>, confident that she could bring honesty to the role — and enough star power to get the project made. All these years later, he recounts one of the film's most powerful scenes, which entailed Garner clutching star Elliot Page's prosthetic belly during an overnight shoot in a shopping mall. "She's holding a rubber belly attached to a tiny human being in a mall at 3 in the morning and it's a long shot that ends with her going, 'Whoa.' Like, she feels the kick,' " says Reitman. "And I don't know how many times we did that shot, but any time you'd look into her eyes at the moment she felt that kick, your heart just burst out of your ribs for her. It's one of the greatest pieces of acting I've ever seen on any set."</p>
<p>In time, one kid became three, and parenting became Garner's primary focus. So much so that Patrick Whitesell, her agent at the time, called in 2012 with an offer for <em>Dallas Buyers Club</em> — and an ultimatum. "He said, 'This is going to be a call about one of two things: It's going to be a call about you doing this little movie, or it's going to be a call about you retiring,' " she says. "And I knew I'd asked enough of my representatives, who'd been working their tails off for me and I had said no to everything and kept getting pregnant. But I was truly overwhelmed by a third kid. Ben was making <em>Argo</em> and I was just trying to keep the plates spinning. I also knew that I didn't want to be done acting, so I said, 'OK, I'll do it.' "</p>
<p>**</p>
<p>If the director interest in Garner had been strong, the tabloid interest was off the charts. It began the day she started dating Affleck, who was coming off a rough stretch professionally and a made-for-the-cameras romance with his <em>Gigli</em> co-star Jennifer Lopez. Immediately, Garner, still on <em>Alias</em> at the time, was engulfed by paparazzi. "I was like, 'Why? What's going on?' " she remembers asking. "And one of them turned to me and said, 'If you play with fire …' "</p>
<p>Garner wrote off the ominous warning, naively assuming the frenzy would die down. Instead, she settled into her new life, first as a newlywed and then, in late 2005, as a new mom, with as many as 20 paparazzi parked at the foot of her driveway. For more than a decade, the cavalcade would trail her everywhere she went. "You'd go through a yellow light and 15, 20 cars would go through the red light behind you, driving up on the side of roads, and this is just for a mom and a kid," she says of the early years, which were the hardest of all to manage. "We lived down a street that was chock-a-block full of actors, much more successful and famous and decorated than me, including Ben, and they'd all go by one by one, no problem, and then I'd go do a school run and it'd be 15 cars going with me. I never had a day without them, and if I did, if I made it to a park by hiding in the bottom of the pool man's truck or something, then a nanny would see me there and call a number and they'd swarm."</p>
<div class="embedded-content" data-template="image"><script type="application/json">{"width":1047,"height":1307,"extension":"jpg","mime_type":"image\/jpeg","type":"image","path":"https:\/\/static.hollywoodreporter.com\/wp-content\/uploads\/2021\/03\/BW315623-6-044-EMBED-2021-THR-1615332190-compressed.jpg","sizes":[{"path":"https:\/\/static.hollywoodreporter.com\/wp-content\/uploads\/2021\/03\/BW315623-6-044-EMBED-2021-THR-1615332190-compressed.jpg","width":1047,"height":1307},{"path":"https:\/\/static.hollywoodreporter.com\/wp-content\/uploads\/2021\/03\/BW315623-6-044-EMBED-2021-THR-1615332190-compressed.jpg","width":1047,"height":1307},{"path":"https:\/\/static.hollywoodreporter.com\/wp-content\/uploads\/2021\/03\/BW315623-6-044-EMBED-2021-THR-1615332190-compressed.jpg","width":1047,"height":1307},{"path":"https:\/\/static.hollywoodreporter.com\/wp-content\/uploads\/2021\/03\/BW315623-6-044-EMBED-2021-THR-1615332190-compressed.jpg","width":1047,"height":1307}],"size":"","alignment":"center","orientation":"portrait","id":"4146534","caption":"\u201cShe\u2019s unabashedly sincere in a way that you just don\u2019t see anymore,\u201d director Jason Reitman says of Jennifer \u202fGarner, who was photographed Feb.\u202f5 at Malibu Canyon Ranch in Calabasas.","credit":"Photographed by Mary Rozzi","altText":"Jennifer Garner Photographed by Mary Rozzi","title":"THR Shoot -TOC- Jennifer Garner - BW315623-6-044 001 -EMBED 3 - 2021"}</script></div>
<p>At a few different points, she and Affleck considered moving. They toyed with upstate New York or the outskirts of Affleck's native Boston; they even looked in San Francisco and its suburbs in Marin. But wherever they'd go, some "bobo with a camera" would show up and start snapping. At least in L.A., they figured people were used to it — and they wouldn't have to leave their kids behind for every meeting or film shoot. "But it just put so much anxiety in our little family," says Garner, whose heart broke for the umpteenth time this past summer, when she and her children were finally able to play at the beach — a rare perk of the pandemic and the anonymity that mask-wearing affords — and the kids asked why they hadn't been able to do so before. "I told them, 'We'd try to go and we'd just get chased away [by the camera scrum],' " says Garner. "And you're not just ruining the experience for your family, you're ruining it for everybody. It's like, 'Who wants to have us around?' "</p>
<p>She accepts that she chose a public life, but her children didn't — and it's for them that Garner says she's fought, at one point gathering local authorities and other celebrity moms at her home to plea for better protection. Even Violet, who was still in kindergarten at the time, offered to share her perspective, having been chased in and out of schools and kicked off a soccer team because of the circus her parents would create. "Violet's hyper-articulate — she is Ben Affleck's daughter," says Garner, "and she stood up on a chair in a little velvet dress, with her hair a bit back and her glasses on and she didn't say her R's right, and she said: 'We didn't ask for this. We don't want these cameras, they're scary. The men are scary, they knock each other over and it's hard to feel like a kid when you're being chased.' " A few years later, in 2013, Garner testified before the California State Assembly Committee on Public Safety in support of a bill intended to protect kids like hers. It was signed into law later that year.</p>
<p>Garner has yet to fully unpack all the ways in which the experience has impacted her children. "We'll have to ask them when they're older," she says with heavy eyes, acknowledging that they have no family pictures because her kids were always so scared of cameras. Garner has managed to remain largely offline since she and Affleck announced they were splitting in 2015, but she doesn't have the same control over her kids, now 9, 12 and 15 — and given who their parents are, they're bound to see and hear plenty. All she's ever asked of them is that they come to her first. "When they were smaller and there were things out there that were shocking, my request to them was always, 'Let Dad and I talk you through whatever it is,' " she says, alluding to but never explicitly describing headlines about Affleck cheating, drinking or heading to rehab. "I'd tell them, 'If you see an image on the front of a magazine, I'll look at it with you and we'll process all the scary feelings that come up together.' "</p>
<p>Affleck has since called his divorce from Garner the "biggest regret of his life," and she's done little to hide her heartache. When I share that my parents split when I was around Violet's age, Garner's eyes well up again: "And you're OK?" she asks, her own anxiety in plain sight. I am, I tell her, but then my family didn't have to navigate our pain in the public eye, as hers did. "Going through it in public is not what's hard, going through it is what's hard, A," she tells me. "And B, my children's eyes are on me." Then I ask her about something she'd told <em>Vanity Fair</em> in 2016, when the wound was considerably fresher, about how she'd "lost the dream of dancing with [her] husband at [her] daughter's wedding." The admission had stuck with me, and I'd wondered as I'd see paparazzi shots of the two co-parenting if she still felt the same way.</p>
<p>Garner's face relaxes into a smile. "When our kids get married, we'll dance, I know that now," she says. "We'll boogaloo and have a great time. I don't worry about that anymore."</p>
<p>**</p>
<p>As her children get older, Garner's prioritizing her career in ways she hadn't felt she could or should before. "It's important that I be part of the equation," she says, though it's not clear if she's trying to convince herself or me.</p>
<p>She has already lined up her next star vehicle, another family comedy for Netflix about a full-family body swap, which she'll get to once she's shot <a href="https://www.hollywoodreporter.com/heat-vision/jennifer-garner-zoe-saldana-join-ryan-reynolds-in-the-adam-project" target="_blank" rel="noopener"><em>The Adam Project </em></a>with Ryan Reynolds. And then there's the <a href="https://www.hollywoodreporter.com/live-feed/alias-reunion-jennifer-garner-star-apple-drama-jj-abrams-1169008" target="_blank" rel="noopener">Apple limited series</a> she's got going with Abrams, which isn't the <em>Alias</em> reboot that fans are clamoring for — though Garner would be game for that, too. "Sign me up," she says, joking that she'll "grab Bradley [Cooper, her former co-star and dear friend] by the scruff of his neck."</p>
<p>But before any of that, there's <em>Yes Day,</em> the Netflix romp in which Garner stars as a mom who agrees to say yes to everything her kids ask of her for a full day, a role she was approached about because she does a real-life version with her own kids each year and posts the embarrassing results — of her, never of them — on Instagram. (Past yes days at the Garner home have entailed dessert for breakfast, front-seat car rides and the actress agreeing to leave the house in whatever insane ensemble the kids cook up.) The part isn't going to win her any Oscars, but it's a feel-good story at a time when audiences could use such a thing — and it's a nice break from the darker roles that Garner is increasingly asked to play. "I think people think, 'Well, you're likable, you'll help people through this,' or 'People will forgive you,' " she says, having agreed to play against type a few times, often with underwhelming results (remember <em>Camping</em>?).</p>
<p>Garner has every intention of producing more, too — partially because she's enjoyed the experience on films like <em>Butter</em> and <em>Yes Day</em>, and partially because she has pals like Reese Witherspoon in her ear, going: "Don't think that people are out there writing for women in their mid- to late 40s." Already she has TV dramas, musicals and thrillers in various stages of development, though half the time Garner says she can't believe she's even working at all. "It's a very hungry, greedy career and a very unforgiving one," she tells me, "and for someone who has chosen family way more often than I probably should have, I can't believe I'm still here."</p>
<div class="embedded-content" data-template="image"><script type="application/json">{"width":1047,"height":749,"extension":"jpg","mime_type":"image\/jpeg","type":"image","path":"https:\/\/static.hollywoodreporter.com\/wp-content\/uploads\/2021\/03\/YD_20191209_3586_R2-EMBED-2021-1615329405-compressed.jpg","sizes":[{"path":"https:\/\/static.hollywoodreporter.com\/wp-content\/uploads\/2021\/03\/YD_20191209_3586_R2-EMBED-2021-1615329405-compressed.jpg","width":1047,"height":749},{"path":"https:\/\/static.hollywoodreporter.com\/wp-content\/uploads\/2021\/03\/YD_20191209_3586_R2-EMBED-2021-1615329405-compressed.jpg","width":1047,"height":749},{"path":"https:\/\/static.hollywoodreporter.com\/wp-content\/uploads\/2021\/03\/YD_20191209_3586_R2-EMBED-2021-1615329405-compressed.jpg","width":1047,"height":749},{"path":"https:\/\/static.hollywoodreporter.com\/wp-content\/uploads\/2021\/03\/YD_20191209_3586_R2-EMBED-2021-1615329405-compressed.jpg","width":1047,"height":749}],"size":"","alignment":"center","orientation":"landscape","id":"4146462","caption":"'Yes Day'","credit":"Courtesy of Netflix","altText":"'Yes Day'","title":"Print Issue 10 - Yes Day - 20191209_3586_R2-EMBED-2021-1615329405"}</script></div>
<p>Whatever she does next, it won't get in the way of her philanthropic efforts, which have occupied an inordinate amount of time and energy over the past decade. Her involvement with Save the Children, for which she's an active board member, dates back to 2008. After years of emceeing or presenting at other people's charity events, she was eager to find a cause that spoke to her. "It was all beginning to feel a bit hollow," says Garner. So, she had her longtime manager, Nicole King, line up a series of meetings with the various charities that had approached her over the years, and one by one she'd hear their pitch. "Nicole would be in tears next to me and they all must have thought I had a heart of rock because I'd be like, 'What you do is incredible and I'm so glad you're on this earth, but why is nobody talking about poverty in the U.S.?' "</p>
<p>Garner's mom had grown up profoundly poor in Oklahoma, and to a lesser extent her dad had done so in Texas; in both cases, it was education that had pulled them out of poverty, and Garner was determined to break that cycle for others, too. A friend recommended she reach out to Mark Shriver, whose Save the Children Action Network had a rural America focus; by the end of their first meeting, she'd told him, "I'm going to work for you. I hope that's OK." Before the pandemic grounded all of us, she'd spend three to four days a month traveling on behalf of the organization, be it to site visits in the country's poorest pockets or to D.C. to meet with lawmakers.</p>
<p>Her involvement in the startup Once Upon a Farm, as a co-founder and chief brand officer, is more recent, but equally demanding, as she works to make organic children's food broadly accessible regardless of income or geography. During the past year, she has sat in a dizzying number of Zoom meetings with the company's 35-person staff, going over sales targets and growth initiatives — though admittedly she's still learning the <em>business</em> of the business. In a nearby notebook, mixed in with notes from a recent pitch meeting and a call with her daughter's school, Garner has scribbled down the definition of EBITDA — earnings before interest, taxes, depreciation and amortization — which, for the life of her, she can't seem to retain. "The words just don't mean anything to me," she says, "so again someone's going to have to walk me through it."</p>
<div class="embedded-content" data-template="image"><script type="application/json">{"width":1047,"height":590,"extension":"jpg","mime_type":"image\/jpeg","type":"image","path":"https:\/\/static.hollywoodreporter.com\/wp-content\/uploads\/2021\/03\/JG-Split-H-2021-1615329983-compressed.jpg","sizes":[{"path":"https:\/\/static.hollywoodreporter.com\/wp-content\/uploads\/2021\/03\/JG-Split-H-2021-1615329983-compressed.jpg","width":1047,"height":590},{"path":"https:\/\/static.hollywoodreporter.com\/wp-content\/uploads\/2021\/03\/JG-Split-H-2021-1615329983-compressed.jpg","width":1047,"height":590},{"path":"https:\/\/static.hollywoodreporter.com\/wp-content\/uploads\/2021\/03\/JG-Split-H-2021-1615329983-compressed.jpg","width":1047,"height":590},{"path":"https:\/\/static.hollywoodreporter.com\/wp-content\/uploads\/2021\/03\/JG-Split-H-2021-1615329983-compressed.jpg","width":1047,"height":590}],"size":"","alignment":"center","orientation":"landscape","id":"4146472","caption":"Garner prepping for an awards show (right) and at the family farm she now owns and uses for her kids' food company Once Upon a Farm (left), both images captured for her popular Instagram\u202ffeed, which makes a habit of demystifying the glamour of celebrity.","credit":"Courtesy of Maureen Grosser (2)","altText":"Garner prepping for an awards show (right) and at the family farm she now owns and uses for her kids' food company Once Upon a Farm (left), both images captured for her popular Instagram\u202ffeed, which makes a habit of demystifying the glamour of celebrity.","title":"JG-Split-H-2021-1615329983"}</script></div>
<p>Garner's Once Upon a Farm contract requires that she be on Instagram, too, which she had to join kicking and screaming. She'd spent so much of her adult life fighting to maintain her privacy, the idea of suddenly letting people in was horrifying. But in time, Garner has found a rhythm, regularly posting a mix of exceedingly upbeat and often self-deprecating videos, including her popular "pretend cooking show" series, which has prompted a slew of industry requests for her to do a real one. Though so much of the narrative that Garner now controls is about being a mom, her children never actually appear. (In fact, the only time she and Affleck allowed photos of their kids was at Garner's Walk of Fame ceremony in 2018, a decision she doesn't regret: "I don't have two Oscars on my mantle, I've raised them," she says, "and I think every little kid has a dream that their mom will have a moment where people applaud her so that they can say, 'That's right, I knew it,' and my kids got to have that and for that I'm grateful.")</p>
<p>Her friends say Instagram has been an opportunity for others to see Garner as they do. Judy Greer, or simply "JG," as the former <em>13 Going on 30 </em>castmates refer to each other, points to one post in particular where Garner was trying to show her more than 10 million followers how Once Upon a Farm makes its purees, except she forgot to put the top on her blender and the concoction blew up all over her kitchen. "Like, 100 percent she would do that," says Greer, who adds of her longtime friend and pandemic walking mate: "Minus her children, that exactly who she is. And by the way, if she ever ran for office, I'd quit everything I was doing and work on her campaign for free."</p>
<div class="embedded-content" data-template="image"><script type="application/json">{"width":1047,"height":590,"extension":"jpg","mime_type":"image\/jpeg","type":"image","path":"https:\/\/static.hollywoodreporter.com\/wp-content\/uploads\/2021\/03\/JG-Split-2-H-2021-1615330240-compressed.jpg","sizes":[{"path":"https:\/\/static.hollywoodreporter.com\/wp-content\/uploads\/2021\/03\/JG-Split-2-H-2021-1615330240-compressed.jpg","width":1047,"height":590},{"path":"https:\/\/static.hollywoodreporter.com\/wp-content\/uploads\/2021\/03\/JG-Split-2-H-2021-1615330240-compressed.jpg","width":1047,"height":590},{"path":"https:\/\/static.hollywoodreporter.com\/wp-content\/uploads\/2021\/03\/JG-Split-2-H-2021-1615330240-compressed.jpg","width":1047,"height":590},{"path":"https:\/\/static.hollywoodreporter.com\/wp-content\/uploads\/2021\/03\/JG-Split-2-H-2021-1615330240-compressed.jpg","width":1047,"height":590}],"size":"","alignment":"center","orientation":"landscape","id":"4146477","caption":"Left: Garner, posing with her three children, at her 2018 Walk of Fame ceremony. Right:\u202f\u201cThere\u2019s only one way for it to be, which is just incredibly hard,\u201d she says of her split from Affleck, just after their 10th wedding anniversary \u2014 an eternity by celebrity standards.","credit":"Robyn Beck \/ AFP\/Getty Images; Jason Merritt\/Getty Images","altText":"Left: Garner, posing with her three children, at her 2018 Walk of Fame ceremony. Right:\u202f\u201cThere\u2019s only one way for it to be, which is just incredibly hard,\u201d she says of her split from Affleck, just after their 10th wedding anniversary \u2014 an eternity by celebrity standards.","title":"JG-Split-2-H-2021-1615330240"}</script></div>
<p>**</p>
<p>It's getting late now, and Garner wants to get back to her kids, even if she's far too polite to say so. She'll be leaving in a few days, off to Vancouver to film<em> The Adam Project</em> for Netflix and director Shawn Levy. She and Levy had been talking about working together for years, and then he dangled Mark Ruffalo, another <em>13 Going on 30</em> co-star, in front of her, and Garner's kids are getting older and, well, how could she turn the offer down?</p>
<p>Of course, now that it's almost here, she's a ball of emotion: excited, terrified, wracked with guilt. Two weeks is more than double the amount of time she's ever been away from her children, and this project has Garner gone for four.</p>
<p>"But this is what's required," she says. "The kids are going to be with their father, and I'm lucky to have the job. Really, I am, and it's all going to be fine."</p>
<p>"It <em>is</em> all going to be fine," I hear myself reassuring her, and it's clear I, too, have just confused Jennifer Garner for a friend.</p>
<div class="embedded-content" data-template="image"><script type="application/json">{"width":1047,"height":1361,"extension":"jpg","mime_type":"image\/jpeg","type":"image","path":"https:\/\/static.hollywoodreporter.com\/wp-content\/uploads\/2021\/03\/THR-10-Cover-10Cover_hires-2021-1615331855-compressed.jpg","sizes":[{"path":"https:\/\/static.hollywoodreporter.com\/wp-content\/uploads\/2021\/03\/THR-10-Cover-10Cover_hires-2021-1615331855-compressed.jpg","width":1047,"height":1361},{"path":"https:\/\/static.hollywoodreporter.com\/wp-content\/uploads\/2021\/03\/THR-10-Cover-10Cover_hires-2021-1615331855-compressed.jpg","width":1047,"height":1361},{"path":"https:\/\/static.hollywoodreporter.com\/wp-content\/uploads\/2021\/03\/THR-10-Cover-10Cover_hires-2021-1615331855-compressed.jpg","width":1047,"height":1361},{"path":"https:\/\/static.hollywoodreporter.com\/wp-content\/uploads\/2021\/03\/THR-10-Cover-10Cover_hires-2021-1615331855-compressed.jpg","width":1047,"height":1361}],"size":"","alignment":"center","orientation":"portrait","id":"4146519","caption":"","credit":"Photographed by Mary Rozzi","altText":"The Hollywood Reporter Issue 10 Cover Jennifer Garner Photographed by Mary Rozzi","title":"THR 10 Cover - Jennifer Garner - 10Cover_hires-2021-1615331855"}</script></div>
<p><em>This story first appeared in the March 10 issue of The Hollywood Reporter magazine. <a href="https://subscribe.hollywoodreporter.com/sub/?p=THR&amp;f=saleb&amp;s=IH1402HR20" target="_blank" rel="noopener">Click here to subscribe.</a></em></p>
<div class="pi-list-item-blocks item-blocks">
<ul class="item-block-wrapper list-None" style="counter-reset: item 1">
</ul>
</div>
</div>
</div>
</div>
<div class="container">
<aside class="longform__image-details--mobile">
<div class="longform__image-caption">Main Image: &lt;p&gt;“My kids are big now, they see what they see. But they know how I feel, and that they’re not going to see me reading tabloids. Daily Mail is not in my [search] history — or TMZ. God no,” says Jennifer Garner, photographed Feb. 5 at Malibu Canyon Ranch in Calabasas.&lt;/p&gt;
</div>
<div class="longform__image-credit">
Photographed by Mary Rozzi
</div>
</aside>
</div>
<script id="feature_promos" type="application/json">
        []
    </script>
</article>
</main>
<div class='ad_desktop dfp-ad dfp-ad-adhesion ' data-position="adhesion" data-dark-matter-is-processed="false">
</div>

<footer id="site-footer" class="site-footer">
<div class="container">
<div class="branding column">
<div class="brand">
<a href="/" title="The Hollywood Reporter" rel="home" class="logo" data-tracklabel="Drip Pan Footer - THR Logo">The Hollywood Reporter</a>
</div>
<p class="copyright date">
&copy; 2021 The Hollywood Reporter, LLC. All rights reserved.
</p>
<p class="station-identification">
THE HOLLYWOOD REPORTER is a registered trademark of The Hollywood Reporter, LLC.
</p>
<p class="copyright terms">
<a target="_blank" href="https://pmc.com/terms-of-use/">Terms of Use</a> |
<a target="_blank" href="https://pmc.com/privacy-policy/">Privacy Policy</a> |
<a target="_blank" href="/sitemap">Sitemap</a> |
<a target="_blank" href="https://optout.aboutads.info/?c=2&lang=EN">AdChoices</a>
<span id="california_privacy_rights_link_block"> | <a target="_blank" id="california_privacy_rights_link" href="https://pmc.com/privacy-policy/#california">California Privacy Rights</a></span>
<span id="do_not_sell_my_personal_information_link_block"> | <a id="do_not_sell_my_personal_information_link" href="https://www.pmc.com/opt-out">Do Not Sell My Personal Information</a></span>
<span id="eu_privacy_preferences_link_block"> | <a id="eu_privacy_preferences_link" href="#">EU Privacy Preferences</a></span>
</p>
</div>
<div class="affiliate column">
<ul>
<li>
<a href="/about/about" data-tracklabel="Drip Pan Footer - About Us">About Us</a>
</li>
<li>
<a href="https://www.hollywoodreporter.com/subscribe3" data-tracklabel="Drip Pan Footer - Subscribe">Subscribe</a>
</li>
<li>
<a href="/services" data-tracklabel="Drip Pan Footer - Subscriber Services">Subscriber Services</a>
</li>
<li>
<a href="//shop.hollywoodreporter.com" data-tracklabel="Drip Pan Footer - Back Issues">Back Issues</a>
</li>
<li>
<a href="/ad/contacts" data-tracklabel="Drip Pan Footer - Advertising">Advertising</a>
</li>
<li>
<a href="/contact" data-tracklabel="Drip Pan Footer - Contact Us">Contact Us</a>
</li>
<li>
<a href="https://tipline.hollywoodreporter.com" data-tracklabel="Drip Pan Footer - Tipline">Tipline</a>
</li>
<li>
<a href="https://valencemedia.applytojob.com/" target="_blank" data-tracklabel="Drip Pan Footer - Careers">Careers</a>
</li>
<li>
<a href="/industry-jobs" data-tracklabel="Drip Pan Footer - Industry Jobs">Industry Jobs</a>
</li>
</ul>
</div>
<div class="follow column">
<ul>
<li>
Follow Us On
<a href="https://twitter.com/thr" target="_blank" data-tracklabel="Drip Pan Footer - Twitter">Twitter</a>
</li>
<li>
Find Us On
<a href="https://www.facebook.com/HollywoodReporter" target="_blank" data-tracklabel="Drip Pan Footer - Facebook">Facebook</a>
</li>
<li>
Watch Us On
<a href="https://www.youtube.com/thrnetwork" target="_blank" data-tracklabel="Drip Pan Footer - YouTube">Youtube</a>
</li>
</ul>
</div>
<div class="partner column">
<div class="publications">
<p>Our affiliate publications</p>
<ul>
<li>
<a href="https://www.billboard.com/" target="_blank" class="footer logo billboard" data-tracklabel="Drip Pan Footer - Billboard">Billboard</a>
</li>
<li>
<a href="https://www.vibe.com/" target="_blank" class="foot logo vibe" data-tracklabel="Drip Pan Footer - Vibe">Vibe</a>
</li>
</ul>
</div>
</div>
</div>
</footer>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "The Hollywood Reporter",
    "url": "http://www.hollywoodreporter.com",
    "logo": "http://www.hollywoodreporter.com/assets/images/brand/thr-logo.gif",
    "sameAs" : [
        "https://www.youtube.com/user/thrnetwork",
        "https://twitter.com/thr",
        "https://www.facebook.com/HollywoodReporter",
        "https://instagram.com/hollywoodreporter/"
    ]
}
</script>
<script src="https://www.hollywoodreporter.com/assets/1613609377/js/vendors_/article_/blo_5695965b.bundle.js?5d1f5c60b7a65a824295?20d68983af6266749cc6"></script><script src="https://www.hollywoodreporter.com/assets/1613609377/js/default_/article_/blo_e58a49bb.bundle.js?5d1f5c60b7a65a824295?20d68983af6266749cc6"></script><script src="https://www.hollywoodreporter.com/assets/1613609377/js//home.bundle.js?5d1f5c60b7a65a824295?20d68983af6266749cc6"></script>
<script type="text/javascript" src="https://www.hollywoodreporter.com/assets/1613609377/js/vendor.js?20d68983af6266749cc6"></script>
<script type="text/javascript" src="https://www.hollywoodreporter.com/assets/1613609377/js/thr-jwvideo.js?20d68983af6266749cc6"></script>
<script type="text/javascript" src="https://www.hollywoodreporter.com/assets/1613609377/js/thr.js?20d68983af6266749cc6"></script>
<div id="fb-root"></div>
<script type="text/javascript">
    PGM.createScriptTag("//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=303838389949803");
</script>
<script>
    window.geofeed = function(options) {
        // string two digit continent code EU, NA, OC, AS, SA, AF
        var continent = options.continent.toString();
        // string two digit ISO country code
        var country = options.country.toString();
        // string two digit state code
        var state = options.state.toString();
        if (state == 'CA') {
            document.getElementById("ot-sdk-btn").style.visibility = "visible";
            document.getElementById("ot-sdk-btn-divider").style.visibility = "visible";
        } else {
            document.getElementById("ot-sdk-btn").style.visibility = "hidden";
            document.getElementById("ot-sdk-btn-divider").style.visibility = "hidden";
        }
        // similar logic can be included for country level and state level users.
    }
</script>
<script type="text/javascript">
    PGM.createScriptTag("//geolocation.onetrust.com/cookieconsentpub/v1/geo/location/geofeed", {charset: "UTF-8", id: "geofeedid"});
</script>
<script>
    PGM.createScriptTag("//media.pgmcdn.com/injectedScripts/third-party/AAX/index.js");
</script>
<script type="text/javascript">var __st_loadLate=true;</script>
<meta name="sailthru.title" content="The Queen of Nice: Jennifer Garner on Rededicating Herself to Acting, Co-Parenting With Ben Affleck and Prospects of an &#039;Alias&#039; Reboot">
<meta name="sailthru.description" content="The &#039;Yes Day&#039; star knows that the vulnerability she projects is a magnet for invasive fans and aggressive paparazzi, but cynical is just not her style: &quot;I see people and I think, &#039;Oh. What am I going to learn from them?&#039;”">
<meta name="sailthru.author" content="Lacey Rose">
<meta name="sailthru.vertical" content="Movies">
<meta name="sailthru.date" content="2021-03-10 06:00:25">
<script type="text/javascript">
    PGM.createScript("//ak.sail-horizon.com/horizon/v1.js", function() {
        if (window.Sailthru) {
            PGM.debug('sailthru', 'Running Sailthru.track for', 'https://www.hollywoodreporter.com/features/jennifer-garner-on-acting-return-possible-alias-reboot-and-being-among-hollywoods-most-likable-stars');
            Sailthru.track({
                domain: 'horizon.hollywoodreporter.com',
                spider: true,
                track_url: true,
                url: 'https://www.hollywoodreporter.com/features/jennifer-garner-on-acting-return-possible-alias-reboot-and-being-among-hollywoods-most-likable-stars'
            });
        }
        else {
            PGM.debug('sailthru', 'No window.Sailthru');
        }
    });
    </script>
<script type="text/javascript">
    PGM.createScript("//dnn506yrbagrg.cloudfront.net/pages/scripts/0021/6696.js?"+Math.floor(new Date().getTime()/3600000));
</script>

<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 3388;
    _sf_async_config.domain = 'hollywoodreporter.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.authors = "Lacey Rose";
    /** CONFIGURATION END **/
    PGM.createScript('//static.chartbeat.com/js/chartbeat.js');
</script>



<script class="kxct" data-id="JtjzpxpZ" data-timing="async" data-version="1.9" type="text/javascript">
    window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
    (function(){
        PGM.createScript((location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/JtjzpxpZ.js');
    }());
</script>

<script class="kxint" type="text/javascript">
    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
    (function(){
        function retrieve(n){
            var k= 'kx'+''+n, ls=(function(){
                try {
                    return window.localStorage;
                } catch(e) {
                    return null;
                }
            })();
            if (ls) {
                return ls[k] || '';
            } else if (navigator.cookieEnabled) {
                var m = document.cookie.match(k+'=([^;]*)');
                return (m && unescape(m[1])) || '';
            } else {
                return '';
            }
        }
        Krux.user = retrieve('user');
        var segs = retrieve('segs');
        Krux.segments = segs ? segs.split(',') : [];
    })();
</script>

<script>
    window.CLARITY = window.CLARITY || [];
</script>
<div class="ad_clarity" data-out-of-page="true" style="display: none;"></div>
<script>

    window.top.pageLevelKeys = {};
    window.top.pageAdZoneFragment = {};
    let pair = '';
    let pairParts = '';
    let key = '';
    let value = '';
    let list = '';
    
    list = 'env=prod|url=34d99bec|contentId=4145984|page=4145984|keywords=movies,television|domain=www.hollywoodreporter.com|';
    list = list.trim().slice(0, -1);
    let listParts = list.split('|');
    for (var i = 0; i < listParts.length; i++) {
        pair = listParts[i];
        if(pair != '' && pair.includes('=')) {
            pairParts = pair.split('=');
            key = pairParts[0].trim().toLowerCase();
            value = pairParts[1].trim();
            if (key === "tags" || key === "tags_global" || key === "keywords") {
                window.top.pageLevelKeys['tag'] = value;
            } else if (key === "ptype" || key === "ctype" || key === "pagetype") {
                window.top.pageLevelKeys['pt'] = value;
            } else if (key === "page" || key === 'contentId​') {
                window.top.pageLevelKeys['ci'] = value;
            }  
        }
    }
    
    window.top.pageAdZoneFragment['zone'] = 'film.feature';

    CLARITY.push({
        use: ['ads', 'cookies', 'header'],
        run: function(Ads, cookies, header) {
            // @TODO can remove try/catch after this release; wrapping it for now in site/Clarity deploys are out of
            // sync.
            try {
                // Since we have the ad unit available, let Clarity know about it so we don't have to keep passing that
                // in.
                header.setAdUnit('8352/thr/');
            } catch(err) {
            }
            Ads.site_code = "thr";
            Ads.zone = "film.feature";
            var keywords = [];
            var region = cookies.get('PGMCC') ? cookies.get('PGMCC') : '';
            // Keyword injection
            if (typeof(global_keywords) !== "undefined") {
                keywords = global_keywords;
            }
                        keywords.push({
                keywords: "",
                keyvalues: "env=prod",
                paths: "",
                positions: "all"
            });
                        keywords.push({
                keywords: "",
                keyvalues: "url=34d99bec",
                paths: "",
                positions: "all"
            });
                        keywords.push({
                keywords: "",
                keyvalues: "contentId=4145984",
                paths: "",
                positions: "all"
            });
                        keywords.push({
                keywords: "",
                keyvalues: "page=4145984",
                paths: "",
                positions: "all"
            });
                        keywords.push({
                keywords: "",
                keyvalues: "keywords=movies,television",
                paths: "",
                positions: "all"
            });
                        keywords.push({
                keywords: "",
                keyvalues: "domain=www.hollywoodreporter.com",
                paths: "",
                positions: "all"
            });
                        keywords.push({
                keywords: "",
                keyvalues: "region=" + region,
                paths: "",
                positions: "all"
            })
            Ads.keywords = keywords;
                                }
    });

                
        try {
            window.CLARITY.push({
                use: ['IntervalSlotInjector'],
                run: function (slotInjector) {
                    slotInjector().activate("{\"adUnit\": \"6419\/thr.com\/native\"}");
                }
            });
        } catch(err) {
            // @TODO remove the try/catch when deploying PGMFE for second time after this.
            window.CLARITY.push({
                use: ['logger'],
                run: function(logger) {
                    logger.log(err, 'IntervalSlotInjector');
                }
            })
        }
    
</script>
<script type="text/javascript" async="async" data-cfasync="false" src="https://ads.blogherads.com/static/blogherads.js"></script>
<script type='text/javascript'>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</script>
<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0002,C0004,SPD_BG" ccpa-opt-out-geo="ca" ccpa-opt-out-lspa="true"></script>
<script>

    function loadEUScript(source, attributes = {}) {

        const script = document.createElement('script');
        script.type = 'text/javascript';
        script.async = true;
        script.src = source;

        if (typeof attributes === 'object') {
            Object.keys(attributes).forEach(key => {
                script[key] = attributes[key];
                // check for data attribute.
                if (key.startsWith('data')) {
                    script.setAttribute(key, attributes[key]);
                }
            });
        } else if (typeof attributes === 'function') {
            attributes(script);
        }

        document.getElementsByTagName('head')[0].appendChild(script);
    }

    window.geofeed = function geofeed(options) {

        if (options === undefined || options === null || options.state === undefined || options.continent === undefined || options.state === null || options.continent === null) return;

        const state = options.state.toString();
        const continent = options.continent.toString();
        const cprLink = document.getElementById("california_privacy_rights_link");
        const cprLinkBlock = document.getElementById("california_privacy_rights_link_block");
        const dnsmpiLink = document.getElementById("do_not_sell_my_personal_information_link");
        const dnsmpiLinkBlock = document.getElementById("do_not_sell_my_personal_information_link_block");
        const eppLink = document.getElementById("eu_privacy_preferences_link");
        const eppLinkBlock = document.getElementById("eu_privacy_preferences_link_block");

        if (state !== 'CA' && state !== 'NY' && continent !== 'EU') {
            if (cprLinkBlock && cprLink && dnsmpiLinkBlock && dnsmpiLink && eppLinkBlock && eppLink) {
                cprLink.style.display = 'none'
                cprLinkBlock.style.display = 'none';
                dnsmpiLink.style.display = 'none';
                dnsmpiLinkBlock.style.display = 'none';
                eppLink.style.display = 'none';
                eppLinkBlock.style.display = 'none';
            }
        } else if (state === 'CA' || state === 'NY') {
            if (cprLinkBlock && cprLink && dnsmpiLinkBlock && dnsmpiLink && eppLinkBlock && eppLink) {
                cprLink.style.display = 'inline'
                cprLinkBlock.style.display = 'inline';
                dnsmpiLink.style.display = 'inline';
                dnsmpiLinkBlock.style.display = 'inline';
                eppLink.style.display = 'none';
                eppLinkBlock.style.display = 'none';

                dnsmpiLink.addEventListener("click", function (e) {
                    e.preventDefault();
                    OneTrust.ToggleInfoDisplay();
                });                
            }
        } else if (continent === 'EU') {
            if (cprLinkBlock && cprLink && dnsmpiLinkBlock && dnsmpiLink && eppLinkBlock && eppLink) {
                cprLink.style.display = 'none'
                cprLinkBlock.style.display = 'none';
                dnsmpiLink.style.display = 'none';
                dnsmpiLinkBlock.style.display = 'none';
                eppLink.style.display = 'inline';
                eppLinkBlock.style.display = 'inline';
                loadEUScript("https://cdn.cookielaw.org/consent/tcf.stub.js", {
                    charset: "UTF-8",
                });
                eppLink.addEventListener("click", function (e) {
                    e.preventDefault();
                    OneTrust.ToggleInfoDisplay();
                });
            }
        }
    }
</script>
<script src='https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/geofeed'></script>
</body>
</html>
