
<!DOCTYPE html>
<html lang="en">
<head>
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<meta charset="utf-8">
<title>&#039;Solo: A Star Wars Story&#039; Trailer — When Does It Debut? | Hollywood Reporter</title>
<meta name="viewport" content="width=device-width" />
<meta name="description" content="The spinoff — just four months away — has yet to show off an official photo of its stars in character, but is that part of its brilliance?" />
<meta name="twitter:site" content="@THR" />
<meta name="twitter:creator" content="@THR" />
<meta name="twitter:url" content="https://www.hollywoodreporter.com/heat-vision/solo-a-star-wars-story-trailer-does-it-debut-1077105" />
<meta name="twitter:domain" content="https://www.hollywoodreporter.com/" />
<meta name="twitter:title" content="&#039;Solo&#039; Is the Most Under Wraps &#039;Star Wars&#039; Movie Yet" />
<meta name="twitter:description" content="The spinoff — just four months away — has yet to show off an official photo of its stars in character, but is that part of its brilliance?" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://cdn1.thr.com/sites/default/files/imagecache/NFE_Landscape/2018/01/han_solo_-_h_-_1983.jpg" />
<meta property="og:site_name" content="The Hollywood Reporter" />
<meta property="og:title" content="&#039;Solo&#039; Is the Most Under Wraps &#039;Star Wars&#039; Movie Yet" />
<meta property="og:description" content="The spinoff — just four months away — has yet to show off an official photo of its stars in character, but is that part of its brilliance?" />
<meta property="og:url" content="https://www.hollywoodreporter.com/heat-vision/solo-a-star-wars-story-trailer-does-it-debut-1077105" />
<meta property="og:image" content="https://cdn1.thr.com/sites/default/files/2018/01/han_solo_-_h_-_1983.jpg" />
<meta property="og:image:width" content="1296" />
<meta property="og:image:height" content="729" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:type" content="article" />
<link rel="author" href="https://plus.google.com/+hollywoodreporter">
<link rel="canonical" href="https://www.hollywoodreporter.com/heat-vision/solo-a-star-wars-story-trailer-does-it-debut-1077105" />
<link rel="amphtml" href="https://www.hollywoodreporter.com/amp/heat-vision/solo-a-star-wars-story-trailer-does-it-debut-1077105" />
<link rel="shortcut icon" href="/assets/1513797326//preta/favicon.ico?d4c501f1a5f500e6cf98" type="image/x-icon" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="/assets/1513797326//preta/apple-touch-icon.png?d4c501f1a5f500e6cf98">
<script type="text/javascript">
    
    var PGM = window.PGM || {};
    PGM.config = PGM.config || {
        contentHost: "http://www.hollywoodreporter.com",
    };
    (function(PGM) {
        var debug_queue = [];
        PGM.debug = function() {debug_queue.push(arguments);};
        PGM.debug.dump = function() {return debug_queue;}
        PGM.debug.initialCategories = {
                    };
    })(PGM);

    PGM.events = (function() {
        var events_queue = [];
        return {
            trigger: function() {events_queue.push(arguments); },
            get: function() { return events_queue; }
        };
    })();

    PGM.createScript = (function() {
        var q = [], cs = function createScript() { q.push(arguments) };
        cs.dump = function() {return q;};
        return cs;
    })();

    PGM.createScriptTag = (function() {
        var q = [], cs = function createScriptTag() { q.push(arguments) };
        cs.dump = function() {return q;};
        return cs;
    })();

        PGM.tests = [];
    PGM.ads = PGM.ads || {};
    PGM.ads.adUnit = '/';
    PGM.ads.slots = PGM.ads.slots || {};
</script>
<script src="https://ads.blbrd.co/advertisement.js"></script>

<script>
		    window.CLARITY_GPT_DELAY = 0.01 * 1000;
	
			clarityPageData = {"site_code":"thr","zone":"","disable_initial_load":true,"single_request_mode":true};
		
</script>
<script type="text/javascript">
    (function(){
        window.CLARITY = window.CLARITY || [];
        var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
        ns.async = true; ns.type = 'text/javascript'; ns.src = '//lib.pgmcdn.com/clarity-1510173566999.min.js'; s.parentNode.insertBefore(ns, s);
    })();
</script>
<script>
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

	apstag.init({
        pubID: 3125,
        adServer: 'googletag',
        videoAdServer: 'DFP',
        bidTimeout: 600
    });

	// Tell Clarity not to load a9
    CLARITY.push({
        use: ['header'],
        run: function(header) {
            header.skipJsInject('a9');
        }
    });
</script>
<script>
                CLARITY.push({
                    use: ['header'],
                    run: function(header) {
                                                    var slotData = [
                                                                    ["t_1", "6419/thr.com/heat.article", [[728,90],[970,90],[970,250]], "t", {"980":[[728,90],[970,90],[970,250]],"767":[[728,90]],"0":[[320,50]]}, 0],,                                                                    ["m1_1", "6419/thr.com/heat.article", [[300,250],[300,600]], "m1", {"980":[[300,250],[300,600]],"767":[[300,250]],"0":[]}, 0],,                                                                    ["m2_1", "6419/thr.com/heat.article", [[300,250]], "m2", {"980":[[300,250]],"767":[[300,250]],"0":[[300,250],[320,50]]}, 0],                                                            ];

                            // Add header slots then run,
                            // any slots added after initial run will be processed differently
                            for(var i=0; i<slotData.length; i++) {
                                header.addHeaderSlot.apply(header, slotData[i]);
                            }
                        
                        header.run({"a9":{"account_id":3125}});
                    }
                });
            </script>
<script type="text/javascript">
    
    var PGM = window.PGM || {};
    PGM.mediaQueries = {
        medium: "only screen and (min-width: 768px)",
        large: "only screen and (min-width: 1024px)"
    };
    PGM.ads = PGM.ads || {};
</script>
<script>
var THR = THR || {};
THR.config = THR.config || {
    contentHost: "http://www.hollywoodreporter.com",
    debug: "",
    mediaHost: "//cdn1.thr.com"
};
</script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

var PGM = PGM || {};
PGM.ads = PGM.ads || {};
PGM.ads.adUnit = '/6419/thr.com/heat.article';
PGM.ads.data = {"ad_zone":"heat.article","targeting":{"tags":["heat vision","movies"],"page":"1077105","env":"prod"},"slots":{"m1":{"adUnit":"6419\/thr.com\/heat.article","slotName":"m1","outOfBody":false,"responsive":true,"sizeMapping":{"980":[[300,250],[300,251],[300,600]],"767":[[300,250],[300,251]],"0":[]},"defaultSizes":[[300,250],[300,251],[300,600]],"targetingParameters":{"pos":"m1","page":"1077105","tags":[]},"chartLine":null,"lazyLoad":false},"m2":{"adUnit":"6419\/thr.com\/heat.article","slotName":"m2","outOfBody":false,"responsive":true,"sizeMapping":{"980":[[300,250],[300,252]],"767":[[300,250],[300,252]],"0":[[300,250],[300,252],[300,50],[300,52],[320,50],[320,52]]},"defaultSizes":[[300,250],[300,252]],"targetingParameters":{"pos":"m2","page":"1077105","tags":[]},"chartLine":null,"lazyLoad":false},"t":{"adUnit":"6419\/thr.com\/heat.article","slotName":"t","outOfBody":false,"responsive":true,"sizeMapping":{"980":[[728,90],[980,50],[970,90],[728,91],[980,250],[970,250],[970,66],[970,51],[970,251]],"767":[[728,90],[728,91]],"0":[[300,50],[300,51],[320,50],[320,51],[320,170]]},"defaultSizes":[[728,90],[980,50],[970,90],[728,91],[980,250],[970,250],[970,66],[970,51],[970,251]],"targetingParameters":{"pos":"t","page":"1077105","tags":[]},"chartLine":null,"lazyLoad":false},"a":{"adUnit":"6419\/thr.com\/heat.article","slotName":"a","outOfBody":false,"responsive":true,"sizeMapping":{"980":[[728,90],[728,92]],"767":[[728,90],[728,92]],"0":[[300,50],[300,52],[320,50],[320,52]]},"defaultSizes":[[728,90],[728,92]],"targetingParameters":{"pos":"a","page":"1077105","tags":[]},"chartLine":null,"lazyLoad":false},"o1":{"adUnit":"6419\/thr.com\/heat.article","slotName":"o1","outOfBody":true,"responsive":false,"sizeMapping":[[]],"defaultSizes":[],"targetingParameters":{"pos":"o1","page":"1077105","tags":[]},"chartLine":null,"lazyLoad":false},"m3":{"adUnit":"6419\/thr.com\/heat.article","slotName":"m3","outOfBody":false,"responsive":true,"sizeMapping":{"980":[[300,250],[300,253]],"767":[[300,250],[300,253]],"0":[[300,250],[300,252],[300,50],[300,52],[320,50],[320,52]]},"defaultSizes":[[300,250],[300,253]],"targetingParameters":{"pos":"m3","page":"1077105","tags":[]},"chartLine":null,"lazyLoad":false},"spons1":{"adUnit":"6419\/thr.com\/heat.article","slotName":"spons1","outOfBody":false,"responsive":true,"sizeMapping":{"980":[[300,100],[88,31],[120,60]],"767":[[300,100],[88,31],[120,60]],"0":[[88,31],[120,60]]},"defaultSizes":[[300,100],[88,31],[120,60]],"targetingParameters":{"pos":"spons1","page":"1077105","tags":[]},"chartLine":null,"lazyLoad":false},"lightbox":{"adUnit":"6419\/thr.com\/heat.article","slotName":"lightbox","outOfBody":false,"responsive":true,"sizeMapping":{"980":[[300,250],[300,600]],"767":[[728,90]],"0":[[320,50],[300,50]]},"defaultSizes":[[300,250],[300,600]],"targetingParameters":{"pos":"lightbox","page":"1077105","tags":[]},"chartLine":null,"lazyLoad":false}},"ima_tags":"heat vision,movies"};
PGM.ads.slots = PGM.ads.slots || {};
PGM.autoplayers = ["VkzEx53Fg","rJIWUc7eW","4kXvKxBFg","r1La1160g","ByDcA7lvg"];
</script>
<script type='text/javascript'>

googletag.cmd.push(function() {

            googletag.pubads().setTargeting('template', 'n');
        PGM.debug('dfpauto', 'PAGE', 'template', 'n' );
        
    googletag.pubads().setTargeting('zone', 'heat.article');
    PGM.debug('dfpauto', 'PAGE', 'zone', 'heat.article');
            googletag.pubads().setTargeting('tags', ["heat vision","movies"]);
        PGM.debug('dfpauto', 'PAGE', 'tags', ["heat vision","movies"]);
            googletag.pubads().setTargeting('page', "1077105");
        PGM.debug('dfpauto', 'PAGE', 'page', "1077105");
            googletag.pubads().setTargeting('env', "prod");
        PGM.debug('dfpauto', 'PAGE', 'env', "prod");
    
    $('video').each(function () {
        let $vid = $(this),
            player = $vid.data('player'),
            account = $vid.data('account');

        if (PGM.autoplayers.indexOf(player) >= 0) {
            // If there are any auto-play vids stop
            googletag.pubads().setTargeting('video', 'autoplay');
            PGM.debug('dfpauto', 'PAGE', 'video', 'autoplay');
            return false;
        } else if (account) {
            googletag.pubads().setTargeting('video', 'click-to-play');
            PGM.debug('dfpauto', 'PAGE', 'video', 'click-to-play');
            // if there are click-to-plays there could still be an auto-play somewhere, continue
        }
    });

    if( typeof Krux !== 'undefined' ) {
        googletag.pubads().setTargeting('ksg', Krux.segments);
        PGM.debug('dfpauto', 'PAGE', 'ksg', Krux.segments);
        googletag.pubads().setTargeting('kuid', Krux.user);
        PGM.debug('dfpauto', 'PAGE', 'kuid', Krux.user);
    }

    });
</script>


<script>
    var _comscore = _comscore || [];
    var comscoreVars = {
        c1: "2"
        ,c2: "7395269"
        ,c3: ""
        };
    _comscore.push(comscoreVars);
    </script>
<script type="text/javascript" data-src="https://sb.scorecardresearch.com/beacon.js"></script>
<noscript>
    <img src="http://b.scorecardresearch.com/p?c1=2&c2=7395269&cv=2.0&cj=1" />
</noscript>


<script type="text/javascript">
        var dataLayer = dataLayer || [];
        dataLayer.push({
            'fireGTM': 'on'
                        , 'contentId': '1077105'

                    , 'contentType': 'blog'

                    , 'author': 'Ryan Parker,Aaron Couch,Graeme McMillan '

                    , 'category': 'Heat Vision'

                    , 'tags': 'Heat Vision, Movies'

                    , 'publishDate': '2018012215'

            
        });
        dataLayer.push({'gtm.start':new Date().getTime(),event:'gtm.js'});
        PGM.createScript('//www.googletagmanager.com/gtm.js?id=GTM-WLF8ZZ');
    </script>

<script type="text/javascript">
        window._taboola = window._taboola || [];
        dataLayer.push({'taboolaType': 'article' });
    </script>
<link rel="stylesheet" type="text/css" href="/assets/1513797326//css/blogs.css?d4c501f1a5f500e6cf98">
</head>
<body class="blog-post-page" data-template="Story" data-adsitesection="Heat Vision" data-twitter-handle="thr">
<div class="header-wrapper">
<header id="site-header" class="site-header " role="banner">
<div class="site-header__background">
<div class="site-header__contents">
<div class="site-header__bar">
<button class="site-header__nav-toggle"><i class="fa fa-bars"></i></button>
<h1 class="site-header__brand">
<a class="site-header__brand-link" href="/">
<img class="site-header__brand-logo" src="/assets/1513797326//images/brand/thr-logo-white.svg?d4c501f1a5f500e6cf98" alt="The&#x20;Hollywood&#x20;Reporter">
<span class="site-header__brand-name">The Hollywood Reporter</span>
</a>
</h1>
<button class="site-header__search-toggle"><i class="fa fa-search"></i></button>
</div>
<nav class="site-header__nav">
<div class="site-header__nav-inner">
<ul class="site-header__nav-items">
<li class="site-header__nav-item ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;movies class=site-header__nav-link>
Movies
</a>
</li>
<li class="site-header__nav-item ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;node&#x2F;895551 class=site-header__nav-link>
TV
</a>
</li>
<li class="site-header__nav-item ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;business class=site-header__nav-link>
Business
</a>
</li>
<li class="site-header__nav-item ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;style class=site-header__nav-link>
Style
</a>
</li>
<li class="site-header__nav-item ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;node&#x2F;859190 class=site-header__nav-link>
Politics
</a>
</li>
<li class="site-header__nav-item ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;tech class=site-header__nav-link>
Tech
</a>
</li>
<li class="site-header__nav-item ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;culture class=site-header__nav-link>
Culture
</a>
</li>
<li class="site-header__nav-item ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;awards class=site-header__nav-link>
Awards
</a>
</li>
<li class="site-header__nav-item ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;video class=site-header__nav-link>
Video
</a>
</li>
<li class="site-header__nav-item collapsed">
<span class=site-header__nav-link>
Sites
</span>
<span class="carat"></span><ul class="site-header__subnav-items">
<li class="site-header__subnav-item ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;blogs&#x2F;heat-vision class=site-header__subnav-link>
Heat Vision
</a>
</li>
<li class="site-header__subnav-item ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;blogs&#x2F;live-feed class=site-header__subnav-link>
Live Feed
</a>
</li>
<li class="site-header__subnav-item ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;node&#x2F;786127 class=site-header__subnav-link>
Esq
</a>
</li>
<li class="site-header__subnav-item ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;blogs&#x2F;race class=site-header__subnav-link>
The Race
</a>
</li>
<li class="site-header__subnav-item ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;blogs&#x2F;behind-screen class=site-header__subnav-link>
Behind the Screen
</a>
</li>
<li class="site-header__subnav-item ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;blogs&#x2F;bastard-machine class=site-header__subnav-link>
Bastard Machine
</a>
</li>
<li class="site-header__subnav-item ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;node&#x2F;832202 class=site-header__subnav-link>
Rambling Reporter
</a>
</li>
<li class="site-header__subnav-item ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;node&#x2F;832198 class=site-header__subnav-link>
The Fien Print
</a>
</li>
</ul>
</li>
</ul>
<a href="https://subscribe.hollywoodreporter.com/sub/?p=THR&amp;f=saleb&amp;s=IH1402HR12" class="site-header__nav-link site-header__nav-link--subscribe">Subscribe</a>
<a href="/newsletters/subscribe" class="site-header__nav-link site-header__nav-link--newsletter">Newsletters</a>
<ul class="site-header__nav-items site-header__nav-items--site-tools">
<li class="site-header__nav-item collapsed">
<span class=site-header__nav-link--site-tools&#x20;site-header__nav-link class=site-header__nav-link>
Site Tools
</span>
<span class="carat"></span><ul class="site-header__subnav-items">
<li class="site-header__subnav-item ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;user&#x2F;login class=site-header__subnav-link>
Login
</a>
</li>
<li class="site-header__subnav-item ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;daily&#x2F;archive class=site-header__subnav-link>
Daily Edition
</a>
</li>
</ul>
</li>
</ul>
</div>
</nav>
<form class="site-header__search-form" method="get" accept-charset="UTF-8" action="/search/">
<input class="site-header__search-input" placeholder="Search..." name="keys" maxlength="255">
<button id="site-header__search-submit" class="site-header__search-submit"><i class="fa fa-times"></i></button>
</form>
</div>
</div>
</header>
<div class="header-wrapper__secondary-header">
<nav class="site-header-links">
<div class="site-header-links__contents">
<a href=http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;movie&#x2F;star-wars-episode-viii class=site-header-links__link>
The Last Jedi
</a>
 <a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;topic&#x2F;jumanji class=site-header-links__link>
Jumanji
</a>
</div>
</nav>
<div class="breaking-news-bar"></div>
</div>
</div>
<div class="site-header__placeholder"></div>
<div class="ad-container leaderboard leaderboard--top">
<div class="leaderboard-wrapper">
<div class="ad_desktop_placeholder">
<div class="ad_desktop_wrapper">
<div class='ad_desktop dfp-ad dfp-ad-t ' data-position='t' data-slot-name="t" data-sizes='[[728,90],[980,50],[970,90],[728,91],[980,250],[970,250],[970,66],[970,51],[970,251]]' data-size-mapping='{"980":[[728,90],[980,50],[970,90],[728,91],[980,250],[970,250],[970,66],[970,51],[970,251]],"767":[[728,90],[728,91]],"0":[[300,50],[300,51],[320,50],[320,51],[320,170]]}' data-lazy-load='' data-refresh='' data-refresh-timer='' data-targeting='{"pos":"t","page":"1077105","tags":[]}' data-ad-unit='6419/thr.com/heat.article' data-trackaction="" data-tracklabel="Ad Click">
</div>
</div>
</div>
</div>
</div>
<div class='ad_desktop dfp-ad dfp-ad-o1 ' data-position='o1' data-slot-name="o1" data-sizes="[[1,1]]" data-out-of-page="true" data-lazy-load='' data-refresh='' data-refresh-timer='' data-targeting='{"pos":"o1","page":"1077105","tags":[]}' data-ad-unit='6419/thr.com/heat.article' data-trackaction="" data-tracklabel="Ad Click">
</div>
<main id="page-content" class="page-content">
<div class="container blog-post url-breadcrumb is-unprocessed is-active  blog-post-media-orientation-landscape blog-post-media-type-image" data-page-title="&#x27;Solo&#x3A;&#x20;A&#x20;Star&#x20;Wars&#x20;Story&#x27;&#x20;Trailer&#x20;&#x2014;&#x20;When&#x20;Does&#x20;It&#x20;Debut&#x3F;" data-url-breadcrumb="/heat-vision/solo-a-star-wars-story-trailer-does-it-debut-1077105" data-content-type="blogPost" data-id="1077105" data-canonical="https://www.hollywoodreporter.com/heat-vision/solo-a-star-wars-story-trailer-does-it-debut-1077105" data-chartbeatSection="heat vision" data-analytics-category="Heat Vision" data-analytics-tags="Heat Vision, Movies" data-refresh-ads=".dfp-ad-t">
<script>
        window.ima_tags = "heat vision,movies";
    </script>
<aside class="blog-post__sidebar js__blog-post__sidebar">
<div class="logo-wrap">
<img src="//cdn1.thr.com/sites/default/files/blogicon_heatvision.png" class="logo" alt="" />
</div>
<div class="fix-container">
<div id="js__stories-wrapper" class="stories-wrapper">
<div class="social-container">
<a href="javascript:void(0);" class="fb-square js-pgm-social-share fa-facebook" data-pgm-share="facebook" data-pgm-title="&#x27;Solo&#x27;&#x20;Is&#x20;the&#x20;Most&#x20;Under&#x20;Wraps&#x20;&#x27;Star&#x20;Wars&#x27;&#x20;Movie&#x20;Yet" data-pgm-url="https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;heat-vision&#x2F;solo-a-star-wars-story-trailer-does-it-debut-1077105" data-tracklabel="Left Rail - Sharing Facebook"></a>
<a href="javascript:void(0);" class="twitter-square js-pgm-social-share fa-twitter" data-pgm-share="twitter" data-pgm-share="facebook" data-pgm-title="&#x27;Solo&#x27;&#x20;Is&#x20;the&#x20;Most&#x20;Under&#x20;Wraps&#x20;&#x27;Star&#x20;Wars&#x27;&#x20;Movie&#x20;Yet" data-pgm-url="https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;heat-vision&#x2F;solo-a-star-wars-story-trailer-does-it-debut-1077105" data-tracklabel="Left Rail - Sharing Twitter"></a>
<a href="https://www.hollywoodreporter.com/print/1077105" target="_blank" class="sharetools-link print print-square fa-print" data-tracklabel="Left Rail - Sharing Print"></a>
<a href="javascript:void(0);" class="js-scroll-to-comments comments-square post-has-comments fa-comment" data-tracklabel="Left Rail - Sharing Comments"></a>
</div>
</div>
</div>
</aside>
<p class="blog-post__byline">
<time datetime="2018-01-22T15:00:09" data-pubdate-value="2018012215" class="publish-date js-publish-date">January 22, 2018</time>
<span class="authors">
3:00pm PT
by
<span class="js-authors-list">
Ryan Parker, Aaron Couch, Graeme McMillan </span>
</span>
</p>
<h1 class="blog-post-headline">&#039;Solo&#039; Is the Most Under Wraps &#039;Star Wars&#039; Movie Yet</h1>
<figure class="blog-post__media main-media" data-media-type="image" data-media-id="1077143">
<img src="https://cdn1.thr.com/sites/default/files/imagecache/scale_crop_768_433/2018/01/han_solo_-_h_-_1983.jpg" alt="The spinoff — just four months away — has yet to show off an official photo of its stars in character, but is that part of its brilliance?" class="blog-post-main-image media__image main-media__image" />
<figcaption class="media__details-text">
<div class="media__credit">starwars.com</div>
<div class="media__caption">Harrison Ford as Han Solo in &#039;Star Wars: Episode VI - Return of the Jedi&#039; (1983)</div>
</figcaption>
</figure>
<aside class="blog-post-features">
<div id="blog-post-features-ad" class="ad">
<div class='ad_desktop dfp-ad dfp-ad-m1 ' data-position='m1' data-slot-name="m1" data-sizes='[[300,250],[300,251],[300,600]]' data-size-mapping='{"980":[[300,250],[300,251],[300,600]],"767":[[300,250],[300,251]],"0":[]}' data-lazy-load='' data-refresh='' data-refresh-timer='' data-targeting='{"pos":"m1","page":"1077105","tags":[]}' data-ad-unit='6419/thr.com/heat.article' data-trackaction="" data-tracklabel="Ad Click" data-prepend="Advertisement">
</div>
</div>
</aside>
<aside class="blog-post-deck">
<div class="social-container">
<a href="javascript:void(0);" class="fb-square js-pgm-social-share fa-facebook" data-pgm-share="facebook" data-pgm-title="&#x27;Solo&#x27;&#x20;Is&#x20;the&#x20;Most&#x20;Under&#x20;Wraps&#x20;&#x27;Star&#x20;Wars&#x27;&#x20;Movie&#x20;Yet" data-pgm-url="https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;heat-vision&#x2F;solo-a-star-wars-story-trailer-does-it-debut-1077105" data-tracklabel="Story Well - Sharing Facebook"></a>
<a href="javascript:void(0);" class="twitter-square js-pgm-social-share fa-twitter" data-pgm-share="twitter" data-pgm-share="facebook" data-pgm-title="&#x27;Solo&#x27;&#x20;Is&#x20;the&#x20;Most&#x20;Under&#x20;Wraps&#x20;&#x27;Star&#x20;Wars&#x27;&#x20;Movie&#x20;Yet" data-pgm-url="https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;heat-vision&#x2F;solo-a-star-wars-story-trailer-does-it-debut-1077105" data-tracklabel="Story Well - Sharing Twitter"></a>
<a href="https://www.hollywoodreporter.com/print/1077105" target="_blank" class="sharetools-link print print-square fa-print" data-tracklabel="Story Well - Sharing Print"></a>
<a href="javascript:void(0);" class="js-scroll-to-comments comments-square post-has-comments fa-comment" data-tracklabel="Story Well - Sharing Comments"></a>
</div>
<div class="blog-post-summary">
The spinoff — just four months away — has yet to show off an official photo of its stars in character, but is that part of its brilliance?
</div>
</aside>
<div id="blog-post-body-ad" class="ad">
</div>
<article class="blog-post-body js-fitvids-content">
<p>Where in the galaxy is Han Solo?</p>
<p>With director Ron Howard&#39;s <em>Solo: A Star Wars Story</em> set to open May 25, fans are awaiting the promotional campaign for the&nbsp;Lucasfilm project to begin. Alden Ehrenreich&nbsp;stars as the iconic smuggler and Donald Glover is playing&nbsp;Lando&nbsp;Calrisian. It&#39;s unusual for a film of this magnitude not to have given a first-look yet, but what if the wait will make the reward all the sweeter? The team at <em>Heat Vision</em> takes a closer look.&nbsp;</p>
<p><strong>Ryan Parker:</strong> I have to assume the first footage will drop during the Super Bowl. It is pretty amazing that we have seen&nbsp;<em>zero</em>&nbsp;official images &mdash; outside of Ron Howard&rsquo;s Twitter teases &mdash; for this film. If the trailer is the first glimpse we see, that&#39;d be a first. I cannot remember a <em>Star Wars</em> film where that was the case. Even <em>Phantom Menace</em> had spreads in magazines before the trailer dropped.</p>
<p><strong>Graeme McMillan:</strong> <em>Phantom Menace</em> had the poster with little Jake Lloyd and the Darth Vader shadow! I remember that remarkably clearly, and how excited it made me. Weirdly enough, I feel like even before the trailer dropped, there were <em>Phantom Menace</em> toys everywhere, and that&rsquo;s how I learned about a lot of the characters. Maybe I&rsquo;m misremembering, but toys &mdash; and the fact that my roommate at the time was buying them all, convinced it was his way to become rich (Hi, Sunny) &mdash; seemed unusually central to the <em>Phantom Menace</em> teases. But when it comes to <em>Solo</em>, I haven&rsquo;t even even heard about the toys! Where are they? Or the novels, or the comics?</p>
<p><strong>Aaron Couch:</strong>&nbsp;In a way, isn&#39;t it refreshing that there&#39;s been nothing? Look at recent films like <em>Justice League</em> and&nbsp;<em>Blade Runner 2049, </em>which went the opposite route and did way more than the standard three trailers, so many that they blurred together and it was hard to keep track of what parts of it were new and what had been shown in previous trailers. <em>The</em>&nbsp;<em>Last Jedi</em> is just five weeks old, and differentiating the two must be a priority (remember, <em>Rogue One</em> was firmly in the rearview mirror before <em>The Last Jedi</em> promotion picked up). Putting out a <em>Star Wars</em> movie six months after the previous film is new territory, and reminds me of Marvel learning to navigate releasing three movies in a year, as it did for the first time in 2017. Marvel devised distinct campaigns for <em>Guardians</em>, <em>Spider-Man </em>and <em>Thor</em>. It&#39;s a little tougher with <em>Star Wars</em>, since it&#39;s not like one movie will star a teen from Queens and the next will star a Norse God. Still, Marvel has been able to put Black Panther front and center in part of the <em>Avengers: Infinity War</em> trailer while also promoting the <em>Black Panther</em> solo film, so I&#39;m sure when the promotions pick up, audiences will get this is something different from<em> The Last Jedi</em>.</p>
<p><strong>Parker:</strong> I am all about the smaller glimpse into these movies that Disney seems to be going for, like they did with <em>The</em> <em>Last Jedi</em>. Trailers have gotten out of control. There are far too many and too much is revealed. Not only that, but then you have fans who take the trailers apart and guess what will happen in the film. I <a href="https://www.hollywoodreporter.com/heat-vision/star-wars-rian-johnson-responds-last-jedi-fan-ire-1070055" target="_blank">theorized</a>&nbsp;one&nbsp;of the reasons some hated <em>The Last Jedi</em> was their favorite fan theory based off the trailers didn&rsquo;t pan out.</p>
<p><strong>McMillan:</strong> While there&rsquo;s no doubt this is intentional &mdash; it&rsquo;s not as if Disney has just forgotten to release preview images &mdash; it&rsquo;s also really unusual; <em>Rogue One</em> had its <a href="https://www.hollywoodreporter.com/heat-vision/star-wars-rogue-one-cast-815637" target="_blank">first image</a> of the cast in costume out <a href="https://www.hollywoodreporter.com/heat-vision/star-wars-rogue-one-cast-815637">more than a year before the movie</a>, and its first trailer <a href="https://www.hollywoodreporter.com/heat-vision/rogue-one-star-wars-trailer-881662">eight months out</a>. How have we still not seen what Donald Glover looks like as Young Lando yet? There&rsquo;s &ldquo;don&rsquo;t spoil the movie&rdquo; secrecy, sure, but what would it spoil to show the cast in costume? The lack of promotion just seems odd. This isn&#39;t <em>Cloverfield</em>.&nbsp;</p>
<p><strong>Couch</strong>: It&#39;ll be interesting to note how much nostalgia plays into the marketing. There&#39;s a lot of excitement for seeing&nbsp;Lando&nbsp;again, and in particular for seeing Glover&#39;s take on the character. But we saw Harrison Ford&#39;s Han Solo just two years ago, and just got Chewbacca and the Millennium Falcon in <em>The Last Jedi</em>, so there may not be the same level of hunger for the character as for folks we haven&#39;t seen as recently. With&nbsp;<em>Rogue One</em>, it&#39;d been since 2005&#39;s <em>Revenge of the&nbsp;Sith</em>&nbsp;that we&#39;d gotten Darth Vader on the big screen, so highlighting him in the trailers really worked. It&#39;s a little trickier to trade on the nostalgia factor for this film, but there&#39;s no question that Lando should be a no-brainer in terms of whom to highlight for this one.</p>
<p><strong>Parker:</strong> What does it say if there is not a trailer by the Super Bowl? I am not sure. Seems to me it would be cutting it pretty close to the release of the movie. But then again, <em>Star Wars</em> films sell themselves. And it&#39;s not like anyone out there doesn&rsquo;t know this movie is happening.</p>
<p><strong>Couch: </strong>My favorite Super Bowl movie moment ever was the <a href="https://www.youtube.com/watch?v=bGt-saFvkNk" target="_blank"><em>Avengers</em> spot in 2012</a>. I definitely have my hopes up that <em>Solo</em> will not only get a spot, but be up there among the best. But hey, if it <a href="https://twitter.com/StarWarsJunk/status/955089032974827520" target="_blank">drops this week</a> attached to <em>Maze Runner</em>, that&#39;s great, too.</p>
<p><strong>McMillan:</strong> Anecdotally, while people know the movie is happening, they don&rsquo;t know that it&rsquo;s happening in four months. If there&rsquo;s no trailer by the Super Bowl, then I think the narrative that the movie is a mess will start to take over &mdash; the idea that the reshoots couldn&rsquo;t fix it, and the movie&rsquo;s just something that Disney is embarrassed about. But if the studio has decided to go into this remarkably quietly, is bad word-of-mouth really going to stop it from being a success?</p>
<footer class="blog-post-tags">
</footer>
</article>
<div class="blog-post-footer-ad">
<div class='ad_desktop dfp-ad dfp-ad-m2 ' data-position='m2' data-slot-name="m2" data-sizes='[[300,250],[300,252]]' data-size-mapping='{"980":[[300,250],[300,252]],"767":[[300,250],[300,252]],"0":[[300,250],[300,252],[300,50],[300,52],[320,50],[320,52]]}' data-lazy-load='' data-refresh='' data-refresh-timer='' data-targeting='{"pos":"m2","page":"1077105","tags":[]}' data-ad-unit='6419/thr.com/heat.article' data-trackaction="" data-tracklabel="Ad Click" data-prepend="Advertisement">
</div>
</div>
<section class="blog-post-author-section">
<div class="social-container">
<a href="javascript:void(0);" class="fb-square js-pgm-social-share fa-facebook" data-pgm-share="facebook" data-pgm-title="&#x27;Solo&#x27;&#x20;Is&#x20;the&#x20;Most&#x20;Under&#x20;Wraps&#x20;&#x27;Star&#x20;Wars&#x27;&#x20;Movie&#x20;Yet" data-pgm-url="https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;heat-vision&#x2F;solo-a-star-wars-story-trailer-does-it-debut-1077105" data-tracklabel="Story Well - Sharing Facebook"></a>
<a href="javascript:void(0);" class="twitter-square js-pgm-social-share fa-twitter" data-pgm-share="twitter" data-pgm-share="facebook" data-pgm-title="&#x27;Solo&#x27;&#x20;Is&#x20;the&#x20;Most&#x20;Under&#x20;Wraps&#x20;&#x27;Star&#x20;Wars&#x27;&#x20;Movie&#x20;Yet" data-pgm-url="https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;heat-vision&#x2F;solo-a-star-wars-story-trailer-does-it-debut-1077105" data-tracklabel="Story Well - Sharing Twitter"></a>
<a href="https://www.hollywoodreporter.com/print/1077105" target="_blank" class="sharetools-link print print-square fa-print" data-tracklabel="Story Well - Sharing Print"></a>
<a href="javascript:void(0);" class="js-scroll-to-comments comments-square post-has-comments fa-comment" data-tracklabel="Story Well - Sharing Comments"></a>
</div>
<div class="blog-post-author">
<img src="https://cdn1.thr.com/sites/default/files/imagecache/nfe_square_383x383/2015/03/writerimage-thr.jpg" alt="Ryan Parker" class="blog-post-author-image" />
<div class="blog-post-author-details">
<p class="blog-post-author-name">
Ryan Parker</p>
<a href="mailto:ryan.parker@thr.com" class="blog-post-author-email fa-envelope" data-tracklabel="Story Well - Author Email">ryan.parker@thr.com</a>
<a href="https://twitter.com/theryanparker" class="blog-post-author-twitter fa-twitter" data-tracklabel="Story Well - Author Twitter">theryanparker</a>
</div>
</div>
<div class="blog-post-author">
<img src="https://cdn1.thr.com/sites/default/files/imagecache/nfe_square_383x383/2015/05/11150754_10102849008396299_5973939464266524455_n.jpg" alt="Aaron Couch" class="blog-post-author-image" />
<div class="blog-post-author-details">
<p class="blog-post-author-name">
Aaron Couch</p>
<a href="mailto:aaron.couch@thr.com" class="blog-post-author-email fa-envelope" data-tracklabel="Story Well - Author Email">aaron.couch@thr.com</a>
<a href="https://twitter.com/AaronCouch" class="blog-post-author-twitter fa-twitter" data-tracklabel="Story Well - Author Twitter">AaronCouch</a>
</div>
</div>
<div class="blog-post-author">
<img src="https://cdn1.thr.com/sites/default/files/imagecache/nfe_square_383x383/2015/03/writerimage-thr.jpg" alt="Graeme McMillan " class="blog-post-author-image" />
<div class="blog-post-author-details">
<p class="blog-post-author-name">
Graeme McMillan </p>
<a href="mailto:THRnews@thr.com" class="blog-post-author-email fa-envelope" data-tracklabel="Story Well - Author Email">THRnews@thr.com</a>
<a href="https://twitter.com/graemem" class="blog-post-author-twitter fa-twitter" data-tracklabel="Story Well - Author Twitter">graemem</a>
</div>
</div>
</section>
<section class="blog-post-syndication-section">
<div class="taboola-wrapper"></div>
<div class="zergnet-wrapper">
<div class="zergnet-widget"></div>
</div>
</section>
<div>
<button class="js-show-disqus-comments show-disqus-comments" data-tracklabel="Show Comments - &#039;Solo&#039; Is the Most Under Wraps &#039;Star Wars&#039; Movie Yet">Comments</button>
<div id="disqus-comments" class="disqus">
<div id="disqus_thread" class="disqus-comments-wrapper"></div>
<script type="text/javascript">
        var disqus_shortname = 'hollywoodreporter';
        var disqus_identifier = 'node/1077105';
        var disqus_title = 'Solo: A Star Wars Story Trailer — When Does It Debut?';
        var disqus_url = 'https://www.hollywoodreporter.com/heat-vision/solo-a-star-wars-story-trailer-does-it-debut-1077105';
    </script>
<script data-src="//hollywoodreporter.disqus.com/embed.js"></script>
<a href="https://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
</div>
</div>
<div class="blog-post__topic-block-container">
<section class="blog-post__topic-block-wrap" data-id="1077105">

<div class="  full-width-promo-none ">
<section class="blog-post__topic-block">
<div class="topic-block-container">
<header class="topic-block-header">
<h2 class="topic-block-headline">Heat Vision</h2>
</header>
<ul>
<li class="topic-block-story">
<a class="topic-block-link" href="https://www.hollywoodreporter.com/heat-vision/solo-a-star-wars-story-trailer-does-it-debut-1077105" data-tracklabel="Heat Vision Topic Block - Item 1">
<img src="https://cdn1.thr.com/sites/default/files/imagecache/NFE_Landscape/2018/01/han_solo_-_h_-_1983.jpg" class="topic-block-story-image " />
<h3 class="topic-block-story-headline">&#039;Solo&#039; Is the Most Under Wraps &#039;Star Wars&#039; Movie Yet</h3>
</a>
</li>
<li class="topic-block-story">
<a class="topic-block-link" href="https://www.hollywoodreporter.com/heat-vision/star-wars-china-box-office-why-disneys-jedi-mind-trick-isnt-working-china-1075177" data-tracklabel="Heat Vision Topic Block - Item 2">
<img src="https://cdn1.thr.com/sites/default/files/imagecache/NFE_Landscape/2018/01/2018_3rep_4starwars-h_2018.jpg" class="topic-block-story-image " />
<h3 class="topic-block-story-headline">Why Disney&#039;s &#039;Last Jedi&#039; Mind Trick Isn&#039;t Working in China</h3>
</a>
</li>
<li class="topic-block-story">
<a class="topic-block-link" href="https://www.hollywoodreporter.com/heat-vision/mom-dad-nicholas-cages-unhinged-moment-years-1075452" data-tracklabel="Heat Vision Topic Block - Item 3">
<img src="https://cdn1.thr.com/sites/default/files/imagecache/NFE_Landscape/2018/01/mom_and_dad_trailer_still_nicholas_cage.jpg" class="topic-block-story-image " />
<h3 class="topic-block-story-headline">The Most Unhinged Nicolas Cage Movie Moment in Years</h3>
</a>
</li>
</ul>
</div>
</section>
</div>
</section>
<div class="taboola-left-rail-wrapper" data-id="1077105"></div>
</div>
</div>
<div class="autoload-direct-render" data-url-prefix="/fe_data" data-url="/heat-vision/prisoner-jack-kirby-gil-kanes-unpublished-issues-be-released-1077049" data-content-type="blogPost"></div>
<script language="javascript" type="text/javascript">
        dataLayer.push({'zergnetID': '33843' });
    </script>
</main>

<footer id="site-footer" class="site-footer">
<div class="container">
<div class="branding column">
<div class="brand">
<a href="/" title="The Hollywood Reporter" rel="home" class="logo" data-tracklabel="Drip Pan Footer - THR Logo">The Hollywood Reporter</a>
</div>
<p class="copyright date">
&copy; 2018 The Hollywood Reporter
<br>
All rights reserved.
</p>
<p class="copyright terms">
<a href="/legal/terms">Terms of Use</a> |
<a href="/legal/privacy">Privacy</a> |
<a href="/sitemap">Sitemap</a> |
<a href="/legal/about-our-ads">About Our Ads</a>
</p>
</div>
<div class="affiliate column">
<ul>
<li>
<a href="/about/about" data-tracklabel="Drip Pan Footer - About Us">About Us</a>
</li>
<li>
<a href="/user/login" data-tracklabel="Drip Pan Footer - Login">Login</a>
</li>
<li>
<a href="/daily/archive" data-tracklabel="Drip Pan Footer - Daily Edition">Daily Edition</a>
</li>
<li>
<a href="https://www.hollywoodreporter.com/subscribe3" data-tracklabel="Drip Pan Footer - Subscribe">Subscribe</a>
</li>
<li>
<a href="/services" data-tracklabel="Drip Pan Footer - Subscriber Services">Subscriber Services</a>
</li>
<li>
<a href="//shop.hollywoodreporter.com" data-tracklabel="Drip Pan Footer - Back Issues">Back Issues</a>
</li>
<li>
<a href="/ad/contacts" data-tracklabel="Drip Pan Footer - Advertising">Advertising</a>
</li>
<li>
<a href="/contact" data-tracklabel="Drip Pan Footer - Contact Us">Contact Us</a>
</li>
<li>
<a href="http://prometheusglobalmedia.applytojob.com/" target="_blank" data-tracklabel="Drip Pan Footer - Careers">Careers</a>
</li>
<li>
<a href="/industry-jobs" data-tracklabel="Drip Pan Footer - Industry Jobs">Industry Jobs</a>
</li>
</ul>
</div>
<div class="follow column">
<ul>
<li>
Follow Us On
<a href="https://twitter.com/thr" target="_blank" data-tracklabel="Drip Pan Footer - Twitter">Twitter</a>
</li>
<li>
Find Us On
<a href="https://www.facebook.com/HollywoodReporter" target="_blank" data-tracklabel="Drip Pan Footer - Facebook">Facebook</a>
</li>
<li>
Watch Us On
<a href="https://www.youtube.com/thrnetwork" target="_blank" data-tracklabel="Drip Pan Footer - YouTube">Youtube</a>
</li>
</ul>
</div>
<div class="partner column">
<div class="publications">
<p>Our affiliate publications</p>
<ul>
<li>
<a href="http://www.billboard.com/" target="_blank" class="footer logo billboard" data-tracklabel="Drip Pan Footer - Billboard">Billboard</a>
</li>
<li>
<a href="https://www.vibe.com/" target="_blank" class="foot logo vibe" data-tracklabel="Drip Pan Footer - Vibe">Vibe</a>
</li>
<li>
<a href="https://www.spin.com/" target="_blank" class="foot logo spin" data-tracklabel="Drip Pan Footer - Spin">Spin</a>
</li>
<li>
<a href="https://www.stereogum.com/" target="_blank" class="foot logo stereogum" data-tracklabel="Drip Pan Footer - Stereogum">Stereogum</a>
</li>
<li>
<a href="https://www.deathandtaxesmag.com/" target="_blank" class="foot logo deathandtaxesmag" data-tracklabel="Drip Pan Footer - Death and Taxes">Death and Taxes</a>
</li>
</ul>
</div>
</div>
</div>
</footer>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "The Hollywood Reporter",
    "url": "http://www.hollywoodreporter.com",
    "logo": "http://www.hollywoodreporter.com/assets/images/brand/thr-logo.gif",
    "sameAs" : [
        "https://www.youtube.com/user/thrnetwork",
        "https://twitter.com/thr",
        "https://www.facebook.com/HollywoodReporter",
        "https://instagram.com/hollywoodreporter/"
    ]
}
</script>
<script type="text/javascript" src="/assets/1513797326//js/commons.bundle.js?d4c501f1a5f500e6cf98"></script>
<script type="text/javascript" src="/assets/1513797326//js/transition.bundle.js?d4c501f1a5f500e6cf98"></script>
<script type="text/javascript" src="/assets/1513797326//js/templates.js?d4c501f1a5f500e6cf98"></script>
<script type="text/javascript" src="/assets/1513797326//js/vendor.js?d4c501f1a5f500e6cf98"></script>
<script type="text/javascript" src="/assets/1513797326//js/home.bundle.js?d4c501f1a5f500e6cf98"></script>
<script type="text/javascript" src="/assets/1513797326//js/thr.js?d4c501f1a5f500e6cf98"></script>
<script type="text/javascript" src="/assets/1513797326//js/thr-blog.js?d4c501f1a5f500e6cf98"></script>
<div id="fb-root"></div>
<script type="text/javascript">
    PGM.createScriptTag("//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=303838389949803");
</script>
<script type="text/javascript">var __st_loadLate=true;</script>
<meta name="sailthru.title" content="&#039;Solo&#039; Is the Most Under Wraps &#039;Star Wars&#039; Movie Yet">
<meta name="sailthru.description" content="The spinoff — just four months away — has yet to show off an official photo of its stars in character, but is that part of its brilliance?">
<meta name="sailthru.author" content="Ryan Parker,Aaron Couch,Graeme McMillan ">
<meta name="sailthru.channel" content="Heat Vision">
<meta name="sailthru.vertical" content="Heat Vision">
<meta name="sailthru.date" content="2018-01-22 15:00:09">
<meta name="sailthru.tags" content="Heat Vision, Movies">
<script type="text/javascript">
    PGM.createScript("//ak.sail-horizon.com/horizon/v1.js", function() {
        if (window.Sailthru) {
            PGM.debug('sailthru', 'Running Sailthru.track for', 'https://www.hollywoodreporter.com/heat-vision/solo-a-star-wars-story-trailer-does-it-debut-1077105');
            Sailthru.track({
                domain: 'horizon.hollywoodreporter.com',
                spider: true,
                track_url: true,
                url: 'https://www.hollywoodreporter.com/heat-vision/solo-a-star-wars-story-trailer-does-it-debut-1077105'
            });
        }
        else {
            PGM.debug('sailthru', 'No window.Sailthru');
        }
    });
    </script>
<script type="text/javascript">
    PGM.createScript("//dnn506yrbagrg.cloudfront.net/pages/scripts/0021/6696.js?"+Math.floor(new Date().getTime()/3600000));
</script>

<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 3388;
    _sf_async_config.domain = 'hollywoodreporter.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.authors = "Ryan Parker,Aaron Couch,Graeme McMillan ";
    _sf_async_config.sections = "heat vision";
    /** CONFIGURATION END **/
    PGM.createScript('//static.chartbeat.com/js/chartbeat.js');
</script>



<script class="kxct" data-id="JtjzpxpZ" data-timing="async" data-version="1.9" type="text/javascript">
    window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
    (function(){
        var k=document.createElement('script');k.type='text/javascript';k.async=true;
        k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/JtjzpxpZ.js';
        var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
    }());
</script>

<script class="kxint" type="text/javascript">
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
  function retrieve(n){
    var k= 'kx'+''+n, ls=(function(){
      try {
        return window.localStorage;
      } catch(e) {
        return null;
      }
    })();
    if (ls) {
        return ls[k] || '';
    } else if (navigator.cookieEnabled) {
        var m = document.cookie.match(k+'=([^;]*)');
        return (m && unescape(m[1])) || '';
    } else {
        return '';
    }
  }
  Krux.user = retrieve('user');
  var segs = retrieve('segs');
  Krux.segments = segs ? segs.split(',') : [];
})();
</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script>
    window.CLARITY = window.CLARITY || [];
</script>
<div class="ad_clarity" data-out-of-page="true" style="display: none;"></div>
<script>
    CLARITY.push({
        use: ['ads'],
        run: function(Ads) {
            Ads.site_code = "thr";
            Ads.zone = "";

            var keywords = [];

            // Keyword injection
            if (typeof(global_keywords) !== "undefined") {
                keywords = global_keywords;
            }

            
            Ads.keywords = keywords;

                            Ads.autoPopulate();
                    }
    });
</script>
</body>
</html>
