
<!DOCTYPE html>
<html lang="en">
<head>
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<meta charset="utf-8">
<title>&#039;Chambers&#039; Canceled at Netflix | Hollywood Reporter</title>
<meta name="viewport" content="width=device-width" />
<meta name="description" content="The supernatural drama ran for one season and bowed April 26." />
<meta name="twitter:site" content="@THR" />
<meta name="twitter:creator" content="@THR" />
<meta name="twitter:url" content="https://www.hollywoodreporter.com/live-feed/chambers-canceled-at-netflix-1219606" />
<meta name="twitter:domain" content="https://www.hollywoodreporter.com/" />
<meta name="twitter:title" content="&#039;Chambers,&#039; Starring Uma Thurman and Tony Goldwyn, Canceled at Netflix" />
<meta name="twitter:description" content="The supernatural drama ran for one season and bowed April 26." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://cdn1.thr.com/sites/default/files/imagecache/NFE_Landscape/2019/04/chambers-publicity_still-embed-2019.jpg" />
<meta property="og:site_name" content="The Hollywood Reporter" />
<meta property="og:title" content="&#039;Chambers,&#039; Starring Uma Thurman and Tony Goldwyn, Canceled at Netflix" />
<meta property="og:description" content="The supernatural drama ran for one season and bowed April 26." />
<meta property="og:url" content="https://www.hollywoodreporter.com/live-feed/chambers-canceled-at-netflix-1219606" />
<meta property="og:image" content="https://cdn1.thr.com/sites/default/files/2019/04/chambers-publicity_still-embed-2019.jpg" />
<meta property="og:image:width" content="928" />
<meta property="og:image:height" content="619" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:type" content="article" />
<link rel="author" href="https://plus.google.com/+hollywoodreporter">
<link rel="canonical" href="https://www.hollywoodreporter.com/live-feed/chambers-canceled-at-netflix-1219606" />
<link rel="amphtml" href="https://www.hollywoodreporter.com/amp/live-feed/chambers-canceled-at-netflix-1219606" />
<link rel="shortcut icon" href="https://assets.hollywoodreporter.com/assets/1557936748/images/brand/favicon.ico?737a94317db33dd5e7fd">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://assets.hollywoodreporter.com/assets/1557936748/images/brand/apple-touch-icon.png?737a94317db33dd5e7fd">
<script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "NewsArticle",
            "mainEntityOfPage": "https://www.hollywoodreporter.com/live-feed/chambers-canceled-at-netflix-1219606",
            "headline": "&#039;Chambers&#039; Canceled at Netflix"
                            ,
                "image": {
                    "@type": "ImageObject",
                    "url": "http:https://cdn1.thr.com/sites/default/files/2019/04/chambers-publicity_still-embed-2019.jpg",
                    "height": 619,
                    "width": 928
                }
                        ,
            "publisher": {
                "@type": "Organization",
                "name": ""
                            },
            "author": [
                                    {
                    "@type": "Person",
                    "name": "Lesley Goldberg"
                    }
                            ],
            "datePublished": "2019-06-18T17:06:31-07:00",
            "dateModified": "2019-06-18T17:09:18-07:00",
            "description": "The supernatural drama ran for one season and bowed April 26."
        }
    </script>
<script type="text/javascript">
        var PGM = window.PGM || {};
    PGM.config = PGM.config || {
        contentHost: "https://www.hollywoodreporter.com",
    };
    (function(PGM) {
        var debug_queue = [];
        PGM.debug = function() {debug_queue.push(arguments);};
        PGM.debug.dump = function() {return debug_queue;}
        PGM.debug.initialCategories = {
                    };
    })(PGM);

    PGM.events = (function() {
        var events_queue = [];
        return {
            trigger: function() {events_queue.push(arguments); },
            get: function() { return events_queue; }
        };
    })();

    PGM.createScript = (function() {
        var q = [], cs = function createScript() { q.push(arguments) };
        cs.dump = function() {return q;};
        return cs;
    })();

    PGM.createScriptTag = (function() {
        var q = [], cs = function createScriptTag() { q.push(arguments) };
        cs.dump = function() {return q;};
        return cs;
    })();

    PGM.resolveOptAnon = (function() {
        var q = [], roa = function resolveOptAnon() { q.push(arguments) };
        roa.dump = function() {return q;};
        return roa;
    })();

        PGM.tests = [];
    PGM.ads = PGM.ads || {};
    PGM.ads.adUnit = '/';
    PGM.ads.slots = PGM.ads.slots || {};

    PGM.gtmTrackerName = "";
    PGM.blockScripts = false;

            PGM.mediaQueries = {
            small: "only screen and (max-width: 767px)",
            medium: "only screen and (min-width: 768px)",
            large: "only screen and (min-width: 1024px)"
        };
    </script>
<script src="https://lib.pgmcdn.com/advertisement.js"></script>

<script type="text/javascript">
		    window.CLARITY_GPT_DELAY = 0.01 * 1000;
	
			clarityPageData = {"site_code":"thr","zone":"feed.article","single_request_mode":true};
	
    (function(){
    window.CLARITY = window.CLARITY || [];
    var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
    ns.async = true; ns.type = 'text/javascript'; ns.src = '//lib.pgmcdn.com/clarity-1557351493223.min.js'; s.parentNode.insertBefore(ns, s);
})();
</script>
<script type="text/javascript">
    (function(){
    	// queue this up in case moat comes back before clarity loads
    	window.moatYieldReady = function() {
            CLARITY.push({
                use: ['header', 'logger'],
                run: function(header, logger) {
                    try {
                        header.partners.moat.setTargeting();
                    } catch (e) {
                        console.log(e);
                    }
                }
            });
        };

        var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
        ns.async = true; ns.type = 'text/javascript'; ns.src = '//sejs.moatads.com/billboardprebidheader946633233358/yi.js'; s.parentNode.insertBefore(ns, s);
    })();
</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    apstag.init({
        pubID: 3125,
        adServer: 'googletag',
        videoAdServer: 'DFP',
        bidTimeout: 1000
    });

    // Tell Clarity not to load a9
    CLARITY.push({
        use: ['header'],
        run: function(header) {
            header.skipJsInject('a9');
        }
    });
</script>
<script>
                CLARITY.push({
                    use: ['header'],
                    run: function(header) {
                                                    var slotData = [
                                                                    ["t_1", "6419/thr.com/feed.article", [[728,90],[970,90],[970,250]], "t", {"980":[[728,90],[970,90],[970,250]],"767":[[728,90]],"0":[[320,50],[320,100]]}, 0],                                                                    ["m1_1", "6419/thr.com/feed.article", [[300,250],[300,600]], "m1", {"980":[[300,250],[300,600]],"767":[[300,250]],"0":[]}, 0],                                                                    ["m2_1", "6419/thr.com/feed.article", [[300,250]], "m2", {"980":[[300,250]],"767":[[300,250]],"0":[[300,250],[320,50]]}, 0],                                                                    ["adhesion_1", "6419/thr.com/feed.article", [[320,50]], "adhesion", {"980":[],"320":[[320,50]],"0":[]}, 0]                                                            ];

                            // Add header slots then run,
                            // any slots added after initial run will be processed differently
                            for(var i=0; i<slotData.length; i++) {
                                header.addHeaderSlot.apply(header, slotData[i]);
                            }
                        
                        header.run({"a9":{"account_id":3125},"facebook":{"placementIds":["1845540255468499_1845643715458153","1845540255468499_2166321493390372","1845540255468499_2166323086723546","1845540255468499_2166325130056675","1845540255468499_2166329713389550","1845540255468499_2166330666722788","1845540255468499_2166332373389284","1845540255468499_2166333330055855","1845540255468499_2166348996720955","1845540255468499_2166349520054236","1845540255468499_2166349876720867"]},"moat":true});
                    }
                });
            </script>
<script>
var THR = THR || {};
THR.config = THR.config || {
    contentHost: "https://www.hollywoodreporter.com",
    debug: "",
    mediaHost: "//cdn1.thr.com"
};
</script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

var PGM = PGM || {};
PGM.ads = PGM.ads || {};
PGM.ads.data = {"ad_zone":"feed.article","targeting":{"tags":["live feed","television","netflix"],"page":"1219606","env":"prod","url":"fbab6712"},"slots":{"m1":{"adUnit":"6419\/thr.com\/feed.article","slotName":"m1","outOfBody":null,"responsive":true,"sizeMapping":{"980":[[300,250],[300,251],[300,600]],"767":[[300,250],[300,251]],"0":[]},"defaultSizes":[[300,250],[300,251],[300,600]],"targetingParameters":{"pos":"m1","page":"1219606"},"chartLine":null,"lazyLoad":false},"m2":{"adUnit":"6419\/thr.com\/feed.article","slotName":"m2","outOfBody":null,"responsive":true,"sizeMapping":{"980":[[300,250],[300,252]],"767":[[300,250],[300,252]],"0":[[300,250],[300,252],[300,50],[300,52],[320,50],[320,52]]},"defaultSizes":[[300,250],[300,252]],"targetingParameters":{"pos":"m2","page":"1219606"},"chartLine":null,"lazyLoad":false},"t":{"adUnit":"6419\/thr.com\/feed.article","slotName":"t","outOfBody":null,"responsive":true,"sizeMapping":{"980":[[728,90],[980,50],[970,90],[728,91],[980,250],[970,250],[970,66],[970,51],[970,251]],"767":[[728,90],[728,91]],"0":[[300,50],[300,51],[320,50],[320,51],[320,100],[320,170]]},"defaultSizes":[[728,90],[980,50],[970,90],[728,91],[980,250],[970,250],[970,66],[970,51],[970,251]],"targetingParameters":{"pos":"t","page":"1219606"},"chartLine":null,"lazyLoad":false},"a":{"adUnit":"6419\/thr.com\/feed.article","slotName":"a","outOfBody":null,"responsive":true,"sizeMapping":{"980":[[728,90],[728,92]],"767":[[728,90],[728,92]],"0":[[300,50],[300,52],[320,50],[320,52]]},"defaultSizes":[[728,90],[728,92]],"targetingParameters":{"pos":"a","page":"1219606"},"chartLine":null,"lazyLoad":false},"o1":{"adUnit":"6419\/thr.com\/feed.article","slotName":"o1","outOfBody":true,"responsive":false,"sizeMapping":{"0":[]},"defaultSizes":[],"targetingParameters":{"pos":"o1","page":"1219606"},"chartLine":null,"lazyLoad":false},"adhesion":{"adUnit":"6419\/thr.com\/feed.article","slotName":"adhesion","outOfBody":null,"responsive":true,"sizeMapping":{"980":[],"320":[[320,50]],"0":[]},"defaultSizes":[[320,50]],"targetingParameters":{"pos":"adhesion","page":"1219606"},"chartLine":null,"lazyLoad":false},"m3":{"adUnit":"6419\/thr.com\/feed.article","slotName":"m3","outOfBody":null,"responsive":true,"sizeMapping":{"980":[[300,250],[300,253]],"767":[[300,250],[300,253]],"0":[[300,250],[300,252],[300,50],[300,52],[320,50],[320,52]]},"defaultSizes":[[300,250],[300,253]],"targetingParameters":{"pos":"m3","page":"1219606"},"chartLine":null,"lazyLoad":false},"spons1":{"adUnit":"6419\/thr.com\/feed.article","slotName":"spons1","outOfBody":null,"responsive":true,"sizeMapping":{"980":[[300,100],[88,31],[120,60]],"767":[[300,100],[88,31],[120,60]],"0":[[88,31],[120,60]]},"defaultSizes":[[300,100],[88,31],[120,60]],"targetingParameters":{"pos":"spons1","page":"1219606"},"chartLine":null,"lazyLoad":false},"lightbox":{"adUnit":"6419\/thr.com\/feed.article","slotName":"lightbox","outOfBody":null,"responsive":true,"sizeMapping":{"980":[[300,250],[300,600]],"767":[[728,90]],"0":[[320,50],[300,50]]},"defaultSizes":[[300,250],[300,600]],"targetingParameters":{"pos":"lightbox","page":"1219606"},"chartLine":null,"lazyLoad":false}}};
PGM.ads.slots = PGM.ads.slots || {};
PGM.brightcove = {"account_id":769341148,"default_player":"rJWoNu3gLM","amp_player":"QJLunkLTq","autoplayers":["VkzEx53Fg","rJIWUc7eW","4kXvKxBFg","r1La1160g","ByDcA7lvg","rJWoNu3gLM"]};

window.CLARITY = window.CLARITY || [];

CLARITY.push({
    use: ["ads", "jquery"],
    run: function(Ads, $){
        if( typeof Krux !== 'undefined' ) {
            Ads.addKeyVal("all", "ksg", Krux.segments);
            Ads.addKeyVal("all", "kuid", Krux.user);
        }

        var $embeddedVideos = $('.embedded-content[data-template="video"]');
        if($embeddedVideos.length) {
            // Wish we could do this in the module but it's too late by then
            // for now all embedded videos are autoplay
            Ads.addKeyVal("all", "video", "autoplay");
        } else {
            // Else check if it's one of our autoplay videos
            $('video').each(function () {
                var $vid = $(this),
                    player = $vid.data('player'),
                    account = $vid.data('account');

                if (PGM.brightcove.autoplayers.indexOf(player) >= 0) {
                    // If there are any auto-play vids stop
                    Ads.addKeyVal("all", "video", "autoplay");
                    return false;
                } else if (account) {
                    Ads.addKeyVal("all", "video", "click-to-play");
                    // if there are click-to-plays there could still be an auto-play somewhere, continue
                }
            });
        }
    }
});
</script>
<script type='text/javascript'>
PGM.ads.adUnit = '/6419/thr.com/feed.article';

CLARITY.push({
    use: ["ads"],
    run: function(Ads){
        Ads.addKeyVal("all", "zone", "feed.article");
                            Ads.addKeyVal("all", "tags", ["live feed","television","netflix"]);
                    Ads.addKeyVal("all", "page", "1219606");
                    Ads.addKeyVal("all", "env", "prod");
                    Ads.addKeyVal("all", "url", "fbab6712");
            }
});
</script>

<script>
    var _comscore = _comscore || [];
    var comscoreVars = {
        c1: "2"
        ,c2: "7395269"
        ,c3: ""
            ,options: { url_append: "comscorekw=live_feed" }
        };
    _comscore.push(comscoreVars);
    </script>
<script type="text/javascript" data-src="https://sb.scorecardresearch.com/beacon.js"></script>
<noscript>
    <img src="http://b.scorecardresearch.com/p?c1=2&c2=7395269&cv=2.0&cj=1" />
</noscript>


<script type="text/javascript">
        var dataLayer = dataLayer || [];
        dataLayer.push({
            'fireGTM': 'on'
                        , 'contentId': '1219606'

                    , 'contentType': 'blog'

                    , 'author': 'Lesley Goldberg'

                    , 'category': 'Live Feed'

                    , 'tags': 'live-feed, television, netflix'

                    , 'publishDate': '2019061817'

            
        });
        dataLayer.push({'gtm.start':new Date().getTime(),event:'gtm.js'});
        PGM.createScript('//www.googletagmanager.com/gtm.js?id=GTM-WLF8ZZ');
    </script>

<link rel="stylesheet" type="text/css" href="https://assets.hollywoodreporter.com/assets/1557936748/css/blogs.css?737a94317db33dd5e7fd">
</head>
<body class="blog-post-page" data-template="Story" data-adsitesection="Live Feed" data-twitter-handle="thr">
<div class="header-wrapper ">
<header id="site-header" class="site-header " role="banner">
<div class="site-header__background">
<div class="site-header__contents">
<div class="site-header__bar">
<button class="site-header__nav-toggle"><i class="fa fa-bars"></i></button>
<div class="site-header__brand">
<a class="site-header__brand-link" href="/">
<img class="site-header__brand-logo" src="https://assets.hollywoodreporter.com/assets/1557936748/images/brand/thr-logo-white.svg?737a94317db33dd5e7fd" alt="The&#x20;Hollywood&#x20;Reporter">
<span class="site-header__brand-name">The Hollywood Reporter</span>
</a>
</div>
<button class="site-header__search-toggle"><i class="fa fa-search"></i></button>
</div>
<nav class="site-header__nav">
<div class="site-header__nav-inner">
<ul class="site-header__nav-items">
<li class="site-header__nav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;movies class=site-header__nav-link>Movies</a> </li>
<li class="site-header__nav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;node&#x2F;895551 class=site-header__nav-link>TV</a> </li>
<li class="site-header__nav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;business class=site-header__nav-link>Business</a> </li>
<li class="site-header__nav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;node&#x2F;1152474 class=site-header__nav-link>Style</a> </li>
<li class="site-header__nav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;node&#x2F;859190 class=site-header__nav-link>Politics</a> </li>
<li class="site-header__nav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;tech class=site-header__nav-link>Tech</a> </li>
<li class="site-header__nav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;culture class=site-header__nav-link>Culture</a> </li>
<li class="site-header__nav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;awards class=site-header__nav-link>Awards</a> </li>
<li class="site-header__nav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;video class=site-header__nav-link>Video</a> </li>
<li class="site-header__nav-item collapsed ">
<span class=site-header__nav-link>Sites</span><span class="carat"></span><ul class="site-header__subnav-items">
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;blogs&#x2F;heat-vision class=site-header__subnav-link>Heat Vision</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;blogs&#x2F;live-feed class=site-header__subnav-link>Live Feed</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;node&#x2F;786127 class=site-header__subnav-link>Esq</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;blogs&#x2F;race class=site-header__subnav-link>The Race</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;blogs&#x2F;behind-screen class=site-header__subnav-link>Behind the Screen</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;blogs&#x2F;bastard-machine class=site-header__subnav-link>Bastard Machine</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;node&#x2F;832202 class=site-header__subnav-link>Rambling Reporter</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;node&#x2F;832198 class=site-header__subnav-link>The Fien Print</a> </li>
</ul>
</li>
</ul>
<a href="/subscribe2" class="site-header__nav-link site-header__nav-link--subscribe">Subscribe</a>
<a href="/newsletters/subscribe" class="site-header__nav-link site-header__nav-link--newsletter">Newsletters</a>
<ul class="site-header__nav-items site-header__nav-items--site-tools">
<li class="site-header__nav-item collapsed ">
<span class=site-header__nav-link--site-tools&#x20;site-header__nav-link class=site-header__nav-link>Site Tools</span><span class="carat"></span><ul class="site-header__subnav-items">
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;login class=site-header__subnav-link>Log in</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;daily-edition-archive class=site-header__subnav-link>Daily Edition</a> </li>
</ul>
</li>
</ul>
</div>
</nav>
<form class="site-header__search-form site-header__search-form--main js-search-form" method="get" accept-charset="UTF-8" action="/search/">
<input class="site-header__search-input js-search-input" placeholder="Search..." name="keys" maxlength="255">
<button id="site-header__search-submit" class="site-header__search-submit js-search-submit"><i class="fa fa-times"></i></button>
</form>
</div>
</div>
</header>
<div class="header-wrapper__secondary-header">
<nav class="site-header-links">
<div class="site-header-links__contents">
<a href=http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;topic&#x2F;game-thrones class=site-header-links__link>Game of Thrones</a> <a href=http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;live-feed&#x2F;tv-pilots-2019-complete-guide-1172633 class=site-header-links__link>Pilots Guide</a> <a href=http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;lists&#x2F;tv-premiere-dates-2019-guide-1151974 class=site-header-links__link>Premieres</a> <a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;live-feed&#x2F;broadcast-tv-scorecard-2019-whats-new-renewed-canceled-at-cbs-abc-nbc-fox-cw-1158815 class=site-header-links__link>Renewal Scorecard</a> <a href=http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;topic&#x2F;tvs-top-5 class=site-header-links__link>TV&#039;s Top 5</a> <a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;topic&#x2F;series-regular class=site-header-links__link>Series Regular</a>  <a href=http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;topic&#x2F;greys-anatomy class=site-header-links__link>Grey&#039;s</a> <a href=http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;topic&#x2F;walking-dead class=site-header-links__link>TWD</a> </div>
</nav>
<div class="breaking-news-bar"></div>
</div>
</div>
<div class="site-header__placeholder"></div>
<div class="ad-container leaderboard leaderboard--top">
<div class="leaderboard-wrapper">
<div class="ad_desktop_placeholder">
<div class="ad_desktop_wrapper">
<div class='ad_desktop dfp-ad dfp-ad-t ' id="t_1" data-position='t' data-slot-name="t" data-sizes='[[728,90],[980,50],[970,90],[728,91],[980,250],[970,250],[970,66],[970,51],[970,251]]' data-size-mapping='{"980":[[728,90],[980,50],[970,90],[728,91],[980,250],[970,250],[970,66],[970,51],[970,251]],"767":[[728,90],[728,91]],"0":[[300,50],[300,51],[320,50],[320,51],[320,100],[320,170]]}' data-lazy-load='' data-refresh='' data-refresh-timer='' data-targeting='{"pos":"t","page":"1219606"}' data-ad-unit='6419/thr.com/feed.article' data-trackaction="" data-tracklabel="Ad Click">
</div>
</div>
</div>
</div>
</div>
<div class='ad_desktop dfp-ad dfp-ad-o1 ' id="o1_1" data-position='o1' data-slot-name="o1" data-sizes="[[1,1]]" data-out-of-page="true" data-lazy-load='' data-refresh='' data-refresh-timer='' data-targeting='{"pos":"o1","page":"1219606"}' data-ad-unit='6419/thr.com/feed.article' data-trackaction="" data-tracklabel="Ad Click">
</div>
<main id="page-content" class="page-content">
<div class="container blog-post url-breadcrumb is-unprocessed is-active  blog-post-media-orientation-landscape blog-post-media-type-image" data-page-title="" data-url-breadcrumb="/live-feed/chambers-canceled-at-netflix-1219606" data-content-type="blogPost" data-id="1219606" data-canonical="https://www.hollywoodreporter.com/live-feed/chambers-canceled-at-netflix-1219606" data-chartbeatSection="live feed" data-analytics-category="Live Feed" data-analytics-tags="Live Feed, Television, Netflix" data-refresh-ads=".dfp-ad-t">
<aside class="blog-post__sidebar js__blog-post__sidebar">
<div class="logo-wrap">
<img src="https://cdn1.thr.com/sites/default/files/blogicon_livefeed-black2.png" class="logo" alt="" />
</div>
<div class="fix-container">
<div id="js__stories-wrapper" class="stories-wrapper">
<div class="social-container">
<a href="javascript:void(0);" class="fb-square js-pgm-social-share fa-facebook" data-pgm-share="facebook" data-pgm-title="&#x27;Chambers,&#x27;&#x20;Starring&#x20;Uma&#x20;Thurman&#x20;and&#x20;Tony&#x20;Goldwyn,&#x20;Canceled&#x20;at&#x20;Netflix" data-pgm-url="https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;live-feed&#x2F;chambers-canceled-at-netflix-1219606" data-tracklabel="Left Rail - Sharing Facebook"></a>
<a href="javascript:void(0);" class="twitter-square js-pgm-social-share fa-twitter" data-pgm-share="twitter" data-pgm-share="facebook" data-pgm-title="&#x27;Chambers,&#x27;&#x20;Starring&#x20;Uma&#x20;Thurman&#x20;and&#x20;Tony&#x20;Goldwyn,&#x20;Canceled&#x20;at&#x20;Netflix" data-pgm-url="https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;live-feed&#x2F;chambers-canceled-at-netflix-1219606" data-tracklabel="Left Rail - Sharing Twitter"></a>
</div>
</div>
</div>
</aside>
<p class="blog-post__byline">
<time datetime="2019-06-18T17:06:31" data-pubdate-value="2019061817" class="publish-date js-publish-date">June 18, 2019</time>
<span class="authors">
5:06pm PT
by
<span class="js-authors-list">
Lesley Goldberg </span>
</span>
</p>
<h1 class="blog-post-headline">&#039;Chambers,&#039; Starring Uma Thurman and Tony Goldwyn, Canceled at Netflix</h1>
<figure class="blog-post__media main-media" data-media-type="image" data-media-id="1204555">
<img src="https://cdn1.thr.com/sites/default/files/imagecache/scale_crop_768_433/2019/04/chambers-publicity_still-embed-2019.jpg" alt="The supernatural drama ran for one season and bowed April 26." class="blog-post-main-image media__image main-media__image" />
<figcaption class="media__details-text">
<div class="media__credit">Ursula Coyote/Netflix</div>
</figcaption>
</figure>
<aside class="blog-post-features">
<div id="blog-post-features-ad" class="ad">
<div class='ad_desktop dfp-ad dfp-ad-m1 ' id="m1_1" data-position='m1' data-slot-name="m1" data-sizes='[[300,250],[300,251],[300,600]]' data-size-mapping='{"980":[[300,250],[300,251],[300,600]],"767":[[300,250],[300,251]],"0":[]}' data-lazy-load='' data-refresh='' data-refresh-timer='' data-targeting='{"pos":"m1","page":"1219606"}' data-ad-unit='6419/thr.com/feed.article' data-trackaction="" data-tracklabel="Ad Click" data-prepend="Advertisement">
</div>
</div>
</aside>
<aside class="blog-post-deck">
<div class="social-container">
<a href="javascript:void(0);" class="fb-square js-pgm-social-share fa-facebook" data-pgm-share="facebook" data-pgm-title="&#x27;Chambers,&#x27;&#x20;Starring&#x20;Uma&#x20;Thurman&#x20;and&#x20;Tony&#x20;Goldwyn,&#x20;Canceled&#x20;at&#x20;Netflix" data-pgm-url="https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;live-feed&#x2F;chambers-canceled-at-netflix-1219606" data-tracklabel="Story Well - Sharing Facebook"></a>
<a href="javascript:void(0);" class="twitter-square js-pgm-social-share fa-twitter" data-pgm-share="twitter" data-pgm-share="facebook" data-pgm-title="&#x27;Chambers,&#x27;&#x20;Starring&#x20;Uma&#x20;Thurman&#x20;and&#x20;Tony&#x20;Goldwyn,&#x20;Canceled&#x20;at&#x20;Netflix" data-pgm-url="https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;live-feed&#x2F;chambers-canceled-at-netflix-1219606" data-tracklabel="Story Well - Sharing Twitter"></a>
</div>
<div class="blog-post-summary">
The supernatural drama ran for one season and bowed April 26.
</div>
</aside>
<div id="blog-post-body-ad" class="ad">
</div>
<article class="blog-post-body js-fitvids-content">
<p>It&#39;s one and done for Netflix&#39;s <em>Chambers</em>.</p>
<p>The supernatural drama starring Uma Thurman and <a href="https://www.hollywoodreporter.com/live-feed/tony-goldwyn-star-opposite-uma-thurman-netflix-drama-chambers-1117949" target="_blank">Tony Goldwyn</a> has been canceled after one season at the streaming giant. The 10-episode series debuted April 26.&nbsp;</p>
<div>
&ldquo;<em>Chambers</em> will not return for a second season. We&rsquo;re grateful to creator and showrunner Leah Rachel for bringing this story to us and to her fellow executive producers Alfonso Gomez Rejon, Steve Gaghan from Super Emotional, Winnie Kemp and Wolfgang Hammer from Super Deluxe, and Jennifer Yale. We&rsquo;re also thankful to the tireless crew, and to our incredible cast, especially Uma Thurman, Tony Goldwyn and talented newcomer Sivan Alyra Rose,&quot; Netflix said in a statement.&nbsp;</div>
<div>
<br />
<div>
Chambers was created by Rachel, who served as showrunner and executive produced alongside Hammer and Kemp for Turner-owned Super Deluxe, Gaghan via his Super Emotional banner and Akela Cooper (<em>Grimm, The 100</em>).</div>
<div>
&nbsp;</div>
<div>
The series did not cut through with critics or viewers. The drama currently has a 41 percent rating among critics and 67 percent among viewers on RottenTomatoes.com. In his <a href="https://www.hollywoodreporter.com/review/chambers-review-1204856" target="_blank">review</a>, <em>THR</em> chief TV critic Daniel Fienberg said the drama &quot;finally gets interesting as the closing credits roll.&quot;&nbsp;</div>
<div>
&nbsp;</div>
<div>
This marks a rare one-and-done for Netflix, which currently has an 80 percent renewal rate for freshman series. The streamer typically weighs viewing vs. costs. If a series reaches a small audience but does not cost a lot to produce, it typically can return. Still, Thurman and Goldwyn are name actors with a typically higher fee and Netflix did not own the series, factors that made a renewal challenging.&nbsp;</div>
<div>
&nbsp;</div>
<div>
Chambers joins&nbsp;other one-and-done series at Netflix including <em>Everything Sucks, The Get Down, Girlboss</em> and <em>Gypsy</em>.</div>
<div>
&nbsp;</div>
<div>
<div class="embedded-content" data-nid="1204560" data-nodetype="blog" data-template="readmore" data-amp-enabled="1">
<script type="application/json">
        {
          "nid": 1204560,
          "type": "blog",
          "title": "Netflix’s ‘Chambers’ Tackles Class, Privilege With Horror Storytelling",
          "path": "https://www.hollywoodreporter.com/live-feed/chambers-tony-goldwyn-creator-leah-rachel-interviews-1204560","media": {"width":1296,"height":730,"extension":"jpg","file_size":97881,"mime_type":"image\/jpeg","type":"image","path":"sites\/default\/files\/2019\/04\/chambers-publicity_still_2-h_2019.jpg","orientation":"landscape","id":"1202707","caption":null,"credit":"Ursula Coyote\/Netflix"},
          "relative-path": "/live-feed/chambers-tony-goldwyn-creator-leah-rachel-interviews-1204560"
        }
      </script>
</div></div>
</div>
<footer class="blog-post-tags">
<a href="/topic/netflix" data-tracklabel="Story Well - Bottom Tags Netflix">Netflix</a>
</footer>
</article>
<div class="blog-post-footer-ad">
<div class='ad_desktop dfp-ad dfp-ad-m2 ' id="m2_1" data-position='m2' data-slot-name="m2" data-sizes='[[300,250],[300,252]]' data-size-mapping='{"980":[[300,250],[300,252]],"767":[[300,250],[300,252]],"0":[[300,250],[300,252],[300,50],[300,52],[320,50],[320,52]]}' data-lazy-load='' data-refresh='' data-refresh-timer='' data-targeting='{"pos":"m2","page":"1219606"}' data-ad-unit='6419/thr.com/feed.article' data-trackaction="" data-tracklabel="Ad Click" data-prepend="Advertisement">
</div>
</div>
<section class="blog-post-author-section">
<div class="social-container">
<a href="javascript:void(0);" class="fb-square js-pgm-social-share fa-facebook" data-pgm-share="facebook" data-pgm-title="&#x27;Chambers,&#x27;&#x20;Starring&#x20;Uma&#x20;Thurman&#x20;and&#x20;Tony&#x20;Goldwyn,&#x20;Canceled&#x20;at&#x20;Netflix" data-pgm-url="https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;live-feed&#x2F;chambers-canceled-at-netflix-1219606" data-tracklabel="Story Well - Sharing Facebook"></a>
<a href="javascript:void(0);" class="twitter-square js-pgm-social-share fa-twitter" data-pgm-share="twitter" data-pgm-share="facebook" data-pgm-title="&#x27;Chambers,&#x27;&#x20;Starring&#x20;Uma&#x20;Thurman&#x20;and&#x20;Tony&#x20;Goldwyn,&#x20;Canceled&#x20;at&#x20;Netflix" data-pgm-url="https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;live-feed&#x2F;chambers-canceled-at-netflix-1219606" data-tracklabel="Story Well - Sharing Twitter"></a>
</div>
<div class="blog-post-author">
<img src="https://cdn1.thr.com/sites/default/files/imagecache/nfe_square_383x383/2015/04/lesley_goldberg_0.jpg" alt="Lesley Goldberg" class="blog-post-author-image" />
<div class="blog-post-author-details">
<p class="blog-post-author-name">
Lesley Goldberg</p>
<a href="mailto:Lesley.Goldberg@THR.com" class="blog-post-author-email fa-envelope" data-tracklabel="Story Well - Author Email">Lesley.Goldberg@THR.com</a>
<a href="https://twitter.com/Snoodit" class="blog-post-author-twitter fa-twitter" data-tracklabel="Story Well - Author Twitter">Snoodit</a>
</div>
</div>
</section>
<section class="blog-post-syndication-section">
<div class="zergnet-holder" data-placement="article"></div>
<div class="ad_desktop dfp-ad" data-position="zergnet" data-sizes="[[4,4]]" data-lazy-load="0" data-refresh="0" data-refresh-timer="0" data-swap="" data-load-order="" data-ad-unit="/6419/thr.com/zergnet">
</div> </section>
<div class="blog-post__topic-block-container">
<section class="blog-post__topic-block-wrap" data-id="1219606">

<div class="  full-width-promo-none ">
<section class="blog-post__topic-block">
<div class="topic-block-container">
<header class="topic-block-header">
<h2 class="topic-block-headline">TV Scorecards</h2>
</header>
<ul>
<li class="topic-block-story">
<a class="topic-block-link" href="https://www.hollywoodreporter.com/lists/tv-premiere-dates-2019-guide-1151974" data-tracklabel="TV Scorecards Topic Block - Item 1">
<img src="https://cdn1.thr.com/sites/default/files/imagecache/NFE_Landscape/2019/04/loudest_voice-publicity_still-h_2019.jpg" class="topic-block-story-image " />
<h3 class="topic-block-story-headline">TV Premiere Dates 2019: The Complete Guide</h3>
</a>
</li>
<li class="topic-block-story">
<a class="topic-block-link" href="https://www.hollywoodreporter.com/live-feed/tv-pilots-2019-complete-guide-1172633" data-tracklabel="TV Scorecards Topic Block - Item 2">
<img src="https://cdn1.thr.com/sites/default/files/imagecache/NFE_Landscape/2019/01/dick_wolf_chuck_lorre_kenya_barris_amy_poehler_greg_berlanti__split_0.jpg" class="topic-block-story-image " />
<h3 class="topic-block-story-headline">TV Pilots 2019: The Complete Guide</h3>
</a>
</li>
<li class="topic-block-story">
<a class="topic-block-link" href="https://www.hollywoodreporter.com/live-feed/broadcast-tv-scorecard-2019-whats-new-renewed-canceled-at-cbs-abc-nbc-fox-cw-1158815" data-tracklabel="TV Scorecards Topic Block - Item 3">
<img src="https://cdn1.thr.com/sites/default/files/imagecache/NFE_Landscape/2018/11/this_is_us_ncis_empire_supergirl_modern_family_split.jpg" class="topic-block-story-image " />
<h3 class="topic-block-story-headline">Broadcast TV Scorecard 2019: Complete Guide to What&#039;s New, Renewed and Canceled</h3>
</a>
</li>
</ul>
</div>
</section>
</div>
</section>
</div>
</div>
<div class="autoload-direct-render" data-url-prefix="/fe_data" data-url="/live-feed/mtv-movie-tv-awards-ratings-plummet-1219500" data-content-type="blogPost"></div>
</main>
<div class="container">
<div class='ad_desktop dfp-ad dfp-ad-adhesion ' id="adhesion_1" data-position='adhesion' data-slot-name="adhesion" data-sizes='[[320,50]]' data-size-mapping='{"980":[],"320":[[320,50]],"0":[]}' data-lazy-load='' data-refresh='' data-refresh-timer='' data-targeting='{"pos":"adhesion","page":"1219606"}' data-ad-unit='6419/thr.com/feed.article' data-trackaction="" data-tracklabel="Ad Click">
</div>
</div>

<footer id="site-footer" class="site-footer">
<div class="container">
<div class="branding column">
<div class="brand">
<a href="/" title="The Hollywood Reporter" rel="home" class="logo" data-tracklabel="Drip Pan Footer - THR Logo">The Hollywood Reporter</a>
</div>
<p class="copyright date">
&copy; 2019 The Hollywood Reporter
<br>
All rights reserved.
</p>
<p class="station-identification">
The Hollywood Reporter, LLC is a subsidiary of Prometheus Global Media, LLC.
</p>
<p class="copyright terms">
<a href="/legal/terms">Terms of Use</a> |
<a href="/legal/privacy">Privacy</a> |
<a href="/sitemap">Sitemap</a> |
<a href="/legal/about-our-ads">About Our Ads</a>
</p>
</div>
<div class="affiliate column">
<ul>
<li>
<a href="/about/about" data-tracklabel="Drip Pan Footer - About Us">About Us</a>
</li>
<li>
<a href="/daily-edition-archive" data-tracklabel="Drip Pan Footer - Daily Edition">Daily Edition</a>
</li>
<li>
<a href="https://www.hollywoodreporter.com/subscribe3" data-tracklabel="Drip Pan Footer - Subscribe">Subscribe</a>
</li>
<li>
<a href="/services" data-tracklabel="Drip Pan Footer - Subscriber Services">Subscriber Services</a>
</li>
<li>
<a href="//shop.hollywoodreporter.com" data-tracklabel="Drip Pan Footer - Back Issues">Back Issues</a>
</li>
<li>
<a href="/ad/contacts" data-tracklabel="Drip Pan Footer - Advertising">Advertising</a>
</li>
<li>
<a href="/contact" data-tracklabel="Drip Pan Footer - Contact Us">Contact Us</a>
</li>
<li>
<a href="https://tipline.hollywoodreporter.com" data-tracklabel="Drip Pan Footer - Tipline">Tipline</a>
</li>
<li>
<a href="https://valencemedia.applytojob.com/" target="_blank" data-tracklabel="Drip Pan Footer - Careers">Careers</a>
</li>
<li>
<a href="/industry-jobs" data-tracklabel="Drip Pan Footer - Industry Jobs">Industry Jobs</a>
</li>
</ul>
</div>
<div class="follow column">
<ul>
<li>
Follow Us On
<a href="https://twitter.com/thr" target="_blank" data-tracklabel="Drip Pan Footer - Twitter">Twitter</a>
</li>
<li>
Find Us On
<a href="https://www.facebook.com/HollywoodReporter" target="_blank" data-tracklabel="Drip Pan Footer - Facebook">Facebook</a>
</li>
<li>
Watch Us On
<a href="https://www.youtube.com/thrnetwork" target="_blank" data-tracklabel="Drip Pan Footer - YouTube">Youtube</a>
</li>
</ul>
</div>
<div class="partner column">
<div class="publications">
<p>Our affiliate publications</p>
<ul>
<li>
<a href="https://www.billboard.com/" target="_blank" class="footer logo billboard" data-tracklabel="Drip Pan Footer - Billboard">Billboard</a>
</li>
<li>
<a href="https://www.vibe.com/" target="_blank" class="foot logo vibe" data-tracklabel="Drip Pan Footer - Vibe">Vibe</a>
</li>
<li>
<a href="https://www.spin.com/" target="_blank" class="foot logo spin" data-tracklabel="Drip Pan Footer - Spin">Spin</a>
</li>
<li>
<a href="https://www.stereogum.com/" target="_blank" class="foot logo stereogum" data-tracklabel="Drip Pan Footer - Stereogum">Stereogum</a>
</li>
</ul>
</div>
</div>
</div>
</footer>
<div class="ad_desktop dfp-ad" data-position="promo" data-sizes="[[2,2],[5,5]]" data-lazy-load="0" data-refresh="0" data-refresh-timer="0" data-swap="" data-load-order="" data-ad-unit="6419/thr.com/feed.article" style="height: 0; overflow: hidden;"></div>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "The Hollywood Reporter",
    "url": "http://www.hollywoodreporter.com",
    "logo": "http://www.hollywoodreporter.com/assets/images/brand/thr-logo.gif",
    "sameAs" : [
        "https://www.youtube.com/user/thrnetwork",
        "https://twitter.com/thr",
        "https://www.facebook.com/HollywoodReporter",
        "https://instagram.com/hollywoodreporter/"
    ]
}
</script>
<script type="text/javascript" src="https://assets.hollywoodreporter.com/assets/1557936748/js/commons.bundle.js?737a94317db33dd5e7fd"></script>
<script type="text/javascript" src="https://assets.hollywoodreporter.com/assets/1557936748/js/transition.bundle.js?737a94317db33dd5e7fd"></script>
<script type="text/javascript" src="https://assets.hollywoodreporter.com/assets/1557936748/js/vendor.js?737a94317db33dd5e7fd"></script>
<script type="text/javascript" src="https://assets.hollywoodreporter.com/assets/1557936748/js/home.bundle.js?737a94317db33dd5e7fd"></script>
<script type="text/javascript" src="https://assets.hollywoodreporter.com/assets/1557936748/js/thr.js?737a94317db33dd5e7fd"></script>
<script type="text/javascript" src="https://assets.hollywoodreporter.com/assets/1557936748/js/thr-blog.js?737a94317db33dd5e7fd"></script>
<div id="fb-root"></div>
<script type="text/javascript">
    PGM.createScriptTag("//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=303838389949803");
</script>
<script type="text/javascript">var __st_loadLate=true;</script>
<meta name="sailthru.title" content="&#039;Chambers,&#039; Starring Uma Thurman and Tony Goldwyn, Canceled at Netflix">
<meta name="sailthru.description" content="The supernatural drama ran for one season and bowed April 26.">
<meta name="sailthru.author" content="Lesley Goldberg">
<meta name="sailthru.channel" content="Live Feed">
<meta name="sailthru.vertical" content="Live Feed">
<meta name="sailthru.date" content="2019-06-18 17:06:31">
<meta name="sailthru.tags" content="Live Feed, Television, Netflix">
<script type="text/javascript">
    PGM.createScript("//ak.sail-horizon.com/horizon/v1.js", function() {
        if (window.Sailthru) {
            PGM.debug('sailthru', 'Running Sailthru.track for', 'https://www.hollywoodreporter.com/live-feed/chambers-canceled-at-netflix-1219606');
            Sailthru.track({
                domain: 'horizon.hollywoodreporter.com',
                spider: true,
                track_url: true,
                url: 'https://www.hollywoodreporter.com/live-feed/chambers-canceled-at-netflix-1219606'
            });
        }
        else {
            PGM.debug('sailthru', 'No window.Sailthru');
        }
    });
    </script>
<script type="text/javascript">
    PGM.createScript("//dnn506yrbagrg.cloudfront.net/pages/scripts/0021/6696.js?"+Math.floor(new Date().getTime()/3600000));
</script>

<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 3388;
    _sf_async_config.domain = 'hollywoodreporter.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.authors = "Lesley Goldberg";
    _sf_async_config.sections = "live feed";
    /** CONFIGURATION END **/
    PGM.createScript('//static.chartbeat.com/js/chartbeat.js');
</script>



<script class="kxct" data-id="JtjzpxpZ" data-timing="async" data-version="1.9" type="text/javascript">
    window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
    (function(){
        PGM.createScript((location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/JtjzpxpZ.js');
    }());
</script>

<script class="kxint" type="text/javascript">
    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
    (function(){
        function retrieve(n){
            var k= 'kx'+''+n, ls=(function(){
                try {
                    return window.localStorage;
                } catch(e) {
                    return null;
                }
            })();
            if (ls) {
                return ls[k] || '';
            } else if (navigator.cookieEnabled) {
                var m = document.cookie.match(k+'=([^;]*)');
                return (m && unescape(m[1])) || '';
            } else {
                return '';
            }
        }
        Krux.user = retrieve('user');
        var segs = retrieve('segs');
        Krux.segments = segs ? segs.split(',') : [];
    })();
</script>

<script type="text/javascript">
        PGM.createScript('//launch.newsinc.com/js/embed.js', function() {
            if( _informq && typeof _informq.push === 'function' ) {
                _informq.push(['embed']);
            }
        });
    </script>
<script>
    window.CLARITY = window.CLARITY || [];
</script>
<div class="ad_clarity" data-out-of-page="true" style="display: none;"></div>
<script>
    CLARITY.push({
        use: ['ads', 'cookies', 'header'],
        run: function(Ads, cookies, header) {
            Ads.site_code = "thr";
            Ads.zone = "feed.article";

            var keywords = [];
            var region = cookies.get('PGMCC') ? cookies.get('PGMCC') : '';

            // Keyword injection
            if (typeof(global_keywords) !== "undefined") {
                keywords = global_keywords;
            }

                            keywords.push({
                    keywords: "",
                    keyvalues: "tags=live feed",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "tags=television",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "tags=netflix",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "page=1219606",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "env=prod",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "url=fbab6712",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "domain=www.hollywoodreporter.com",
                    paths: "",
                    positions: "all"
                });
            
            keywords.push({
                keywords: "",
                keyvalues: "region=" + region,
                paths: "",
                positions: "all"
            })

            Ads.keywords = keywords;

            Ads.autoPopulate();

                    }
    });
</script>
</body>
</html>
