
<!DOCTYPE html>
<html lang="en">
<head>
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<meta charset="utf-8">
<title>Jimmy Carter Knocks President Donald Trump in Lively &#039;Late Show&#039; Appearance | Hollywood Reporter</title>
<meta name="viewport" content="width=device-width" />
<meta name="description" content="Calling the former president a &quot;nice guy,&quot; host Stephen Colbert asked him if he thinks America wants a jerk for president, and Carter deadpanned, &quot;Apparently, from this recent election year.&quot;" />
<meta name="twitter:site" content="@THR" />
<meta name="twitter:creator" content="@THR" />
<meta name="twitter:url" content="https://www.hollywoodreporter.com/live-feed/jimmy-carter-knocks-president-trump-lively-late-show-appearance-1098817" />
<meta name="twitter:domain" content="https://www.hollywoodreporter.com/" />
<meta name="twitter:title" content="Jimmy Carter Knocks President Donald Trump in Lively &#039;Late Show&#039; Appearance" />
<meta name="twitter:description" content="Calling the former president a &quot;nice guy,&quot; host Stephen Colbert asked him if he thinks America wants a jerk for president, and Carter deadpanned, &quot;Apparently, from this recent election year.&quot;" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://cdn1.thr.com/sites/default/files/imagecache/NFE_Landscape/2018/03/jimmy_carter.jpg" />
<meta property="og:site_name" content="The Hollywood Reporter" />
<meta property="og:title" content="Jimmy Carter Knocks President Donald Trump in Lively &#039;Late Show&#039; Appearance" />
<meta property="og:description" content="Calling the former president a &quot;nice guy,&quot; host Stephen Colbert asked him if he thinks America wants a jerk for president, and Carter deadpanned, &quot;Apparently, from this recent election year.&quot;" />
<meta property="og:url" content="https://www.hollywoodreporter.com/live-feed/jimmy-carter-knocks-president-trump-lively-late-show-appearance-1098817" />
<meta property="og:image" content="https://cdn1.thr.com/sites/default/files/2018/03/jimmy_carter.jpg" />
<meta property="og:image:width" content="1296" />
<meta property="og:image:height" content="730" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:type" content="article" />
<link rel="author" href="https://plus.google.com/+hollywoodreporter">
<link rel="canonical" href="https://www.hollywoodreporter.com/live-feed/jimmy-carter-knocks-president-trump-lively-late-show-appearance-1098817" />
<link rel="amphtml" href="https://www.hollywoodreporter.com/amp/live-feed/jimmy-carter-knocks-president-trump-lively-late-show-appearance-1098817" />
<link rel="shortcut icon" href=" https://assets.hollywoodreporter.com/assets/1520454444/images/brand/favicon.ico?355aafeae510fb036067">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href=" https://assets.hollywoodreporter.com/assets/1520454444/images/brand/apple-touch-icon.png?355aafeae510fb036067">
<script type="text/javascript">
    
    var PGM = window.PGM || {};
    PGM.config = PGM.config || {
        contentHost: "http://www.hollywoodreporter.com",
    };
    (function(PGM) {
        var debug_queue = [];
        PGM.debug = function() {debug_queue.push(arguments);};
        PGM.debug.dump = function() {return debug_queue;}
        PGM.debug.initialCategories = {
                    };
    })(PGM);

    PGM.events = (function() {
        var events_queue = [];
        return {
            trigger: function() {events_queue.push(arguments); },
            get: function() { return events_queue; }
        };
    })();

    PGM.createScript = (function() {
        var q = [], cs = function createScript() { q.push(arguments) };
        cs.dump = function() {return q;};
        return cs;
    })();

    PGM.createScriptTag = (function() {
        var q = [], cs = function createScriptTag() { q.push(arguments) };
        cs.dump = function() {return q;};
        return cs;
    })();

        PGM.tests = [];
    PGM.ads = PGM.ads || {};
    PGM.ads.adUnit = '/';
    PGM.ads.slots = PGM.ads.slots || {};

    PGM.gtmTrackerName = "ua"
</script>
<script src="https://ads.blbrd.co/advertisement.js"></script>

<script>
		    window.CLARITY_GPT_DELAY = 0.01 * 1000;
	
			clarityPageData = {"site_code":"thr","zone":"","disable_initial_load":true,"single_request_mode":true};
		
</script>
<script type="text/javascript">
    (function(){
        window.CLARITY = window.CLARITY || [];
        var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
        ns.async = true; ns.type = 'text/javascript'; ns.src = '//lib.pgmcdn.com/clarity-1519742797700.min.js'; s.parentNode.insertBefore(ns, s);
    })();
</script>
<script>
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

	apstag.init({
        pubID: 3125,
        adServer: 'googletag',
        videoAdServer: 'DFP',
        bidTimeout: 600
    });

	// Tell Clarity not to load a9
    CLARITY.push({
        use: ['header'],
        run: function(header) {
            header.skipJsInject('a9');
        }
    });
</script>
<script>
                CLARITY.push({
                    use: ['header'],
                    run: function(header) {
                                                    var slotData = [
                                                                    ["t_1", "6419/thr.com/feed.article", [[728,90],[970,90],[970,250]], "t", {"980":[[728,90],[970,90],[970,250]],"767":[[728,90]],"0":[[320,50]]}, 0],,                                                                    ["m1_1", "6419/thr.com/feed.article", [[300,250],[300,600]], "m1", {"980":[[300,250],[300,600]],"767":[[300,250]],"0":[]}, 0],,                                                                    ["m2_1", "6419/thr.com/feed.article", [[300,250]], "m2", {"980":[[300,250]],"767":[[300,250]],"0":[[300,250],[320,50]]}, 0],                                                            ];

                            // Add header slots then run,
                            // any slots added after initial run will be processed differently
                            for(var i=0; i<slotData.length; i++) {
                                header.addHeaderSlot.apply(header, slotData[i]);
                            }
                        
                        header.run({"a9":{"account_id":3125}});
                    }
                });
            </script>
<script type="text/javascript">
    
    var PGM = window.PGM || {};
    PGM.mediaQueries = {
        medium: "only screen and (min-width: 768px)",
        large: "only screen and (min-width: 1024px)"
    };
    PGM.ads = PGM.ads || {};
    PGM.preta = false;
</script>
<script>
var THR = THR || {};
THR.config = THR.config || {
    contentHost: "http://www.hollywoodreporter.com",
    debug: "",
    mediaHost: "//cdn1.thr.com"
};
</script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

var PGM = PGM || {};
PGM.ads = PGM.ads || {};
PGM.ads.data = {"ad_zone":"feed.article","targeting":{"tags":["live feed","television","stephen colbert","the late show","late night tv"],"page":"1098817","env":"prod"},"slots":{"m1":{"adUnit":"6419\/thr.com\/feed.article","slotName":"m1","outOfBody":false,"responsive":true,"sizeMapping":{"980":[[300,250],[300,251],[300,600]],"767":[[300,250],[300,251]],"0":[]},"defaultSizes":[[300,250],[300,251],[300,600]],"targetingParameters":{"pos":"m1","page":"1098817","tags":["stephen colbert","late night tv"]},"chartLine":null,"lazyLoad":false},"m2":{"adUnit":"6419\/thr.com\/feed.article","slotName":"m2","outOfBody":false,"responsive":true,"sizeMapping":{"980":[[300,250],[300,252]],"767":[[300,250],[300,252]],"0":[[300,250],[300,252],[300,50],[300,52],[320,50],[320,52]]},"defaultSizes":[[300,250],[300,252]],"targetingParameters":{"pos":"m2","page":"1098817","tags":["stephen colbert","late night tv"]},"chartLine":null,"lazyLoad":false},"t":{"adUnit":"6419\/thr.com\/feed.article","slotName":"t","outOfBody":false,"responsive":true,"sizeMapping":{"980":[[728,90],[980,50],[970,90],[728,91],[980,250],[970,250],[970,66],[970,51],[970,251]],"767":[[728,90],[728,91]],"0":[[300,50],[300,51],[320,50],[320,51],[320,170]]},"defaultSizes":[[728,90],[980,50],[970,90],[728,91],[980,250],[970,250],[970,66],[970,51],[970,251]],"targetingParameters":{"pos":"t","page":"1098817","tags":["stephen colbert","late night tv"]},"chartLine":null,"lazyLoad":false},"a":{"adUnit":"6419\/thr.com\/feed.article","slotName":"a","outOfBody":false,"responsive":true,"sizeMapping":{"980":[[728,90],[728,92]],"767":[[728,90],[728,92]],"0":[[300,50],[300,52],[320,50],[320,52]]},"defaultSizes":[[728,90],[728,92]],"targetingParameters":{"pos":"a","page":"1098817","tags":["stephen colbert","late night tv"]},"chartLine":null,"lazyLoad":false},"o1":{"adUnit":"6419\/thr.com\/feed.article","slotName":"o1","outOfBody":true,"responsive":false,"sizeMapping":[[]],"defaultSizes":[],"targetingParameters":{"pos":"o1","page":"1098817","tags":["stephen colbert","late night tv"]},"chartLine":null,"lazyLoad":false},"m3":{"adUnit":"6419\/thr.com\/feed.article","slotName":"m3","outOfBody":false,"responsive":true,"sizeMapping":{"980":[[300,250],[300,253]],"767":[[300,250],[300,253]],"0":[[300,250],[300,252],[300,50],[300,52],[320,50],[320,52]]},"defaultSizes":[[300,250],[300,253]],"targetingParameters":{"pos":"m3","page":"1098817","tags":["stephen colbert","late night tv"]},"chartLine":null,"lazyLoad":false},"spons1":{"adUnit":"6419\/thr.com\/feed.article","slotName":"spons1","outOfBody":false,"responsive":true,"sizeMapping":{"980":[[300,100],[88,31],[120,60]],"767":[[300,100],[88,31],[120,60]],"0":[[88,31],[120,60]]},"defaultSizes":[[300,100],[88,31],[120,60]],"targetingParameters":{"pos":"spons1","page":"1098817","tags":["stephen colbert","late night tv"]},"chartLine":null,"lazyLoad":false},"lightbox":{"adUnit":"6419\/thr.com\/feed.article","slotName":"lightbox","outOfBody":false,"responsive":true,"sizeMapping":{"980":[[300,250],[300,600]],"767":[[728,90]],"0":[[320,50],[300,50]]},"defaultSizes":[[300,250],[300,600]],"targetingParameters":{"pos":"lightbox","page":"1098817","tags":["stephen colbert","late night tv"]},"chartLine":null,"lazyLoad":false}},"ima_tags":"live feed,television,stephen colbert,the late show,late night tv"};
PGM.ads.slots = PGM.ads.slots || {};
PGM.autoplayers = ["VkzEx53Fg","rJIWUc7eW","4kXvKxBFg","r1La1160g","ByDcA7lvg"];

CLARITY = CLARITY || [];

CLARITY.push({
    use: ["ads", "jquery"],
    run: function(Ads, $){
        if( typeof Krux !== 'undefined' ) {
            Ads.addKeyVal("all", "ksg", Krux.segments);
            Ads.addKeyVal("all", "kuid", Krux.user);
        }

        var $embeddedVideos = $('.embedded-content[data-template="video"]');
        if($embeddedVideos.length) {
            // Wish we could do this in the module but it's too late by then
            // for now all embedded videos are autoplay
            Ads.addKeyVal("all", "video", "autoplay");
        } else {
            // Else check if it's one of our autoplay videos
            $('video').each(function () {
                var $vid = $(this),
                    player = $vid.data('player'),
                    account = $vid.data('account');

                if (PGM.autoplayers.indexOf(player) >= 0) {
                    // If there are any auto-play vids stop
                    Ads.addKeyVal("all", "video", "autoplay");
                    return false;
                } else if (account) {
                    Ads.addKeyVal("all", "video", "click-to-play");
                    // if there are click-to-plays there could still be an auto-play somewhere, continue
                }
            });
        }
    }
});
</script>
<script type='text/javascript'>
PGM.ads.adUnit = '/6419/thr.com/feed.article';

CLARITY.push({
    use: ["ads"],
    run: function(Ads){
        Ads.addKeyVal("all", "zone", "feed.article");
                            Ads.addKeyVal("all", "tags", ["live feed","television","stephen colbert","the late show","late night tv"]);
                    Ads.addKeyVal("all", "page", "1098817");
                    Ads.addKeyVal("all", "env", "prod");
            }
});
</script>

<script>
    var _comscore = _comscore || [];
    var comscoreVars = {
        c1: "2"
        ,c2: "7395269"
        ,c3: ""
            ,options: { url_append: "comscorekw=live_feed" }
        };
    _comscore.push(comscoreVars);
    </script>
<script type="text/javascript" data-src="https://sb.scorecardresearch.com/beacon.js"></script>
<noscript>
    <img src="http://b.scorecardresearch.com/p?c1=2&c2=7395269&cv=2.0&cj=1" />
</noscript>


<script type="text/javascript">
        var dataLayer = dataLayer || [];
        dataLayer.push({
            'fireGTM': 'on'
                        , 'contentId': '1098817'

                    , 'contentType': 'blog'

                    , 'author': 'Lauren Huff'

                    , 'category': 'Live Feed'

                    , 'tags': 'Live Feed, Television, Stephen Colbert, The Late Show, Late-Night TV'

                    , 'publishDate': '2018033021'

            
        });
        dataLayer.push({'gtm.start':new Date().getTime(),event:'gtm.js'});
        PGM.createScript('//www.googletagmanager.com/gtm.js?id=GTM-WLF8ZZ');
    </script>

<link rel="stylesheet" type="text/css" href="https://assets.hollywoodreporter.com/assets/1520454444/css/blogs.css?355aafeae510fb036067">
</head>
<body class="blog-post-page" data-template="Story" data-adsitesection="Live Feed" data-twitter-handle="thr">
<div class="header-wrapper ">
<header id="site-header" class="site-header " role="banner">
<div class="site-header__background">
<div class="site-header__contents">
<div class="site-header__bar">
<button class="site-header__nav-toggle"><i class="fa fa-bars"></i></button>
<h1 class="site-header__brand">
<a class="site-header__brand-link" href="/">
<img class="site-header__brand-logo" src="https://assets.hollywoodreporter.com/assets/1520454444/images/brand/thr-logo-white.svg?355aafeae510fb036067" alt="The&#x20;Hollywood&#x20;Reporter">
<span class="site-header__brand-name">The Hollywood Reporter</span>
</a>
</h1>
<button class="site-header__search-toggle"><i class="fa fa-search"></i></button>
</div>
<nav class="site-header__nav">
<div class="site-header__nav-inner">
<ul class="site-header__nav-items">
<li class="site-header__nav-item ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;movies class=site-header__nav-link>
Movies
</a>
</li>
<li class="site-header__nav-item ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;node&#x2F;895551 class=site-header__nav-link>
TV
</a>
</li>
<li class="site-header__nav-item ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;business class=site-header__nav-link>
Business
</a>
</li>
<li class="site-header__nav-item ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;style class=site-header__nav-link>
Style
</a>
</li>
<li class="site-header__nav-item ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;node&#x2F;859190 class=site-header__nav-link>
Politics
</a>
</li>
<li class="site-header__nav-item ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;tech class=site-header__nav-link>
Tech
</a>
</li>
<li class="site-header__nav-item ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;culture class=site-header__nav-link>
Culture
</a>
</li>
<li class="site-header__nav-item ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;awards class=site-header__nav-link>
Awards
</a>
</li>
<li class="site-header__nav-item ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;video class=site-header__nav-link>
Video
</a>
</li>
<li class="site-header__nav-item collapsed">
<span class=site-header__nav-link>
Sites
</span>
<span class="carat"></span><ul class="site-header__subnav-items">
<li class="site-header__subnav-item ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;blogs&#x2F;heat-vision class=site-header__subnav-link>
Heat Vision
</a>
</li>
<li class="site-header__subnav-item ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;blogs&#x2F;live-feed class=site-header__subnav-link>
Live Feed
</a>
</li>
<li class="site-header__subnav-item ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;node&#x2F;786127 class=site-header__subnav-link>
Esq
</a>
</li>
<li class="site-header__subnav-item ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;blogs&#x2F;race class=site-header__subnav-link>
The Race
</a>
</li>
<li class="site-header__subnav-item ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;blogs&#x2F;behind-screen class=site-header__subnav-link>
Behind the Screen
</a>
</li>
<li class="site-header__subnav-item ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;blogs&#x2F;bastard-machine class=site-header__subnav-link>
Bastard Machine
</a>
</li>
<li class="site-header__subnav-item ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;node&#x2F;832202 class=site-header__subnav-link>
Rambling Reporter
</a>
</li>
<li class="site-header__subnav-item ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;node&#x2F;832198 class=site-header__subnav-link>
The Fien Print
</a>
</li>
</ul>
</li>
</ul>
<a href="https://subscribe.hollywoodreporter.com/sub/?p=THR&amp;f=saleb&amp;s=IH1402HR12" class="site-header__nav-link site-header__nav-link--subscribe">Subscribe</a>
<a href="/newsletters/subscribe" class="site-header__nav-link site-header__nav-link--newsletter">Newsletters</a>
<ul class="site-header__nav-items site-header__nav-items--site-tools">
<li class="site-header__nav-item collapsed">
<span class=site-header__nav-link--site-tools&#x20;site-header__nav-link class=site-header__nav-link>
Site Tools
</span>
<span class="carat"></span><ul class="site-header__subnav-items">
<li class="site-header__subnav-item ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;user&#x2F;login class=site-header__subnav-link>
Login
</a>
</li>
<li class="site-header__subnav-item ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;daily&#x2F;archive class=site-header__subnav-link>
Daily Edition
</a>
</li>
</ul>
</li>
</ul>
</div>
</nav>
<form class="site-header__search-form" method="get" accept-charset="UTF-8" action="/search/">
<input class="site-header__search-input" placeholder="Search..." name="keys" maxlength="255">
<button id="site-header__search-submit" class="site-header__search-submit"><i class="fa fa-times"></i></button>
</form>
</div>
</div>
</header>
<div class="header-wrapper__secondary-header">
<nav class="site-header-links">
<div class="site-header-links__contents">
<a href=http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;live-feed&#x2F;tv-pilots-2018-complete-guide-1076193 class=site-header-links__link>
Pilots Guide
</a>
<a href=http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;lists&#x2F;tv-premiere-dates-2018-guide-1047110 class=site-header-links__link>
Premieres
</a>
<a href=http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;live-feed&#x2F;broadcast-tv-scorecard-2018-complete-guide-whats-new-renewed-canceled-1083031 class=site-header-links__link>
Renewal Scorecard
</a>
<a href=http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;topic&#x2F;is-us class=site-header-links__link>
This Is Us
</a>
<a href=http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;topic&#x2F;greys-anatomy class=site-header-links__link>
Grey&#039;s
</a>
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;node&#x2F;761545 class=site-header-links__link>
Empire
</a>
<a href=http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;topic&#x2F;walking-dead class=site-header-links__link>
Walking Dead
</a>
<a href=http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;topic&#x2F;game-thrones class=site-header-links__link>
Game of Thrones
</a>
</div>
</nav>
<div class="breaking-news-bar"></div>
</div>
</div>
<div class="site-header__placeholder"></div>
<div class="ad-container leaderboard leaderboard--top">
<div class="leaderboard-wrapper">
<div class="ad_desktop_placeholder">
<div class="ad_desktop_wrapper">
<div class='ad_desktop dfp-ad dfp-ad-t ' data-position='t' data-slot-name="t" data-sizes='[[728,90],[980,50],[970,90],[728,91],[980,250],[970,250],[970,66],[970,51],[970,251]]' data-size-mapping='{"980":[[728,90],[980,50],[970,90],[728,91],[980,250],[970,250],[970,66],[970,51],[970,251]],"767":[[728,90],[728,91]],"0":[[300,50],[300,51],[320,50],[320,51],[320,170]]}' data-lazy-load='' data-refresh='' data-refresh-timer='' data-targeting='{"pos":"t","page":"1098817","tags":["stephen colbert","late night tv"]}' data-ad-unit='6419/thr.com/feed.article' data-trackaction="" data-tracklabel="Ad Click">
</div>
</div>
</div>
</div>
</div>
<div class='ad_desktop dfp-ad dfp-ad-o1 ' data-position='o1' data-slot-name="o1" data-sizes="[[1,1]]" data-out-of-page="true" data-lazy-load='' data-refresh='' data-refresh-timer='' data-targeting='{"pos":"o1","page":"1098817","tags":["stephen colbert","late night tv"]}' data-ad-unit='6419/thr.com/feed.article' data-trackaction="" data-tracklabel="Ad Click">
</div>
<main id="page-content" class="page-content">
 <div class="container blog-post url-breadcrumb is-unprocessed is-active  blog-post-media-orientation-landscape blog-post-media-type-image" data-page-title="Jimmy&#x20;Carter&#x20;Knocks&#x20;President&#x20;Donald&#x20;Trump&#x20;in&#x20;Lively&#x20;&#x27;Late&#x20;Show&#x27;&#x20;Appearance" data-url-breadcrumb="/live-feed/jimmy-carter-knocks-president-trump-lively-late-show-appearance-1098817" data-content-type="blogPost" data-id="1098817" data-canonical="https://www.hollywoodreporter.com/live-feed/jimmy-carter-knocks-president-trump-lively-late-show-appearance-1098817" data-chartbeatSection="live feed" data-analytics-category="Live Feed" data-analytics-tags="Live Feed, Television, Stephen Colbert, The Late Show, Late-Night TV" data-refresh-ads=".dfp-ad-t">
<script>
        window.ima_tags = "live feed,television,stephen colbert,the late show,late night tv";
    </script>
<aside class="blog-post__sidebar js__blog-post__sidebar">
<div class="logo-wrap">
<img src="//cdn1.thr.com/sites/default/files/blogicon_livefeed-black2.png" class="logo" alt="" />
</div>
<div class="fix-container">
<div id="js__stories-wrapper" class="stories-wrapper">
<div class="social-container">
<a href="javascript:void(0);" class="fb-square js-pgm-social-share fa-facebook" data-pgm-share="facebook" data-pgm-title="Jimmy&#x20;Carter&#x20;Knocks&#x20;President&#x20;Donald&#x20;Trump&#x20;in&#x20;Lively&#x20;&#x27;Late&#x20;Show&#x27;&#x20;Appearance" data-pgm-url="https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;live-feed&#x2F;jimmy-carter-knocks-president-trump-lively-late-show-appearance-1098817" data-tracklabel="Left Rail - Sharing Facebook"></a>
<a href="javascript:void(0);" class="twitter-square js-pgm-social-share fa-twitter" data-pgm-share="twitter" data-pgm-share="facebook" data-pgm-title="Jimmy&#x20;Carter&#x20;Knocks&#x20;President&#x20;Donald&#x20;Trump&#x20;in&#x20;Lively&#x20;&#x27;Late&#x20;Show&#x27;&#x20;Appearance" data-pgm-url="https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;live-feed&#x2F;jimmy-carter-knocks-president-trump-lively-late-show-appearance-1098817" data-tracklabel="Left Rail - Sharing Twitter"></a>
<a href="https://www.hollywoodreporter.com/print/1098817" target="_blank" class="sharetools-link print print-square fa-print" data-tracklabel="Left Rail - Sharing Print"></a>
<a href="javascript:void(0);" class="js-scroll-to-comments comments-square post-has-comments fa-comment" data-tracklabel="Left Rail - Sharing Comments"></a>
</div>
</div>
</div>
</aside>
<p class="blog-post__byline">
<time datetime="2018-03-30T21:50:28" data-pubdate-value="2018033021" class="publish-date js-publish-date">March 30, 2018</time>
<span class="authors">
9:50pm PT
by
<span class="js-authors-list">
Lauren Huff </span>
</span>
</p>
<h1 class="blog-post-headline">Jimmy Carter Knocks President Donald Trump in Lively &#039;Late Show&#039; Appearance</h1>
<figure class="blog-post__media main-media" data-media-type="image" data-media-id="1098816">
<img src="https://cdn1.thr.com/sites/default/files/imagecache/scale_crop_768_433/2018/03/jimmy_carter.jpg" alt="Calling the former president a &quot;nice guy,&quot; host Stephen Colbert asked him if he thinks America wants a jerk for president, and Carter deadpanned, &quot;Apparently, from this recent election year.&quot;" class="blog-post-main-image media__image main-media__image" />
<figcaption class="media__details-text">
<div class="media__credit">Screengrab/CBS</div>
</figcaption>
</figure>
<aside class="blog-post-features">
<div id="blog-post-features-ad" class="ad">
<div class='ad_desktop dfp-ad dfp-ad-m1 ' data-position='m1' data-slot-name="m1" data-sizes='[[300,250],[300,251],[300,600]]' data-size-mapping='{"980":[[300,250],[300,251],[300,600]],"767":[[300,250],[300,251]],"0":[]}' data-lazy-load='' data-refresh='' data-refresh-timer='' data-targeting='{"pos":"m1","page":"1098817","tags":["stephen colbert","late night tv"]}' data-ad-unit='6419/thr.com/feed.article' data-trackaction="" data-tracklabel="Ad Click" data-prepend="Advertisement">
</div>
</div>
<article class="blog-post-features-points">
<h2 class="blog-post-features-header">
In this story
</h2>
<div class="media-grid">
<figure class="blog-post-features-point mg-item">
<a href="/topic/stephen-colbert" title="Stephen Colbert" data-tracklabel="Story Well - In This Story Stephen Colbert">
<img src="https://cdn1.thr.com/sites/default/files/imagecache/nfe_square_383x383/2016/06/stephen_colbert_gun_control_rap_h_2016.jpg" alt="Stephen Colbert" class="blog-post-featured-point-image" />
<figcaption class="blog-post-features-point-summary">Stephen Colbert</figcaption>
</a>
</figure>
<figure class="blog-post-features-point mg-item">
<a href="/topic/late-night-tv" title="Late-Night TV" data-tracklabel="Story Well - In This Story Late-Night TV">
<img src="https://cdn1.thr.com/sites/default/files/imagecache/nfe_square_383x383/2017/02/colbert_never_fjorget.jpg" alt="Late-Night TV" class="blog-post-featured-point-image" />
<figcaption class="blog-post-features-point-summary">Late-Night TV</figcaption>
</a>
</figure>
</div>
</article>
</aside>
<aside class="blog-post-deck">
<div class="social-container">
<a href="javascript:void(0);" class="fb-square js-pgm-social-share fa-facebook" data-pgm-share="facebook" data-pgm-title="Jimmy&#x20;Carter&#x20;Knocks&#x20;President&#x20;Donald&#x20;Trump&#x20;in&#x20;Lively&#x20;&#x27;Late&#x20;Show&#x27;&#x20;Appearance" data-pgm-url="https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;live-feed&#x2F;jimmy-carter-knocks-president-trump-lively-late-show-appearance-1098817" data-tracklabel="Story Well - Sharing Facebook"></a>
<a href="javascript:void(0);" class="twitter-square js-pgm-social-share fa-twitter" data-pgm-share="twitter" data-pgm-share="facebook" data-pgm-title="Jimmy&#x20;Carter&#x20;Knocks&#x20;President&#x20;Donald&#x20;Trump&#x20;in&#x20;Lively&#x20;&#x27;Late&#x20;Show&#x27;&#x20;Appearance" data-pgm-url="https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;live-feed&#x2F;jimmy-carter-knocks-president-trump-lively-late-show-appearance-1098817" data-tracklabel="Story Well - Sharing Twitter"></a>
<a href="https://www.hollywoodreporter.com/print/1098817" target="_blank" class="sharetools-link print print-square fa-print" data-tracklabel="Story Well - Sharing Print"></a>
<a href="javascript:void(0);" class="js-scroll-to-comments comments-square post-has-comments fa-comment" data-tracklabel="Story Well - Sharing Comments"></a>
</div>
<div class="blog-post-summary">
Calling the former president a &quot;nice guy,&quot; host Stephen Colbert asked him if he thinks America wants a jerk for president, and Carter deadpanned, &quot;Apparently, from this recent election year.&quot;
</div>
</aside>
<div id="blog-post-body-ad" class="ad">
</div>
<article class="blog-post-body js-fitvids-content">
<p>Former President Jimmy Carter stopped by <em>The Late Show</em> on Friday as part of his promotional tour for his new book, <em>Faith</em>, and took the opportunity to make some jokes at President Donald Trump&#39;s expense.</p>
<p>Right off the bat, host Stephen Colbert joked that &quot;we could use a nice guy in the Oval Office.&quot; The 93-year-old demurred, jokingly blaming an age limit on his decision not to run for president in 2020.</p>
<p>Calling him a &quot;nice guy,&quot; Colbert asked him if he thinks America wants a jerk for president, and Carter deadpanned, &quot;Apparently, from this recent election year.&quot;</p>
<p>During the lively appearance, the 39th president wryly told Colbert the one trait he thinks a president should have: &quot;To [be able to] tell the truth, but I changed my mind lately.&quot;</p>
<p>The duo then talked about prayer, with Carter revealing that he regularly prays that Trump will not use nuclear weapons and that he will support human rights. &quot;Do you think your prayers are being answered?&quot; Colbert asked. Carter responded with an anecdote from his pastor: &quot;When you pray, God has one of three answers: yes, no and you&#39;ve got to be kidding. Not sure which one it is [with Trump] yet.&quot;</p>
<p>Of his book, Carter said that everyone is born with some degree of faith, but &quot;it takes faith of courage to have love for people who are different, or enemies of ours.&quot; Colbert agreed that that is the most difficult kind of love and asked Carter how he deals with political enemies, to which the former president replied that he tries to forget about them. Colbert then joked, &quot;You&#39;ve also outlived most of them,&quot; before presenting him with a &quot;Carter 2020&quot; campaign T-shirt.</p>
<blockquote class="twitter-tweet" data-lang="en">
<p dir="ltr" lang="en">Just in case <a href="https://twitter.com/hashtag/JimmyCarter?src=hash&amp;ref_src=twsrc%5Etfw">#JimmyCarter</a> changes his mind. <a href="https://twitter.com/hashtag/LSSC?src=hash&amp;ref_src=twsrc%5Etfw">#LSSC</a> <a href="https://t.co/imwyHePthQ">pic.twitter.com/imwyHePthQ</a></p>
&mdash; The Late Show (@colbertlateshow) <a href="https://twitter.com/colbertlateshow/status/979937694485700610?ref_src=twsrc%5Etfw">March 31, 2018</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script><p>
<div class="embedded-content" data-nid="1098435" data-nodetype="blog" data-template="readmore" data-amp-enabled="1">
<script type="application/json">
        {
          "nid": 1098435,
          "type": "blog",
          "title": "Sean Penn Recalls Working With Steve Bannon on 1990s Film",
          "path": "https://www.hollywoodreporter.com/live-feed/sean-penn-wraps-up-bizarre-late-night-press-tour-debut-novel-1098435","media": {"type":"video","nid":1098621,"status":"1","video_id":"5761124885001","player_id":"4442114399001","image":{"width":1280,"height":720,"extension":"jpg","file_size":190764,"mime_type":"image\/jpeg","type":"image","path":"sites\/default\/files\/2018\/03\/sean_penn_steve_bannon_conan_thumb.jpg","orientation":"landscape","id":null,"caption":null,"credit":null},"credit":null,"caption":"Sean Penn on 'Conan'","deck":"Sean Penn wrapped up a week of interesting late night appearances to promote his book, \u2018Bob Honey Who Just Do Stuff,\u2019 while critics slammed the actor\u2019s debut novel."},
          "relative-path": "/live-feed/sean-penn-wraps-up-bizarre-late-night-press-tour-debut-novel-1098435"
        }
      </script>
</div></p>
<footer class="blog-post-tags">
<a href="/topic/stephen-colbert" data-tracklabel="Story Well - Bottom Tags Stephen Colbert">Stephen Colbert</a>
<a href="/topic/late-night-tv" data-tracklabel="Story Well - Bottom Tags Late-Night TV">Late-Night TV</a>
</footer>
</article>
<div class="blog-post-footer-ad">
<div class='ad_desktop dfp-ad dfp-ad-m2 ' data-position='m2' data-slot-name="m2" data-sizes='[[300,250],[300,252]]' data-size-mapping='{"980":[[300,250],[300,252]],"767":[[300,250],[300,252]],"0":[[300,250],[300,252],[300,50],[300,52],[320,50],[320,52]]}' data-lazy-load='' data-refresh='' data-refresh-timer='' data-targeting='{"pos":"m2","page":"1098817","tags":["stephen colbert","late night tv"]}' data-ad-unit='6419/thr.com/feed.article' data-trackaction="" data-tracklabel="Ad Click" data-prepend="Advertisement">
</div>
</div>
<section class="blog-post-author-section">
<div class="social-container">
<a href="javascript:void(0);" class="fb-square js-pgm-social-share fa-facebook" data-pgm-share="facebook" data-pgm-title="Jimmy&#x20;Carter&#x20;Knocks&#x20;President&#x20;Donald&#x20;Trump&#x20;in&#x20;Lively&#x20;&#x27;Late&#x20;Show&#x27;&#x20;Appearance" data-pgm-url="https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;live-feed&#x2F;jimmy-carter-knocks-president-trump-lively-late-show-appearance-1098817" data-tracklabel="Story Well - Sharing Facebook"></a>
<a href="javascript:void(0);" class="twitter-square js-pgm-social-share fa-twitter" data-pgm-share="twitter" data-pgm-share="facebook" data-pgm-title="Jimmy&#x20;Carter&#x20;Knocks&#x20;President&#x20;Donald&#x20;Trump&#x20;in&#x20;Lively&#x20;&#x27;Late&#x20;Show&#x27;&#x20;Appearance" data-pgm-url="https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;live-feed&#x2F;jimmy-carter-knocks-president-trump-lively-late-show-appearance-1098817" data-tracklabel="Story Well - Sharing Twitter"></a>
<a href="https://www.hollywoodreporter.com/print/1098817" target="_blank" class="sharetools-link print print-square fa-print" data-tracklabel="Story Well - Sharing Print"></a>
<a href="javascript:void(0);" class="js-scroll-to-comments comments-square post-has-comments fa-comment" data-tracklabel="Story Well - Sharing Comments"></a>
</div>
<div class="blog-post-author">
<img src="https://cdn1.thr.com/sites/default/files/imagecache/nfe_square_383x383/2017/08/laurenpic1-cropped.jpg" alt="Lauren Huff" class="blog-post-author-image" />
<div class="blog-post-author-details">
<p class="blog-post-author-name">
Lauren Huff</p>
<a href="mailto:THRnews@thr.com" class="blog-post-author-email fa-envelope" data-tracklabel="Story Well - Author Email">THRnews@thr.com</a>
<a href="https://twitter.com/_LaurenHuff" class="blog-post-author-twitter fa-twitter" data-tracklabel="Story Well - Author Twitter">_LaurenHuff</a>
</div>
</div>
</section>
<section class="blog-post-syndication-section">
<div class="zergnet-holder" data-placement="article"></div>
<div class="ad_desktop dfp-ad" data-position="zergnet" data-sizes="[[4,4]]" data-lazy-load="0" data-refresh="0" data-refresh-timer="0" data-swap="" data-load-order="" data-ad-unit="/6419/thr.com/zergnet">
</div> </section>
<div>
<button class="js-show-disqus-comments show-disqus-comments" data-tracklabel="Show Comments - Jimmy Carter Knocks President Donald Trump in Lively &#039;Late Show&#039; Appearance">Comments</button>
<div id="disqus-comments" class="disqus">
<div id="disqus_thread" class="disqus-comments-wrapper"></div>
<script type="text/javascript">
        var disqus_shortname = 'hollywoodreporter';
        var disqus_identifier = 'node/1098817';
        var disqus_title = 'Jimmy Carter Knocks President Donald Trump in Lively Late Show Appearance';
        var disqus_url = 'https://www.hollywoodreporter.com/live-feed/jimmy-carter-knocks-president-trump-lively-late-show-appearance-1098817';
    </script>
<script data-src="//hollywoodreporter.disqus.com/embed.js"></script>
<a href="https://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
</div>
</div>
<div class="blog-post__topic-block-container">
<section class="blog-post__topic-block-wrap" data-id="1098817">

<div class="  full-width-promo-none ">
<section class="blog-post__topic-block">
<div class="topic-block-container">
 <header class="topic-block-header">
<h2 class="topic-block-headline">TV Scorecards</h2>
</header>
<ul>
<li class="topic-block-story">
<a class="topic-block-link" href="https://www.hollywoodreporter.com/live-feed/broadcast-tv-scorecard-2018-complete-guide-whats-new-renewed-canceled-1083031" data-tracklabel="TV Scorecards Topic Block - Item 1">
<img src="https://cdn1.thr.com/sites/default/files/imagecache/NFE_Landscape/2018/02/tv_scorecard_2018-split_publicity-h_2018.jpg" class="topic-block-story-image " />
<h3 class="topic-block-story-headline">Broadcast TV Scorecard 2018: Complete Guide to What&#039;s New, Renewed and Canceled</h3>
</a>
</li>
<li class="topic-block-story">
<a class="topic-block-link" href="https://www.hollywoodreporter.com/live-feed/tv-pilots-2018-complete-guide-1076193" data-tracklabel="TV Scorecards Topic Block - Item 2">
<img src="https://cdn1.thr.com/sites/default/files/imagecache/NFE_Landscape/2018/01/nathan_fillion_gabrielle_union_and_lee_daniels_split.jpg" class="topic-block-story-image " />
<h3 class="topic-block-story-headline">TV Pilots 2018: The Complete Guide</h3>
</a>
</li>
<li class="topic-block-story">
<a class="topic-block-link" href="https://www.hollywoodreporter.com/lists/tv-premiere-dates-2018-guide-1047110" data-tracklabel="TV Scorecards Topic Block - Item 3">
<img src="https://cdn1.thr.com/sites/default/files/imagecache/NFE_Landscape/2018/02/westwroldembed.jpg" class="topic-block-story-image " />
<h3 class="topic-block-story-headline">TV Premiere Dates 2018: The Complete Guide</h3>
</a>
</li>
</ul>
</div>
</section>
</div>
</section>
</div>
</div>
<div class="autoload-direct-render" data-url-prefix="/fe_data" data-url="/live-feed/stephen-colbert-takes-mark-zuckerberg-proposes-a-revamped-facebook-1098811" data-content-type="blogPost"></div>
</main>

<footer id="site-footer" class="site-footer">
<div class="container">
<div class="branding column">
<div class="brand">
<a href="/" title="The Hollywood Reporter" rel="home" class="logo" data-tracklabel="Drip Pan Footer - THR Logo">The Hollywood Reporter</a>
</div>
<p class="copyright date">
&copy; 2018 The Hollywood Reporter
<br>
All rights reserved.
</p>
<p class="copyright terms">
<a href="/legal/terms">Terms of Use</a> |
<a href="/legal/privacy">Privacy</a> |
<a href="/sitemap">Sitemap</a> |
<a href="/legal/about-our-ads">About Our Ads</a>
</p>
</div>
<div class="affiliate column">
<ul>
<li>
<a href="/about/about" data-tracklabel="Drip Pan Footer - About Us">About Us</a>
</li>
<li>
<a href="/user/login" data-tracklabel="Drip Pan Footer - Login">Login</a>
</li>
<li>
<a href="/daily/archive" data-tracklabel="Drip Pan Footer - Daily Edition">Daily Edition</a>
</li>
<li>
<a href="https://www.hollywoodreporter.com/subscribe3" data-tracklabel="Drip Pan Footer - Subscribe">Subscribe</a>
</li>
<li>
<a href="/services" data-tracklabel="Drip Pan Footer - Subscriber Services">Subscriber Services</a>
</li>
<li>
<a href="//shop.hollywoodreporter.com" data-tracklabel="Drip Pan Footer - Back Issues">Back Issues</a>
</li>
<li>
<a href="/ad/contacts" data-tracklabel="Drip Pan Footer - Advertising">Advertising</a>
</li>
<li>
<a href="/contact" data-tracklabel="Drip Pan Footer - Contact Us">Contact Us</a>
</li>
<li>
<a href="http://prometheusglobalmedia.applytojob.com/" target="_blank" data-tracklabel="Drip Pan Footer - Careers">Careers</a>
</li>
<li>
<a href="/industry-jobs" data-tracklabel="Drip Pan Footer - Industry Jobs">Industry Jobs</a>
</li>
</ul>
</div>
<div class="follow column">
<ul>
<li>
Follow Us On
<a href="https://twitter.com/thr" target="_blank" data-tracklabel="Drip Pan Footer - Twitter">Twitter</a>
</li>
<li>
Find Us On
<a href="https://www.facebook.com/HollywoodReporter" target="_blank" data-tracklabel="Drip Pan Footer - Facebook">Facebook</a>
</li>
<li>
Watch Us On
<a href="https://www.youtube.com/thrnetwork" target="_blank" data-tracklabel="Drip Pan Footer - YouTube">Youtube</a>
</li>
</ul>
</div>
<div class="partner column">
<div class="publications">
<p>Our affiliate publications</p>
<ul>
<li>
<a href="http://www.billboard.com/" target="_blank" class="footer logo billboard" data-tracklabel="Drip Pan Footer - Billboard">Billboard</a>
</li>
<li>
<a href="https://www.vibe.com/" target="_blank" class="foot logo vibe" data-tracklabel="Drip Pan Footer - Vibe">Vibe</a>
</li>
<li>
<a href="https://www.spin.com/" target="_blank" class="foot logo spin" data-tracklabel="Drip Pan Footer - Spin">Spin</a>
</li>
<li>
<a href="https://www.stereogum.com/" target="_blank" class="foot logo stereogum" data-tracklabel="Drip Pan Footer - Stereogum">Stereogum</a>
</li>
</ul>
</div>
</div>
</div>
</footer>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "The Hollywood Reporter",
    "url": "http://www.hollywoodreporter.com",
    "logo": "http://www.hollywoodreporter.com/assets/images/brand/thr-logo.gif",
    "sameAs" : [
        "https://www.youtube.com/user/thrnetwork",
        "https://twitter.com/thr",
        "https://www.facebook.com/HollywoodReporter",
        "https://instagram.com/hollywoodreporter/"
    ]
}
</script>
<script type="text/javascript" src="https://assets.hollywoodreporter.com/assets/1520454444/js/commons.bundle.js?355aafeae510fb036067"></script>
<script type="text/javascript" src="https://assets.hollywoodreporter.com/assets/1520454444/js/transition.bundle.js?355aafeae510fb036067"></script>
<script type="text/javascript" src="https://assets.hollywoodreporter.com/assets/1520454444/js/templates.js?355aafeae510fb036067"></script>
<script type="text/javascript" src="https://assets.hollywoodreporter.com/assets/1520454444/js/vendor.js?355aafeae510fb036067"></script>
<script type="text/javascript" src="https://assets.hollywoodreporter.com/assets/1520454444/js/home.bundle.js?355aafeae510fb036067"></script>
<script type="text/javascript" src="https://assets.hollywoodreporter.com/assets/1520454444/js/thr.js?355aafeae510fb036067"></script>
<script type="text/javascript" src="https://assets.hollywoodreporter.com/assets/1520454444/js/thr-blog.js?355aafeae510fb036067"></script>
<div id="fb-root"></div>
<script type="text/javascript">
    PGM.createScriptTag("//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=303838389949803");
</script>
<script type="text/javascript">var __st_loadLate=true;</script>
<meta name="sailthru.title" content="Jimmy Carter Knocks President Donald Trump in Lively &#039;Late Show&#039; Appearance">
<meta name="sailthru.description" content="Calling the former president a &quot;nice guy,&quot; host Stephen Colbert asked him if he thinks America wants a jerk for president, and Carter deadpanned, &quot;Apparently, from this recent election year.&quot;">
<meta name="sailthru.author" content="Lauren Huff">
<meta name="sailthru.channel" content="Live Feed">
<meta name="sailthru.vertical" content="Live Feed">
<meta name="sailthru.date" content="2018-03-30 21:50:28">
<meta name="sailthru.tags" content="Live Feed, Television, Stephen Colbert, The Late Show, Late-Night TV">
<script type="text/javascript">
    PGM.createScript("//ak.sail-horizon.com/horizon/v1.js", function() {
        if (window.Sailthru) {
            PGM.debug('sailthru', 'Running Sailthru.track for', 'https://www.hollywoodreporter.com/live-feed/jimmy-carter-knocks-president-trump-lively-late-show-appearance-1098817');
            Sailthru.track({
                domain: 'horizon.hollywoodreporter.com',
                spider: true,
                track_url: true,
                url: 'https://www.hollywoodreporter.com/live-feed/jimmy-carter-knocks-president-trump-lively-late-show-appearance-1098817'
            });
        }
        else {
            PGM.debug('sailthru', 'No window.Sailthru');
        }
    });
    </script>
<script type="text/javascript">
    PGM.createScript("//dnn506yrbagrg.cloudfront.net/pages/scripts/0021/6696.js?"+Math.floor(new Date().getTime()/3600000));
</script>

<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 3388;
    _sf_async_config.domain = 'hollywoodreporter.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.authors = "Lauren Huff";
    _sf_async_config.sections = "live feed";
    /** CONFIGURATION END **/
    PGM.createScript('//static.chartbeat.com/js/chartbeat.js');
</script>



<script class="kxct" data-id="JtjzpxpZ" data-timing="async" data-version="1.9" type="text/javascript">
    window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
    (function(){
        var k=document.createElement('script');k.type='text/javascript';k.async=true;
        k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/JtjzpxpZ.js';
        var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
    }());
</script>

<script class="kxint" type="text/javascript">
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
  function retrieve(n){
    var k= 'kx'+''+n, ls=(function(){
      try {
        return window.localStorage;
      } catch(e) {
        return null;
      }
    })();
    if (ls) {
        return ls[k] || '';
    } else if (navigator.cookieEnabled) {
        var m = document.cookie.match(k+'=([^;]*)');
        return (m && unescape(m[1])) || '';
    } else {
        return '';
    }
  }
  Krux.user = retrieve('user');
  var segs = retrieve('segs');
  Krux.segments = segs ? segs.split(',') : [];
})();
</script>

<script>
    window.CLARITY = window.CLARITY || [];
</script>
<div class="ad_clarity" data-out-of-page="true" style="display: none;"></div>
<script>
    CLARITY.push({
        use: ['ads'],
        run: function(Ads) {
            Ads.site_code = "thr";
            Ads.zone = "";

            var keywords = [];

            // Keyword injection
            if (typeof(global_keywords) !== "undefined") {
                keywords = global_keywords;
            }

                            keywords.push({
                    keywords: "",
                    keyvalues: "tags=live feed",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "tags=television",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "tags=stephen colbert",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "tags=the late show",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "tags=late night tv",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "page=1098817",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "env=prod",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "domain=www.hollywoodreporter.com",
                    paths: "",
                    positions: "all"
                });
            
            Ads.keywords = keywords;

                            Ads.autoPopulate();
                    }
    });
</script>
</body>
</html>
