
<!DOCTYPE html>
<html lang="en">
<head>
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<meta charset="utf-8">
<title>Woody Harrelson, Justin Theroux to Star in Watergate Series at HBO | Hollywood Reporter</title>
<meta name="viewport" content="width=device-width" />
<meta name="description" content="Woody Harrelson and Justin Theroux are returning to HBO for a limited series about Watergate." />
<meta name="twitter:site" content="@THR" />
<meta name="twitter:creator" content="@THR" />
<meta name="twitter:url" content="https://www.hollywoodreporter.com/live-feed/woody-harrelson-justin-theroux-star-watergate-series-at-hbo-1259616" />
<meta name="twitter:domain" content="https://www.hollywoodreporter.com/" />
<meta name="twitter:title" content="Woody Harrelson, Justin Theroux to Star in Watergate Series at HBO" />
<meta name="twitter:description" content="&#039;The White House Plumbers&#039; comes from &#039;Veep&#039; veterans Alex Gregory and Peter Huyck. " />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://cdn1.thr.com/sites/default/files/imagecache/NFE_Landscape/2019/12/woody_harrelson_and_justin_theroux_-_getty_-_split_-_h_2019_.jpg" />
<meta property="og:site_name" content="The Hollywood Reporter" />
<meta property="og:title" content="Woody Harrelson, Justin Theroux to Star in Watergate Series at HBO" />
<meta property="og:description" content="&#039;The White House Plumbers&#039; comes from &#039;Veep&#039; veterans Alex Gregory and Peter Huyck. " />
<meta property="og:url" content="https://www.hollywoodreporter.com/live-feed/woody-harrelson-justin-theroux-star-watergate-series-at-hbo-1259616" />
<meta property="og:image" content="https://cdn1.thr.com/sites/default/files/2019/12/woody_harrelson_and_justin_theroux_-_getty_-_split_-_h_2019_.jpg" />
<meta property="og:image:width" content="1296" />
<meta property="og:image:height" content="730" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:type" content="article" />
<link rel="author" href="https://plus.google.com/+hollywoodreporter">
<link rel="canonical" href="https://www.hollywoodreporter.com/live-feed/woody-harrelson-justin-theroux-star-watergate-series-at-hbo-1259616" />
<link rel="amphtml" href="https://www.hollywoodreporter.com/amp/live-feed/woody-harrelson-justin-theroux-star-watergate-series-at-hbo-1259616" />
<link rel="shortcut icon" href="https://assets.hollywoodreporter.com/assets/1574275025/images/brand/favicon.ico?8d4c072d32100f787242">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://assets.hollywoodreporter.com/assets/1574275025/images/brand/apple-touch-icon.png?8d4c072d32100f787242">

<link rel="dns-prefetch" href="https://assets.hollywoodreporter.com">
<link rel="dns-prefetch" href="https://www.google-analytics.com/">
<link rel="dns-prefetch" href="https://www.googletagservices.com/">
<link rel="dns-prefetch" href="https://www.googletagmanager.com/">
<link rel="dns-prefetch" href="https://www.instagram.com/">
<link rel="dns-prefetch" href="https://www.zergnet.com/">
<link rel="dns-prefetch" href="https://players.brightcove.net/">
<link rel="dns-prefetch" href="https://platform.zig.com/">
<link rel="dns-prefetch" href="https://www.googleadservices.com">
<link rel="dns-prefetch" href="https://c.amazon-adsystem.com/">
<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net/">
<link rel="dns-prefetch" href="https://cdn.krxd.net/">
<link rel="dns-prefetch" href="https://beacon.krxd.net/">
<link rel="dns-prefetch" href="https://a.quora.com/">
<link rel="dns-prefetch" href="https://connect.facebook.net/">
<link rel="dns-prefetch" href="https://s0.2mdn.net/">
<link rel="dns-prefetch" href="https://c.amazon-adsystem.com">
<link rel="dns-prefetch" href="https://sejs.moatads.com/">
<link rel="dns-prefetch" href="https://mb.moatads.com/">
<link rel="dns-prefetch" href="https://tags.bluekai.com/">
<link rel="dns-prefetch" href="https://platform.twitter.com/">
<link rel="dns-prefetch" href="https://analytics.twitter.com/">
<link rel="dns-prefetch" href="https://lib.pgmcdn.com">
<script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "NewsArticle",
            "mainEntityOfPage": "https://www.hollywoodreporter.com/live-feed/woody-harrelson-justin-theroux-star-watergate-series-at-hbo-1259616",
            "headline": "Woody Harrelson, Justin Theroux to Star in Watergate Series at HBO"
                            ,
                "image": {
                    "@type": "ImageObject",
                    "url": "http:https://cdn1.thr.com/sites/default/files/2019/12/woody_harrelson_and_justin_theroux_-_getty_-_split_-_h_2019_.jpg",
                    "height": 730,
                    "width": 1296
                }
                        ,
            "publisher": {
                "@type": "Organization",
                "name": ""
                            },
            "author": [
                                    {
                    "@type": "Person",
                    "name": "Rick Porter"
                    }
                            ],
            "datePublished": "2019-12-04T14:38:12-08:00",
            "dateModified": "2019-12-04T15:06:41-08:00",
            "description": "&#039;The White House Plumbers&#039; comes from &#039;Veep&#039; veterans Alex Gregory and Peter Huyck. "
        }
    </script>
<script type="text/javascript">
        var PGM = window.PGM || {};
    PGM.config = PGM.config || {
        assetHost: "https://assets.hollywoodreporter.com/assets/1574275025",
        contentHost: "https://www.hollywoodreporter.com",
        sailthruCustomerId: ""
    };
    (function(PGM) {
        var debug_queue = [];
        PGM.debug = function() {debug_queue.push(arguments);};
        PGM.debug.dump = function() {return debug_queue;}
        PGM.debug.initialCategories = {
                    };
    })(PGM);

    PGM.events = (function() {
        var events_queue = [];
        return {
            trigger: function() {events_queue.push(arguments); },
            get: function() { return events_queue; }
        };
    })();

    PGM.createScript = (function() {
        var q = [], cs = function createScript() { q.push(arguments) };
        cs.dump = function() {return q;};
        return cs;
    })();

    PGM.createScriptTag = (function() {
        var q = [], cs = function createScriptTag() { q.push(arguments) };
        cs.dump = function() {return q;};
        return cs;
    })();

    PGM.resolveOptAnon = (function() {
        var q = [], roa = function resolveOptAnon() { q.push(arguments) };
        roa.dump = function() {return q;};
        return roa;
    })();

        PGM.tests = [];
    PGM.ads = PGM.ads || {};
    PGM.ads.adUnit = '/';
    PGM.ads.enableDeferredAds = false;
    PGM.ads.slots = PGM.ads.slots || {};

    PGM.gtmTrackerName = "";
    PGM.blockScripts = false;

            PGM.mediaQueries = {
            small: "only screen and (max-width: 767px)",
            medium: "only screen and (min-width: 768px)",
            large: "only screen and (min-width: 1024px)"
        };
    
    PGM.greCaptchaSiteKey = "6Lfc66MUAAAAAA3lW9bTwbc_vy17EsFlueLHQjze";
</script>
<script src="https://lib.pgmcdn.com/advertisement.js"></script>
<script data-src="https://www.google.com/recaptcha/api.js" async defer></script>

<script type="text/javascript">
		    window.CLARITY_GPT_DELAY = 0.01 * 1000;
	
			clarityPageData = {"site_code":"thr","zone":"feed.article","single_request_mode":true};
	
    (function(){
    window.CLARITY = window.CLARITY || [];
    var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
    ns.async = true; ns.type = 'text/javascript'; ns.src = '//lib.pgmcdn.com/clarity-6494668.min.js'; s.parentNode.insertBefore(ns, s);
})();
</script>
<script type="text/javascript">
    (function(){
    	// queue this up in case moat comes back before clarity loads
    	window.moatYieldReady = function() {
            CLARITY.push({
                use: ['header', 'logger'],
                run: function(header, logger) {
                    try {
                        header.partners.moat.setTargeting();
                    } catch (e) {
                        console.log(e);
                    }
                }
            });
        };

        var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
        ns.async = true; ns.type = 'text/javascript'; ns.src = '//sejs.moatads.com/billboardprebidheader946633233358/yi.js'; s.parentNode.insertBefore(ns, s);
    })();
</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    apstag.init({
        pubID: 3125,
        adServer: 'googletag',
        videoAdServer: 'DFP',
        bidTimeout: 1000
    });

    // Tell Clarity not to load a9
    CLARITY.push({
        use: ['header'],
        run: function(header) {
            header.skipJsInject('a9');
        }
    });
</script>
<script>
                CLARITY.push({
                    use: ['header'],
                    run: function(header) {
                                                    var slotData = [
                                                                    ["t_1", "6419/thr.com/feed.article", [[728,90],[970,90],[970,250]], "t", {"980":[[728,90],[970,90],[970,250]],"767":[[728,90]],"0":[[320,50],[320,100]]}, 0],                                                                    ["m1_1", "6419/thr.com/feed.article", [[300,250],[300,600]], "m1", {"980":[[300,250],[300,600]],"767":[[300,250]],"0":[]}, 0],                                                                    ["m2_1", "6419/thr.com/feed.article", [[300,250]], "m2", {"980":[[300,250]],"767":[[300,250]],"0":[[300,250],[320,50]]}, 0],                                                                    ["adhesion_1", "6419/thr.com/feed.article", [[320,50]], "adhesion", {"980":[],"320":[[320,50]],"0":[]}, 0]                                                            ];

                            // Add header slots then run,
                            // any slots added after initial run will be processed differently
                            for(var i=0; i<slotData.length; i++) {
                                header.addHeaderSlot.apply(header, slotData[i]);
                            }
                        
                        header.run({"a9":{"account_id":3125},"facebook":{"placementIds":["1845540255468499_1845643715458153","1845540255468499_2166321493390372","1845540255468499_2166323086723546","1845540255468499_2166325130056675","1845540255468499_2166329713389550","1845540255468499_2166330666722788","1845540255468499_2166332373389284","1845540255468499_2166333330055855","1845540255468499_2166348996720955","1845540255468499_2166349520054236","1845540255468499_2166349876720867"]},"moat":true});
                    }
                });
            </script>
<script>
var THR = THR || {};
THR.config = THR.config || {
    contentHost: "https://www.hollywoodreporter.com",
    debug: "",
    mediaHost: "//cdn1.thr.com"
};
</script>

<script type='text/javascript'>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</script>
<script type='text/javascript'>
PGM.ads.adUnit = '/6419/thr.com/feed.article';

CLARITY.push({
    use: ["ads"],
    run: function(Ads){
        Ads.addKeyVal("all", "zone", "feed.article");
                            Ads.addKeyVal("all", "tags", ["live feed","television","hbo"]);
                    Ads.addKeyVal("all", "page", "1259616");
                    Ads.addKeyVal("all", "env", "prod");
                    Ads.addKeyVal("all", "url", "a86e5bec");
            }
});
</script>

<script>
    var _comscore = _comscore || [];
    var comscoreVars = {
        c1: "2"
        ,c2: "7395269"
        ,c3: ""
            ,options: { url_append: "comscorekw=live_feed" }
        };
    _comscore.push(comscoreVars);
    </script>
<script type="text/javascript" data-src="https://sb.scorecardresearch.com/beacon.js"></script>
<noscript>
    <img src="http://b.scorecardresearch.com/p?c1=2&c2=7395269&cv=2.0&cj=1" />
</noscript>


<script type="text/javascript">
        var dataLayer = dataLayer || [];
        dataLayer.push({
            'fireGTM': 'on'
                                        , 'contentId': '1259616'
                                                , 'contentType': 'blog'
                                                , 'author': 'Rick Porter'
                                                , 'category': 'Live Feed'
                                                , 'tags': 'live-feed, television, hbo'
                                                , 'publishDate': '2019120414'
                        
        });
        dataLayer.push({'gtm.start':new Date().getTime(),event:'gtm.js'});
        PGM.createScript('//www.googletagmanager.com/gtm.js?id=GTM-WLF8ZZ');
    </script>

<link rel="stylesheet" type="text/css" href="https://assets.hollywoodreporter.com/assets/1574275025/css/blogs.css?8d4c072d32100f787242">
</head>
<body class="blog-post-page" data-template="Story" data-adsitesection="Live Feed" data-twitter-handle="thr">
<div class="header-wrapper ">
<header id="site-header" class="site-header " role="banner">
<div class="site-header__background">
<div class="site-header__contents">
<div class="site-header__bar">
<button class="site-header__nav-toggle"><i class="fa fa-bars"></i></button>
<div class="site-header__brand">
<a class="site-header__brand-link" href="/">
<img class="site-header__brand-logo" src="https://assets.hollywoodreporter.com/assets/1574275025/images/brand/thr-logo-white.svg?8d4c072d32100f787242" alt="The&#x20;Hollywood&#x20;Reporter">
<span class="site-header__brand-name">The Hollywood Reporter</span>
</a>
</div>
<button class="site-header__search-toggle"><i class="fa fa-search"></i></button>
</div>
<nav class="site-header__nav">
<div class="site-header__nav-inner">
<ul class="site-header__nav-items">
<li class="site-header__nav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;movies class=site-header__nav-link>Movies</a>
</li>
<li class="site-header__nav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;node&#x2F;895551 class=site-header__nav-link>TV</a>
</li>
<li class="site-header__nav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;business class=site-header__nav-link>Business</a>
</li>
<li class="site-header__nav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;node&#x2F;1152474 class=site-header__nav-link>Style</a>
</li>
<li class="site-header__nav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;tech class=site-header__nav-link>Tech</a>
</li>
<li class="site-header__nav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;awards class=site-header__nav-link>Awards</a>
</li>
<li class="site-header__nav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;culture class=site-header__nav-link>Culture</a>
</li>
<li class="site-header__nav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;node&#x2F;859190 class=site-header__nav-link>Politics</a>
</li>
<li class="site-header__nav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;video class=site-header__nav-link>Video</a>
</li>
<li class="site-header__nav-item collapsed  site-header__nav-item__parent">
<span class=site-header__nav-link>Sites</span>
<span class="carat"></span>
<ul class="site-header__subnav-items site-header__subnav-items__child">
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;blogs&#x2F;heat-vision class=site-header__subnav-link>Heat Vision</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;blogs&#x2F;live-feed class=site-header__subnav-link>Live Feed</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;node&#x2F;786127 class=site-header__subnav-link>Esq</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;blogs&#x2F;race class=site-header__subnav-link>The Race</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;blogs&#x2F;behind-screen class=site-header__subnav-link>Behind the Screen</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;blogs&#x2F;bastard-machine class=site-header__subnav-link>Bastard Machine</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;node&#x2F;832202 class=site-header__subnav-link>Rambling Reporter</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;node&#x2F;832198 class=site-header__subnav-link>The Fien Print</a>
</li>
</ul>
</li>
</ul>
<a href="/subscribe2" class="site-header__nav-link site-header__nav-link--subscribe">Subscribe</a>
<a href="/newsletters/subscribe" class="site-header__nav-link site-header__nav-link--newsletter">Newsletters</a>
<ul class="site-header__nav-items site-header__nav-items--site-tools">
<li class="site-header__nav-item collapsed  site-header__nav-item__parent">
<span class=site-header__nav-link--site-tools&#x20;site-header__nav-link class=site-header__nav-link>Site Tools</span>
<span class="carat"></span>
<ul class="site-header__subnav-items site-header__subnav-items__child">
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;login class=site-header__subnav-link>Log in</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;daily-edition-archive class=site-header__subnav-link>Daily Edition</a>
</li>
</ul>
</li>
</ul>
</div>
</nav>
<form class="site-header__search-form site-header__search-form--main js-search-form" method="get" accept-charset="UTF-8" action="/search/">
<input class="site-header__search-input js-search-input" placeholder="Search..." name="keys" maxlength="255">
<button id="site-header__search-submit" class="site-header__search-submit js-search-submit"><i class="fa fa-times"></i></button>
</form>
</div>
</div>
</header>
<div class="header-wrapper__secondary-header">
<nav class="site-header-links">
<div class="site-header-links__contents">
<a href=http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;topic&#x2F;game-thrones class=site-header-links__link>Game of Thrones</a> <a href=http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;live-feed&#x2F;tv-pilots-2019-complete-guide-1172633 class=site-header-links__link>Pilots Guide</a> <a href=http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;lists&#x2F;tv-premiere-dates-2019-guide-1151974 class=site-header-links__link>Premieres</a> <a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;live-feed&#x2F;broadcast-tv-scorecard-2019-whats-new-renewed-canceled-at-cbs-abc-nbc-fox-cw-1158815 class=site-header-links__link>Renewal Scorecard</a> <a href=http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;topic&#x2F;tvs-top-5 class=site-header-links__link>TV&#039;s Top 5</a> <a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;topic&#x2F;series-regular class=site-header-links__link>Series Regular</a> <a href=http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;topic&#x2F;greys-anatomy class=site-header-links__link>Grey&#039;s</a> <a href=http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;topic&#x2F;walking-dead class=site-header-links__link>TWD</a> </div>
</nav>
<div class="breaking-news-bar"></div>
</div>
</div>
<div class="site-header__placeholder"></div>
<div class="ad-container leaderboard leaderboard--top">
<div class="leaderboard-wrapper">
<div class="ad_desktop_placeholder">
<div class="ad_desktop_wrapper">
<div class='ad_desktop dfp-ad dfp-ad-t ' id="t_1" data-position='t' data-slot-name="t" data-sizes='[[728,90],[980,50],[970,90],[728,91],[980,250],[970,250],[970,66],[970,51],[970,251]]' data-size-mapping='{"980":[[728,90],[980,50],[970,90],[728,91],[980,250],[970,250],[970,66],[970,51],[970,251]],"767":[[728,90],[728,91]],"0":[[300,50],[300,51],[320,50],[320,51],[320,100],[320,170]]}' data-lazy-load='' data-refresh='{&quot;0&quot;: true, &quot;768&quot;: true, &quot;1064&quot;: true }' data-refresh-timer='{&quot;0&quot;:25,&quot;768&quot;:25,&quot;1064&quot;:25}' data-targeting='{"pos":"t","page":"1259616"}' data-ad-unit='6419/thr.com/feed.article' data-trackaction="" data-tracklabel="Ad Click">
</div>
</div>
</div>
</div>
</div>
<div class='ad_desktop dfp-ad dfp-ad-o1 ' id="o1_1" data-position='o1' data-slot-name="o1" data-sizes="[[1,1]]" data-out-of-page="true" data-lazy-load='' data-refresh='{&quot;0&quot;: false, &quot;768&quot;: false, &quot;1064&quot;: false }' data-refresh-timer='{&quot;0&quot;: false, &quot;768&quot;: false, &quot;1064&quot;: false }' data-targeting='{"pos":"o1","page":"1259616"}' data-ad-unit='6419/thr.com/feed.article' data-trackaction="" data-tracklabel="Ad Click">
</div>
<main id="page-content" class="page-content">
<div class="container blog-post url-breadcrumb is-unprocessed is-active  blog-post-media-orientation-landscape blog-post-media-type-image" data-page-title="" data-url-breadcrumb="/live-feed/woody-harrelson-justin-theroux-star-watergate-series-at-hbo-1259616" data-content-type="blogPost" data-id="1259616" data-canonical="https://www.hollywoodreporter.com/live-feed/woody-harrelson-justin-theroux-star-watergate-series-at-hbo-1259616" data-chartbeatSection="live feed" data-analytics-category="Live Feed" data-analytics-tags="Live Feed, Television, HBO" data-refresh-ads=".dfp-ad-t">
<aside class="blog-post__sidebar js__blog-post__sidebar">
<div class="logo-wrap">
<img src="https://cdn1.thr.com/sites/default/files/blogicon_livefeed-black2.png" class="logo" alt="" />
</div>
<div class="fix-container">
<div id="js__stories-wrapper" class="stories-wrapper">
<div class="social-container">
<a href="javascript:void(0);" class="fb-square js-pgm-social-share fa-facebook" data-pgm-share="facebook" data-pgm-title="Woody&#x20;Harrelson,&#x20;Justin&#x20;Theroux&#x20;to&#x20;Star&#x20;in&#x20;Watergate&#x20;Series&#x20;at&#x20;HBO" data-pgm-url="https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;live-feed&#x2F;woody-harrelson-justin-theroux-star-watergate-series-at-hbo-1259616" data-tracklabel="Left Rail - Sharing Facebook"></a>
<a href="javascript:void(0);" class="twitter-square js-pgm-social-share fa-twitter" data-pgm-share="twitter" data-pgm-share="facebook" data-pgm-title="Woody&#x20;Harrelson,&#x20;Justin&#x20;Theroux&#x20;to&#x20;Star&#x20;in&#x20;Watergate&#x20;Series&#x20;at&#x20;HBO" data-pgm-url="https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;live-feed&#x2F;woody-harrelson-justin-theroux-star-watergate-series-at-hbo-1259616" data-tracklabel="Left Rail - Sharing Twitter"></a>
</div>
</div>
</div>
</aside>
<p class="blog-post__byline">
<time datetime="2019-12-04T14:38:12" data-pubdate-value="2019120414" class="publish-date js-publish-date">December 04, 2019</time>
<span class="authors">
2:38pm PT
by
<span class="js-authors-list">
Rick Porter </span>
</span>
</p>
<h1 class="blog-post-headline">Woody Harrelson, Justin Theroux to Star in Watergate Series at HBO</h1>
<figure class="blog-post__media main-media" data-media-type="image" data-media-id="1259615" data-content-type="expandableImage">
<img src="https://cdn1.thr.com/sites/default/files/imagecache/768x433/2019/12/woody_harrelson_and_justin_theroux_-_getty_-_split_-_h_2019_.jpg" alt="&#039;The White House Plumbers&#039; comes from &#039;Veep&#039; veterans Alex Gregory and Peter Huyck. " class="blog-post-main-image--expandable blog-post-main-image media__image main-media__image" />
<div class="expanded-image__target" data-sources='[{"size":"648x365","url":"https:\/\/cdn1.thr.com\/sites\/default\/files\/imagecache\/NFE_Landscape\/2019\/12\/woody_harrelson_and_justin_theroux_-_getty_-_split_-_h_2019_.jpg"},{"size":"960x541","url":"https:\/\/cdn1.thr.com\/sites\/default\/files\/imagecache\/list_landscape_960x541\/2019\/12\/woody_harrelson_and_justin_theroux_-_getty_-_split_-_h_2019_.jpg"},{"size":"928x523","url":"https:\/\/cdn1.thr.com\/sites\/default\/files\/imagecache\/landscape_928x523\/2019\/12\/woody_harrelson_and_justin_theroux_-_getty_-_split_-_h_2019_.jpg"},{"size":"480x270","url":"https:\/\/cdn1.thr.com\/sites\/default\/files\/imagecache\/480x270\/2019\/12\/woody_harrelson_and_justin_theroux_-_getty_-_split_-_h_2019_.jpg"},{"size":"930x524","url":"https:\/\/cdn1.thr.com\/sites\/default\/files\/imagecache\/card_landscape_930_524\/2019\/12\/woody_harrelson_and_justin_theroux_-_getty_-_split_-_h_2019_.jpg"},{"size":"450x253","url":"https:\/\/cdn1.thr.com\/sites\/default\/files\/imagecache\/block_landscape_450_253\/2019\/12\/woody_harrelson_and_justin_theroux_-_getty_-_split_-_h_2019_.jpg"},{"size":"768x433","url":"https:\/\/cdn1.thr.com\/sites\/default\/files\/imagecache\/768x433\/2019\/12\/woody_harrelson_and_justin_theroux_-_getty_-_split_-_h_2019_.jpg"},{"size":"1024x577","url":"https:\/\/cdn1.thr.com\/sites\/default\/files\/imagecache\/1024x577\/2019\/12\/woody_harrelson_and_justin_theroux_-_getty_-_split_-_h_2019_.jpg"},{"size":"1500x845","url":"https:\/\/cdn1.thr.com\/sites\/default\/files\/imagecache\/1500x845\/2019\/12\/woody_harrelson_and_justin_theroux_-_getty_-_split_-_h_2019_.jpg"},{"size":"320x180","url":"https:\/\/cdn1.thr.com\/sites\/default\/files\/imagecache\/320x180\/2019\/12\/woody_harrelson_and_justin_theroux_-_getty_-_split_-_h_2019_.jpg"},{"size":"1296x730","url":"https:\/\/cdn1.thr.com\/sites\/default\/files\/imagecache\/1296x730\/2019\/12\/woody_harrelson_and_justin_theroux_-_getty_-_split_-_h_2019_.jpg"},{"size":"103x58","url":"https:\/\/cdn1.thr.com\/sites\/default\/files\/imagecache\/103x58\/2019\/12\/woody_harrelson_and_justin_theroux_-_getty_-_split_-_h_2019_.jpg"},{"size":"206x116","url":"https:\/\/cdn1.thr.com\/sites\/default\/files\/imagecache\/206x116\/2019\/12\/woody_harrelson_and_justin_theroux_-_getty_-_split_-_h_2019_.jpg"},{"size":"1536x866","url":"https:\/\/cdn1.thr.com\/sites\/default\/files\/imagecache\/1536x866\/2019\/12\/woody_harrelson_and_justin_theroux_-_getty_-_split_-_h_2019_.jpg"},{"size":"675x380","url":"https:\/\/cdn1.thr.com\/sites\/default\/files\/imagecache\/675x380\/2019\/12\/woody_harrelson_and_justin_theroux_-_getty_-_split_-_h_2019_.jpg"},{"size":"460x259","url":"https:\/\/cdn1.thr.com\/sites\/default\/files\/imagecache\/460x259\/2019\/12\/woody_harrelson_and_justin_theroux_-_getty_-_split_-_h_2019_.jpg"},{"size":"920x518","url":"https:\/\/cdn1.thr.com\/sites\/default\/files\/imagecache\/920x518\/2019\/12\/woody_harrelson_and_justin_theroux_-_getty_-_split_-_h_2019_.jpg"},{"size":"1350x760","url":"https:\/\/cdn1.thr.com\/sites\/default\/files\/imagecache\/1350x760\/2019\/12\/woody_harrelson_and_justin_theroux_-_getty_-_split_-_h_2019_.jpg"},{"size":"300x169","url":"https:\/\/cdn1.thr.com\/sites\/default\/files\/imagecache\/300x169\/2019\/12\/woody_harrelson_and_justin_theroux_-_getty_-_split_-_h_2019_.jpg"},{"size":"240x136","url":"https:\/\/cdn1.thr.com\/sites\/default\/files\/imagecache\/240x136\/2019\/12\/woody_harrelson_and_justin_theroux_-_getty_-_split_-_h_2019_.jpg"},{"size":"482x271","url":"https:\/\/cdn1.thr.com\/sites\/default\/files\/imagecache\/thumbnail_horizontal_482x271\/2019\/12\/woody_harrelson_and_justin_theroux_-_getty_-_split_-_h_2019_.jpg"},{"size":"368x207","url":"https:\/\/cdn1.thr.com\/sites\/default\/files\/imagecache\/368x207\/2019\/12\/woody_harrelson_and_justin_theroux_-_getty_-_split_-_h_2019_.jpg"},{"size":"490x275","url":"https:\/\/cdn1.thr.com\/sites\/default\/files\/imagecache\/490x275\/2019\/12\/woody_harrelson_and_justin_theroux_-_getty_-_split_-_h_2019_.jpg"},{"size":"210x118","url":"https:\/\/cdn1.thr.com\/sites\/default\/files\/imagecache\/210x118\/2019\/12\/woody_harrelson_and_justin_theroux_-_getty_-_split_-_h_2019_.jpg"},{"size":"680x381","url":"https:\/\/cdn1.thr.com\/sites\/default\/files\/imagecache\/680x381\/2019\/12\/woody_harrelson_and_justin_theroux_-_getty_-_split_-_h_2019_.jpg"}]' data-alt-text=""></div> <figcaption class="media__details-text">
<div class="media__credit">Jon Kopaloff/FilmMagic; Gregg DeGuire/WireImage</div>
<div class="media__caption">Woody Harrelson (left), Justin Theroux</div>
</figcaption>
</figure>
<aside class="blog-post-features">
<div id="blog-post-features-ad" class="ad">
<div class='ad_desktop dfp-ad dfp-ad-m1 ' id="m1_1" data-position='m1' data-slot-name="m1" data-sizes='[[300,250],[300,251],[300,600]]' data-size-mapping='{"980":[[300,250],[300,251],[300,600]],"767":[[300,250],[300,251]],"0":[]}' data-lazy-load='' data-refresh='{&quot;0&quot;: true, &quot;768&quot;: true, &quot;1064&quot;: true }' data-refresh-timer='{&quot;0&quot;:25,&quot;768&quot;:25,&quot;1064&quot;:25}' data-targeting='{"pos":"m1","page":"1259616"}' data-ad-unit='6419/thr.com/feed.article' data-trackaction="" data-tracklabel="Ad Click" data-prepend="Advertisement">
</div>
</div>
</aside>
<aside class="blog-post-deck">
<div class="social-container">
<a href="javascript:void(0);" class="fb-square js-pgm-social-share fa-facebook" data-pgm-share="facebook" data-pgm-title="Woody&#x20;Harrelson,&#x20;Justin&#x20;Theroux&#x20;to&#x20;Star&#x20;in&#x20;Watergate&#x20;Series&#x20;at&#x20;HBO" data-pgm-url="https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;live-feed&#x2F;woody-harrelson-justin-theroux-star-watergate-series-at-hbo-1259616" data-tracklabel="Story Well - Sharing Facebook"></a>
<a href="javascript:void(0);" class="twitter-square js-pgm-social-share fa-twitter" data-pgm-share="twitter" data-pgm-share="facebook" data-pgm-title="Woody&#x20;Harrelson,&#x20;Justin&#x20;Theroux&#x20;to&#x20;Star&#x20;in&#x20;Watergate&#x20;Series&#x20;at&#x20;HBO" data-pgm-url="https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;live-feed&#x2F;woody-harrelson-justin-theroux-star-watergate-series-at-hbo-1259616" data-tracklabel="Story Well - Sharing Twitter"></a>
</div>
<div class="blog-post-summary">
&#039;The White House Plumbers&#039; comes from &#039;Veep&#039; veterans Alex Gregory and Peter Huyck.
</div>
</aside>
<div id="blog-post-body-ad" class="ad">
</div>
<article class="blog-post-body js-fitvids-content js-main-article-content">
<p>Woody Harrelson and Justin Theroux are returning to HBO for a limited series about Watergate.</p>
<p>The pair will star in and executive produce <em>The White House Plumbers</em>, which centers on E. Howard Hunt (Harrelson) and G. Gordon Liddy (Theroux), who planned the Watergate burglary that eventually brought down Richard Nixon&#39;s presidency.</p>
<p>The five-episode series comes from <em>Veep</em> writers and executive producers Alex Gregory and Peter Huyck. It will tell the true story of how Nixon&#39;s political saboteurs and Watergate masterminds accidentally toppled the presidency they were zealously trying to protect. The show is based partly on public records from the era and partly on the book <em>Integrity</em> by Egil &quot;Bud&quot; Krogh and Matthew Krogh.</p>
<p>&quot;We&#39;re excited to bring together such a talented team to take on this fascinating look at the internal machinations that brought down the Nixon White House,&quot; said HBO president of programming Casey Bloys. &quot;We&rsquo;re especially happy to welcome both Woody and Justin back to HBO and are looking forward to getting started.&quot;</p>
<p>The series marks a return to the pay cabler for both Harrelson, who most recently starred in the first season of <em>True Detective</em>, and <em>The Leftovers</em> star Theroux. The two were also part of ABC&#39;s <a href="https://www.hollywoodreporter.com/live-feed/star-studded-all-family-jeffersons-live-event-set-at-abc-1203282" target="_blank"><em>Live in Front of a Studio Audience</em></a> special in May, with Theroux serving as an executive producer and Harrelson playing Archie Bunker in a re-creation of an <em>All in the Family</em> episode.</p>
<p><em>The White House Plumbers</em> is a co-production of HBO and production company Wiip. Harrelson, Theroux, Gregory and Huyck will executive produce with former <em>Veep</em> showrunner David Mandel, who&#39;s also directing; Ruben Fleischer and David Bernad for The District; Frank Rich (<em>Veep, Succession</em>); and Paul Lee and Nne Ebong for Wiip.</p>
<p><em>The White House Plumbers</em> joins a roster of upcoming HBO projects that includes a limited series about Jeffrey Epstein from Adam McKay;<em> The Most Fun We Ever Had, </em>which counts Amy Adams and Laura Dern among its exec producers;<em>&nbsp;</em>an&nbsp;adaptation of Barbra Kingsolver&#39;s&nbsp;<em>The Poisonwood Bible</em>&nbsp;with Adams among its EPs; the Kate Winslet-led drama&nbsp;<em>Mare of Easttown</em>; McKay&#39;s untitled drama about the&nbsp;<a href="https://www.hollywoodreporter.com/live-feed/meet-stars-hbos-la-lakers-drama-1239207" target="_blank">1980s Los Angeles Lakers</a>; Joss Whedon&#39;s&nbsp;<em>The Nevers</em>; and J.J. Abrams&#39; sci-fi drama&nbsp;<em>Demimonde</em>.</p>
<p>Harrelson is repped by CAA and Ziffren Brittenham. Theroux is with Lighthouse Management &amp; Media, CAA and Felker Toczek. Gregory and Huyck are repped by Hansen Jacobson. Mandel is repped by WME for directing and Hansen Jacobson. The District is repped by CAA and attorneys Warren Dern and Tom Collier. <em>Integrity</em> authors Egil Krogh and Matthew Krogh are repped by Laura Dail Literary Agency and CAA.</p>
<p>
<div class="embedded-content" data-nid="1251176" data-nodetype="blog" data-template="readmore" data-amp-enabled="1">
<script type="application/json">
        {
          "nid": 1251176,
          "type": "blog",
          "title": "Adam McKay Sets Jeffrey Epstein Limited Series at HBO as Part of Rich Overall Deal",
          "path": "https://www.hollywoodreporter.com/live-feed/adam-mckay-sets-jeffrey-epstein-limited-series-at-hbo-as-part-rich-deal-1251176","media": {"width":1296,"height":730,"extension":"jpg","file_size":60249,"mime_type":"image\/jpeg","type":"image","path":"sites\/default\/files\/2019\/10\/adam_mckay_credit_miller_mobley-h_2019.jpg","orientation":"landscape","id":"1251169","caption":"Adam McKay","credit":"Courtesy of Miller Mobley"},
          "relative-path": "/live-feed/adam-mckay-sets-jeffrey-epstein-limited-series-at-hbo-as-part-rich-deal-1251176"
        }
      </script>
</div></p>
<footer class="blog-post-tags">
<a href="/topic/hbo" data-tracklabel="Story Well - Bottom Tags HBO">HBO</a>
</footer>
</article>
<div class="blog-post-footer-ad">
<div class='ad_desktop dfp-ad dfp-ad-m2 ' id="m2_1" data-position='m2' data-slot-name="m2" data-sizes='[[300,250],[300,252]]' data-size-mapping='{"980":[[300,250],[300,252]],"767":[[300,250],[300,252]],"0":[[300,250],[300,252],[300,50],[300,52],[320,50],[320,52]]}' data-lazy-load='' data-refresh='{&quot;0&quot;: true, &quot;768&quot;: true, &quot;1064&quot;: true }' data-refresh-timer='{&quot;0&quot;:25,&quot;768&quot;:25,&quot;1064&quot;:25}' data-targeting='{"pos":"m2","page":"1259616"}' data-ad-unit='6419/thr.com/feed.article' data-trackaction="" data-tracklabel="Ad Click" data-prepend="Advertisement">
</div>
</div>
<section class="blog-post-author-section">
<div class="social-container">
<a href="javascript:void(0);" class="fb-square js-pgm-social-share fa-facebook" data-pgm-share="facebook" data-pgm-title="Woody&#x20;Harrelson,&#x20;Justin&#x20;Theroux&#x20;to&#x20;Star&#x20;in&#x20;Watergate&#x20;Series&#x20;at&#x20;HBO" data-pgm-url="https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;live-feed&#x2F;woody-harrelson-justin-theroux-star-watergate-series-at-hbo-1259616" data-tracklabel="Story Well - Sharing Facebook"></a>
<a href="javascript:void(0);" class="twitter-square js-pgm-social-share fa-twitter" data-pgm-share="twitter" data-pgm-share="facebook" data-pgm-title="Woody&#x20;Harrelson,&#x20;Justin&#x20;Theroux&#x20;to&#x20;Star&#x20;in&#x20;Watergate&#x20;Series&#x20;at&#x20;HBO" data-pgm-url="https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;live-feed&#x2F;woody-harrelson-justin-theroux-star-watergate-series-at-hbo-1259616" data-tracklabel="Story Well - Sharing Twitter"></a>
</div>
<div class="blog-post-author">
<img src="https://cdn1.thr.com/sites/default/files/imagecache/nfe_square_383x383/2018/07/headshot2.jpg" alt="Rick Porter" class="blog-post-author-image" />
<div class="blog-post-author-details">
<p class="blog-post-author-name">
Rick Porter</p>
<a href="mailto:Rick.Porter@THR.com" class="blog-post-author-email fa-envelope" data-tracklabel="Story Well - Author Email">Rick.Porter@THR.com</a>
<a href="https://twitter.com/rickporter" class="blog-post-author-twitter fa-twitter" data-tracklabel="Story Well - Author Twitter">rickporter</a>
</div>
</div>
</section>
<section class="blog-post-syndication-section">
<div class="zergnet-holder" data-placement="article"></div>
<div class="ad_desktop dfp-ad" data-position="zergnet" data-sizes="[[4,4]]" data-lazy-load="0" data-refresh="0" data-refresh-timer="0" data-swap="" data-load-order="" data-ad-unit="/6419/thr.com/zergnet">
</div> </section>
<div class="blog-post__topic-block-container">
<section class="blog-post__topic-block-wrap" data-id="1259616">

 <div class="  full-width-promo-none ">
<section class="blog-post__topic-block">
<div class="topic-block-container">
<header class="topic-block-header">
<h2 class="topic-block-headline">TV Scorecards</h2>
</header>
<ul>
<li class="topic-block-story">
<a class="topic-block-link" href="https://www.hollywoodreporter.com/lists/tv-premiere-dates-2019-guide-1151974" data-tracklabel="TV Scorecards Topic Block - Item 1">
<img src="https://cdn1.thr.com/sites/default/files/imagecache/NFE_Landscape/2019/08/the_marvelous_mrs._mavel_s02e02_still.jpg" class="topic-block-story-image " />
<h3 class="topic-block-story-headline">TV Premiere Dates 2019: The Complete Guide</h3>
</a>
</li>
<li class="topic-block-story">
<a class="topic-block-link" href="https://www.hollywoodreporter.com/live-feed/tv-pilots-2019-complete-guide-1172633" data-tracklabel="TV Scorecards Topic Block - Item 2">
<img src="https://cdn1.thr.com/sites/default/files/imagecache/NFE_Landscape/2019/01/dick_wolf_chuck_lorre_kenya_barris_amy_poehler_greg_berlanti__split_0.jpg" class="topic-block-story-image " />
<h3 class="topic-block-story-headline">TV Pilots 2019: The Complete Guide</h3>
</a>
</li>
<li class="topic-block-story">
<a class="topic-block-link" href="https://www.hollywoodreporter.com/live-feed/broadcast-tv-scorecard-2019-whats-new-renewed-canceled-at-cbs-abc-nbc-fox-cw-1158815" data-tracklabel="TV Scorecards Topic Block - Item 3">
<img src="https://cdn1.thr.com/sites/default/files/imagecache/NFE_Landscape/2018/11/this_is_us_ncis_empire_supergirl_modern_family_split.jpg" class="topic-block-story-image " />
<h3 class="topic-block-story-headline">Broadcast TV Scorecard 2019: Complete Guide to What&#039;s New, Renewed and Canceled</h3>
</a>
</li>
</ul>
</div>
</section>
</div>
</section>
</div>
</div>
<div class="autoload-direct-render" data-url-prefix="/fe_data" data-url="/live-feed/marvels-animated-hulu-comedy-tigra-dazzler-pause-creative-overhaul-1259570" data-content-type="blogPost"></div>
</main>
<div class='ad_desktop dfp-ad dfp-ad-adhesion ' id="adhesion_1" data-position='adhesion' data-slot-name="adhesion" data-sizes='[[320,50]]' data-size-mapping='{"980":[],"320":[[320,50]],"0":[]}' data-lazy-load='' data-refresh='{&quot;0&quot;: true, &quot;768&quot;: true, &quot;1064&quot;: true }' data-refresh-timer='{&quot;0&quot;:25,&quot;768&quot;:25,&quot;1064&quot;:25}' data-targeting='{"pos":"adhesion","page":"1259616"}' data-ad-unit='6419/thr.com/feed.article' data-trackaction="" data-tracklabel="Ad Click">
</div>

<footer id="site-footer" class="site-footer">
<div class="container">
<div class="branding column">
<div class="brand">
<a href="/" title="The Hollywood Reporter" rel="home" class="logo" data-tracklabel="Drip Pan Footer - THR Logo">The Hollywood Reporter</a>
</div>
<p class="copyright date">
&copy; 2019 The Hollywood Reporter
<br>
All rights reserved.
</p>
<p class="station-identification">
The Hollywood Reporter, LLC is a subsidiary of Prometheus Global Media, LLC.
</p>
<p class="copyright terms">
<a href="/legal/terms">Terms of Use</a> |
<a href="/legal/privacy">Privacy</a> |
<a href="/sitemap">Sitemap</a> |
<a href="/legal/about-our-ads">About Our Ads</a>
</p>
</div>
<div class="affiliate column">
<ul>
<li>
<a href="/about/about" data-tracklabel="Drip Pan Footer - About Us">About Us</a>
</li>
<li>
<a href="/daily-edition-archive" data-tracklabel="Drip Pan Footer - Daily Edition">Daily Edition</a>
</li>
<li>
<a href="https://www.hollywoodreporter.com/subscribe3" data-tracklabel="Drip Pan Footer - Subscribe">Subscribe</a>
</li>
<li>
<a href="/services" data-tracklabel="Drip Pan Footer - Subscriber Services">Subscriber Services</a>
</li>
<li>
<a href="//shop.hollywoodreporter.com" data-tracklabel="Drip Pan Footer - Back Issues">Back Issues</a>
</li>
<li>
<a href="/ad/contacts" data-tracklabel="Drip Pan Footer - Advertising">Advertising</a>
</li>
<li>
<a href="/contact" data-tracklabel="Drip Pan Footer - Contact Us">Contact Us</a>
</li>
<li>
<a href="https://tipline.hollywoodreporter.com" data-tracklabel="Drip Pan Footer - Tipline">Tipline</a>
</li>
<li>
<a href="https://valencemedia.applytojob.com/" target="_blank" data-tracklabel="Drip Pan Footer - Careers">Careers</a>
</li>
<li>
<a href="/industry-jobs" data-tracklabel="Drip Pan Footer - Industry Jobs">Industry Jobs</a>
</li>
</ul>
</div>
<div class="follow column">
<ul>
<li>
Follow Us On
<a href="https://twitter.com/thr" target="_blank" data-tracklabel="Drip Pan Footer - Twitter">Twitter</a>
</li>
<li>
Find Us On
<a href="https://www.facebook.com/HollywoodReporter" target="_blank" data-tracklabel="Drip Pan Footer - Facebook">Facebook</a>
</li>
<li>
Watch Us On
<a href="https://www.youtube.com/thrnetwork" target="_blank" data-tracklabel="Drip Pan Footer - YouTube">Youtube</a>
</li>
</ul>
</div>
<div class="partner column">
<div class="publications">
<p>Our affiliate publications</p>
<ul>
<li>
<a href="https://www.billboard.com/" target="_blank" class="footer logo billboard" data-tracklabel="Drip Pan Footer - Billboard">Billboard</a>
</li>
<li>
<a href="https://www.vibe.com/" target="_blank" class="foot logo vibe" data-tracklabel="Drip Pan Footer - Vibe">Vibe</a>
</li>
<li>
<a href="https://www.spin.com/" target="_blank" class="foot logo spin" data-tracklabel="Drip Pan Footer - Spin">Spin</a>
</li>
<li>
<a href="https://www.stereogum.com/" target="_blank" class="foot logo stereogum" data-tracklabel="Drip Pan Footer - Stereogum">Stereogum</a>
</li>
</ul>
</div>
</div>

</div>
</footer>
<div class="ad_desktop dfp-ad" data-position="promo" data-sizes="[[2,2],[5,5]]" data-lazy-load="0" data-refresh="0" data-refresh-timer="0" data-swap="" data-load-order="" data-ad-unit="6419/thr.com/feed.article" style="height: 0; overflow: hidden;"></div>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "The Hollywood Reporter",
    "url": "http://www.hollywoodreporter.com",
    "logo": "http://www.hollywoodreporter.com/assets/images/brand/thr-logo.gif",
    "sameAs" : [
        "https://www.youtube.com/user/thrnetwork",
        "https://twitter.com/thr",
        "https://www.facebook.com/HollywoodReporter",
        "https://instagram.com/hollywoodreporter/"
    ]
}
</script>
<script src="https://assets.hollywoodreporter.com/assets/1574275025/js/external_/article_/bl_fd57bff2.bundle.js?970dca0e3d5dc6a59cb1?8d4c072d32100f787242"></script><script src="https://assets.hollywoodreporter.com/assets/1574275025/js/vendors_/article_/blo_5695965b.bundle.js?970dca0e3d5dc6a59cb1?8d4c072d32100f787242"></script><script src="https://assets.hollywoodreporter.com/assets/1574275025/js/default_/article_/blo_e58a49bb.bundle.js?970dca0e3d5dc6a59cb1?8d4c072d32100f787242"></script><script src="https://assets.hollywoodreporter.com/assets/1574275025/js//home.bundle.js?970dca0e3d5dc6a59cb1?8d4c072d32100f787242"></script>
<script type="text/javascript" src="https://assets.hollywoodreporter.com/assets/1574275025/js/vendor.js?8d4c072d32100f787242"></script>
<script type="text/javascript" src="https://assets.hollywoodreporter.com/assets/1574275025/js/thr.js?8d4c072d32100f787242"></script>
<script type="text/javascript" src="https://assets.hollywoodreporter.com/assets/1574275025/js/thr-blog.js?8d4c072d32100f787242"></script>
<div id="fb-root"></div>
<script type="text/javascript">
    PGM.createScriptTag("//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=303838389949803");
</script>
<script type="text/javascript">var __st_loadLate=true;</script>
<meta name="sailthru.title" content="Woody Harrelson, Justin Theroux to Star in Watergate Series at HBO">
<meta name="sailthru.description" content="&#039;The White House Plumbers&#039; comes from &#039;Veep&#039; veterans Alex Gregory and Peter Huyck. ">
<meta name="sailthru.author" content="Rick Porter">
<meta name="sailthru.channel" content="Live Feed">
<meta name="sailthru.vertical" content="Live Feed">
<meta name="sailthru.date" content="2019-12-04 14:38:12">
<meta name="sailthru.tags" content="Live Feed, Television, HBO">
<script type="text/javascript">
    PGM.createScript("//ak.sail-horizon.com/horizon/v1.js", function() {
        if (window.Sailthru) {
            PGM.debug('sailthru', 'Running Sailthru.track for', 'https://www.hollywoodreporter.com/live-feed/woody-harrelson-justin-theroux-star-watergate-series-at-hbo-1259616');
            Sailthru.track({
                domain: 'horizon.hollywoodreporter.com',
                spider: true,
                track_url: true,
                url: 'https://www.hollywoodreporter.com/live-feed/woody-harrelson-justin-theroux-star-watergate-series-at-hbo-1259616'
            });
        }
        else {
            PGM.debug('sailthru', 'No window.Sailthru');
        }
    });
    </script>
<script type="text/javascript">
    PGM.createScript("//dnn506yrbagrg.cloudfront.net/pages/scripts/0021/6696.js?"+Math.floor(new Date().getTime()/3600000));
</script>

<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 3388;
    _sf_async_config.domain = 'hollywoodreporter.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.authors = "Rick Porter";
    _sf_async_config.sections = "live feed";
    /** CONFIGURATION END **/
    PGM.createScript('//static.chartbeat.com/js/chartbeat.js');
</script>



<script class="kxct" data-id="JtjzpxpZ" data-timing="async" data-version="1.9" type="text/javascript">
    window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
    (function(){
        PGM.createScript((location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/JtjzpxpZ.js');
    }());
</script>

<script class="kxint" type="text/javascript">
    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
    (function(){
        function retrieve(n){
            var k= 'kx'+''+n, ls=(function(){
                try {
                    return window.localStorage;
                } catch(e) {
                    return null;
                }
            })();
            if (ls) {
                return ls[k] || '';
            } else if (navigator.cookieEnabled) {
                var m = document.cookie.match(k+'=([^;]*)');
                return (m && unescape(m[1])) || '';
            } else {
                return '';
            }
        }
        Krux.user = retrieve('user');
        var segs = retrieve('segs');
        Krux.segments = segs ? segs.split(',') : [];
    })();
</script>

<script>
    window.CLARITY = window.CLARITY || [];
</script>
<div class="ad_clarity" data-out-of-page="true" style="display: none;"></div>
<script>
    CLARITY.push({
        use: ['ads', 'cookies', 'header'],
        run: function(Ads, cookies, header) {

            // @TODO can remove try/catch after this release; wrapping it for now in site/Clarity deploys are out of
            // sync.
            try {
                // Since we have the ad unit available, let Clarity know about it so we don't have to keep passing that
                // in.
                header.setAdUnit('6419/thr.com/feed.article');
            } catch(err) {

            }

            Ads.site_code = "thr";
            Ads.zone = "feed.article";

            var keywords = [];
            var region = cookies.get('PGMCC') ? cookies.get('PGMCC') : '';

            // Keyword injection
            if (typeof(global_keywords) !== "undefined") {
                keywords = global_keywords;
            }

                            keywords.push({
                    keywords: "",
                    keyvalues: "tags=live feed",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "tags=television",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "tags=hbo",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "page=1259616",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "env=prod",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "url=a86e5bec",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "domain=www.hollywoodreporter.com",
                    paths: "",
                    positions: "all"
                });
            
            keywords.push({
                keywords: "",
                keyvalues: "region=" + region,
                paths: "",
                positions: "all"
            })

            Ads.keywords = keywords;

            
                    }
    });

                
        try {
            window.CLARITY.push({
                use: ['IntervalSlotInjector'],
                run: function (slotInjector) {
                    slotInjector().activate("{\"adUnit\": \"6419\/thr.com\/native\"}");
                }
            });
        } catch(err) {
            // @TODO remove the try/catch when deploying PGMFE for second time after this.
            window.CLARITY.push({
                use: ['logger'],
                run: function(logger) {
                    logger.log(err, 'IntervalSlotInjector');
                }
            })
        }
    
</script>
<script>
    CLARITY.push({
        use: ['ads'],
        run: function(Ads){
            Ads.populate('.dfp-ad:not([data-paywall-defer="true"])');
        }
    });
</script>
</body>
</html>
