
<!DOCTYPE html>
<html lang="en">
<head>
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<meta charset="utf-8">
<title>Blockbuster Style: Introducing James Bond Swim Trunks (Yes, They&#039;re Actually Cool) | Pret-a-Reporter</title>
<meta name="viewport" content="width=device-width" />
<meta name="description" content="Featuring Eon Productions poster art from four classic James Bond flicks starring Sean Connery and Roger Moore." />
<meta name="twitter:site" content="@pretareporter" />
<meta name="twitter:creator" content="@pretareporter" />
<meta name="twitter:url" content="https://www.hollywoodreporter.com/news/blockbuster-style-introducing-james-bond-swim-trunks-yes-theyre-actually-cool-1124665" />
<meta name="twitter:domain" content="https://www.hollywoodreporter.com/" />
<meta name="twitter:title" content="Blockbuster Style: Introducing James Bond Swim Trunks (Yes, They&#039;re Actually Cool)" />
<meta name="twitter:description" content="Featuring Eon Productions poster art from four classic 007 flicks starring Sean Connery and Roger Moore." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://cdn1.thr.com/sites/default/files/imagecache/NFE_Landscape/2018/06/sean_connery_orlebar_brown_-_publicity_-_h_2018.jpg" />
<meta property="og:site_name" content="The Hollywood Reporter" />
<meta property="og:title" content="Blockbuster Style: Introducing James Bond Swim Trunks (Yes, They&#039;re Actually Cool)" />
<meta property="og:description" content="Featuring Eon Productions poster art from four classic 007 flicks starring Sean Connery and Roger Moore." />
<meta property="og:url" content="https://www.hollywoodreporter.com/news/blockbuster-style-introducing-james-bond-swim-trunks-yes-theyre-actually-cool-1124665" />
<meta property="og:image" content="https://cdn1.thr.com/sites/default/files/2018/06/sean_connery_orlebar_brown_-_publicity_-_h_2018.jpg" />
<meta property="og:image:width" content="1296" />
<meta property="og:image:height" content="730" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:type" content="article" />
<link rel="author" href="https://plus.google.com/+hollywoodreporter">
<link rel="canonical" href="https://www.hollywoodreporter.com/news/blockbuster-style-introducing-james-bond-swim-trunks-yes-theyre-actually-cool-1124665" />
<link rel="amphtml" href="https://www.hollywoodreporter.com/amp/news/blockbuster-style-introducing-james-bond-swim-trunks-yes-theyre-actually-cool-1124665" />
<link rel="shortcut icon" href=" https://assets.hollywoodreporter.com/assets/1529009451/images/brand/preta/favicon.ico?baa0dbbd9d55d0150e91">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href=" https://assets.hollywoodreporter.com/assets/1529009451/images/brand/preta/apple-touch-icon.png?baa0dbbd9d55d0150e91">
<script type="text/javascript">
    
    var PGM = window.PGM || {};
    PGM.config = PGM.config || {
        contentHost: "https://www.hollywoodreporter.com",
    };
    (function(PGM) {
        var debug_queue = [];
        PGM.debug = function() {debug_queue.push(arguments);};
        PGM.debug.dump = function() {return debug_queue;}
        PGM.debug.initialCategories = {
                    };
    })(PGM);

    PGM.events = (function() {
        var events_queue = [];
        return {
            trigger: function() {events_queue.push(arguments); },
            get: function() { return events_queue; }
        };
    })();

    PGM.createScript = (function() {
        var q = [], cs = function createScript() { q.push(arguments) };
        cs.dump = function() {return q;};
        return cs;
    })();

    PGM.createScriptTag = (function() {
        var q = [], cs = function createScriptTag() { q.push(arguments) };
        cs.dump = function() {return q;};
        return cs;
    })();

        PGM.tests = [];
    PGM.ads = PGM.ads || {};
    PGM.ads.adUnit = '/';
    PGM.ads.slots = PGM.ads.slots || {};

    PGM.gtmTrackerName = ""
</script>
<script src="https://lib.pgmcdn.com/advertisement.js"></script>

<script>
		    window.CLARITY_GPT_DELAY = 0.01 * 1000;
	
			clarityPageData = {"site_code":"thr","zone":"","disable_initial_load":true,"single_request_mode":true};
		
</script>
<script type="text/javascript">
    (function(){
        window.CLARITY = window.CLARITY || [];
        var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
        ns.async = true; ns.type = 'text/javascript'; ns.src = '//lib.pgmcdn.com/clarity-1528900341962.min.js'; s.parentNode.insertBefore(ns, s);
    })();
</script>
<script type="text/javascript">
    (function(){
    	window.moatYieldReady = function() {
    		window.moatPrebidApi.setMoatTargetingForAllSlots();
    	};

        var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
        ns.async = true; ns.type = 'text/javascript'; ns.src = '//sejs.moatads.com/billboardprebidheader946633233358/yi.js'; s.parentNode.insertBefore(ns, s);
    })();
</script>
<script>
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

	apstag.init({
        pubID: 3125,
        adServer: 'googletag',
        videoAdServer: 'DFP',
        bidTimeout: 600
    });

	// Tell Clarity not to load a9
    CLARITY.push({
        use: ['header'],
        run: function(header) {
            header.skipJsInject('a9');
        }
    });
</script>
<script>
                CLARITY.push({
                    use: ['header'],
                    run: function(header) {
                                                    var slotData = [
                                                                    ["m1_1", "6419/thr.com/style.article", [[300,250],[300,600]], "m1", {"980":[],"767":[],"0":[],"1060":[[300,250],[300,600]]}, 0],,                                                                    ["m2_1", "6419/thr.com/style.article", [[300,250]], "m2", {"980":[[300,250]],"767":[[300,250]],"0":[[300,250],[320,50]]}, 0],,                                                                    ["t_1", "6419/thr.com/style.article", [[728,90],[970,90],[970,250]], "t", {"980":[[728,90],[970,90],[970,250]],"767":[[728,90]],"0":[[320,50]]}, 0],                                                            ];

                            // Add header slots then run,
                            // any slots added after initial run will be processed differently
                            for(var i=0; i<slotData.length; i++) {
                                header.addHeaderSlot.apply(header, slotData[i]);
                            }
                        
                        header.run({"a9":{"account_id":3125}});
                    }
                });
            </script>
<script type="text/javascript">
    
    var PGM = window.PGM || {};
    PGM.mediaQueries = {
        medium: "only screen and (min-width: 768px)",
        large: "only screen and (min-width: 1024px)"
    };
    PGM.ads = PGM.ads || {};
    PGM.preta = true;
</script>
<script>
var THR = THR || {};
THR.config = THR.config || {
    contentHost: "https://www.hollywoodreporter.com",
    debug: "",
    mediaHost: "//cdn1.thr.com"
};
</script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

var PGM = PGM || {};
PGM.ads = PGM.ads || {};
PGM.ads.data = {"ad_zone":"style.article","targeting":{"tags":["style","men s style"],"page":"1124665","env":"prod"},"slots":{"t":{"adUnit":"6419\/thr.com\/style.article","slotName":"t","outOfBody":false,"responsive":true,"sizeMapping":{"980":[[728,90],[980,50],[970,90],[728,91],[980,250],[970,250],[970,66],[970,51],[970,251]],"767":[[728,90],[728,91]],"0":[[300,50],[300,51],[320,50],[320,51],[320,170]]},"defaultSizes":[[728,90],[980,50],[970,90],[728,91],[980,250],[970,250],[970,66],[970,51],[970,251]],"targetingParameters":{"pos":"t","tags":["style","men s style"],"page":"1124665"},"chartLine":null,"lazyLoad":false},"t2":{"adUnit":"6419\/thr.com\/style.article","slotName":"t2","outOfBody":false,"responsive":true,"sizeMapping":{"980":[[644,380]],"767":[[644,380],[728,90],[728,91]],"0":[[300,50],[300,52],[300,300],[320,50],[320,52]]},"defaultSizes":[[644,380]],"targetingParameters":{"pos":"t2","tags":["style","men s style"],"page":"1124665"},"chartLine":null,"lazyLoad":false},"b1":{"adUnit":"6419\/thr.com\/style.article","slotName":"b1","outOfBody":false,"responsive":true,"sizeMapping":{"980":[[88,31],[120,60]],"767":[[88,31],[120,60]],"0":[[88,31],[120,60]]},"defaultSizes":[[88,31],[120,60]],"targetingParameters":{"pos":"b1","tags":["style","men s style"],"page":"1124665"},"chartLine":null,"lazyLoad":false},"o1":{"adUnit":"6419\/thr.com\/style.article","slotName":"o1","outOfBody":true,"responsive":false,"sizeMapping":[[]],"defaultSizes":[],"targetingParameters":{"pos":"o1","tags":["style","men s style"],"page":"1124665"},"chartLine":null,"lazyLoad":false},"lightbox":{"adUnit":"6419\/thr.com\/style.article","slotName":"lightbox","outOfBody":false,"responsive":true,"sizeMapping":{"980":[[300,250],[300,600]],"767":[[728,90]],"0":[[320,50],[300,50]]},"defaultSizes":[[300,250],[300,600]],"targetingParameters":{"pos":"lightbox","tags":["style","men s style"],"page":"1124665"},"chartLine":null,"lazyLoad":false},"m1":{"adUnit":"6419\/thr.com\/style.article","slotName":"m1","outOfBody":false,"responsive":true,"sizeMapping":{"980":[],"767":[],"0":[],"1060":[[300,250],[300,251],[300,600]]},"defaultSizes":[[300,250],[300,251],[300,600]],"targetingParameters":{"pos":"m1","tags":["style","men s style"],"page":"1124665"},"chartLine":null,"lazyLoad":false},"m2":{"adUnit":"6419\/thr.com\/style.article","slotName":"m2","outOfBody":false,"responsive":true,"sizeMapping":{"980":[[300,250],[300,252]],"767":[[300,250],[300,252]],"0":[[300,250],[300,252],[300,50],[300,52],[320,50],[320,52]]},"defaultSizes":[[300,250],[300,252]],"targetingParameters":{"pos":"m2","tags":["style","men s style"],"page":"1124665"},"chartLine":null,"lazyLoad":false}}};
PGM.ads.slots = PGM.ads.slots || {};
PGM.brightcove = {"account_id":769341148,"default_player":"rJWoNu3gLM","preta_player":"Sk0HS1WUf","amp_player":"rJWoNu3gLM","autoplayers":["VkzEx53Fg","rJIWUc7eW","4kXvKxBFg","r1La1160g","ByDcA7lvg","rJWoNu3gLM"]};

window.CLARITY = window.CLARITY || [];

CLARITY.push({
    use: ["ads", "jquery"],
    run: function(Ads, $){
        if( typeof Krux !== 'undefined' ) {
            Ads.addKeyVal("all", "ksg", Krux.segments);
            Ads.addKeyVal("all", "kuid", Krux.user);
        }

        var $embeddedVideos = $('.embedded-content[data-template="video"]');
        if($embeddedVideos.length) {
            // Wish we could do this in the module but it's too late by then
            // for now all embedded videos are autoplay
            Ads.addKeyVal("all", "video", "autoplay");
        } else {
            // Else check if it's one of our autoplay videos
            $('video').each(function () {
                var $vid = $(this),
                    player = $vid.data('player'),
                    account = $vid.data('account');

                if (PGM.brightcove.autoplayers.indexOf(player) >= 0) {
                    // If there are any auto-play vids stop
                    Ads.addKeyVal("all", "video", "autoplay");
                    return false;
                } else if (account) {
                    Ads.addKeyVal("all", "video", "click-to-play");
                    // if there are click-to-plays there could still be an auto-play somewhere, continue
                }
            });
        }
    }
});
</script>
<script type='text/javascript'>
PGM.ads.adUnit = '/6419/thr.com/style.article';

CLARITY.push({
    use: ["ads"],
    run: function(Ads){
        Ads.addKeyVal("all", "zone", "style.article");
                            Ads.addKeyVal("all", "tags", ["style","men s style"]);
                    Ads.addKeyVal("all", "page", "1124665");
                    Ads.addKeyVal("all", "env", "prod");
            }
});
</script>

<script>
    var _comscore = _comscore || [];
    var comscoreVars = {
        c1: "2"
        ,c2: "7395269"
        ,c3: ""
            ,options: { url_append: "comscorekw=style" }
        };
    _comscore.push(comscoreVars);
    </script>
<script type="text/javascript" data-src="https://sb.scorecardresearch.com/beacon.js"></script>
<noscript>
    <img src="http://b.scorecardresearch.com/p?c1=2&c2=7395269&cv=2.0&cj=1" />
</noscript>


<script type="text/javascript">
        var dataLayer = dataLayer || [];
        dataLayer.push({
            'fireGTM': 'on'
                        , 'contentId': '1124665'

                    , 'contentType': 'news'

                    , 'author': 'Ingrid Schmidt'

                    , 'category': 'Style'

                    , 'tags': 'style, men-s-style'

                    , 'publishDate': '2018070305'

            
        });
        dataLayer.push({'gtm.start':new Date().getTime(),event:'gtm.js'});
        PGM.createScript('//www.googletagmanager.com/gtm.js?id=GTM-WLF8ZZ');
    </script>

<link rel="stylesheet" type="text/css" href="https://assets.hollywoodreporter.com/assets/1529009451/css/preta-lotr.css?baa0dbbd9d55d0150e91">
</head>
<body class="article-page" data-template="Article" data-adsitesection="Style" data-twitter-handle="thr">
<div class="header-wrapper preta">
<header id="site-header" class="site-header preta" role="banner">
<div class="site-header__background">
<div class="site-header__contents">
<div class="site-header__bar">
<button class="site-header__nav-toggle"><i class="fa fa-bars"></i></button>
<h1 class="site-header__brand">
<a class="site-header__brand-link" href="/style">
<img class="site-header__brand-logo" src="https://assets.hollywoodreporter.com/assets/1529009451/images/brand/preta/preta-logo-white-shadow.svg?baa0dbbd9d55d0150e91" alt="Pret&#x20;-&#x20;a&#x20;-&#x20;Reporter">
<span class="site-header__brand-name">Pret - a - Reporter</span>
</a>
</h1>
<div class="site-header__extra-logos">
<div class="site-header__separator-padding">
<div class="site-header__separator-border"></div>
</div>
<div class="site-header__thr-logo-holder">
<a href="/">
<img src="https://assets.hollywoodreporter.com/assets/1529009451/images/brand/thr-logo-white.svg?baa0dbbd9d55d0150e91" alt="The Hollywood Reporter" class="site-header__thr-logo">
</a>
</div>
</div>
<button class="site-header__search-toggle"><i class="fa fa-search"></i></button>
</div>
<nav class="site-header__nav">
<div class="site-header__nav-inner">
<ul class="site-header__nav-items">
<li class="site-header__nav-item&#x20;js-not-expandable-desktop ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;topic&#x2F;power-stylists class=site-header__nav-link>
Power Stylists
</a>
</li>
<li class="site-header__nav-item&#x20;js-not-expandable-desktop collapsed">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;topic&#x2F;fashion-week class=site-header__nav-link>
Fashion Week
</a>
<span class="carat"></span><ul class="site-header__subnav-items">
<li class="site-header__subnav-item ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;topic&#x2F;new-york-fashion-week class=site-header__subnav-link>
New York Fashion Week
</a>
</li>
<li class="site-header__subnav-item ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;topic&#x2F;london-fashion-week class=site-header__subnav-link>
London Fashion Week
</a>
</li>
<li class="site-header__subnav-item ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;topic&#x2F;milan-fashion-week class=site-header__subnav-link>
Milan Fashion Week
</a>
</li>
<li class="site-header__subnav-item ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;topic&#x2F;paris-fashion-week class=site-header__subnav-link>
Paris Fashion Week
</a>
</li>
</ul>
</li>
<li class="site-header__nav-item&#x20;js-not-expandable-desktop ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;topic&#x2F;beauty class=site-header__nav-link>
Beauty
</a>
</li>
<li class="site-header__nav-item&#x20;js-not-expandable-desktop ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;topic&#x2F;red-carpet-dresses-fashion class=site-header__nav-link>
Red Carpet
</a>
</li>
<li class="site-header__nav-item&#x20;js-not-expandable-desktop ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;topic&#x2F;retail-reporter class=site-header__nav-link>
Retail Report
</a>
</li>
</ul>
</div>
<div class="site-header__nav__extra-logo">
<a href="/">
<img src="/assets/images/brand/thr-logo-black.svg" alt="The Hollywood Reporter" class="site-header__nav__extra-logo__img">
</a>
</div>
</nav>
<form class="site-header__search-form" method="get" accept-charset="UTF-8" action="/search/">
<input class="site-header__search-input" placeholder="Search..." name="keys" maxlength="255">
<button id="site-header__search-submit" class="site-header__search-submit"><i class="fa fa-times"></i></button>
</form>
</div>
</div>
</header>
<div class="header-wrapper__secondary-header">
<div class="breaking-news-bar"></div>
</div>
</div>
<div class="site-header__placeholder"></div>
<script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "NewsArticle",
            "mainEntityOfPage": "https://www.hollywoodreporter.com/news/blockbuster-style-introducing-james-bond-swim-trunks-yes-theyre-actually-cool-1124665",
            "headline": "Blockbuster Style: Introducing James Bond Swim Trunks (Yes, They&#039;re Actually Cool)"
                            ,
                "image": {
                    "@type": "ImageObject",
                    "url": "https://cdn1.thr.com/sites/default/files/imagecache/landscape_928x523/2018/06/sean_connery_orlebar_brown_-_publicity_-_h_2018.jpg",
                    "height": 730,
                    "width": 1296
                }
                        ,
            "publisher": {
                "@type": "Organization",
                "name": "Pret - a - Reporter"
                                    ,
                    "logo": {
                        "@type": "ImageObject",
                        "url": "https://assets.hollywoodreporter.com/assets/1529009451/images/brand/preta/preta-logo-color.png?baa0dbbd9d55d0150e91",
                        "height": 60,
                        "width": 368
                    }
                            },
            "author": [
                                    {
                    "@type": "Person",
                    "name": "Ingrid Schmidt"
                    }
                            ],
            "datePublished": "2018-07-03T05:00:00-07:00",
            "dateModified": "2018-07-03T05:00:04-07:00",
            "description": "Featuring Eon Productions poster art from four classic 007 flicks starring Sean Connery and Roger Moore."
        }
    </script>
<div class="ad-container leaderboard leaderboard--top">
<div class="leaderboard-wrapper">
<div class="ad_desktop_placeholder">
<div class="ad_desktop_wrapper">
<div class='ad_desktop dfp-ad dfp-ad-t ' data-position='t' data-slot-name="t" data-sizes='[[728,90],[980,50],[970,90],[728,91],[980,250],[970,250],[970,66],[970,51],[970,251]]' data-size-mapping='{"980":[[728,90],[980,50],[970,90],[728,91],[980,250],[970,250],[970,66],[970,51],[970,251]],"767":[[728,90],[728,91]],"0":[[300,50],[300,51],[320,50],[320,51],[320,170]]}' data-lazy-load='' data-refresh='' data-refresh-timer='' data-targeting='{"pos":"t","tags":["style","men s style"],"page":"1124665"}' data-ad-unit='6419/thr.com/style.article' data-trackaction="" data-tracklabel="Ad Click">
</div>
</div>
</div>
</div>
</div>
<div class='ad_desktop dfp-ad dfp-ad-o1 ' data-position='o1' data-slot-name="o1" data-sizes="[[1,1]]" data-out-of-page="true" data-lazy-load='' data-refresh='' data-refresh-timer='' data-targeting='{"pos":"o1","tags":["style","men s style"],"page":"1124665"}' data-ad-unit='6419/thr.com/style.article' data-trackaction="" data-tracklabel="Ad Click">
</div>
<main class="article">
<section class="left-rail js-leftRail-container">
<div class="left-rail__list js-leftRail"></div>
<script type="application/json">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</script>
</section>
<section class="main-well js-mainWell">
<article class="article__content-well article__content-well--landscape js-revarticle url-breadcrumb is-active " data-id="1124665" data-url-breadcrumb="/news/blockbuster-style-introducing-james-bond-swim-trunks-yes-theyre-actually-cool-1124665" data-content-type="article" data-page-title="Blockbuster&#x20;Style&#x3A;&#x20;Introducing&#x20;James&#x20;Bond&#x20;Swim&#x20;Trunks&#x20;&#x28;Yes,&#x20;They&#x27;re&#x20;Actually&#x20;Cool&#x29;" data-canonical="https://www.hollywoodreporter.com/news/blockbuster-style-introducing-james-bond-swim-trunks-yes-theyre-actually-cool-1124665" data-chartbeatSection="style" data-analytics-category="Style" data-analytics-tags="Style, Men&#039;s Style">
<div class="article__header">
<h1 class="article__headline">Blockbuster Style: Introducing James Bond Swim Trunks (Yes, They&#039;re Actually Cool)</h1>
<p class="article__meta">
<span class="js-publish-date" data-pubdate-value="2018070305">
5:00 AM PDT 7/3/2018
</span>
by
<span class="js-authors-list">
<span class="author">
Ingrid Schmidt
</span> </span>
</p>
<ul class="social-share">
<li class="social-share__item">
<a class="js-pgm-social-share social-share__link social-share__link--facebook fa-facebook" data-pgm-share="facebook" data-pgm-title="Blockbuster&#x20;Style&#x3A;&#x20;Introducing&#x20;James&#x20;Bond&#x20;Swim&#x20;Trunks&#x20;&#x28;Yes,&#x20;They&#x27;re&#x20;Actually&#x20;Cool&#x29;" data-pgm-url="https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;news&#x2F;blockbuster-style-introducing-james-bond-swim-trunks-yes-theyre-actually-cool-1124665" href="javascript:void(0);">
FACEBOOK
</a>
</li>
<li class="social-share__item">
<a class="js-pgm-social-share social-share__link social-share__link--twitter fa-twitter" data-pgm-share="twitter" data-pgm-title="Blockbuster&#x20;Style&#x3A;&#x20;Introducing&#x20;James&#x20;Bond&#x20;Swim&#x20;Trunks&#x20;&#x28;Yes,&#x20;They&#x27;re&#x20;Actually&#x20;Cool&#x29;" data-pgm-url="https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;news&#x2F;blockbuster-style-introducing-james-bond-swim-trunks-yes-theyre-actually-cool-1124665" href="javascript:void(0);">
TWITTER
</a>
</li>
<li class="social-share__item">
<a class="social-share__link social-share__link--email fa-envelope" data-pgm-title="Blockbuster&#x20;Style&#x3A;&#x20;Introducing&#x20;James&#x20;Bond&#x20;Swim&#x20;Trunks&#x20;&#x28;Yes,&#x20;They&#x27;re&#x20;Actually&#x20;Cool&#x29;" href="mailto:?body=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;news&#x2F;blockbuster-style-introducing-james-bond-swim-trunks-yes-theyre-actually-cool-1124665&subject=Blockbuster&#x20;Style&#x3A;&#x20;Introducing&#x20;James&#x20;Bond&#x20;Swim&#x20;Trunks&#x20;&#x28;Yes,&#x20;They&#x27;re&#x20;Actually&#x20;Cool&#x29;">
EMAIL ME
</a>
</li>
<li class="social-share__item">
<a class="social-share__link social-share__link--comments js-scroll-to-comments fa-comment" href="javascript:void(0);">
COMMENTS
</a>
</li>
</ul>
</div>
<figure class="main-media main-media--image " data-media-type="image" data-media-id="1124154">
<div class="ndn_embed" data-config-distributor-id="91574" data-config-height="9/16w" id="ndn-video-player-1" style="width:100%;">
<img src="https://cdn1.thr.com/sites/default/files/imagecache/landscape_928x523/2018/06/sean_connery_orlebar_brown_-_publicity_-_h_2018.jpg" class="main-media__image">
<figcaption class="media__details-text">
<div class="media__credit">Courtesy of Orlebar Brown</div>
<div class="media__caption">Swim shorts from the new Orlebar Brown 007 collaboration.</div>
</figcaption>
</div>
</figure>
<div class="article__body js-fitvids-content">
<div class='ad_desktop dfp-ad dfp-ad-m2 ' data-position='m2' data-slot-name="m2" data-sizes='[[300,250],[300,252]]' data-size-mapping='{"980":[[300,250],[300,252]],"767":[[300,250],[300,252]],"0":[[300,250],[300,252],[300,50],[300,52],[320,50],[320,52]]}' data-lazy-load='' data-refresh='' data-refresh-timer='' data-targeting='{"pos":"m2","tags":["style","men s style"],"page":"1124665"}' data-ad-unit='6419/thr.com/style.article' data-trackaction="" data-tracklabel="Ad Click">
</div>
<h2 class="article__deck">
Featuring Eon Productions poster art from four classic 007 flicks starring Sean Connery and Roger Moore.
</h2>
<p>Safe to say that most guys aspire to James Bond&rsquo;s adrenaline-pumping lifestyle and razor-sleek style vibe. Among them is Adam Brown, photographer and founder of London-based menswear brand Orlebar Brown, known for its tailored photo-print swim shorts and &lsquo;60s-inspired resort wear.</p>
<p>Since founding the company in 2007, Brown tells <em>THR </em>that his mood boards have been consistently peppered with images of Sean Connery, the OG 007. Not to mention that Daniel Craig wore sky-blue Orlebar Brown swim shorts in the 2012 film <em>Skyfall.</em> Fittingly, the company has teamed up with Eon Productions on a three-part collab; just out are four pairs of&nbsp;<a href="https://www.orlebarbrown.com/us/007.html" target="_blank">Orlebar Brown 007 swim shorts&nbsp;</a>&nbsp;($395 each) featuring poster art from iconic James Bond films.&nbsp;</p>
<p>
<div class="embedded-content" data-template="image" data-nodetype="image" data-id="[NODEID]">
<script type="application/json">
		            {"width":928,"height":619,"extension":"jpg","file_size":235340,"mime_type":"image\/jpeg","type":"image","path":"sites\/default\/files\/2018\/06\/50_23_05_1851659-embed_2018.jpg","orientation":"landscape","id":1124162,"credit":"Courtesy of Orlebar Brown","caption":"Orlebar Brown swim short with poster art from the &lsquo;Dr. No&rsquo; beach scene with Sean Connery and Ursula Andress."}
		        </script>
</div></p>
<p>&ldquo;I always look to pictures of Sean Connery for product inspiration&mdash;the toweling polo shirts and romper suit, the shorter shorts he used to wear, and the simple button-through shirts in summery cotton. His aesthetic is such a fit with Orlebar Brown because he&rsquo;s not only British, but he has a certain way of dressing and an element of humor about his character.&rdquo;</p>
<p>Brown worked with Eon Productions to pour through thousands of archival poster images, as different countries have created unique artwork for each of the 24 films to date. The four final images were selected because they are heavy on blue and have beach-oriented scenes that relate back to Orlebar Brown. There&rsquo;s Connery wrestling a diver on the water in <em>Thunderball,</em> a speedboat flying over cars in <em>Live And Let Die</em>, the famous <em>Dr. No</em> beach scene with Connery and Ursula Andress, and the helicopter dogfight over the sea from <em>You Only Live Twice</em>.</p>
<p>
<div class="embedded-content" data-template="image" data-nodetype="image" data-id="[NODEID]">
<script type="application/json">
		            {"width":928,"height":619,"extension":"jpg","file_size":262612,"mime_type":"image\/jpeg","type":"image","path":"sites\/default\/files\/2018\/06\/50_23_05_1851632_1-embed_2018.jpg","orientation":"landscape","id":1124160,"credit":"Courtesy of Orlebar Brown","caption":"Orlebar Brown 007 swim shorts with a helicopter scene from &lsquo;You Only Live Twice.&#39;"}
		        </script>
</div></p>
<p>Orlebar Brown has a history of partnering with artists and designers. Among them, famed photographer Slim Aarons, illustrator Alan Aldridge, interior designer David Hicks and tattoo artist Saira Hunjan.</p>
<p>Next up, in spring 2019, is part two of the Eon Productions partnership: Orlebar Brown&rsquo;s interpretation of key pieces worn by Bonds in other franchise films. (He hints that Roger Moore&rsquo;s safari jacket is likely in the mix.)</p>
<p>Until then, slip on some 007 swim shorts and accessorize with a dry martini, lemon peel; shaken, not stirred.</p>
</div>
<div class="article-meta-bottom">
<ul class="social-share social-share--bottom">
<li class="social-share__item">
<a class="js-pgm-social-share social-share__link social-share__link--facebook fa-facebook" data-pgm-share="facebook" data-pgm-title="Blockbuster&#x20;Style&#x3A;&#x20;Introducing&#x20;James&#x20;Bond&#x20;Swim&#x20;Trunks&#x20;&#x28;Yes,&#x20;They&#x27;re&#x20;Actually&#x20;Cool&#x29;" data-pgm-url="https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;news&#x2F;blockbuster-style-introducing-james-bond-swim-trunks-yes-theyre-actually-cool-1124665" href="javascript:void(0);">
FACEBOOK
</a>
</li>
<li class="social-share__item">
<a class="js-pgm-social-share social-share__link social-share__link--twitter fa-twitter" data-pgm-share="twitter" data-pgm-title="Blockbuster&#x20;Style&#x3A;&#x20;Introducing&#x20;James&#x20;Bond&#x20;Swim&#x20;Trunks&#x20;&#x28;Yes,&#x20;They&#x27;re&#x20;Actually&#x20;Cool&#x29;" data-pgm-url="https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;news&#x2F;blockbuster-style-introducing-james-bond-swim-trunks-yes-theyre-actually-cool-1124665" href="javascript:void(0);">
TWITTER
</a>
</li>
<li class="social-share__item">
<a class="social-share__link social-share__link--email fa-envelope" data-pgm-title="Blockbuster&#x20;Style&#x3A;&#x20;Introducing&#x20;James&#x20;Bond&#x20;Swim&#x20;Trunks&#x20;&#x28;Yes,&#x20;They&#x27;re&#x20;Actually&#x20;Cool&#x29;" href="mailto:?body=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;news&#x2F;blockbuster-style-introducing-james-bond-swim-trunks-yes-theyre-actually-cool-1124665&subject=Blockbuster&#x20;Style&#x3A;&#x20;Introducing&#x20;James&#x20;Bond&#x20;Swim&#x20;Trunks&#x20;&#x28;Yes,&#x20;They&#x27;re&#x20;Actually&#x20;Cool&#x29;">
EMAIL ME
</a>
</li>
<li class="social-share__item">
<a class="social-share__link social-share__link--comments js-scroll-to-comments fa-comment" href="javascript:void(0);">
COMMENTS
</a>
</li>
</ul>
<ul class="article-meta__authors">
<li class="author">
<img src="https://cdn1.thr.com/sites/default/files/imagecache/nfe_square_383x383/2015/03/writerimage-thr.jpg" alt="Ingrid Schmidt" class="author__image" />
<div class="author__details">
<p class="author__name">Ingrid Schmidt</p>
<a href="mailto:THRnews@thr.com" class="author-social__email fa-envelope" data-tracklabel="Story Well - Author Email">THRnews@thr.com</a>
<a href="https://twitter.com/thr" class="author-social__twitter fa-twitter" data-tracklabel="Story Well - Author Twitter">@thr</a>
</div>
</li>
</ul>
</div>
<button class="js-show-disqus-comments show-disqus-comments" data-tracklabel="Show Comments - Blockbuster Style: Introducing James Bond Swim Trunks (Yes, They&#039;re Actually Cool)">Comments</button>
<div id="disqus-comments" class="disqus">
<div id="disqus_thread" class="disqus-comments-wrapper"></div>
<script type="text/javascript">
        var disqus_shortname = 'hollywoodreporter';
        var disqus_identifier = 'node/1124665';
        var disqus_title = 'Blockbuster Style: Introducing James Bond Swim Trunks (Yes, Theyre Actually Cool)';
        var disqus_url = 'https://www.hollywoodreporter.com/news/blockbuster-style-introducing-james-bond-swim-trunks-yes-theyre-actually-cool-1124665';
    </script>
<script data-src="//hollywoodreporter.disqus.com/embed.js"></script>
<a href="https://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
</div>
<div class='js-leftRail-slot-m1' data-position='m1' data-slot-name="m1" data-sizes='[[300,250],[300,251],[300,600]]' data-size-mapping='{"980":[],"767":[],"0":[],"1060":[[300,250],[300,251],[300,600]]}' data-lazy-load='' data-refresh='' data-refresh-timer='' data-targeting='{"pos":"m1","tags":["style","men s style"],"page":"1124665"}' data-ad-unit='6419/thr.com/style.article' data-trackaction="" data-tracklabel="Ad Click">
</div>
<div class="js-ad-pageTargeting">
<script type="application/json">
        {
                            "tags": ["style","men s style"],
                            "page": "1124665",
                            "env": "prod"
                    }
        </script>
</div>
</article>
<div class="js-leftRail-loadNewContent" data-currentId="1124665" data-urlPrefix="/fe_data"></div>
</section>
</main>

<footer id="site-footer" class="site-footer">
<div class="container">
<div class="branding column">
<div class="brand">
<a href="/" title="The Hollywood Reporter" rel="home" class="logo" data-tracklabel="Drip Pan Footer - THR Logo">The Hollywood Reporter</a>
</div>
<p class="copyright date">
&copy; 2018 The Hollywood Reporter
<br>
All rights reserved.
</p>
<p class="copyright terms">
<a href="/legal/terms">Terms of Use</a> |
<a href="/legal/privacy">Privacy</a> |
<a href="/sitemap">Sitemap</a> |
<a href="/legal/about-our-ads">About Our Ads</a>
</p>
</div>
<div class="affiliate column">
 <ul>
<li>
<a href="/about/about" data-tracklabel="Drip Pan Footer - About Us">About Us</a>
</li>
<li>
<a href="/user/login" data-tracklabel="Drip Pan Footer - Login">Login</a>
</li>
<li>
<a href="/daily/archive" data-tracklabel="Drip Pan Footer - Daily Edition">Daily Edition</a>
</li>
<li>
<a href="https://www.hollywoodreporter.com/subscribe3" data-tracklabel="Drip Pan Footer - Subscribe">Subscribe</a>
</li>
<li>
<a href="/services" data-tracklabel="Drip Pan Footer - Subscriber Services">Subscriber Services</a>
</li>
<li>
<a href="//shop.hollywoodreporter.com" data-tracklabel="Drip Pan Footer - Back Issues">Back Issues</a>
</li>
<li>
<a href="/ad/contacts" data-tracklabel="Drip Pan Footer - Advertising">Advertising</a>
</li>
<li>
<a href="/contact" data-tracklabel="Drip Pan Footer - Contact Us">Contact Us</a>
</li>
<li>
<a href="http://prometheusglobalmedia.applytojob.com/" target="_blank" data-tracklabel="Drip Pan Footer - Careers">Careers</a>
</li>
<li>
<a href="/industry-jobs" data-tracklabel="Drip Pan Footer - Industry Jobs">Industry Jobs</a>
</li>
</ul>
</div>
<div class="follow column">
<ul>
<li>
Follow Us On
<a href="https://twitter.com/thr" target="_blank" data-tracklabel="Drip Pan Footer - Twitter">Twitter</a>
</li>
<li>
Find Us On
<a href="https://www.facebook.com/HollywoodReporter" target="_blank" data-tracklabel="Drip Pan Footer - Facebook">Facebook</a>
</li>
<li>
Watch Us On
<a href="https://www.youtube.com/thrnetwork" target="_blank" data-tracklabel="Drip Pan Footer - YouTube">Youtube</a>
</li>
</ul>
</div>
<div class="partner column">
<div class="publications">
<p>Our affiliate publications</p>
<ul>
<li>
<a href="http://www.billboard.com/" target="_blank" class="footer logo billboard" data-tracklabel="Drip Pan Footer - Billboard">Billboard</a>
</li>
<li>
<a href="https://www.vibe.com/" target="_blank" class="foot logo vibe" data-tracklabel="Drip Pan Footer - Vibe">Vibe</a>
</li>
<li>
<a href="https://www.spin.com/" target="_blank" class="foot logo spin" data-tracklabel="Drip Pan Footer - Spin">Spin</a>
</li>
<li>
<a href="https://www.stereogum.com/" target="_blank" class="foot logo stereogum" data-tracklabel="Drip Pan Footer - Stereogum">Stereogum</a>
</li>
</ul>
</div>
</div>
</div>
</footer>
<div class="ad_desktop dfp-ad" data-position="promo" data-sizes="[[2,2],[5,5]]" data-lazy-load="0" data-refresh="0" data-refresh-timer="0" data-swap="" data-load-order="" data-ad-unit="6419/thr.com/style.article" style="height: 0; overflow: hidden;"></div>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "The Hollywood Reporter",
    "url": "http://www.hollywoodreporter.com",
    "logo": "http://www.hollywoodreporter.com/assets/images/brand/thr-logo.gif",
    "sameAs" : [
        "https://www.youtube.com/user/thrnetwork",
        "https://twitter.com/thr",
        "https://www.facebook.com/HollywoodReporter",
        "https://instagram.com/hollywoodreporter/"
    ]
}
</script>
<script type="text/javascript" src="https://assets.hollywoodreporter.com/assets/1529009451/js/commons.bundle.js?baa0dbbd9d55d0150e91"></script>
<script type="text/javascript" src="https://assets.hollywoodreporter.com/assets/1529009451/js/transition.bundle.js?baa0dbbd9d55d0150e91"></script>
<script type="text/javascript" src="https://assets.hollywoodreporter.com/assets/1529009451/js/templates.js?baa0dbbd9d55d0150e91"></script>
<script type="text/javascript" src="https://assets.hollywoodreporter.com/assets/1529009451/js/vendor.js?baa0dbbd9d55d0150e91"></script>
<script type="text/javascript" src="https://assets.hollywoodreporter.com/assets/1529009451/js/home.bundle.js?baa0dbbd9d55d0150e91"></script>
<script type="text/javascript" src="https://assets.hollywoodreporter.com/assets/1529009451/js/thr.js?baa0dbbd9d55d0150e91"></script>
<div id="fb-root"></div>
<script type="text/javascript">
    PGM.createScriptTag("//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=303838389949803");
</script>
<script type="text/javascript">var __st_loadLate=true;</script>
<meta name="sailthru.title" content="Blockbuster Style: Introducing James Bond Swim Trunks (Yes, They&#039;re Actually Cool)">
<meta name="sailthru.description" content="Featuring Eon Productions poster art from four classic 007 flicks starring Sean Connery and Roger Moore.">
<meta name="sailthru.author" content="Ingrid Schmidt">
<meta name="sailthru.vertical" content="Style">
<meta name="sailthru.date" content="2018-07-03 05:00:00">
<meta name="sailthru.tags" content="Style,Men&#039;s Style">
<script type="text/javascript">
    PGM.createScript("//ak.sail-horizon.com/horizon/v1.js", function() {
        if (window.Sailthru) {
            PGM.debug('sailthru', 'Running Sailthru.track for', 'https://www.hollywoodreporter.com/news/blockbuster-style-introducing-james-bond-swim-trunks-yes-theyre-actually-cool-1124665');
            Sailthru.track({
                domain: 'horizon.pretareporter.com',
                spider: true,
                track_url: true,
                url: 'https://www.hollywoodreporter.com/news/blockbuster-style-introducing-james-bond-swim-trunks-yes-theyre-actually-cool-1124665'
            });
        }
        else {
            PGM.debug('sailthru', 'No window.Sailthru');
        }
    });
    </script>
<script type="text/javascript">
    PGM.createScript("//dnn506yrbagrg.cloudfront.net/pages/scripts/0021/6696.js?"+Math.floor(new Date().getTime()/3600000));
</script>

<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 3388;
    _sf_async_config.domain = 'hollywoodreporter.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.authors = "Ingrid Schmidt";
    _sf_async_config.sections = "style";
    /** CONFIGURATION END **/
    PGM.createScript('//static.chartbeat.com/js/chartbeat.js');
</script>



<script class="kxct" data-id="JtjzpxpZ" data-timing="async" data-version="1.9" type="text/javascript">
    window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
    (function(){
        var k=document.createElement('script');k.type='text/javascript';k.async=true;
        k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/JtjzpxpZ.js';
        var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
    }());
</script>

<script class="kxint" type="text/javascript">
window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
(function(){
  function retrieve(n){
    var k= 'kx'+''+n, ls=(function(){
      try {
        return window.localStorage;
      } catch(e) {
        return null;
      }
    })();
    if (ls) {
        return ls[k] || '';
    } else if (navigator.cookieEnabled) {
        var m = document.cookie.match(k+'=([^;]*)');
        return (m && unescape(m[1])) || '';
    } else {
        return '';
    }
  }
  Krux.user = retrieve('user');
  var segs = retrieve('segs');
  Krux.segments = segs ? segs.split(',') : [];
})();
</script>

<script type="text/javascript">
        PGM.createScript('//launch.newsinc.com/js/embed.js', function() {
            if( _informq && typeof _informq.push === 'function' ) {
                _informq.push(['embed']);
            }
        });
    </script>
<script>
    window.CLARITY = window.CLARITY || [];
</script>
<div class="ad_clarity" data-out-of-page="true" style="display: none;"></div>
<script>
    CLARITY.push({
        use: ['ads'],
        run: function(Ads) {
            Ads.site_code = "thr";
            Ads.zone = "";

            var keywords = [];

            // Keyword injection
            if (typeof(global_keywords) !== "undefined") {
                keywords = global_keywords;
            }

                            keywords.push({
                    keywords: "",
                    keyvalues: "tags=style",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "tags=men s style",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "page=1124665",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "env=prod",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "domain=www.hollywoodreporter.com",
                    paths: "",
                    positions: "all"
                });
            
            Ads.keywords = keywords;

                            Ads.autoPopulate();
                    }
    });
</script>
</body>
</html>
