
<!DOCTYPE html>
<html lang="en">
<head>
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<meta charset="utf-8">
<title>Dish Loses 96,000 Subscribers, Highlights Business Pros and Cons of Pandemic | Hollywood Reporter</title>
<meta name="viewport" content="width=device-width" />
<meta name="description" content="Dish Network said it lost 96,000 net TV subscribers in the second quarter, compared with a loss of 31,000 in the year-ago period, with streaming service Sling TV continuing to shed customers. The company also discussed the &quot;significant disruption&quot; and &quot;positive&quot; impact of the pandemic on its business." />
<meta name="twitter:site" content="@THR" />
<meta name="twitter:creator" content="@THR" />
<meta name="twitter:url" content="https://www.hollywoodreporter.com/news/dish-loses-96000-subscribers-pandemic-1306378" />
<meta name="twitter:domain" content="https://www.hollywoodreporter.com/" />
<meta name="twitter:title" content="Dish Loses 96,000 Subscribers, Highlights Business Pros and Cons of Pandemic" />
<meta name="twitter:description" content="&quot;The COVID-19 pandemic has caused significant disruption,&quot; says the company in reporting quarterly drops in traditional pay TV and streaming customers, but also notes &quot;positive&quot; factors. " />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://cdn1.thr.com/sites/default/files/imagecache/NFE_Landscape/2018/03/gettyimages-675585_copy_-_h_2018_0.jpg" />
<meta property="og:site_name" content="The Hollywood Reporter" />
<meta property="og:title" content="Dish Loses 96,000 Subscribers, Highlights Business Pros and Cons of Pandemic" />
<meta property="og:description" content="&quot;The COVID-19 pandemic has caused significant disruption,&quot; says the company in reporting quarterly drops in traditional pay TV and streaming customers, but also notes &quot;positive&quot; factors. " />
<meta property="og:url" content="https://www.hollywoodreporter.com/news/dish-loses-96000-subscribers-pandemic-1306378" />
<meta property="og:image" content="https://cdn1.thr.com/sites/default/files/2018/03/gettyimages-675585_copy_-_h_2018_0.jpg" />
<meta property="og:image:width" content="1296" />
<meta property="og:image:height" content="730" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:type" content="article" />
<link rel="author" href="https://plus.google.com/+hollywoodreporter">
<link rel="canonical" href="https://www.hollywoodreporter.com/news/dish-loses-96000-subscribers-pandemic-1306378" />
<link rel="amphtml" href="https://www.hollywoodreporter.com/amp/news/dish-loses-96000-subscribers-pandemic-1306378" />
<link rel="shortcut icon" href="https://assets.hollywoodreporter.com/assets/1595965760/images/brand/favicon.ico?709be1dfbc2a12abbafb">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://assets.hollywoodreporter.com/assets/1595965760/images/brand/apple-touch-icon.png?709be1dfbc2a12abbafb">

<link rel="dns-prefetch" href="https://assets.hollywoodreporter.com">
<link rel="dns-prefetch" href="https://www.google-analytics.com/">
<link rel="dns-prefetch" href="https://www.googletagservices.com/">
<link rel="dns-prefetch" href="https://www.googletagmanager.com/">
<link rel="dns-prefetch" href="https://www.instagram.com/">
<link rel="dns-prefetch" href="https://www.zergnet.com/">
<link rel="dns-prefetch" href="https://players.brightcove.net/">
<link rel="dns-prefetch" href="https://platform.zig.com/">
<link rel="dns-prefetch" href="https://www.googleadservices.com">
<link rel="dns-prefetch" href="https://c.amazon-adsystem.com/">
<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net/">
<link rel="dns-prefetch" href="https://cdn.krxd.net/">
<link rel="dns-prefetch" href="https://beacon.krxd.net/">
<link rel="dns-prefetch" href="https://a.quora.com/">
<link rel="dns-prefetch" href="https://connect.facebook.net/">
<link rel="dns-prefetch" href="https://s0.2mdn.net/">
<link rel="dns-prefetch" href="https://c.amazon-adsystem.com">
<link rel="dns-prefetch" href="https://sejs.moatads.com/">
<link rel="dns-prefetch" href="https://mb.moatads.com/">
<link rel="dns-prefetch" href="https://tags.bluekai.com/">
<link rel="dns-prefetch" href="https://platform.twitter.com/">
<link rel="dns-prefetch" href="https://analytics.twitter.com/">
<link rel="dns-prefetch" href="https://lib.pgmcdn.com">
<script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "NewsArticle",
            "mainEntityOfPage": "https://www.hollywoodreporter.com/news/dish-loses-96000-subscribers-pandemic-1306378",
            "headline": "Dish Loses 96,000 Subscribers, Highlights Business Pros and Cons of Pandemic"
                            ,
                "image": {
                    "@type": "ImageObject",
                    "url": "https://cdn1.thr.com/sites/default/files/imagecache/landscape_928x523/2018/03/gettyimages-675585_copy_-_h_2018_0.jpg",
                    "height": 730,
                    "width": 1296
                }
                        ,
            "publisher": {
                "@type": "Organization",
                "name": ""
                            },
            "author": [
                                    {
                    "@type": "Person",
                    "name": "Georg Szalai"
                    }
                            ],
            "datePublished": "2020-08-07T03:20:44-07:00",
            "dateModified": "2020-08-07T04:10:26-07:00",
            "description": "&quot;The COVID-19 pandemic has caused significant disruption,&quot; says the company in reporting quarterly drops in traditional pay TV and streaming customers, but also notes &quot;positive&quot; factors. "
                    }
    </script>
<script type="text/javascript">
        var PGM = window.PGM || {};
    PGM.config = PGM.config || {
        assetHost: "https://assets.hollywoodreporter.com/assets/1595965760",
        contentHost: "https://www.hollywoodreporter.com",
        sailthruCustomerId: ""
    };
    (function(PGM) {
        var debug_queue = [];
        PGM.debug = function() {debug_queue.push(arguments);};
        PGM.debug.dump = function() {return debug_queue;}
        PGM.debug.initialCategories = {
                    };
    })(PGM);

    PGM.events = (function() {
        var events_queue = [];
        return {
            trigger: function() {events_queue.push(arguments); },
            get: function() { return events_queue; }
        };
    })();

    PGM.createScript = (function() {
        var q = [], cs = function createScript() { q.push(arguments) };
        cs.dump = function() {return q;};
        return cs;
    })();

    PGM.createScriptTag = (function() {
        var q = [], cs = function createScriptTag() { q.push(arguments) };
        cs.dump = function() {return q;};
        return cs;
    })();

    PGM.resolveOptAnon = (function() {
        var q = [], roa = function resolveOptAnon() { q.push(arguments) };
        roa.dump = function() {return q;};
        return roa;
    })();

        PGM.tests = [];
    PGM.ads = PGM.ads || {};
    PGM.ads.adUnit = '/';
    PGM.ads.enableDeferredAds = false;
    PGM.ads.slots = PGM.ads.slots || {};

    PGM.gtmTrackerName = "";
    PGM.blockScripts = false;

            PGM.mediaQueries = {
            small: "only screen and (max-width: 767px)",
            medium: "only screen and (min-width: 768px)",
            large: "only screen and (min-width: 1024px)"
        };
    
    PGM.greCaptchaSiteKey = "6Lfc66MUAAAAAA3lW9bTwbc_vy17EsFlueLHQjze";
</script>
<script src="https://lib.pgmcdn.com/advertisement.js"></script>
<script data-src="https://www.google.com/recaptcha/api.js" async defer></script>

<script type="text/javascript">
    window.top.DarkMatter = window.top.DarkMatter || {};
    window.top.DarkMatter.cmd = window.top.DarkMatter.cmd || [];

            window.CLARITY_GPT_DELAY = 0.01 * 1000;
	
			clarityPageData = {"site_code":"thr","zone":"biz.article","single_request_mode":true};
	
    (function(){
    window.CLARITY = window.CLARITY || [];
    var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
    ns.async = true; ns.type = 'text/javascript'; ns.src = '//darkmatter.billboard.com/wp-content/uploads/ad-tech/dark-matter-hollywoodreporter-com.js'; s.parentNode.insertBefore(ns, s);
})();
</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    apstag.init({
        pubID: 3125,
        adServer: 'googletag',
        videoAdServer: 'DFP',
        bidTimeout: 1000
    });

    // Tell Clarity not to load a9
    CLARITY.push({
        use: ['header'],
        run: function(header) {
            header.skipJsInject('a9');
        }
    });
</script>
<script>
var THR = THR || {};
THR.config = THR.config || {
    contentHost: "https://www.hollywoodreporter.com",
    debug: "",
    mediaHost: "//cdn1.thr.com"
};
</script>

<script type='text/javascript'>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</script>
<script type='text/javascript'>
PGM.ads.adUnit = '/6419/thr.com/biz.article';

CLARITY.push({
    use: ["ads"],
    run: function(Ads){
        Ads.addKeyVal("all", "zone", "biz.article");
                            Ads.addKeyVal("all", "tags", ["business","dish network","earnings","coronavirus"]);
                    Ads.addKeyVal("all", "page", "1306378");
                    Ads.addKeyVal("all", "env", "prod");
                    Ads.addKeyVal("all", "url", "c44cbf96");
            }
});
</script>

<script>
    var _comscore = _comscore || [];
    var comscoreVars = {
        c1: "2"
        ,c2: "7395269"
        ,c3: ""
            ,options: { url_append: "comscorekw=business" }
        };
    _comscore.push(comscoreVars);
    </script>
<script type="text/javascript" data-src="https://sb.scorecardresearch.com/beacon.js"></script>
<noscript>
    <img src="http://b.scorecardresearch.com/p?c1=2&c2=7395269&cv=2.0&cj=1" />
</noscript>


<script type="text/javascript">
        var dataLayer = dataLayer || [];
        dataLayer.push({
            'fireGTM': 'on'
                                        , 'contentId': '1306378'
                                                , 'contentType': 'news'
                                                , 'author': 'Georg Szalai'
                                                , 'category': 'Business'
                                                , 'tags': 'business, dish-network, earnings, coronavirus'
                                                , 'publishDate': '2020080703'
                        
        });
        dataLayer.push({'gtm.start':new Date().getTime(),event:'gtm.js'});
        PGM.createScript('//www.googletagmanager.com/gtm.js?id=GTM-WLF8ZZ');
    </script>

<link rel="stylesheet" type="text/css" href="https://assets.hollywoodreporter.com/assets/1595965760/css/thr-lotr.css?709be1dfbc2a12abbafb">
</head>
<body class="article-page" data-template="Article" data-adsitesection="Business" data-twitter-handle="thr">
<div class="header-wrapper ">
<header id="site-header" class="site-header " role="banner">
<div class="site-header__background">
<div class="site-header__contents">
<div class="site-header__bar">
<button class="site-header__nav-toggle"><i class="fa fa-bars"></i></button>
<div class="site-header__brand">
<a class="site-header__brand-link" href="/">
<img class="site-header__brand-logo" src="https://assets.hollywoodreporter.com/assets/1595965760/images/brand/thr-logo-white.svg?709be1dfbc2a12abbafb" alt="The&#x20;Hollywood&#x20;Reporter">
<span class="site-header__brand-name">The Hollywood Reporter</span>
</a>
</div>
<button class="site-header__search-toggle"><i class="fa fa-search"></i></button>
</div>
<nav class="site-header__nav">
<div class="site-header__nav-inner">
<ul class="site-header__nav-items">
<li class="site-header__nav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;movies class=site-header__nav-link>Movies</a>
</li>
<li class="site-header__nav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;node&#x2F;895551 class=site-header__nav-link>TV</a>
</li>
<li class="site-header__nav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;business class=site-header__nav-link>Business</a>
</li>
<li class="site-header__nav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;node&#x2F;1152474 class=site-header__nav-link>Style</a>
</li>
<li class="site-header__nav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;tech class=site-header__nav-link>Tech</a>
</li>
<li class="site-header__nav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;awards class=site-header__nav-link>Awards</a>
</li>
<li class="site-header__nav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;culture class=site-header__nav-link>Culture</a>
</li>
<li class="site-header__nav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;node&#x2F;859140 class=site-header__nav-link>Gaming</a>
</li>
<li class="site-header__nav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;video class=site-header__nav-link>Video</a>
</li>
<li class="site-header__nav-item collapsed  site-header__nav-item__parent">
<span class=site-header__nav-link>Sites</span>
<span class="carat"></span>
<ul class="site-header__subnav-items site-header__subnav-items__child">
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;blogs&#x2F;heat-vision class=site-header__subnav-link>Heat Vision</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;blogs&#x2F;live-feed class=site-header__subnav-link>Live Feed</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;node&#x2F;786127 class=site-header__subnav-link>Esq</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;blogs&#x2F;race class=site-header__subnav-link>The Race</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;blogs&#x2F;behind-screen class=site-header__subnav-link>Behind the Screen</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;node&#x2F;832202 class=site-header__subnav-link>Rambling Reporter</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;node&#x2F;832198 class=site-header__subnav-link>The Fien Print</a>
</li>
</ul>
</li>
</ul>
<a href="/subscribe2" class="site-header__nav-link site-header__nav-link--subscribe">Subscribe</a>
<a href="/newsletters/subscribe" class="site-header__nav-link site-header__nav-link--newsletter">Newsletters</a>
<ul class="site-header__nav-items site-header__nav-items--site-tools">
<li class="site-header__nav-item collapsed  site-header__nav-item__parent">
<span class=site-header__nav-link--site-tools&#x20;site-header__nav-link class=site-header__nav-link>Site Tools</span>
<span class="carat"></span>
<ul class="site-header__subnav-items site-header__subnav-items__child">
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;login class=site-header__subnav-link>Log in</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;daily-edition-archive class=site-header__subnav-link>Daily Edition</a>
</li>
</ul>
</li>
</ul>
</div>
</nav>
<form class="site-header__search-form site-header__search-form--main js-search-form" method="get" accept-charset="UTF-8" action="/search/">
<input class="site-header__search-input js-search-input" placeholder="Search..." name="keys" maxlength="255">
<button id="site-header__search-submit" class="site-header__search-submit js-search-submit"><i class="fa fa-times"></i></button>
</form>
</div>
</div>
</header>
<div class="header-wrapper__secondary-header">
<nav class="site-header-links">
<div class="site-header-links__contents">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;node&#x2F;15820 class=site-header-links__link>Labor</a> <a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;node&#x2F;786127 class=site-header-links__link>Esq</a> <a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;node&#x2F;875858 class=site-header-links__link>Reps</a> <a href=http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;topic&#x2F;international class=site-header-links__link>INT&#039;L</a> </div>
</nav>
<div class="breaking-news-bar"></div>
</div>
</div>
<div class="site-header__placeholder"></div>
<div class="ad-container leaderboard leaderboard--top">
<div class="leaderboard-wrapper">
<div class="ad_desktop_placeholder">
<div class="ad_desktop_wrapper">
<div class='ad_desktop dfp-ad dfp-ad-leaderboard_ad ' data-position="leaderboard_ad" data-dark-matter-is-processed="false">
</div>
</div>
</div>
</div>
</div>
<div class='ad_desktop dfp-ad dfp-ad-out_of_page ' data-position="out_of_page" data-dark-matter-is-processed="false">
</div>
<main class="article">
<section class="left-rail js-leftRail-container ">
<div class="left-rail__list js-leftRail"></div>
<script type="application/json">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</script>
</section>
<section class="main-well js-mainWell">
<article class="article__content-well js-main-article-content article__content-well--landscape  js-revarticle url-breadcrumb is-active  " data-id="1306378" data-url-breadcrumb="/news/dish-loses-96000-subscribers-pandemic-1306378" data-content-type="article" data-page-title="" data-canonical="https://www.hollywoodreporter.com/news/dish-loses-96000-subscribers-pandemic-1306378" data-chartbeatSection="business" data-analytics-category="Business" data-analytics-tags="Business, Dish Network, Earnings, Coronavirus">
<div class="article__header">
<a href="https://www.hollywoodreporter.com/business" class="site-header__current-section-link article__category">
BUSINESS
</a>
<h1 class="article__headline">Dish Loses 96,000 Subscribers, Highlights Business Pros and Cons of Pandemic</h1>
<p class="article__meta">
<span class="js-publish-date article__publish-date" data-pubdate-value="2020080703">
3:20 AM PDT 8/7/2020
</span>
by
<span class="js-authors-list">
<span class="author">
Georg Szalai
</span> <ul class="social-share">
<li class="social-share__item">
<a class="js-pgm-social-share social-share__link social-share__link--facebook fa fa-facebook" data-pgm-share="facebook" data-pgm-title="Dish&#x20;Loses&#x20;96,000&#x20;Subscribers,&#x20;Highlights&#x20;Business&#x20;Pros&#x20;and&#x20;Cons&#x20;of&#x20;Pandemic" data-pgm-url="https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;news&#x2F;dish-loses-96000-subscribers-pandemic-1306378" href="javascript:void(0);">
<span>FACEBOOK</span>
</a>
</li>
<li class="social-share__item">
<a class="js-pgm-social-share social-share__link social-share__link--twitter fa fa-twitter" data-pgm-share="twitter" data-pgm-title="Dish&#x20;Loses&#x20;96,000&#x20;Subscribers,&#x20;Highlights&#x20;Business&#x20;Pros&#x20;and&#x20;Cons&#x20;of&#x20;Pandemic" data-pgm-url="https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;news&#x2F;dish-loses-96000-subscribers-pandemic-1306378" href="javascript:void(0);">
<span>TWITTER</span>
</a>
</li>
<li class="social-share__item">
<a class="social-share__link social-share__link--email fa fa-envelope" data-pgm-title="Dish&#x20;Loses&#x20;96,000&#x20;Subscribers,&#x20;Highlights&#x20;Business&#x20;Pros&#x20;and&#x20;Cons&#x20;of&#x20;Pandemic" href="mailto:?body=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;news&#x2F;dish-loses-96000-subscribers-pandemic-1306378&subject=Dish&#x20;Loses&#x20;96,000&#x20;Subscribers,&#x20;Highlights&#x20;Business&#x20;Pros&#x20;and&#x20;Cons&#x20;of&#x20;Pandemic">
<span>EMAIL ME</span>
</a>
</li>
</ul>
</span>
</p>
</div>
<figure class="main-media main-media--image  main-media--landscape" data-media-type="image" data-media-id="1098032" data-content-type="expandableImage">
<img src="https://cdn1.thr.com/sites/default/files/imagecache/landscape_928x523/2018/03/gettyimages-675585_copy_-_h_2018_0.jpg" class="main-media__image--expandable main-media__image" alt="">
<figcaption class="media__details-text">
<div class="media__credit">Alex Wong/Getty Images</div>
<div class="media__caption">Dish Network chairman Charlie Ergen</div>
</figcaption>
<div class="expanded-image__target" data-sources='[{"size":"648x365","url":"https:\/\/cdn1.thr.com\/sites\/default\/files\/imagecache\/NFE_Landscape\/2018\/03\/gettyimages-675585_copy_-_h_2018_0.jpg"},{"size":"960x541","url":"https:\/\/cdn1.thr.com\/sites\/default\/files\/imagecache\/list_landscape_960x541\/2018\/03\/gettyimages-675585_copy_-_h_2018_0.jpg"},{"size":"928x523","url":"https:\/\/cdn1.thr.com\/sites\/default\/files\/imagecache\/landscape_928x523\/2018\/03\/gettyimages-675585_copy_-_h_2018_0.jpg"},{"size":"480x270","url":"https:\/\/cdn1.thr.com\/sites\/default\/files\/imagecache\/480x270\/2018\/03\/gettyimages-675585_copy_-_h_2018_0.jpg"},{"size":"930x524","url":"https:\/\/cdn1.thr.com\/sites\/default\/files\/imagecache\/card_landscape_930_524\/2018\/03\/gettyimages-675585_copy_-_h_2018_0.jpg"},{"size":"450x253","url":"https:\/\/cdn1.thr.com\/sites\/default\/files\/imagecache\/block_landscape_450_253\/2018\/03\/gettyimages-675585_copy_-_h_2018_0.jpg"},{"size":"768x433","url":"https:\/\/cdn1.thr.com\/sites\/default\/files\/imagecache\/768x433\/2018\/03\/gettyimages-675585_copy_-_h_2018_0.jpg"},{"size":"1024x577","url":"https:\/\/cdn1.thr.com\/sites\/default\/files\/imagecache\/1024x577\/2018\/03\/gettyimages-675585_copy_-_h_2018_0.jpg"},{"size":"1500x845","url":"https:\/\/cdn1.thr.com\/sites\/default\/files\/imagecache\/1500x845\/2018\/03\/gettyimages-675585_copy_-_h_2018_0.jpg"},{"size":"320x180","url":"https:\/\/cdn1.thr.com\/sites\/default\/files\/imagecache\/320x180\/2018\/03\/gettyimages-675585_copy_-_h_2018_0.jpg"},{"size":"1296x730","url":"https:\/\/cdn1.thr.com\/sites\/default\/files\/imagecache\/1296x730\/2018\/03\/gettyimages-675585_copy_-_h_2018_0.jpg"},{"size":"103x58","url":"https:\/\/cdn1.thr.com\/sites\/default\/files\/imagecache\/103x58\/2018\/03\/gettyimages-675585_copy_-_h_2018_0.jpg"},{"size":"206x116","url":"https:\/\/cdn1.thr.com\/sites\/default\/files\/imagecache\/206x116\/2018\/03\/gettyimages-675585_copy_-_h_2018_0.jpg"},{"size":"1536x866","url":"https:\/\/cdn1.thr.com\/sites\/default\/files\/imagecache\/1536x866\/2018\/03\/gettyimages-675585_copy_-_h_2018_0.jpg"},{"size":"675x380","url":"https:\/\/cdn1.thr.com\/sites\/default\/files\/imagecache\/675x380\/2018\/03\/gettyimages-675585_copy_-_h_2018_0.jpg"},{"size":"460x259","url":"https:\/\/cdn1.thr.com\/sites\/default\/files\/imagecache\/460x259\/2018\/03\/gettyimages-675585_copy_-_h_2018_0.jpg"},{"size":"920x518","url":"https:\/\/cdn1.thr.com\/sites\/default\/files\/imagecache\/920x518\/2018\/03\/gettyimages-675585_copy_-_h_2018_0.jpg"},{"size":"1350x760","url":"https:\/\/cdn1.thr.com\/sites\/default\/files\/imagecache\/1350x760\/2018\/03\/gettyimages-675585_copy_-_h_2018_0.jpg"},{"size":"300x169","url":"https:\/\/cdn1.thr.com\/sites\/default\/files\/imagecache\/300x169\/2018\/03\/gettyimages-675585_copy_-_h_2018_0.jpg"},{"size":"240x136","url":"https:\/\/cdn1.thr.com\/sites\/default\/files\/imagecache\/240x136\/2018\/03\/gettyimages-675585_copy_-_h_2018_0.jpg"},{"size":"482x271","url":"https:\/\/cdn1.thr.com\/sites\/default\/files\/imagecache\/thumbnail_horizontal_482x271\/2018\/03\/gettyimages-675585_copy_-_h_2018_0.jpg"},{"size":"368x207","url":"https:\/\/cdn1.thr.com\/sites\/default\/files\/imagecache\/368x207\/2018\/03\/gettyimages-675585_copy_-_h_2018_0.jpg"},{"size":"490x275","url":"https:\/\/cdn1.thr.com\/sites\/default\/files\/imagecache\/490x275\/2018\/03\/gettyimages-675585_copy_-_h_2018_0.jpg"},{"size":"210x118","url":"https:\/\/cdn1.thr.com\/sites\/default\/files\/imagecache\/210x118\/2018\/03\/gettyimages-675585_copy_-_h_2018_0.jpg"},{"size":"680x381","url":"https:\/\/cdn1.thr.com\/sites\/default\/files\/imagecache\/680x381\/2018\/03\/gettyimages-675585_copy_-_h_2018_0.jpg"}]' data-alt-text=""></div> </figure>
<div class="article__body article-overlay-handle js-fitvids-content">
<div class='ad_desktop dfp-ad dfp-ad-contentwell_ad ' data-position="contentwell_ad" data-dark-matter-is-processed="false">
</div>
<h2 class="article__deck">
"The COVID-19 pandemic has caused significant disruption," says the company in reporting quarterly drops in traditional pay TV and streaming customers, but also notes "positive" factors.
</h2>
<p>Dish Network on Friday said it lost 96,000 net TV subscribers in the second quarter, compared with a loss of 31,000 in the&nbsp;year-ago period and a record 413,000 in the first quarter of 2020.<br />
<br />
The latest quarter&#39;s figure included the loss of 40,000 net subscribers to the traditional Dish pay TV service, compared with a year-ago loss of 79,000, and the loss of approximately 56,000 net subscribers to the Sling TV streaming service, a swing from a year-ago gain of 48,000 customers.</p>
<p>The company ended the first quarter with 11.27 million total subscribers, including 9.02 million Dish TV subscribers and 2.25 million Sling TV subscribers.&nbsp;<br />
<br />
&quot;The COVID-19 pandemic has caused significant disruption in certain commercial segments served by Dish, including the hospitality and airline industries,&quot; said Dish, led by chairman Charlie Ergen and CEO Erik Carlson. &quot;As a result, Dish paused service or provided temporary rate relief for approximately 250,000 commercial accounts and removed those accounts from its ending pay TV subscriber count as of March 31, 2020. During the second quarter, 45,000 of these subscribers resumed normal service.&quot;</p>
<p>Since the firm did not incur &quot;significant&quot; expenses related to the return of these commercial subscribers, they were added to the June 30 subscriber count &quot;without being recorded as new subscribers&quot; during the quarter, it said. The net effect was a&nbsp; subscriber count increase of 5,000 compared to the figure reported as of the end of the first quarter.</p>
<p>But Dish also noted &quot;the positive impact of COVID-19,&quot; including stay-at-home orders that resulted in &quot;increased consumption of our pay TV services. The pandemic also &quot;a positive impact on competitive pressures due to, among other things, a reduction in customers&rsquo; willingness to allow competitors&rsquo; technicians into their homes and delays and cancellations of sporting events that reduced the attractiveness of competitors&rsquo; promotional offers and services.&quot;</p>
<p>Dish&#39;s second quarter earnings rose to $452 million in the second quarter, compared with $317 million in the same period of 2019, despite a slight revenue drop from $3.21 billion to $3.19 billion. A 5.8 percent drop in subscriber-related expenses to $1.89 billion helped the bottom line, driven by the lower average subscriber base and &quot;a decrease in variable and retention costs per subscriber.&quot;</p>
<p>In a regulatory filing, Dish said that the latter included <a href="https://www.hollywoodreporter.com/news/dish-cuts-jobs-virus-crisis-1289963" target="_blank">previously announced</a>&nbsp;job cuts due to the pandemic, but it didn&#39;t provide details. &quot;Due to the current economic climate, combined with changing needs of our customers and how we can best serve them, during the second quarter of 2020, we made the decision to reevaluate our organization,&quot; the filing said &quot;This included a focused set of staffing reductions to align our workforce to best serve our pay TV customers.&quot;<br />
<br />
<div class="embedded-content" data-nid="1293305" data-nodetype="news" data-template="readmore" data-amp-enabled="1">
<script type="application/json">
        {
          "nid": 1293305,
          "type": "news",
          "title": "Dish Loses Record 413,000 TV Subscribers Amid &quot;Severe Disruption&quot; From Pandemic",
          "path": "https://www.hollywoodreporter.com/news/dish-loses-pay-tv-sling-subscribers-addresses-coronavirus-impact-1293305","media": {"width":1296,"height":730,"extension":"jpg","file_size":200454,"mime_type":"image\/jpeg","type":"image","path":"sites\/default\/files\/2018\/03\/gettyimages-675585_copy_-_h_2018_0.jpg","orientation":"landscape","id":"1098032","caption":"Dish Network chairman Charlie Ergen","credit":"Alex Wong\/Getty Images"},
          "relative-path": "/news/dish-loses-pay-tv-sling-subscribers-addresses-coronavirus-impact-1293305"
        }
      </script>
</div>&nbsp;</p>
</div>
<div class="pi-list-item-blocks item-blocks">
<ul class="item-block-wrapper list-" style="counter-reset: item 1">
</ul>
</div>
<div class="article-meta-bottom">
<ul class="social-share social-share--bottom">
<li class="social-share__item">
<a class="js-pgm-social-share social-share__link social-share__link--facebook fa fa-facebook" data-pgm-share="facebook" data-pgm-title="Dish&#x20;Loses&#x20;96,000&#x20;Subscribers,&#x20;Highlights&#x20;Business&#x20;Pros&#x20;and&#x20;Cons&#x20;of&#x20;Pandemic" data-pgm-url="https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;news&#x2F;dish-loses-96000-subscribers-pandemic-1306378" href="javascript:void(0);">
<span>FACEBOOK</span>
</a>
</li>
<li class="social-share__item">
<a class="js-pgm-social-share social-share__link social-share__link--twitter fa fa-twitter" data-pgm-share="twitter" data-pgm-title="Dish&#x20;Loses&#x20;96,000&#x20;Subscribers,&#x20;Highlights&#x20;Business&#x20;Pros&#x20;and&#x20;Cons&#x20;of&#x20;Pandemic" data-pgm-url="https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;news&#x2F;dish-loses-96000-subscribers-pandemic-1306378" href="javascript:void(0);">
<span>TWITTER</span>
</a>
</li>
<li class="social-share__item">
<a class="social-share__link social-share__link--email fa fa-envelope" data-pgm-title="Dish&#x20;Loses&#x20;96,000&#x20;Subscribers,&#x20;Highlights&#x20;Business&#x20;Pros&#x20;and&#x20;Cons&#x20;of&#x20;Pandemic" href="mailto:?body=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;news&#x2F;dish-loses-96000-subscribers-pandemic-1306378&subject=Dish&#x20;Loses&#x20;96,000&#x20;Subscribers,&#x20;Highlights&#x20;Business&#x20;Pros&#x20;and&#x20;Cons&#x20;of&#x20;Pandemic">
<span>EMAIL ME</span>
</a>
</li>
</ul>
<ul class="article-meta__authors">
<li class="author">
<img src="https://cdn1.thr.com/sites/default/files/imagecache/nfe_square_383x383/2015/03/writerimage-thr.jpg" alt="Georg Szalai" class="author__image" />
<div class="author__details">
<p class="author__name">Georg Szalai</p>
<a href="mailto:THRnews@thr.com" class="author-social__email fa-envelope" data-tracklabel="Story Well - Author Email">THRnews@thr.com</a>
<a href="https://twitter.com/georgszalai" class="author-social__twitter fa-twitter" data-tracklabel="Story Well - Author Twitter">georgszalai</a>
</div>
</li>
</ul>
</div>
<div class="zergnet-holder" data-placement="article"></div>
<div class="ad_desktop dfp-ad" data-position="zergnet" data-dark-matter-is-processed="false">
</div>
<div class="js-ad-pageTargeting">
<script type="application/json">
        {
                            "tags": ["business","dish network","earnings","coronavirus"],
                            "page": "1306378",
                            "env": "prod",
                            "url": "c44cbf96"
                    }
        </script>
</div>
</article>
<div class="js-leftRail-loadNewContent" data-currentId="1306378" data-urlPrefix="/fe_data"></div>
</section>
</main>
<div class='ad_desktop dfp-ad dfp-ad-adhesion ' data-position="adhesion" data-dark-matter-is-processed="false">
</div>

<footer id="site-footer" class="site-footer">
<div class="container">
<div class="branding column">
<div class="brand">
<a href="/" title="The Hollywood Reporter" rel="home" class="logo" data-tracklabel="Drip Pan Footer - THR Logo">The Hollywood Reporter</a>
</div>
<p class="copyright date">
&copy; 2020 The Hollywood Reporter
<br>
All rights reserved.
</p>
<p class="station-identification">
The Hollywood Reporter is part of MRC Media & Info, a division of MRC.
</p>
<p class="copyright terms">
<a href="/legal/terms">Terms of Use</a> |
<a href="/legal/privacy">Privacy</a> |
<a href="/sitemap">Sitemap</a> |
<a href="/legal/about-our-ads">About Our Ads</a>

<span id="ot-sdk-btn-divider"> | </span><a id="ot-sdk-btn" class="ot-sdk-show-settings copyright__link copyright__link--ot" style="">Cookie Settings</a>

</p>
</div>
<div class="affiliate column">
<ul>
<li>
<a href="/about/about" data-tracklabel="Drip Pan Footer - About Us">About Us</a>
</li>
<li>
<a href="/daily-edition-archive" data-tracklabel="Drip Pan Footer - Daily Edition">Daily Edition</a>
</li>
<li>
<a href="https://www.hollywoodreporter.com/subscribe3" data-tracklabel="Drip Pan Footer - Subscribe">Subscribe</a>
</li>
<li>
<a href="/services" data-tracklabel="Drip Pan Footer - Subscriber Services">Subscriber Services</a>
</li>
 <li>
<a href="//shop.hollywoodreporter.com" data-tracklabel="Drip Pan Footer - Back Issues">Back Issues</a>
</li>
<li>
<a href="/ad/contacts" data-tracklabel="Drip Pan Footer - Advertising">Advertising</a>
</li>
<li>
<a href="/contact" data-tracklabel="Drip Pan Footer - Contact Us">Contact Us</a>
</li>
<li>
<a href="https://tipline.hollywoodreporter.com" data-tracklabel="Drip Pan Footer - Tipline">Tipline</a>
</li>
<li>
<a href="https://valencemedia.applytojob.com/" target="_blank" data-tracklabel="Drip Pan Footer - Careers">Careers</a>
</li>
<li>
<a href="/industry-jobs" data-tracklabel="Drip Pan Footer - Industry Jobs">Industry Jobs</a>
</li>
</ul>
</div>
<div class="follow column">
<ul>
<li>
Follow Us On
<a href="https://twitter.com/thr" target="_blank" data-tracklabel="Drip Pan Footer - Twitter">Twitter</a>
</li>
<li>
Find Us On
<a href="https://www.facebook.com/HollywoodReporter" target="_blank" data-tracklabel="Drip Pan Footer - Facebook">Facebook</a>
</li>
<li>
Watch Us On
<a href="https://www.youtube.com/thrnetwork" target="_blank" data-tracklabel="Drip Pan Footer - YouTube">Youtube</a>
</li>
</ul>
</div>
<div class="partner column">
<div class="publications">
<p>Our affiliate publications</p>
<ul>
<li>
<a href="https://www.billboard.com/" target="_blank" class="footer logo billboard" data-tracklabel="Drip Pan Footer - Billboard">Billboard</a>
</li>
<li>
<a href="https://www.vibe.com/" target="_blank" class="foot logo vibe" data-tracklabel="Drip Pan Footer - Vibe">Vibe</a>
</li>
</ul>
</div>
</div>
</div>
</footer>
<div class="ad_desktop dfp-ad" data-position="promo" data-dark-matter-is-processed="false" data-ad-unit="6419/thr.com/biz.article" style="height: 0; overflow: hidden;"></div>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "The Hollywood Reporter",
    "url": "http://www.hollywoodreporter.com",
    "logo": "http://www.hollywoodreporter.com/assets/images/brand/thr-logo.gif",
    "sameAs" : [
        "https://www.youtube.com/user/thrnetwork",
        "https://twitter.com/thr",
        "https://www.facebook.com/HollywoodReporter",
        "https://instagram.com/hollywoodreporter/"
    ]
}
</script>
<script src="https://assets.hollywoodreporter.com/assets/1595965760/js/vendors_/article_/blo_5695965b.bundle.js?f44f333e86c08da2633d?709be1dfbc2a12abbafb"></script><script src="https://assets.hollywoodreporter.com/assets/1595965760/js/vendors_/article.bundle.js?f44f333e86c08da2633d?709be1dfbc2a12abbafb"></script><script src="https://assets.hollywoodreporter.com/assets/1595965760/js/default_/article_/blo_e58a49bb.bundle.js?f44f333e86c08da2633d?709be1dfbc2a12abbafb"></script><script src="https://assets.hollywoodreporter.com/assets/1595965760/js//article.bundle.js?f44f333e86c08da2633d?709be1dfbc2a12abbafb"></script>
<script type="text/javascript" src="https://assets.hollywoodreporter.com/assets/1595965760/js/vendor.js?709be1dfbc2a12abbafb"></script>
<script type="text/javascript" src="https://assets.hollywoodreporter.com/assets/1595965760/js/thr.js?709be1dfbc2a12abbafb"></script>
<div id="fb-root"></div>
<script type="text/javascript">
    PGM.createScriptTag("//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=303838389949803");
</script>
<script>
    window.geofeed = function(options) {
        // string two digit continent code EU, NA, OC, AS, SA, AF
        var continent = options.continent.toString();
        // string two digit ISO country code
        var country = options.country.toString();
        // string two digit state code
        var state = options.state.toString();
        if (state == 'CA') {
            document.getElementById("ot-sdk-btn").style.visibility = "visible";
            document.getElementById("ot-sdk-btn-divider").style.visibility = "visible";
        } else {
            document.getElementById("ot-sdk-btn").style.visibility = "hidden";
            document.getElementById("ot-sdk-btn-divider").style.visibility = "hidden";
        }
        // similar logic can be included for country level and state level users.
    }
</script>
<script type="text/javascript">
    PGM.createScriptTag("//geolocation.onetrust.com/cookieconsentpub/v1/geo/location/geofeed", {charset: "UTF-8", id: "geofeedid"});
</script>
<script>
    PGM.createScriptTag("//media.pgmcdn.com/injectedScripts/third-party/AAX/index.js");
</script>
<script type="text/javascript">var __st_loadLate=true;</script>
<meta name="sailthru.title" content="Dish Loses 96,000 Subscribers, Highlights Business Pros and Cons of Pandemic">
<meta name="sailthru.description" content="&quot;The COVID-19 pandemic has caused significant disruption,&quot; says the company in reporting quarterly drops in traditional pay TV and streaming customers, but also notes &quot;positive&quot; factors. ">
<meta name="sailthru.author" content="Georg Szalai">
<meta name="sailthru.vertical" content="Business">
<meta name="sailthru.date" content="2020-08-07 03:20:44">
<meta name="sailthru.tags" content="Business,Dish Network,Earnings,Coronavirus">
<script type="text/javascript">
    PGM.createScript("//ak.sail-horizon.com/horizon/v1.js", function() {
        if (window.Sailthru) {
            PGM.debug('sailthru', 'Running Sailthru.track for', 'https://www.hollywoodreporter.com/news/dish-loses-96000-subscribers-pandemic-1306378');
            Sailthru.track({
                domain: 'horizon.hollywoodreporter.com',
                spider: true,
                track_url: true,
                url: 'https://www.hollywoodreporter.com/news/dish-loses-96000-subscribers-pandemic-1306378'
            });
        }
        else {
            PGM.debug('sailthru', 'No window.Sailthru');
        }
    });
    </script>
<script type="text/javascript">
    PGM.createScript("//dnn506yrbagrg.cloudfront.net/pages/scripts/0021/6696.js?"+Math.floor(new Date().getTime()/3600000));
</script>

<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 3388;
    _sf_async_config.domain = 'hollywoodreporter.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.authors = "Georg Szalai";
    _sf_async_config.sections = "business";
    /** CONFIGURATION END **/
    PGM.createScript('//static.chartbeat.com/js/chartbeat.js');
</script>



<script class="kxct" data-id="JtjzpxpZ" data-timing="async" data-version="1.9" type="text/javascript">
    window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
    (function(){
        PGM.createScript((location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/JtjzpxpZ.js');
    }());
</script>

<script class="kxint" type="text/javascript">
    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
    (function(){
        function retrieve(n){
            var k= 'kx'+''+n, ls=(function(){
                try {
                    return window.localStorage;
                } catch(e) {
                    return null;
                }
            })();
            if (ls) {
                return ls[k] || '';
            } else if (navigator.cookieEnabled) {
                var m = document.cookie.match(k+'=([^;]*)');
                return (m && unescape(m[1])) || '';
            } else {
                return '';
            }
        }
        Krux.user = retrieve('user');
        var segs = retrieve('segs');
        Krux.segments = segs ? segs.split(',') : [];
    })();
</script>

<script>
    window.CLARITY = window.CLARITY || [];
</script>
<div class="ad_clarity" data-out-of-page="true" style="display: none;"></div>
<script>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</script>
</body>
</html>
