<!DOCTYPE html>
<html lang="en">
<head>
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<meta charset="utf-8">
<title>&#039;Les Miserables&#039; Review  | Hollywood Reporter</title>
<meta name="viewport" content="width=device-width" />
<meta name="description" content="A star-studded cast led by Dominic West, David Oyelowo, Olivia Colman and Lily Collins helps Andrew Davies restore some of the nuance to Victor Hugo&#039;s epic classic &#039;Les Miserables.&#039;" />
<meta name="twitter:site" content="@THR" />
<meta name="twitter:creator" content="@THR" />
<meta name="twitter:url" content="https://www.hollywoodreporter.com/review/les-miserables-review-1198140" />
<meta name="twitter:domain" content="https://www.hollywoodreporter.com/" />
<meta name="twitter:title" content="&#039;Les Miserables&#039;: TV Review" />
<meta name="twitter:description" content="A star-studded cast led by Dominic West, David Oyelowo, Olivia Colman and Lily Collins helps Andrew Davies restore some of the nuance to Victor Hugo&#039;s epic classic." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://cdn1.thr.com/sites/default/files/imagecache/NFE_Landscape/2019/03/lily_collins_in_les_miserables-publicity_still_2-h_2019.jpg" />
<meta property="og:site_name" content="The Hollywood Reporter" />
<meta property="og:title" content="&#039;Les Miserables&#039;: TV Review" />
<meta property="og:description" content="A star-studded cast led by Dominic West, David Oyelowo, Olivia Colman and Lily Collins helps Andrew Davies restore some of the nuance to Victor Hugo&#039;s epic classic." />
<meta property="og:url" content="https://www.hollywoodreporter.com/review/les-miserables-review-1198140" />
<meta property="og:image" content="https://cdn1.thr.com/sites/default/files/2019/03/lily_collins_in_les_miserables-publicity_still_2-h_2019.jpg" />
<meta property="og:image:width" content="1296" />
<meta property="og:image:height" content="730" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:type" content="article" />
<link rel="author" href="https://plus.google.com/+hollywoodreporter">
<link rel="canonical" href="https://www.hollywoodreporter.com/review/les-miserables-review-1198140" />
<link rel="amphtml" href="https://www.hollywoodreporter.com/amp/review/les-miserables-review-1198140" />
<link rel="shortcut icon" href="https://assets.hollywoodreporter.com/assets/1553537894/images/brand/favicon.ico?dc04958bdfca755841df">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://assets.hollywoodreporter.com/assets/1553537894/images/brand/apple-touch-icon.png?dc04958bdfca755841df">
<script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "NewsArticle",
            "mainEntityOfPage": "https://www.hollywoodreporter.com/review/les-miserables-review-1198140",
            "headline": "&#039;Les Miserables&#039; Review "
                            ,
                "image": {
                    "@type": "ImageObject",
                    "url": "https://cdn1.thr.com/sites/default/files/imagecache/landscape_928x523/2019/03/lily_collins_in_les_miserables-publicity_still_2-h_2019.jpg",
                    "height": 730,
                    "width": 1296
                }
                        ,
            "publisher": {
                "@type": "Organization",
                "name": ""
                            },
            "author": [
                                    {
                    "@type": "Person",
                    "name": "Daniel Fienberg"
                    }
                            ],
            "datePublished": "2019-04-03T06:45:00-07:00",
            "dateModified": "2019-04-03T06:45:17-07:00",
            "description": "A star-studded cast led by Dominic West, David Oyelowo, Olivia Colman and Lily Collins helps Andrew Davies restore some of the nuance to Victor Hugo&#039;s epic classic."
        }
    </script>
<script type="text/javascript">
        var PGM = window.PGM || {};
    PGM.config = PGM.config || {
        contentHost: "https://www.hollywoodreporter.com",
    };
    (function(PGM) {
        var debug_queue = [];
        PGM.debug = function() {debug_queue.push(arguments);};
        PGM.debug.dump = function() {return debug_queue;}
        PGM.debug.initialCategories = {
                    };
    })(PGM);

    PGM.events = (function() {
        var events_queue = [];
        return {
            trigger: function() {events_queue.push(arguments); },
            get: function() { return events_queue; }
        };
    })();

    PGM.createScript = (function() {
        var q = [], cs = function createScript() { q.push(arguments) };
        cs.dump = function() {return q;};
        return cs;
    })();

    PGM.createScriptTag = (function() {
        var q = [], cs = function createScriptTag() { q.push(arguments) };
        cs.dump = function() {return q;};
        return cs;
    })();

    PGM.resolveOptAnon = (function() {
        var q = [], roa = function resolveOptAnon() { q.push(arguments) };
        roa.dump = function() {return q;};
        return roa;
    })();

        PGM.tests = [];
    PGM.ads = PGM.ads || {};
    PGM.ads.adUnit = '/';
    PGM.ads.slots = PGM.ads.slots || {};

    PGM.gtmTrackerName = "";
    PGM.blockScripts = false;

            PGM.mediaQueries = {
            medium: "only screen and (min-width: 768px)",
            large: "only screen and (min-width: 1024px)"
        };
    </script>
<script src="https://lib.pgmcdn.com/advertisement.js"></script>

<script type="text/javascript">
		    window.CLARITY_GPT_DELAY = 0.01 * 1000;
	
			clarityPageData = {"site_code":"thr","zone":"tv.review","single_request_mode":true};
	
    (function(){
    window.CLARITY = window.CLARITY || [];
    var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
    ns.async = true; ns.type = 'text/javascript'; ns.src = '//lib.pgmcdn.com/clarity-1553199778729.min.js'; s.parentNode.insertBefore(ns, s);
})();
</script>
<script type="text/javascript">
    (function(){
    	// queue this up in case moat comes back before clarity loads
    	window.moatYieldReady = function() {
            CLARITY.push({
                use: ['header', 'logger'],
                run: function(header, logger) {
                    try {
                        header.partners.moat.setTargeting();
                    } catch (e) {
                        console.log(e);
                    }
                }
            });
        };

        var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
        ns.async = true; ns.type = 'text/javascript'; ns.src = '//sejs.moatads.com/billboardprebidheader946633233358/yi.js'; s.parentNode.insertBefore(ns, s);
    })();
</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    apstag.init({
        pubID: 3125,
        adServer: 'googletag',
        videoAdServer: 'DFP',
        bidTimeout: 1000
    });

    // Tell Clarity not to load a9
    CLARITY.push({
        use: ['header'],
        run: function(header) {
            header.skipJsInject('a9');
        }
    });
</script>
<script>
                CLARITY.push({
                    use: ['header'],
                    run: function(header) {
                                                    var slotData = [
                                                                    ["t_1", "6419/thr.com/tv.review", [[728,90],[970,90],[970,250]], "t", {"980":[[728,90],[970,90],[970,250]],"767":[[728,90]],"0":[[320,50],[320,100]]}, 0],                                                                    ["m2_1", "6419/thr.com/tv.review", [[300,250]], "m2", {"980":[[300,250]],"767":[[300,250]],"0":[[300,250],[320,50]]}, 0],                                                                    ["m1_1", "6419/thr.com/tv.review", [[300,250],[300,600]], "m1", {"1060":[[300,250],[300,600]],"980":[],"767":[],"0":[]}, 0]                                                            ];

                            // Add header slots then run,
                            // any slots added after initial run will be processed differently
                            for(var i=0; i<slotData.length; i++) {
                                header.addHeaderSlot.apply(header, slotData[i]);
                            }
                        
                        header.run({"a9":{"account_id":3125},"facebook":{"placementIds":["1845540255468499_1845643715458153","1845540255468499_2166321493390372","1845540255468499_2166323086723546","1845540255468499_2166325130056675","1845540255468499_2166329713389550","1845540255468499_2166330666722788","1845540255468499_2166332373389284","1845540255468499_2166333330055855","1845540255468499_2166348996720955","1845540255468499_2166349520054236","1845540255468499_2166349876720867"]},"moat":true});
                    }
                });
            </script>
<script>
var THR = THR || {};
THR.config = THR.config || {
    contentHost: "https://www.hollywoodreporter.com",
    debug: "",
    mediaHost: "//cdn1.thr.com"
};
</script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

var PGM = PGM || {};
PGM.ads = PGM.ads || {};
PGM.ads.data = {"ad_zone":"tv.review","targeting":{"tags":["tv show reviews","david oyelowo","olivia colman","les miserables","tv reviews"],"page":"1198140","env":"prod","url":"cd6dfd82"},"slots":{"t":{"adUnit":"6419\/thr.com\/tv.review","slotName":"t","outOfBody":null,"responsive":true,"sizeMapping":{"980":[[728,90],[980,50],[970,90],[728,91],[980,250],[970,250],[970,66],[970,51],[970,251]],"767":[[728,90],[728,91]],"0":[[300,50],[300,51],[320,50],[320,51],[320,100],[320,170]]},"defaultSizes":[[728,90],[980,50],[970,90],[728,91],[980,250],[970,250],[970,66],[970,51],[970,251]],"targetingParameters":{"pos":"t","tags":["tv show reviews","david oyelowo","olivia colman","les miserables","tv reviews"],"page":"1198140"},"chartLine":null,"lazyLoad":false},"t2":{"adUnit":"6419\/thr.com\/tv.review","slotName":"t2","outOfBody":null,"responsive":true,"sizeMapping":{"980":[[644,380]],"767":[[644,380],[728,90],[728,91]],"0":[[300,50],[300,52],[300,300],[320,50],[320,52]]},"defaultSizes":[[644,380]],"targetingParameters":{"pos":"t2","tags":["tv show reviews","david oyelowo","olivia colman","les miserables","tv reviews"],"page":"1198140"},"chartLine":null,"lazyLoad":false},"b1":{"adUnit":"6419\/thr.com\/tv.review","slotName":"b1","outOfBody":null,"responsive":true,"sizeMapping":{"980":[[88,31],[120,60]],"767":[[88,31],[120,60]],"0":[[88,31],[120,60]]},"defaultSizes":[[88,31],[120,60]],"targetingParameters":{"pos":"b1","tags":["tv show reviews","david oyelowo","olivia colman","les miserables","tv reviews"],"page":"1198140"},"chartLine":null,"lazyLoad":false},"o1":{"adUnit":"6419\/thr.com\/tv.review","slotName":"o1","outOfBody":true,"responsive":false,"sizeMapping":{"0":[]},"defaultSizes":[],"targetingParameters":{"pos":"o1","tags":["tv show reviews","david oyelowo","olivia colman","les miserables","tv reviews"],"page":"1198140"},"chartLine":null,"lazyLoad":false},"lightbox":{"adUnit":"6419\/thr.com\/tv.review","slotName":"lightbox","outOfBody":null,"responsive":true,"sizeMapping":{"980":[[300,250],[300,600]],"767":[[728,90]],"0":[[320,50],[300,50]]},"defaultSizes":[[300,250],[300,600]],"targetingParameters":{"pos":"lightbox","tags":["tv show reviews","david oyelowo","olivia colman","les miserables","tv reviews"],"page":"1198140"},"chartLine":null,"lazyLoad":false},"m1":{"adUnit":"6419\/thr.com\/tv.review","slotName":"m1","outOfBody":null,"responsive":true,"sizeMapping":{"1060":[[300,250],[300,251],[300,600]],"980":[],"767":[],"0":[]},"defaultSizes":[[300,250],[300,251],[300,600]],"targetingParameters":{"pos":"m1","tags":["tv show reviews","david oyelowo","olivia colman","les miserables","tv reviews"],"page":"1198140"},"chartLine":null,"lazyLoad":false},"m2":{"adUnit":"6419\/thr.com\/tv.review","slotName":"m2","outOfBody":null,"responsive":true,"sizeMapping":{"980":[[300,250],[300,252]],"767":[[300,250],[300,252]],"0":[[300,250],[300,252],[300,50],[300,52],[320,50],[320,52]]},"defaultSizes":[[300,250],[300,252]],"targetingParameters":{"pos":"m2","tags":["tv show reviews","david oyelowo","olivia colman","les miserables","tv reviews"],"page":"1198140"},"chartLine":null,"lazyLoad":false}}};
PGM.ads.slots = PGM.ads.slots || {};
PGM.brightcove = {"account_id":769341148,"default_player":"rJWoNu3gLM","amp_player":"rJWoNu3gLM","autoplayers":["VkzEx53Fg","rJIWUc7eW","4kXvKxBFg","r1La1160g","ByDcA7lvg","rJWoNu3gLM"]};

window.CLARITY = window.CLARITY || [];

CLARITY.push({
    use: ["ads", "jquery"],
    run: function(Ads, $){
        if( typeof Krux !== 'undefined' ) {
            Ads.addKeyVal("all", "ksg", Krux.segments);
            Ads.addKeyVal("all", "kuid", Krux.user);
        }

        var $embeddedVideos = $('.embedded-content[data-template="video"]');
        if($embeddedVideos.length) {
            // Wish we could do this in the module but it's too late by then
            // for now all embedded videos are autoplay
            Ads.addKeyVal("all", "video", "autoplay");
        } else {
            // Else check if it's one of our autoplay videos
            $('video').each(function () {
                var $vid = $(this),
                    player = $vid.data('player'),
                    account = $vid.data('account');

                if (PGM.brightcove.autoplayers.indexOf(player) >= 0) {
                    // If there are any auto-play vids stop
                    Ads.addKeyVal("all", "video", "autoplay");
                    return false;
                } else if (account) {
                    Ads.addKeyVal("all", "video", "click-to-play");
                    // if there are click-to-plays there could still be an auto-play somewhere, continue
                }
            });
        }
    }
});
</script>
<script type='text/javascript'>
PGM.ads.adUnit = '/6419/thr.com/tv.review';

CLARITY.push({
    use: ["ads"],
    run: function(Ads){
        Ads.addKeyVal("all", "zone", "tv.review");
                            Ads.addKeyVal("all", "tags", ["tv show reviews","david oyelowo","olivia colman","les miserables","tv reviews"]);
                    Ads.addKeyVal("all", "page", "1198140");
                    Ads.addKeyVal("all", "env", "prod");
                    Ads.addKeyVal("all", "url", "cd6dfd82");
            }
});
</script>

<script>
    var _comscore = _comscore || [];
    var comscoreVars = {
        c1: "2"
        ,c2: "7395269"
        ,c3: ""
            ,options: { url_append: "comscorekw=tv" }
        };
    _comscore.push(comscoreVars);
    </script>
<script type="text/javascript" data-src="https://sb.scorecardresearch.com/beacon.js"></script>
<noscript>
    <img src="http://b.scorecardresearch.com/p?c1=2&c2=7395269&cv=2.0&cj=1" />
</noscript>


<script type="text/javascript">
        var dataLayer = dataLayer || [];
        dataLayer.push({
            'fireGTM': 'on'
                        , 'contentId': '1198140'

                    , 'contentType': 'review'

                    , 'author': 'Daniel Fienberg'

                    , 'category': 'The Fien Print'

                    , 'tags': 'tv-show-reviews, david-oyelowo, olivia-colman, les-miserables, tv-reviews'

                    , 'publishDate': '2019040306'

            
        });
        dataLayer.push({'gtm.start':new Date().getTime(),event:'gtm.js'});
        PGM.createScript('//www.googletagmanager.com/gtm.js?id=GTM-WLF8ZZ');
    </script>

<link rel="stylesheet" type="text/css" href="https://assets.hollywoodreporter.com/assets/1553537894/css/thr-lotr.css?dc04958bdfca755841df">
</head>
<body class="article-page" data-template="Article" data-adsitesection="Television" data-twitter-handle="thr">
<div class="header-wrapper ">
<header id="site-header" class="site-header " role="banner">
<div class="site-header__background">
<div class="site-header__contents">
<div class="site-header__bar">
<button class="site-header__nav-toggle"><i class="fa fa-bars"></i></button>
<div class="site-header__brand">
<a class="site-header__brand-link" href="/">
<img class="site-header__brand-logo" src="https://assets.hollywoodreporter.com/assets/1553537894/images/brand/thr-logo-white.svg?dc04958bdfca755841df" alt="The&#x20;Hollywood&#x20;Reporter">
<span class="site-header__brand-name">The Hollywood Reporter</span>
</a>
</div>
<button class="site-header__search-toggle"><i class="fa fa-search"></i></button>
</div>
<nav class="site-header__nav">
<div class="site-header__nav-inner">
<ul class="site-header__nav-items">
<li class="site-header__nav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;movies class=site-header__nav-link>Movies</a> </li>
<li class="site-header__nav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;node&#x2F;895551 class=site-header__nav-link>TV</a> </li>
<li class="site-header__nav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;business class=site-header__nav-link>Business</a> </li>
<li class="site-header__nav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;node&#x2F;1152474 class=site-header__nav-link>Style</a> </li>
<li class="site-header__nav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;node&#x2F;859190 class=site-header__nav-link>Politics</a> </li>
<li class="site-header__nav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;tech class=site-header__nav-link>Tech</a> </li>
<li class="site-header__nav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;culture class=site-header__nav-link>Culture</a> </li>
<li class="site-header__nav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;awards class=site-header__nav-link>Awards</a> </li>
<li class="site-header__nav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;video class=site-header__nav-link>Video</a> </li>
<li class="site-header__nav-item collapsed ">
<span class=site-header__nav-link>Sites</span><span class="carat"></span><ul class="site-header__subnav-items">
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;blogs&#x2F;heat-vision class=site-header__subnav-link>Heat Vision</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;blogs&#x2F;live-feed class=site-header__subnav-link>Live Feed</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;node&#x2F;786127 class=site-header__subnav-link>Esq</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;blogs&#x2F;race class=site-header__subnav-link>The Race</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;blogs&#x2F;behind-screen class=site-header__subnav-link>Behind the Screen</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;blogs&#x2F;bastard-machine class=site-header__subnav-link>Bastard Machine</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;node&#x2F;832202 class=site-header__subnav-link>Rambling Reporter</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;node&#x2F;832198 class=site-header__subnav-link>The Fien Print</a> </li>
</ul>
</li>
</ul>
<a href="/subscribe2" class="site-header__nav-link site-header__nav-link--subscribe">Subscribe</a>
<a href="/newsletters/subscribe" class="site-header__nav-link site-header__nav-link--newsletter">Newsletters</a>
<ul class="site-header__nav-items site-header__nav-items--site-tools">
<li class="site-header__nav-item collapsed ">
<span class=site-header__nav-link--site-tools&#x20;site-header__nav-link class=site-header__nav-link>Site Tools</span><span class="carat"></span><ul class="site-header__subnav-items">
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;login class=site-header__subnav-link>Log in</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;daily-edition-archive class=site-header__subnav-link>Daily Edition</a> </li>
</ul>
</li>
</ul>
</div>
</nav>
<form class="site-header__search-form site-header__search-form--main js-search-form" method="get" accept-charset="UTF-8" action="/search/">
<input class="site-header__search-input js-search-input" placeholder="Search..." name="keys" maxlength="255">
<button id="site-header__search-submit" class="site-header__search-submit js-search-submit"><i class="fa fa-times"></i></button>
</form>
</div>
</div>
</header>
<div class="header-wrapper__secondary-header">
<nav class="site-header-links">
<div class="site-header-links__contents">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;blogs&#x2F;live-feed class=site-header-links__link>Live Feed</a> <a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;node&#x2F;892856 class=site-header-links__link>TV Reviews</a> <a href=http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;lists&#x2F;tv-premiere-dates-2019-guide-1151974 class=site-header-links__link>Premiere Dates</a> <a href=http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;topic&#x2F;tvs-top-5 class=site-header-links__link>TV&#039;s Top 5 Podcast</a> <a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;live-feed&#x2F;broadcast-tv-scorecard-2019-whats-new-renewed-canceled-at-cbs-abc-nbc-fox-cw-1158815 class=site-header-links__link>Scorecard</a> <a href=http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;topic&#x2F;tv-ratings class=site-header-links__link>TV Ratings</a> </div>
</nav>
<div class="breaking-news-bar"></div>
</div>
</div>
<div class="site-header__placeholder"></div>
<div class="ad-container leaderboard leaderboard--top">
<div class="leaderboard-wrapper">
<div class="ad_desktop_placeholder">
<div class="ad_desktop_wrapper">
<div class='ad_desktop dfp-ad dfp-ad-t ' id="t_1" data-position='t' data-slot-name="t" data-sizes='[[728,90],[980,50],[970,90],[728,91],[980,250],[970,250],[970,66],[970,51],[970,251]]' data-size-mapping='{"980":[[728,90],[980,50],[970,90],[728,91],[980,250],[970,250],[970,66],[970,51],[970,251]],"767":[[728,90],[728,91]],"0":[[300,50],[300,51],[320,50],[320,51],[320,100],[320,170]]}' data-lazy-load='' data-refresh='' data-refresh-timer='' data-targeting='{"pos":"t","tags":["tv show reviews","david oyelowo","olivia colman","les miserables","tv reviews"],"page":"1198140"}' data-ad-unit='6419/thr.com/tv.review' data-trackaction="" data-tracklabel="Ad Click">
</div>
</div>
</div>
</div>
</div>
<div class='ad_desktop dfp-ad dfp-ad-o1 ' id="o1_1" data-position='o1' data-slot-name="o1" data-sizes="[[1,1]]" data-out-of-page="true" data-lazy-load='' data-refresh='' data-refresh-timer='' data-targeting='{"pos":"o1","tags":["tv show reviews","david oyelowo","olivia colman","les miserables","tv reviews"],"page":"1198140"}' data-ad-unit='6419/thr.com/tv.review' data-trackaction="" data-tracklabel="Ad Click">
</div>
<main class="article">
<section class="left-rail js-leftRail-container ">
<div class="left-rail__list js-leftRail"></div>
<script type="application/json">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</script>
</section>
<section class="main-well js-mainWell">
<article class="article__content-well article__content-well--landscape  js-revarticle url-breadcrumb is-active " data-id="1198140" data-url-breadcrumb="/review/les-miserables-review-1198140" data-content-type="article" data-page-title="" data-canonical="https://www.hollywoodreporter.com/review/les-miserables-review-1198140" data-chartbeatSection="television" data-analytics-category="The Fien Print" data-analytics-tags="TV Show Reviews, David Oyelowo, Olivia Colman, Les Miserables, TV Reviews">
<div class="article__header">
<a href="https://www.hollywoodreporter.com/tv" class="site-header__current-section-link article__category">
TV
</a>
<h1 class="article__headline">&#039;Les Miserables&#039;: TV Review</h1>
<p class="article__meta">
<span class="js-publish-date article__publish-date" data-pubdate-value="2019040306">
6:45 AM PDT 4/3/2019
</span>
by
<span class="js-authors-list">
<span class="author">
Daniel Fienberg
</span> <ul class="social-share">
<li class="social-share__item">
<a class="js-pgm-social-share social-share__link social-share__link--facebook fa fa-facebook" data-pgm-share="facebook" data-pgm-title="&#x27;Les&#x20;Miserables&#x27;&#x3A;&#x20;TV&#x20;Review" data-pgm-url="https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;review&#x2F;les-miserables-review-1198140" href="javascript:void(0);">
 <span>FACEBOOK</span>
</a>
</li>
<li class="social-share__item">
<a class="js-pgm-social-share social-share__link social-share__link--twitter fa fa-twitter" data-pgm-share="twitter" data-pgm-title="&#x27;Les&#x20;Miserables&#x27;&#x3A;&#x20;TV&#x20;Review" data-pgm-url="https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;review&#x2F;les-miserables-review-1198140" href="javascript:void(0);">
<span>TWITTER</span>
</a>
</li>
<li class="social-share__item">
<a class="social-share__link social-share__link--email fa fa-envelope" data-pgm-title="&#x27;Les&#x20;Miserables&#x27;&#x3A;&#x20;TV&#x20;Review" href="mailto:?body=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;review&#x2F;les-miserables-review-1198140&subject=&#x27;Les&#x20;Miserables&#x27;&#x3A;&#x20;TV&#x20;Review">
<span>EMAIL ME</span>
</a>
</li>
</ul>
</span>
</p>
</div>
<figure class="main-media main-media--image  main-media--landscape" data-media-type="image" data-media-id="1197460" data-content-type="expandableImage">
<div class="ndn_embed" data-config-distributor-id="91574" data-config-height="9/16w" id="ndn-video-player-1" style="width:100%;">
<img src="https://cdn1.thr.com/sites/default/files/imagecache/landscape_928x523/2019/03/lily_collins_in_les_miserables-publicity_still_2-h_2019.jpg" class="main-media__image--expandable main-media__image" alt="">
<figcaption class="media__details-text">
<div class="media__credit">Courtesy of Robert Viglasky/Lookout Point</div>
</figcaption>
</div>
<div class="expanded-image__target" data-sources='[{"size":"648x365","url":"https:\/\/cdn1.thr.com\/sites\/default\/files\/imagecache\/NFE_Landscape\/2019\/03\/lily_collins_in_les_miserables-publicity_still_2-h_2019.jpg"},{"size":"960x541","url":"https:\/\/cdn1.thr.com\/sites\/default\/files\/imagecache\/list_landscape_960x541\/2019\/03\/lily_collins_in_les_miserables-publicity_still_2-h_2019.jpg"},{"size":"928x523","url":"https:\/\/cdn1.thr.com\/sites\/default\/files\/imagecache\/landscape_928x523\/2019\/03\/lily_collins_in_les_miserables-publicity_still_2-h_2019.jpg"},{"size":"480x270","url":"https:\/\/cdn1.thr.com\/sites\/default\/files\/imagecache\/480x270\/2019\/03\/lily_collins_in_les_miserables-publicity_still_2-h_2019.jpg"},{"size":"768x433","url":"https:\/\/cdn1.thr.com\/sites\/default\/files\/imagecache\/scale_crop_768_433\/2019\/03\/lily_collins_in_les_miserables-publicity_still_2-h_2019.jpg"},{"size":"930x524","url":"https:\/\/cdn1.thr.com\/sites\/default\/files\/imagecache\/card_landscape_930_524\/2019\/03\/lily_collins_in_les_miserables-publicity_still_2-h_2019.jpg"},{"size":"450x253","url":"https:\/\/cdn1.thr.com\/sites\/default\/files\/imagecache\/block_landscape_450_253\/2019\/03\/lily_collins_in_les_miserables-publicity_still_2-h_2019.jpg"},{"size":"1024x577","url":"https:\/\/cdn1.thr.com\/sites\/default\/files\/imagecache\/1024x577\/2019\/03\/lily_collins_in_les_miserables-publicity_still_2-h_2019.jpg"},{"size":"1500x845","url":"https:\/\/cdn1.thr.com\/sites\/default\/files\/imagecache\/1500x845\/2019\/03\/lily_collins_in_les_miserables-publicity_still_2-h_2019.jpg"},{"size":"320x180","url":"https:\/\/cdn1.thr.com\/sites\/default\/files\/imagecache\/320x180\/2019\/03\/lily_collins_in_les_miserables-publicity_still_2-h_2019.jpg"},{"size":"1296x730","url":"https:\/\/cdn1.thr.com\/sites\/default\/files\/imagecache\/1296x730\/2019\/03\/lily_collins_in_les_miserables-publicity_still_2-h_2019.jpg"}]' data-alt-text=""></div>  </figure>
<div class="bottom-line">
<div class="bottom-line__headline">
No singing, no problem.
<a class="js-pgm-social-share social-share__link social-share__link--reverse-color social-share__link--twitter fa-twitter" data-pgm-share="twitter" data-pgm-title="&#x27;Les&#x20;Miserables&#x27;&#x3A;&#x20;TV&#x20;Review | No&#x20;singing,&#x20;no&#x20;problem." data-pgm-url="" href="javascript:void(0);">
TWITTER
</a>
</div>
<div class="bottom-line__details" data-review-type="Airdate">
4/14/2019
</div>
</div>
<div class="article__body js-fitvids-content">
<div class='ad_desktop dfp-ad dfp-ad-m2 ' id="m2_1" data-position='m2' data-slot-name="m2" data-sizes='[[300,250],[300,252]]' data-size-mapping='{"980":[[300,250],[300,252]],"767":[[300,250],[300,252]],"0":[[300,250],[300,252],[300,50],[300,52],[320,50],[320,52]]}' data-lazy-load='' data-refresh='' data-refresh-timer='' data-targeting='{"pos":"m2","tags":["tv show reviews","david oyelowo","olivia colman","les miserables","tv reviews"],"page":"1198140"}' data-ad-unit='6419/thr.com/tv.review' data-trackaction="" data-tracklabel="Ad Click">
</div>
<h2 class="article__deck">
A star-studded cast led by Dominic West, David Oyelowo, Olivia Colman and Lily Collins helps Andrew Davies restore some of the nuance to Victor Hugo's epic classic.
</h2>
<p>The musical adaptation of <em>Les Miserables</em>, though surely financially successful and whatnot on its own terms, is perhaps the worst thing to happen to the Victor Hugo&#39;s epic tome. Not only does it gut and egregiously refocus Hugo&#39;s decades-spanning saga, but the stripping of nuance from most of the book&#39;s non-Javert/Valjean characters is far more criminal than the theft of a loaf of bread.</p>
<p>Andrew Davies, whose credentials as adapter of prestige literary doorstops include <em>War &amp; Peace</em> and <em>Middlemarch</em>, endeavors to restore some of Hugo&#39;s grandeur in his solid and respectful take on <em>Les Miserables </em>for PBS&#39;<em> Masterpiece</em> (BBC in the UK). At six plot-filled hours, Davies still trims away many of Hugo&#39;s digressions &mdash; that we probably spend less than 10 minutes in the Parisian sewers is sure to disappoint a small-but-fanatical audience &mdash; but extra time devoted to the novel&#39;s heroes and myriad villains deepens the most soul-crushing beats of the novel, while only your own discretion will get in the way of the Pavlovian reaction to burst into song in key interludes.</p>
<p>The core of this <em>Les Miserables</em> remains the conflict between Jean Valjean (Dominic West), a former convict determined to live a life of virtue, and dogged lawman Javert (David Oyelowo), whose rigid refusal to believe people capable of change is just one catalyst for misery in what is perhaps the most accurately titled work in all of art. The tale, stretching from Waterloo to Paris&#39; 1832 June Rebellion, introduces iconic figures including the doomed gamine Fantine (Lily Collins), repugnant innkeepers the Thenardiers (Olivia Colman and Adeel Akhtar), ill-used Eponine (Erin Kellyman), eternally winsome Cosette (Ellie Bamber), noble-yet-irredeemably-rigid Marius (Josh O&#39;Connor) and more. Many more.</p>
<p>Davies and series director Tom Shankland lack the real estate to follow Hugo into meditations on French military history or cloistered religious orders and there are definitely beats, especially with the students at the barricade in the series&#39; second half, that feel thin and make one appreciate the substance-substituting power of a bombastic ditty or two. On the whole, though, they do a fine job of balancing the story&#39;s mixture of intimate and expansive. The treatment of period Paris is a good mixture of location shooting, computer and matte augmentations and then marvelous production design on key sets like the Thenardiers&#39; tavern and those appropriately fetid sewers.</p>
<p>
<div class="embedded-content" data-nid="1170920" data-nodetype="review" data-template="readmore" data-amp-enabled="1">
<script type="application/json">
        {
          "nid": 1170920,
          "type": "review",
          "title": "&#039;Vanity Fair&#039;: TV Review",
          "path": "https://www.hollywoodreporter.com/review/vanity-fair-review-1170920","media": {"type":"video","nid":1172832,"status":"1","video_id":"5985706460001","player_id":"4442114399001","image":{"width":1280,"height":720,"extension":"jpg","file_size":123390,"mime_type":"image\/jpeg","type":"image","path":"sites\/default\/files\/2019\/01\/vanity_fair-publicity_still-h_2018.jpg","orientation":"landscape","id":null,"caption":null,"credit":null},"credit":null,"caption":null,"deck":"Starring Michael Palin, Olivia Cooke, and Tom Bateman. Now available on Amazon."},
          "relative-path": "/review/vanity-fair-review-1170920"
        }
      </script>
</div></p>
<p>At a moment when trust in law enforcement and legal institutions is at a nadir, it&#39;s easy to find contemporary resonance in Davies&#39; transferring of Hugo&#39;s themes, reinforced here and there by progressively inclusive casting throughout. This is not, however, an adaptation driven by dramatic irony to appease a modern audience. Shankland may lean into the grit and grime of Valjean&#39;s incarceration or the brutal depiction of Fantine&#39;s descent into degradation, but the consistent feeling is that he&#39;s doing it to assist the actors in grounding their performances and not to come across as exploitative or edgy.</p>
<p>Collins makes for a lovely and then devastating Fantine, introduced in a blighted courtship with Johnny Flynn as the hissable Felix and here given enough scenes with Valjean that his dedication to her and guilt over her makes sense in a way it never has in the musical. Giving Fantine a real and lingering presence also enhances the connection between Valjean and Cosette (played with radiant hopefulness by Bamber), which gives the story its heart. Fantine also gets the miniseries&#39; most blatant baiting of musical fans, several sustained, push-in close-ups accompanied by a swell in the score practically demanding that viewers launch into &quot;I Dreamed a Dream.&quot;</p>
<p>West makes Valjean an open wound of regret and moral torment against the glowering rectitude of Oyelowo&#39;s Javert, whose driving psychosis is given some sympathetic treatment here without being overexplained.</p>
<p>Colman is perhaps too perfectly cast as Madame Thenardier, a masterstroke that&#39;s inevitably disappointing when the character is so limitedly used. David Bradley as arch royalist Monsieur Gillenormand and Derek Jacobi as the saintly Bishop Myriel fall into a similar category. Even at six hours, so many of the supporting roles are raced through so fast that there&#39;s extra pleasure in watching Akhtar craft Monsieur Thenardier into a well-rounded character capable of being laughably bumbling one minute and calculatedly nefarious the next.</p>
<p><em>Les Miserables </em>represents a substantive commitment and yet still feels hours short of an ideal and full Hugo adaptation. It&#39;s still effective as melodrama and far more nourishing as a character-driven drama than any telling of the story in recent memory. There may be more potential homes for a project like this than ever before, but it&#39;s satisfying seeing the sort of sturdy book-to-screen adaptation <em>Masterpiece</em> does so well.</p>
<p><em>Cast: Dominic West, David Oyelowo, Lily Collins, Adeel Akhtar, Olivia Colman, Henry Lloyd-Hughes, Ellie Bamber, Erin Kellyman and Derek Jacobi</em></p>
<p><em>Adapted by: Andrew Davies, from the novel by Victor Hugo</em></p>
<p><em>Director: Tom Shankland</em></p>
<p><em>Airs Sundays at 9 p.m. ET/PT on PBS, premiering April 14.</em></p>
</div>
<div class="article-meta-bottom">
<ul class="social-share social-share--bottom">
<li class="social-share__item">
<a class="js-pgm-social-share social-share__link social-share__link--facebook fa fa-facebook" data-pgm-share="facebook" data-pgm-title="&#x27;Les&#x20;Miserables&#x27;&#x3A;&#x20;TV&#x20;Review" data-pgm-url="https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;review&#x2F;les-miserables-review-1198140" href="javascript:void(0);">
<span>FACEBOOK</span>
</a>
</li>
<li class="social-share__item">
<a class="js-pgm-social-share social-share__link social-share__link--twitter fa fa-twitter" data-pgm-share="twitter" data-pgm-title="&#x27;Les&#x20;Miserables&#x27;&#x3A;&#x20;TV&#x20;Review" data-pgm-url="https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;review&#x2F;les-miserables-review-1198140" href="javascript:void(0);">
<span>TWITTER</span>
</a>
</li>
<li class="social-share__item">
<a class="social-share__link social-share__link--email fa fa-envelope" data-pgm-title="&#x27;Les&#x20;Miserables&#x27;&#x3A;&#x20;TV&#x20;Review" href="mailto:?body=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;review&#x2F;les-miserables-review-1198140&subject=&#x27;Les&#x20;Miserables&#x27;&#x3A;&#x20;TV&#x20;Review">
<span>EMAIL ME</span>
</a>
</li>
</ul>
<ul class="article-meta__authors">
<li class="author">
<img src="https://cdn1.thr.com/sites/default/files/imagecache/nfe_square_383x383/2015/03/writerimage-thr.jpg" alt="Daniel Fienberg" class="author__image" />
<div class="author__details">
<p class="author__name">Daniel Fienberg</p>
<a href="mailto:daniel.fienberg@thr.com" class="author-social__email fa-envelope" data-tracklabel="Story Well - Author Email">daniel.fienberg@thr.com</a>
<a href="https://twitter.com/@TheFienPrint" class="author-social__twitter fa-twitter" data-tracklabel="Story Well - Author Twitter">@TheFienPrint</a>
</div>
</li>
</ul>
</div>
<div class="zergnet-holder" data-placement="article"></div>
<div class="ad_desktop dfp-ad" data-position="zergnet" data-sizes="[[4,4]]" data-lazy-load="0" data-refresh="0" data-refresh-timer="0" data-swap="" data-load-order="" data-ad-unit="/6419/thr.com/zergnet">
</div>
<div class='js-leftRail-slot-m1' id="m1_1" data-position='m1' data-slot-name="m1" data-sizes='[[300,250],[300,251],[300,600]]' data-size-mapping='{"1060":[[300,250],[300,251],[300,600]],"980":[],"767":[],"0":[]}' data-lazy-load='' data-refresh='' data-refresh-timer='' data-targeting='{"pos":"m1","tags":["tv show reviews","david oyelowo","olivia colman","les miserables","tv reviews"],"page":"1198140"}' data-ad-unit='6419/thr.com/tv.review' data-trackaction="" data-tracklabel="Ad Click">
</div>
<div class="js-ad-pageTargeting">
<script type="application/json">
        {
                            "tags": ["tv show reviews","david oyelowo","olivia colman","les miserables","tv reviews"],
                            "page": "1198140",
                            "env": "prod",
                            "url": "cd6dfd82"
                    }
        </script>
</div>
</article>
<div class="js-leftRail-loadNewContent" data-currentId="1198140" data-urlPrefix="/fe_data"></div>
</section>
</main>

<footer id="site-footer" class="site-footer">
<div class="container">
<div class="branding column">
<div class="brand">
<a href="/" title="The Hollywood Reporter" rel="home" class="logo" data-tracklabel="Drip Pan Footer - THR Logo">The Hollywood Reporter</a>
</div>
<p class="copyright date">
&copy; 2019 The Hollywood Reporter
<br>
All rights reserved.
</p>
<p class="station-identification">
The Hollywood Reporter, LLC is a subsidiary of Prometheus Global Media, LLC.
</p>
<p class="copyright terms">
<a href="/legal/terms">Terms of Use</a> |
<a href="/legal/privacy">Privacy</a> |
<a href="/sitemap">Sitemap</a> |
<a href="/legal/about-our-ads">About Our Ads</a>
</p>
</div>
<div class="affiliate column">
<ul>
<li>
<a href="/about/about" data-tracklabel="Drip Pan Footer - About Us">About Us</a>
</li>
<li>
<a href="/daily-edition-archive" data-tracklabel="Drip Pan Footer - Daily Edition">Daily Edition</a>
</li>
<li>
<a href="https://www.hollywoodreporter.com/subscribe3" data-tracklabel="Drip Pan Footer - Subscribe">Subscribe</a>
</li>
<li>
<a href="/services" data-tracklabel="Drip Pan Footer - Subscriber Services">Subscriber Services</a>
</li>
<li>
<a href="//shop.hollywoodreporter.com" data-tracklabel="Drip Pan Footer - Back Issues">Back Issues</a>
</li>
<li>
<a href="/ad/contacts" data-tracklabel="Drip Pan Footer - Advertising">Advertising</a>
</li>
<li>
<a href="/contact" data-tracklabel="Drip Pan Footer - Contact Us">Contact Us</a>
</li>
<li>
<a href="https://tipline.hollywoodreporter.com" data-tracklabel="Drip Pan Footer - Tipline">Tipline</a>
</li>
<li>
<a href="https://valencemedia.applytojob.com/" target="_blank" data-tracklabel="Drip Pan Footer - Careers">Careers</a>
</li>
<li>
<a href="/industry-jobs" data-tracklabel="Drip Pan Footer - Industry Jobs">Industry Jobs</a>
</li>
</ul>
</div>
<div class="follow column">
<ul>
<li>
Follow Us On
<a href="https://twitter.com/thr" target="_blank" data-tracklabel="Drip Pan Footer - Twitter">Twitter</a>
</li>
<li>
Find Us On
<a href="https://www.facebook.com/HollywoodReporter" target="_blank" data-tracklabel="Drip Pan Footer - Facebook">Facebook</a>
</li>
<li>
Watch Us On
<a href="https://www.youtube.com/thrnetwork" target="_blank" data-tracklabel="Drip Pan Footer - YouTube">Youtube</a>
</li>
</ul>
</div>
<div class="partner column">
<div class="publications">
<p>Our affiliate publications</p>
<ul>
<li>
<a href="https://www.billboard.com/" target="_blank" class="footer logo billboard" data-tracklabel="Drip Pan Footer - Billboard">Billboard</a>
</li>
<li>
<a href="https://www.vibe.com/" target="_blank" class="foot logo vibe" data-tracklabel="Drip Pan Footer - Vibe">Vibe</a>
</li>
<li>
<a href="https://www.spin.com/" target="_blank" class="foot logo spin" data-tracklabel="Drip Pan Footer - Spin">Spin</a>
</li>
<li>
<a href="https://www.stereogum.com/" target="_blank" class="foot logo stereogum" data-tracklabel="Drip Pan Footer - Stereogum">Stereogum</a>
</li>
</ul>
</div>
</div>
</div>
</footer>
<div class="ad_desktop dfp-ad" data-position="promo" data-sizes="[[2,2],[5,5]]" data-lazy-load="0" data-refresh="0" data-refresh-timer="0" data-swap="" data-load-order="" data-ad-unit="6419/thr.com/tv.review" style="height: 0; overflow: hidden;"></div>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "The Hollywood Reporter",
    "url": "http://www.hollywoodreporter.com",
    "logo": "http://www.hollywoodreporter.com/assets/images/brand/thr-logo.gif",
    "sameAs" : [
        "https://www.youtube.com/user/thrnetwork",
        "https://twitter.com/thr",
        "https://www.facebook.com/HollywoodReporter",
        "https://instagram.com/hollywoodreporter/"
    ]
}
</script>
<script type="text/javascript" src="https://assets.hollywoodreporter.com/assets/1553537894/js/commons.bundle.js?dc04958bdfca755841df"></script>
<script type="text/javascript" src="https://assets.hollywoodreporter.com/assets/1553537894/js/transition.bundle.js?dc04958bdfca755841df"></script>
<script type="text/javascript" src="https://assets.hollywoodreporter.com/assets/1553537894/js/vendor.js?dc04958bdfca755841df"></script>
<script type="text/javascript" src="https://assets.hollywoodreporter.com/assets/1553537894/js/home.bundle.js?dc04958bdfca755841df"></script>
<script type="text/javascript" src="https://assets.hollywoodreporter.com/assets/1553537894/js/thr.js?dc04958bdfca755841df"></script>
<div id="fb-root"></div>
<script type="text/javascript">
    PGM.createScriptTag("//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=303838389949803");
</script>
<script type="text/javascript">var __st_loadLate=true;</script>
<meta name="sailthru.title" content="&#039;Les Miserables&#039;: TV Review">
<meta name="sailthru.description" content="A star-studded cast led by Dominic West, David Oyelowo, Olivia Colman and Lily Collins helps Andrew Davies restore some of the nuance to Victor Hugo&#039;s epic classic.">
<meta name="sailthru.author" content="Daniel Fienberg">
<meta name="sailthru.vertical" content="The Fien Print">
<meta name="sailthru.date" content="2019-04-03 06:45:00">
<meta name="sailthru.tags" content="TV Show Reviews,David Oyelowo,Olivia Colman,Les Miserables,TV Reviews">
<script type="text/javascript">
    PGM.createScript("//ak.sail-horizon.com/horizon/v1.js", function() {
        if (window.Sailthru) {
            PGM.debug('sailthru', 'Running Sailthru.track for', 'https://www.hollywoodreporter.com/review/les-miserables-review-1198140');
            Sailthru.track({
                domain: 'horizon.hollywoodreporter.com',
                spider: true,
                track_url: true,
                url: 'https://www.hollywoodreporter.com/review/les-miserables-review-1198140'
            });
        }
        else {
            PGM.debug('sailthru', 'No window.Sailthru');
        }
    });
    </script>
<script type="text/javascript">
    PGM.createScript("//dnn506yrbagrg.cloudfront.net/pages/scripts/0021/6696.js?"+Math.floor(new Date().getTime()/3600000));
</script>

<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 3388;
    _sf_async_config.domain = 'hollywoodreporter.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.authors = "Daniel Fienberg";
    _sf_async_config.sections = "television";
    /** CONFIGURATION END **/
    PGM.createScript('//static.chartbeat.com/js/chartbeat.js');
</script>



<script class="kxct" data-id="JtjzpxpZ" data-timing="async" data-version="1.9" type="text/javascript">
    window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
    (function(){
        PGM.createScript((location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/JtjzpxpZ.js');
    }());
</script>

<script class="kxint" type="text/javascript">
    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
    (function(){
        function retrieve(n){
            var k= 'kx'+''+n, ls=(function(){
                try {
                    return window.localStorage;
                } catch(e) {
                    return null;
                }
            })();
            if (ls) {
                return ls[k] || '';
            } else if (navigator.cookieEnabled) {
                var m = document.cookie.match(k+'=([^;]*)');
                return (m && unescape(m[1])) || '';
            } else {
                return '';
            }
        }
        Krux.user = retrieve('user');
        var segs = retrieve('segs');
        Krux.segments = segs ? segs.split(',') : [];
    })();
</script>

<script type="text/javascript">
        PGM.createScript('//launch.newsinc.com/js/embed.js', function() {
            if( _informq && typeof _informq.push === 'function' ) {
                _informq.push(['embed']);
            }
        });
    </script>
<script>
    window.CLARITY = window.CLARITY || [];
</script>
<div class="ad_clarity" data-out-of-page="true" style="display: none;"></div>
<script>
    CLARITY.push({
        use: ['ads', 'cookies', 'header'],
        run: function(Ads, cookies, header) {
            Ads.site_code = "thr";
            Ads.zone = "tv.review";

            var keywords = [];
            var region = cookies.get('PGMCC') ? cookies.get('PGMCC') : '';

            // Keyword injection
            if (typeof(global_keywords) !== "undefined") {
                keywords = global_keywords;
            }

                            keywords.push({
                    keywords: "",
                    keyvalues: "tags=tv show reviews",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "tags=david oyelowo",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "tags=olivia colman",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "tags=les miserables",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "tags=tv reviews",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "page=1198140",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "env=prod",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "url=cd6dfd82",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "domain=www.hollywoodreporter.com",
                    paths: "",
                    positions: "all"
                });
            
            keywords.push({
                keywords: "",
                keyvalues: "region=" + region,
                paths: "",
                positions: "all"
            })

            Ads.keywords = keywords;

            Ads.autoPopulate();

                    }
    });
</script>
</body>
</html>
