<!DOCTYPE html>
<html lang="en">
<head>
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<meta charset="utf-8">
<title>The World&#039;s Best | Hollywood Reporter</title>
<meta name="viewport" content="width=device-width" />
<meta name="description" content="Latest The World&#039;s Best news from The Hollywood Reporter" />
<meta name="twitter:site" content="@THR" />
<meta name="twitter:creator" content="@THR" />
<meta name="twitter:url" content="https://www.hollywoodreporter.com/topic/worlds-best" />
<meta name="twitter:domain" content="https://www.hollywoodreporter.com/" />
<meta name="twitter:title" content="The World&#039;s Best" />
<meta name="twitter:description" content="Latest The World&#039;s Best news from The Hollywood Reporter" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:image" content="https://cdn1.thr.com/sites/default/files/2014/12/thr_placeholder-landscapea.jpg" />
<meta property="og:site_name" content="The Hollywood Reporter" />
<meta property="og:title" content="The World&#039;s Best" />
<meta property="og:description" content="Latest The World&#039;s Best news from The Hollywood Reporter" />
<meta property="og:image" content="sites/default/files/2019/02/the_worlds_best_cast.jpg" />
<meta property="og:url" content="https://www.hollywoodreporter.com/topic/worlds-best" />
<meta property="og:type" content="article" />
<link rel="author" href="https://plus.google.com/+hollywoodreporter">
<link rel="canonical" href="https://www.hollywoodreporter.com/topic/worlds-best" />
<link rel="shortcut icon" href="https://assets.hollywoodreporter.com/assets/1548873454/images/brand/favicon.ico?260a8fe2690ba309958b">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://assets.hollywoodreporter.com/assets/1548873454/images/brand/apple-touch-icon.png?260a8fe2690ba309958b">
<script type="text/javascript">
        var PGM = window.PGM || {};
    PGM.config = PGM.config || {
        contentHost: "https://www.hollywoodreporter.com",
    };
    (function(PGM) {
        var debug_queue = [];
        PGM.debug = function() {debug_queue.push(arguments);};
        PGM.debug.dump = function() {return debug_queue;}
        PGM.debug.initialCategories = {
                    };
    })(PGM);

    PGM.events = (function() {
        var events_queue = [];
        return {
            trigger: function() {events_queue.push(arguments); },
            get: function() { return events_queue; }
        };
    })();

    PGM.createScript = (function() {
        var q = [], cs = function createScript() { q.push(arguments) };
        cs.dump = function() {return q;};
        return cs;
    })();

    PGM.createScriptTag = (function() {
        var q = [], cs = function createScriptTag() { q.push(arguments) };
        cs.dump = function() {return q;};
        return cs;
    })();

    PGM.resolveOptAnon = (function() {
        var q = [], roa = function resolveOptAnon() { q.push(arguments) };
        roa.dump = function() {return q;};
        return roa;
    })();

        PGM.tests = [];
    PGM.ads = PGM.ads || {};
    PGM.ads.adUnit = '/';
    PGM.ads.slots = PGM.ads.slots || {};

    PGM.gtmTrackerName = "";
    PGM.blockScripts = false;

            PGM.mediaQueries = {
            medium: "only screen and (min-width: 768px)",
            large: "only screen and (min-width: 1024px)"
        };
    </script>
<script src="https://lib.pgmcdn.com/advertisement.js"></script>

<script type="text/javascript">
		    window.CLARITY_GPT_DELAY = 0.01 * 1000;
	
			clarityPageData = {"site_code":"thr","zone":"","disable_initial_load":true,"single_request_mode":true};
	
    (function(){
    window.CLARITY = window.CLARITY || [];
    var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
    ns.async = true; ns.type = 'text/javascript'; ns.src = '//lib.pgmcdn.com/clarity-1547064604495.min.js'; s.parentNode.insertBefore(ns, s);
})();
</script>
<script type="text/javascript">
    (function(){
    	// queue this up in case moat comes back before clarity loads
    	window.moatYieldReady = function() {
            CLARITY.push({
                use: ['header', 'logger'],
                run: function(header, logger) {
                    try {
                        header.partners.moat.setTargeting();
                    } catch (e) {
                        console.log(e);
                    }
                }
            });
        };

        var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
        ns.async = true; ns.type = 'text/javascript'; ns.src = '//sejs.moatads.com/billboardprebidheader946633233358/yi.js'; s.parentNode.insertBefore(ns, s);
    })();
</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    apstag.init({
        pubID: 3125,
        adServer: 'googletag',
        videoAdServer: 'DFP',
        bidTimeout: 1000
    });

    // Tell Clarity not to load a9
    CLARITY.push({
        use: ['header'],
        run: function(header) {
            header.skipJsInject('a9');
        }
    });
</script>
<script>
                CLARITY.push({
                    use: ['header'],
                    run: function(header) {
                                                    var slotData = [
                                                                    ["t_1", "6419/thr.com/tv.topic", [[728,90],[970,90],[970,250]], "t", {"980":[[728,90],[970,90],[970,250]],"767":[[728,90]],"0":[[320,50],[320,100]]}, 0],                                                                    ["m1_1", "6419/thr.com/tv.topic", [[300,250],[300,600]], "m1", {"980":[[300,250],[300,600]],"0":[]}, 0],                                                                    ["well_1", "6419/thr.com/tv.topic", [[300,250]], "m", {"980":[[300,250]],"767":[[300,250]],"0":[[320,50],[300,250]]}, 0]                                                            ];

                            // Add header slots then run,
                            // any slots added after initial run will be processed differently
                            for(var i=0; i<slotData.length; i++) {
                                header.addHeaderSlot.apply(header, slotData[i]);
                            }
                        
                        header.run({"a9":{"account_id":3125},"facebook":{"placementIds":{"^m[0-9]{0,2}$":"1845540255468499_1845643715458153"}},"moat":true});
                    }
                });
            </script>
<script>
var THR = THR || {};
THR.config = THR.config || {
    contentHost: "https://www.hollywoodreporter.com",
    debug: "",
    mediaHost: "//cdn1.thr.com"
};
</script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

var PGM = PGM || {};
PGM.ads = PGM.ads || {};
PGM.ads.data = {"ad_zone":"tv.topic","targeting":{"tags":["television","the world s best"],"page":"1182239","env":"prod","url":"002fc897"},"slots":{"o1":{"adUnit":"6419\/thr.com\/tv.topic","slotName":"o1","outOfBody":true,"responsive":false,"sizeMapping":{"0":[]},"defaultSizes":[],"targetingParameters":{"pos":"o1","tags":["television","the world s best"],"page":"1182239"},"chartLine":null,"lazyLoad":false},"t":{"adUnit":"6419\/thr.com\/tv.topic","slotName":"t","outOfBody":null,"responsive":true,"sizeMapping":{"980":[[728,90],[980,50],[970,90],[728,91],[980,250],[970,250],[970,66],[970,51],[970,251]],"767":[[728,90],[728,91]],"0":[[300,50],[300,51],[320,50],[320,51],[320,100],[320,170]]},"defaultSizes":[[728,90],[980,50],[970,90],[728,91],[980,250],[970,250],[970,66],[970,51],[970,251]],"targetingParameters":{"pos":"t","tags":["television","the world s best"],"page":"1182239"},"chartLine":null,"lazyLoad":false},"m1":{"adUnit":"6419\/thr.com\/tv.topic","slotName":"m1","outOfBody":null,"responsive":true,"sizeMapping":{"980":[[300,250],[300,251],[300,600]],"0":[]},"defaultSizes":[[300,250],[300,251],[300,600]],"targetingParameters":{"pos":"m1","tags":["television","the world s best"],"page":"1182239"},"chartLine":null,"lazyLoad":false},"rail":{"adUnit":"6419\/thr.com\/tv.topic","slotName":"rail","outOfBody":null,"responsive":true,"sizeMapping":{"980":[[300,250],[300,251],[300,600]],"0":[]},"defaultSizes":[[300,250],[300,251],[300,600]],"targetingParameters":{"pos":"m","tags":["television","the world s best"],"page":"1182239"},"chartLine":null,"lazyLoad":false},"well":{"adUnit":"6419\/thr.com\/tv.topic","slotName":"well","outOfBody":null,"responsive":true,"sizeMapping":{"980":[[300,250],[300,251]],"767":[[300,250],[300,251]],"0":[[300,50],[300,51],[320,50],[320,51],[300,250]]},"defaultSizes":[[300,250],[300,251]],"targetingParameters":{"pos":"m","tags":["television","the world s best"],"page":"1182239"},"chartLine":null,"lazyLoad":false},"spons":{"adUnit":"6419\/thr.com\/tv.topic","slotName":"spons","outOfBody":null,"responsive":false,"sizeMapping":{"0":[[88,31],[120,60]]},"defaultSizes":[[88,31],[120,60]],"targetingParameters":{"pos":"spons","tags":["television","the world s best"],"page":"1182239"},"chartLine":null,"lazyLoad":false}}};
PGM.ads.slots = PGM.ads.slots || {};
PGM.brightcove = {"account_id":769341148,"default_player":"rJWoNu3gLM","amp_player":"rJWoNu3gLM","autoplayers":["VkzEx53Fg","rJIWUc7eW","4kXvKxBFg","r1La1160g","ByDcA7lvg","rJWoNu3gLM"]};

window.CLARITY = window.CLARITY || [];

CLARITY.push({
    use: ["ads", "jquery"],
    run: function(Ads, $){
        if( typeof Krux !== 'undefined' ) {
            Ads.addKeyVal("all", "ksg", Krux.segments);
            Ads.addKeyVal("all", "kuid", Krux.user);
        }

        var $embeddedVideos = $('.embedded-content[data-template="video"]');
        if($embeddedVideos.length) {
            // Wish we could do this in the module but it's too late by then
            // for now all embedded videos are autoplay
            Ads.addKeyVal("all", "video", "autoplay");
        } else {
            // Else check if it's one of our autoplay videos
            $('video').each(function () {
                var $vid = $(this),
                    player = $vid.data('player'),
                    account = $vid.data('account');

                if (PGM.brightcove.autoplayers.indexOf(player) >= 0) {
                    // If there are any auto-play vids stop
                    Ads.addKeyVal("all", "video", "autoplay");
                    return false;
                } else if (account) {
                    Ads.addKeyVal("all", "video", "click-to-play");
                    // if there are click-to-plays there could still be an auto-play somewhere, continue
                }
            });
        }
    }
});
</script>
<script type='text/javascript'>
PGM.ads.adUnit = '/6419/thr.com/tv.topic';

CLARITY.push({
    use: ["ads"],
    run: function(Ads){
        Ads.addKeyVal("all", "zone", "tv.topic");
                            Ads.addKeyVal("all", "tags", ["television","the world s best"]);
                    Ads.addKeyVal("all", "page", "1182239");
                    Ads.addKeyVal("all", "env", "prod");
                    Ads.addKeyVal("all", "url", "002fc897");
            }
});
</script>

<script>
    var _comscore = _comscore || [];
    var comscoreVars = {
        c1: "2"
        ,c2: "7395269"
        ,c3: ""
            ,options: { url_append: "comscorekw=tv" }
        };
    _comscore.push(comscoreVars);
    </script>
<script type="text/javascript" data-src="https://sb.scorecardresearch.com/beacon.js"></script>
<noscript>
    <img src="http://b.scorecardresearch.com/p?c1=2&c2=7395269&cv=2.0&cj=1" />
</noscript>


<script type="text/javascript">
        var dataLayer = dataLayer || [];
        dataLayer.push({
            'fireGTM': 'on'
    
        });
        dataLayer.push({'gtm.start':new Date().getTime(),event:'gtm.js'});
        PGM.createScript('//www.googletagmanager.com/gtm.js?id=GTM-WLF8ZZ');
    </script>

<link rel="stylesheet" type="text/css" href="https://assets.hollywoodreporter.com/assets/1548873454/css/topic.css?260a8fe2690ba309958b">
</head>
<body class="topic-page" data-template="Topic Page" data-adsitesection="Television" data-twitter-handle="thr">
<div class="header-wrapper ">
<header id="site-header" class="site-header " role="banner">
<div class="site-header__background">
<div class="site-header__contents">
<div class="site-header__bar">
<button class="site-header__nav-toggle"><i class="fa fa-bars"></i></button>
<div class="site-header__brand">
<a class="site-header__brand-link" href="/">
<img class="site-header__brand-logo" src="https://assets.hollywoodreporter.com/assets/1548873454/images/brand/thr-logo-white.svg?260a8fe2690ba309958b" alt="The&#x20;Hollywood&#x20;Reporter">
<span class="site-header__brand-name">The Hollywood Reporter</span>
</a>
</div>
<button class="site-header__search-toggle"><i class="fa fa-search"></i></button>
</div>
<nav class="site-header__nav">
<div class="site-header__nav-inner">
<ul class="site-header__nav-items">
<li class="site-header__nav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;movies class=site-header__nav-link>Movies</a> </li>
<li class="site-header__nav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;node&#x2F;895551 class=site-header__nav-link>TV</a> </li>
<li class="site-header__nav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;business class=site-header__nav-link>Business</a> </li>
<li class="site-header__nav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;node&#x2F;1152474 class=site-header__nav-link>Style</a> </li>
<li class="site-header__nav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;node&#x2F;859190 class=site-header__nav-link>Politics</a> </li>
<li class="site-header__nav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;tech class=site-header__nav-link>Tech</a> </li>
<li class="site-header__nav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;culture class=site-header__nav-link>Culture</a> </li>
<li class="site-header__nav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;awards class=site-header__nav-link>Awards</a> </li>
<li class="site-header__nav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;video class=site-header__nav-link>Video</a> </li>
<li class="site-header__nav-item collapsed ">
<span class=site-header__nav-link>Sites</span><span class="carat"></span><ul class="site-header__subnav-items">
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;blogs&#x2F;heat-vision class=site-header__subnav-link>Heat Vision</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;blogs&#x2F;live-feed class=site-header__subnav-link>Live Feed</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;node&#x2F;786127 class=site-header__subnav-link>Esq</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;blogs&#x2F;race class=site-header__subnav-link>The Race</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;blogs&#x2F;behind-screen class=site-header__subnav-link>Behind the Screen</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;blogs&#x2F;bastard-machine class=site-header__subnav-link>Bastard Machine</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;node&#x2F;832202 class=site-header__subnav-link>Rambling Reporter</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;node&#x2F;832198 class=site-header__subnav-link>The Fien Print</a> </li>
</ul>
</li>
</ul>
<a href="/subscribe2" class="site-header__nav-link site-header__nav-link--subscribe">Subscribe</a>
<a href="/newsletters/subscribe" class="site-header__nav-link site-header__nav-link--newsletter">Newsletters</a>
<ul class="site-header__nav-items site-header__nav-items--site-tools">
<li class="site-header__nav-item collapsed ">
<span class=site-header__nav-link--site-tools&#x20;site-header__nav-link class=site-header__nav-link>Site Tools</span><span class="carat"></span><ul class="site-header__subnav-items">
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;login class=site-header__subnav-link>Log in</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;daily-edition-archive class=site-header__subnav-link>Daily Edition</a> </li>
</ul>
</li>
</ul>
</div>
</nav>
<form class="site-header__search-form site-header__search-form--main js-search-form" method="get" accept-charset="UTF-8" action="/search/">
<input class="site-header__search-input js-search-input" placeholder="Search..." name="keys" maxlength="255">
<button id="site-header__search-submit" class="site-header__search-submit js-search-submit"><i class="fa fa-times"></i></button>
</form>
</div>
</div>
</header>
<div class="header-wrapper__secondary-header">
<nav class="site-header-links">
<div class="site-header-links__contents">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;blogs&#x2F;live-feed class=site-header-links__link>Live Feed</a> <a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;node&#x2F;892856 class=site-header-links__link>TV Reviews</a> <a href=http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;lists&#x2F;tv-premiere-dates-2018-guide-1047110 class=site-header-links__link>Premiere Dates</a> <a href=http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;live-feed&#x2F;broadcast-tv-scorecard-2018-complete-guide-whats-new-renewed-canceled-1083031 class=site-header-links__link>Scorecard</a> <a href=http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;topic&#x2F;fall-tv-preview class=site-header-links__link>Fall TV</a> </div>
</nav>
<div class="breaking-news-bar"></div>
</div>
</div>
<div class="site-header__placeholder"></div>
<div class="ad-container leaderboard leaderboard--top">
<div class="leaderboard-wrapper">
<div class="ad_desktop_placeholder">
<div class="ad_desktop_wrapper">
<div class='ad_desktop dfp-ad dfp-ad-t ' id="t_1" data-position='t' data-slot-name="t" data-sizes='[[728,90],[980,50],[970,90],[728,91],[980,250],[970,250],[970,66],[970,51],[970,251]]' data-size-mapping='{"980":[[728,90],[980,50],[970,90],[728,91],[980,250],[970,250],[970,66],[970,51],[970,251]],"767":[[728,90],[728,91]],"0":[[300,50],[300,51],[320,50],[320,51],[320,100],[320,170]]}' data-lazy-load='' data-refresh='' data-refresh-timer='' data-targeting='{"pos":"t","tags":["television","the world s best"],"page":"1182239"}' data-ad-unit='6419/thr.com/tv.topic' data-trackaction="" data-tracklabel="Ad Click">
</div>
</div>
</div>
</div>
</div>
<div class='ad_desktop dfp-ad dfp-ad-o1 ' id="o1_1" data-position='o1' data-slot-name="o1" data-sizes="[[1,1]]" data-out-of-page="true" data-lazy-load='' data-refresh='' data-refresh-timer='' data-targeting='{"pos":"o1","tags":["television","the world s best"],"page":"1182239"}' data-ad-unit='6419/thr.com/tv.topic' data-trackaction="" data-tracklabel="Ad Click">
</div>
<main class="topic-index page-content">
<div class="js-topicIndexPage url-breadcrumb is-active is-unprocessed container" data-content-type="topicIndex" data-url-breadcrumb="/topic/worlds-best" data-canonical="https://www.hollywoodreporter.com/topic/worlds-best" data-id=" 1152977" data-topicslug="worlds-best" data-refresh-ads=".dfp-ad-t">
<div class="topic-index__banner">
<div class="topic-index__headline">
<h1 class="topic-index__title">The World&#039;s Best</h1>
</div>
</div>
<div class="js-pushdownPromo"></div>
<article class="topic-card topic-card--blog topic-card--media-landscape topic-card--first">
<footer class="topic-card__meta ">
<time class="topic-card__publish-time" datetime="2019-02-01T13:45:00">
2d ago
</time>
by
<span class="topic-card__authors">
<span class="topic-card__author">Rick Porter</span> </span>
<div class="topic-card__share topic-share">
<button class="topic-share__toggle"></button>
<nav class="topic-share__nav">
<ul class="topic-share__menu">
<li class="social-share__item">
<a class="js-pgm-social-share social-share__link social-share__link--facebook fa-facebook" data-pgm-share="facebook" data-pgm-title="TV&#x20;Long&#x20;View&#x3A;&#x20;The&#x20;Problem&#x20;With&#x20;Post-Super&#x20;Bowl&#x20;Shows" data-pgm-url="https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;live-feed&#x2F;problem-post-super-bowl-shows-1181997" href="javascript:void(0);">
FACEBOOK
</a>
</li>
<li class="social-share__item">
<a class="js-pgm-social-share social-share__link social-share__link--twitter fa-twitter" data-pgm-share="twitter" data-pgm-title="TV&#x20;Long&#x20;View&#x3A;&#x20;The&#x20;Problem&#x20;With&#x20;Post-Super&#x20;Bowl&#x20;Shows" data-pgm-url="https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;live-feed&#x2F;problem-post-super-bowl-shows-1181997" href="javascript:void(0);">
TWITTER
</a>
</li>
</ul>
</nav>
</div>
</footer>
<a class="topic-card__link" href="https://www.hollywoodreporter.com/live-feed/problem-post-super-bowl-shows-1181997" title="TV&#x20;Long&#x20;View&#x3A;&#x20;The&#x20;Problem&#x20;With&#x20;Post-Super&#x20;Bowl&#x20;Shows">
<h1 class="topic-card__headline topic-card--landscape__headline">TV Long View: The Problem With Post-Super Bowl Shows</h1>
</a>
<a class="topic-card__link" href="https://www.hollywoodreporter.com/live-feed/problem-post-super-bowl-shows-1181997" title="TV&#x20;Long&#x20;View&#x3A;&#x20;The&#x20;Problem&#x20;With&#x20;Post-Super&#x20;Bowl&#x20;Shows">
<figure class="topic-card__main-media topic-card--blog__main-media topic-card__main-media--image topic-card__main-media--landscape">
<img src="https://cdn1.thr.com/sites/default/files/imagecache/card_landscape_930_524/2019/02/the_worlds_best_-judges-publicity_-h_2019.jpg" class="topic-card__main-media-image">
</figure>
</a>
<a class="topic-card__link" href="https://www.hollywoodreporter.com/live-feed/problem-post-super-bowl-shows-1181997" title="TV&#x20;Long&#x20;View&#x3A;&#x20;The&#x20;Problem&#x20;With&#x20;Post-Super&#x20;Bowl&#x20;Shows">
<h2 class="topic-card__deck topic-card--landscape__deck">Most shows that have aired after the big game in the past decade-plus haven&#039;t been able to sustain ratings momentum.</h2>
</a>
</article>
<div class="topic-index__left-rail js-leftRail">
<div class="topic-index__slide-container">
<div class='ad_desktop dfp-ad dfp-ad-m1 ' id="m1_1" data-position='m1' data-slot-name="m1" data-sizes='[[300,250],[300,251],[300,600]]' data-size-mapping='{"980":[[300,250],[300,251],[300,600]],"0":[]}' data-lazy-load='' data-refresh='' data-refresh-timer='' data-targeting='{"pos":"m1","tags":["television","the world s best"],"page":"1182239"}' data-ad-unit='6419/thr.com/tv.topic' data-trackaction="" data-tracklabel="Ad Click">
</div>
</div>
</div>
<div class="topic-index__main-well js-mainWell">
<article class="topic-card topic-card--blog topic-card--media-landscape">
<footer class="topic-card__meta ">
<time class="topic-card__publish-time" datetime="2018-10-17T06:51:13">
October 17, 2018
</time>
by
<span class="topic-card__authors">
<span class="topic-card__author">Evan Real</span> </span>
<div class="topic-card__share topic-share">
<button class="topic-share__toggle"></button>
<nav class="topic-share__nav">
<ul class="topic-share__menu">
<li class="social-share__item">
<a class="js-pgm-social-share social-share__link social-share__link--facebook fa-facebook" data-pgm-share="facebook" data-pgm-title="CBS&#x27;&#x20;&#x27;The&#x20;World&#x27;s&#x20;Best&#x27;&#x20;Lands&#x20;Coveted&#x20;Post-Super&#x20;Bowl&#x20;Premiere&#x20;Slot&#x20;" data-pgm-url="https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;live-feed&#x2F;cbs-worlds-best-premiere-super-bowl-2019-1152977" href="javascript:void(0);">
FACEBOOK
</a>
</li>
<li class="social-share__item">
<a class="js-pgm-social-share social-share__link social-share__link--twitter fa-twitter" data-pgm-share="twitter" data-pgm-title="CBS&#x27;&#x20;&#x27;The&#x20;World&#x27;s&#x20;Best&#x27;&#x20;Lands&#x20;Coveted&#x20;Post-Super&#x20;Bowl&#x20;Premiere&#x20;Slot&#x20;" data-pgm-url="https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;live-feed&#x2F;cbs-worlds-best-premiere-super-bowl-2019-1152977" href="javascript:void(0);">
TWITTER
</a>
</li>
</ul>
</nav>
</div>
</footer>
<a class="topic-card__link" href="https://www.hollywoodreporter.com/live-feed/cbs-worlds-best-premiere-super-bowl-2019-1152977" title="CBS&#x27;&#x20;&#x27;The&#x20;World&#x27;s&#x20;Best&#x27;&#x20;Lands&#x20;Coveted&#x20;Post-Super&#x20;Bowl&#x20;Premiere&#x20;Slot&#x20;">
<h1 class="topic-card__headline topic-card--landscape__headline">CBS&#039; &#039;The World&#039;s Best&#039; Lands Coveted Post-Super Bowl Premiere Slot </h1>
</a>
<a class="topic-card__link" href="https://www.hollywoodreporter.com/live-feed/cbs-worlds-best-premiere-super-bowl-2019-1152977" title="CBS&#x27;&#x20;&#x27;The&#x20;World&#x27;s&#x20;Best&#x27;&#x20;Lands&#x20;Coveted&#x20;Post-Super&#x20;Bowl&#x20;Premiere&#x20;Slot&#x20;">
<figure class="topic-card__main-media topic-card--blog__main-media topic-card__main-media--image topic-card__main-media--landscape">
<img src="https://cdn1.thr.com/sites/default/files/imagecache/card_landscape_930_524/2018/10/james_corden_-_drew_barrymore-_publicity-h_2018.jpg" class="topic-card__main-media-image">
</figure>
</a>
<a class="topic-card__link" href="https://www.hollywoodreporter.com/live-feed/cbs-worlds-best-premiere-super-bowl-2019-1152977" title="CBS&#x27;&#x20;&#x27;The&#x20;World&#x27;s&#x20;Best&#x27;&#x20;Lands&#x20;Coveted&#x20;Post-Super&#x20;Bowl&#x20;Premiere&#x20;Slot&#x20;">
<h2 class="topic-card__deck topic-card--landscape__deck">The competition reality series — starring RuPaul Charles, Faith Hill, James Corden and Drew Barrymore — will air right after the big game. </h2>
</a>
</article>
<div class='ad_desktop dfp-ad dfp-ad-well ' id="well_1" data-position='m' data-slot-name="well" data-sizes='[[300,250],[300,251]]' data-size-mapping='{"980":[[300,250],[300,251]],"767":[[300,250],[300,251]],"0":[[300,50],[300,51],[320,50],[320,51],[300,250]]}' data-lazy-load='' data-refresh='' data-refresh-timer='' data-targeting='{"pos":"m","tags":["television","the world s best"],"page":"1182239"}' data-ad-unit='6419/thr.com/tv.topic' data-trackaction="" data-tracklabel="Ad Click">
</div>
</div>
</div>
<div class="js-autoloadStop"></div>
</main>

<footer id="site-footer" class="site-footer">
<div class="container">
<div class="branding column">
<div class="brand">
<a href="/" title="The Hollywood Reporter" rel="home" class="logo" data-tracklabel="Drip Pan Footer - THR Logo">The Hollywood Reporter</a>
</div>
<p class="copyright date">
&copy; 2019 The Hollywood Reporter
<br>
All rights reserved.
</p>
<p class="station-identification">
The Hollywood Reporter, LLC is a subsidiary of Prometheus Global Media, LLC.
</p>
<p class="copyright terms">
<a href="/legal/terms">Terms of Use</a> |
<a href="/legal/privacy">Privacy</a> |
<a href="/sitemap">Sitemap</a> |
<a href="/legal/about-our-ads">About Our Ads</a>
</p>
</div>
<div class="affiliate column">
<ul>
<li>
<a href="/about/about" data-tracklabel="Drip Pan Footer - About Us">About Us</a>
</li>
<li>
<a href="/daily-edition-archive" data-tracklabel="Drip Pan Footer - Daily Edition">Daily Edition</a>
 </li>
<li>
<a href="https://www.hollywoodreporter.com/subscribe3" data-tracklabel="Drip Pan Footer - Subscribe">Subscribe</a>
</li>
<li>
<a href="/services" data-tracklabel="Drip Pan Footer - Subscriber Services">Subscriber Services</a>
</li>
<li>
<a href="//shop.hollywoodreporter.com" data-tracklabel="Drip Pan Footer - Back Issues">Back Issues</a>
</li>
<li>
<a href="/ad/contacts" data-tracklabel="Drip Pan Footer - Advertising">Advertising</a>
</li>
<li>
<a href="/contact" data-tracklabel="Drip Pan Footer - Contact Us">Contact Us</a>
</li>
<li>
<a href="https://tipline.hollywoodreporter.com" data-tracklabel="Drip Pan Footer - Tipline">Tipline</a>
</li>
<li>
<a href="https://prometheusglobalmedia.applytojob.com/" target="_blank" data-tracklabel="Drip Pan Footer - Careers">Careers</a>
</li>
<li>
<a href="/industry-jobs" data-tracklabel="Drip Pan Footer - Industry Jobs">Industry Jobs</a>
</li>
</ul>
</div>
<div class="follow column">
<ul>
<li>
Follow Us On
<a href="https://twitter.com/thr" target="_blank" data-tracklabel="Drip Pan Footer - Twitter">Twitter</a>
</li>
<li>
Find Us On
<a href="https://www.facebook.com/HollywoodReporter" target="_blank" data-tracklabel="Drip Pan Footer - Facebook">Facebook</a>
</li>
<li>
Watch Us On
<a href="https://www.youtube.com/thrnetwork" target="_blank" data-tracklabel="Drip Pan Footer - YouTube">Youtube</a>
</li>
</ul>
</div>
<div class="partner column">
<div class="publications">
<p>Our affiliate publications</p>
<ul>
<li>
<a href="https://www.billboard.com/" target="_blank" class="footer logo billboard" data-tracklabel="Drip Pan Footer - Billboard">Billboard</a>
</li>
<li>
<a href="https://www.vibe.com/" target="_blank" class="foot logo vibe" data-tracklabel="Drip Pan Footer - Vibe">Vibe</a>
</li>
<li>
<a href="https://www.spin.com/" target="_blank" class="foot logo spin" data-tracklabel="Drip Pan Footer - Spin">Spin</a>
</li>
<li>
<a href="https://www.stereogum.com/" target="_blank" class="foot logo stereogum" data-tracklabel="Drip Pan Footer - Stereogum">Stereogum</a>
</li>
</ul>
</div>
</div>
</div>
</footer>
<div class="ad_desktop dfp-ad" data-position="promo" data-sizes="[[2,2]]" data-lazy-load="0" data-refresh="0" data-refresh-timer="0" data-swap="" data-load-order="" data-ad-unit="6419/thr.com/tv.topic" style="height: 0; overflow: hidden;"></div>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "The Hollywood Reporter",
    "url": "http://www.hollywoodreporter.com",
    "logo": "http://www.hollywoodreporter.com/assets/images/brand/thr-logo.gif",
    "sameAs" : [
        "https://www.youtube.com/user/thrnetwork",
        "https://twitter.com/thr",
        "https://www.facebook.com/HollywoodReporter",
        "https://instagram.com/hollywoodreporter/"
    ]
}
</script>
<script type="text/javascript" src="https://assets.hollywoodreporter.com/assets/1548873454/js/commons.bundle.js?260a8fe2690ba309958b"></script>
<script type="text/javascript" src="https://assets.hollywoodreporter.com/assets/1548873454/js/transition.bundle.js?260a8fe2690ba309958b"></script>
<script type="text/javascript" src="https://assets.hollywoodreporter.com/assets/1548873454/js/vendor.js?260a8fe2690ba309958b"></script>
<script type="text/javascript" src="https://assets.hollywoodreporter.com/assets/1548873454/js/home.bundle.js?260a8fe2690ba309958b"></script>
<script type="text/javascript" src="https://assets.hollywoodreporter.com/assets/1548873454/js/thr.js?260a8fe2690ba309958b"></script>
<div id="fb-root"></div>
<script type="text/javascript">
    PGM.createScriptTag("//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=303838389949803");
</script>
<script type="text/javascript">var __st_loadLate=true;</script>
<script type="text/javascript">
    PGM.createScript("//ak.sail-horizon.com/horizon/v1.js", function() {
        if (window.Sailthru) {
            PGM.debug('sailthru', 'Running Sailthru.track for', 'https://www.hollywoodreporter.com/topic/worlds-best');
            Sailthru.track({
                domain: 'horizon.hollywoodreporter.com',
                spider: true,
                track_url: true,
                url: 'https://www.hollywoodreporter.com/topic/worlds-best'
            });
        }
        else {
            PGM.debug('sailthru', 'No window.Sailthru');
        }
    });
    </script>
<script type="text/javascript">
    PGM.createScript("//dnn506yrbagrg.cloudfront.net/pages/scripts/0021/6696.js?"+Math.floor(new Date().getTime()/3600000));
</script>

<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 3388;
    _sf_async_config.domain = 'hollywoodreporter.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.sections = "television";
    /** CONFIGURATION END **/
    PGM.createScript('//static.chartbeat.com/js/chartbeat.js');
</script>



<script class="kxct" data-id="JtjzpxpZ" data-timing="async" data-version="1.9" type="text/javascript">
    window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
    (function(){
        PGM.createScript((location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/JtjzpxpZ.js');
    }());
</script>

<script class="kxint" type="text/javascript">
    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
    (function(){
        function retrieve(n){
            var k= 'kx'+''+n, ls=(function(){
                try {
                    return window.localStorage;
                } catch(e) {
                    return null;
                }
            })();
            if (ls) {
                return ls[k] || '';
            } else if (navigator.cookieEnabled) {
                var m = document.cookie.match(k+'=([^;]*)');
                return (m && unescape(m[1])) || '';
            } else {
                return '';
            }
        }
        Krux.user = retrieve('user');
        var segs = retrieve('segs');
        Krux.segments = segs ? segs.split(',') : [];
    })();
</script>

<script type="text/javascript">
        PGM.createScript('//launch.newsinc.com/js/embed.js', function() {
            if( _informq && typeof _informq.push === 'function' ) {
                _informq.push(['embed']);
            }
        });
    </script>
<script>
    window.CLARITY = window.CLARITY || [];
</script>
<div class="ad_clarity" data-out-of-page="true" style="display: none;"></div>
<script>
    CLARITY.push({
        use: ['ads', 'cookies'],
        run: function(Ads, cookies) {
            Ads.site_code = "thr";
            Ads.zone = "";

            var keywords = [];
            var region = cookies.get('PGMCC') ? cookies.get('PGMCC') : '';

            // Keyword injection
            if (typeof(global_keywords) !== "undefined") {
                keywords = global_keywords;
            }

                            keywords.push({
                    keywords: "",
                    keyvalues: "tags=television",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "tags=the world s best",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "page=1182239",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "env=prod",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "url=002fc897",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "domain=www.hollywoodreporter.com",
                    paths: "",
                    positions: "all"
                });
            
            keywords.push({
                keywords: "",
                keyvalues: "region=" + region,
                paths: "",
                positions: "all"
            })

            Ads.keywords = keywords;

                            Ads.autoPopulate();
                    }
    });
</script>
</body>
</html>
