<!DOCTYPE html>
<html lang="en">
<head>
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<meta charset="utf-8">
<title>&#039;American Ninja Warrior Challenge&#039; Trailer  | Hollywood Reporter</title>
<meta name="viewport" content="width=device-width" />
<meta name="description" content="&#039;American Ninja Warrior Challenge&#039; launches on March 19 for PlayStation 4, Xbox One and Nintendo Switch." />
<meta name="twitter:site" content="@THR" />
<meta name="twitter:creator" content="@THR" />
<meta name="twitter:url" content="https://www.hollywoodreporter.com/video/american-ninja-warrior-challenge-trailer-1178113" />
<meta name="twitter:domain" content="https://www.hollywoodreporter.com/" />
<meta name="twitter:title" content="&#039;American Ninja Warrior Challenge&#039; Trailer " />
<meta name="twitter:description" content="&#039;American Ninja Warrior Challenge&#039; launches on March 19 for PlayStation 4, Xbox One and Nintendo Switch." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://cdn1.thr.com/sites/default/files/imagecache/NFE_Landscape/2019/01/1e201439-9ff2-4b79-906b-29b6345f908c.png" />
<meta property="og:site_name" content="The Hollywood Reporter" />
<meta property="og:title" content="&#039;American Ninja Warrior Challenge&#039; Trailer " />
<meta property="og:description" content="&#039;American Ninja Warrior Challenge&#039; launches on March 19 for PlayStation 4, Xbox One and Nintendo Switch." />
<meta property="og:url" content="https://www.hollywoodreporter.com/video/american-ninja-warrior-challenge-trailer-1178113" />
<meta property="og:image" content="https://cdn1.thr.com/sites/default/files/2019/01/1e201439-9ff2-4b79-906b-29b6345f908c.png" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:type" content="image/png" />
<meta property="og:type" content="article" />
<link rel="author" href="https://plus.google.com/+hollywoodreporter">
<link rel="canonical" href="https://www.hollywoodreporter.com/video/american-ninja-warrior-challenge-trailer-1178113" />
<link rel="shortcut icon" href="https://assets.hollywoodreporter.com/assets/1546549463/images/brand/favicon.ico?4bc36c1e44834634d24a">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://assets.hollywoodreporter.com/assets/1546549463/images/brand/apple-touch-icon.png?4bc36c1e44834634d24a">
<script type="text/javascript">
        var PGM = window.PGM || {};
    PGM.config = PGM.config || {
        contentHost: "https://www.hollywoodreporter.com",
    };
    (function(PGM) {
        var debug_queue = [];
        PGM.debug = function() {debug_queue.push(arguments);};
        PGM.debug.dump = function() {return debug_queue;}
        PGM.debug.initialCategories = {
                    };
    })(PGM);

    PGM.events = (function() {
        var events_queue = [];
        return {
            trigger: function() {events_queue.push(arguments); },
            get: function() { return events_queue; }
        };
    })();

    PGM.createScript = (function() {
        var q = [], cs = function createScript() { q.push(arguments) };
        cs.dump = function() {return q;};
        return cs;
    })();

    PGM.createScriptTag = (function() {
        var q = [], cs = function createScriptTag() { q.push(arguments) };
        cs.dump = function() {return q;};
        return cs;
    })();

    PGM.resolveOptAnon = (function() {
        var q = [], roa = function resolveOptAnon() { q.push(arguments) };
        roa.dump = function() {return q;};
        return roa;
    })();

        PGM.tests = [];
    PGM.ads = PGM.ads || {};
    PGM.ads.adUnit = '/';
    PGM.ads.slots = PGM.ads.slots || {};

    PGM.gtmTrackerName = "";
    PGM.blockScripts = false;

            PGM.mediaQueries = {
            medium: "only screen and (min-width: 768px)",
            large: "only screen and (min-width: 1024px)"
        };
    </script>
<script src="https://lib.pgmcdn.com/advertisement.js"></script>

<script type="text/javascript">
		    window.CLARITY_GPT_DELAY = 0.01 * 1000;
	
			clarityPageData = {"site_code":"thr","zone":"","disable_initial_load":true,"single_request_mode":true};
	
    (function(){
    window.CLARITY = window.CLARITY || [];
    var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
    ns.async = true; ns.type = 'text/javascript'; ns.src = '//lib.pgmcdn.com/clarity-1545148097234.min.js'; s.parentNode.insertBefore(ns, s);
})();
</script>
<script>
        CLARITY.push({
            use: ['jquery', 'header'],
            run: function($, header) {
                $mainVideo = $('.main-media__video video');
                if($mainVideo.length) {
                    header.addHeaderVideoSlot($mainVideo.data('videoId'));
                }

                var $embedddedVideos = $('.embedded-content[data-template="video"]');
                $embedddedVideos.each(function(){
                    var $this = $(this);
                    try {
                        var data = JSON.parse($this.find('script').html());
                        header.addHeaderVideoSlot(data.id);
                    } catch(e) {
                        console.log(e);
                    }
                });
            }
        });
    </script>
<script type="text/javascript">
    (function(){
    	// queue this up in case moat comes back before clarity loads
    	window.moatYieldReady = function() {
            CLARITY.push({
                use: ['header', 'logger'],
                run: function(header, logger) {
                    try {
                        header.partners.moat.setTargeting();
                    } catch (e) {
                        console.log(e);
                    }
                }
            });
        };

        var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
        ns.async = true; ns.type = 'text/javascript'; ns.src = '//sejs.moatads.com/billboardprebidheader946633233358/yi.js'; s.parentNode.insertBefore(ns, s);
    })();
</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    apstag.init({
        pubID: 3125,
        adServer: 'googletag',
        videoAdServer: 'DFP',
        bidTimeout: 600
    });

    // Tell Clarity not to load a9
    CLARITY.push({
        use: ['header'],
        run: function(header) {
            header.skipJsInject('a9');
        }
    });
</script>
<script>
                CLARITY.push({
                    use: ['header'],
                    run: function(header) {
                                                    var slotData = [
                                                                    ["t_1", "6419/thr.com/tech.video", [[728,90],[970,90],[970,250]], "t", {"980":[[728,90],[970,90],[970,250]],"767":[[728,90]],"0":[[320,50]]}, 0],                                                                    ["m1_1", "6419/thr.com/tech.video", [[300,250],[300,600]], "m1", {"1060":[[300,250],[300,600]],"980":[],"767":[],"0":[]}, 0]                                                            ];

                            // Add header slots then run,
                            // any slots added after initial run will be processed differently
                            for(var i=0; i<slotData.length; i++) {
                                header.addHeaderSlot.apply(header, slotData[i]);
                            }
                        
                        header.run({"a9":{"account_id":3125},"facebook":{"placementIds":{"^m[0-9]{0,2}_[0-9]+$":"1845540255468499_1845643715458153","^t_1$":"1845540255468499_1845547795467745"}},"moat":true});
                    }
                });
            </script>
<script>
var THR = THR || {};
THR.config = THR.config || {
    contentHost: "https://www.hollywoodreporter.com",
    debug: "",
    mediaHost: "//cdn1.thr.com"
};
</script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

var PGM = PGM || {};
PGM.ads = PGM.ads || {};
PGM.ads.data = {"ad_zone":"tech.video","targeting":{"tags":["video","american ninja warrior","video games"],"page":"1178113","env":"prod"},"slots":{"t":{"adUnit":"6419\/thr.com\/tech.video","slotName":"t","outOfBody":null,"responsive":true,"sizeMapping":{"980":[[728,90],[980,50],[970,90],[728,91],[980,250],[970,250],[970,66],[970,51],[970,251]],"767":[[728,90],[728,91]],"0":[[300,50],[300,51],[320,50],[320,51],[320,170]]},"defaultSizes":[[728,90],[980,50],[970,90],[728,91],[980,250],[970,250],[970,66],[970,51],[970,251]],"targetingParameters":{"pos":"t","tags":["video","american ninja warrior","video games"],"page":"1178113"},"chartLine":null,"lazyLoad":false},"t2":{"adUnit":"6419\/thr.com\/tech.video","slotName":"t2","outOfBody":null,"responsive":true,"sizeMapping":{"980":[[644,380]],"767":[[644,380],[728,90],[728,91]],"0":[[300,50],[300,52],[300,300],[320,50],[320,52]]},"defaultSizes":[[644,380]],"targetingParameters":{"pos":"t2","tags":["video","american ninja warrior","video games"],"page":"1178113"},"chartLine":null,"lazyLoad":false},"b1":{"adUnit":"6419\/thr.com\/tech.video","slotName":"b1","outOfBody":null,"responsive":true,"sizeMapping":{"980":[[88,31],[120,60]],"767":[[88,31],[120,60]],"0":[[88,31],[120,60]]},"defaultSizes":[[88,31],[120,60]],"targetingParameters":{"pos":"b1","tags":["video","american ninja warrior","video games"],"page":"1178113"},"chartLine":null,"lazyLoad":false},"o1":{"adUnit":"6419\/thr.com\/tech.video","slotName":"o1","outOfBody":true,"responsive":false,"sizeMapping":[[]],"defaultSizes":[],"targetingParameters":{"pos":"o1","tags":["video","american ninja warrior","video games"],"page":"1178113"},"chartLine":null,"lazyLoad":false},"lightbox":{"adUnit":"6419\/thr.com\/tech.video","slotName":"lightbox","outOfBody":null,"responsive":true,"sizeMapping":{"980":[[300,250],[300,600]],"767":[[728,90]],"0":[[320,50],[300,50]]},"defaultSizes":[[300,250],[300,600]],"targetingParameters":{"pos":"lightbox","tags":["video","american ninja warrior","video games"],"page":"1178113"},"chartLine":null,"lazyLoad":false},"m1":{"adUnit":"6419\/thr.com\/tech.video","slotName":"m1","outOfBody":null,"responsive":true,"sizeMapping":{"1060":[[300,250],[300,251],[300,600]],"980":[],"767":[],"0":[]},"defaultSizes":[[300,250],[300,251],[300,600]],"targetingParameters":{"pos":"m1","tags":["video","american ninja warrior","video games"],"page":"1178113"},"chartLine":null,"lazyLoad":false},"m2":{"adUnit":"6419\/thr.com\/tech.video","slotName":"m2","outOfBody":null,"responsive":true,"sizeMapping":{"980":[[300,250],[300,252]],"767":[[300,250],[300,252]],"0":[[300,250],[300,252],[300,50],[300,52],[320,50],[320,52]]},"defaultSizes":[[300,250],[300,252]],"targetingParameters":{"pos":"m2","tags":["video","american ninja warrior","video games"],"page":"1178113"},"chartLine":null,"lazyLoad":false}}};
PGM.ads.slots = PGM.ads.slots || {};
PGM.brightcove = {"account_id":769341148,"default_player":"rJWoNu3gLM","amp_player":"rJWoNu3gLM","autoplayers":["VkzEx53Fg","rJIWUc7eW","4kXvKxBFg","r1La1160g","ByDcA7lvg","rJWoNu3gLM"]};

window.CLARITY = window.CLARITY || [];

CLARITY.push({
    use: ["ads", "jquery"],
    run: function(Ads, $){
        if( typeof Krux !== 'undefined' ) {
            Ads.addKeyVal("all", "ksg", Krux.segments);
            Ads.addKeyVal("all", "kuid", Krux.user);
        }

        var $embeddedVideos = $('.embedded-content[data-template="video"]');
        if($embeddedVideos.length) {
            // Wish we could do this in the module but it's too late by then
            // for now all embedded videos are autoplay
            Ads.addKeyVal("all", "video", "autoplay");
        } else {
            // Else check if it's one of our autoplay videos
            $('video').each(function () {
                var $vid = $(this),
                    player = $vid.data('player'),
                    account = $vid.data('account');

                if (PGM.brightcove.autoplayers.indexOf(player) >= 0) {
                    // If there are any auto-play vids stop
                    Ads.addKeyVal("all", "video", "autoplay");
                    return false;
                } else if (account) {
                    Ads.addKeyVal("all", "video", "click-to-play");
                    // if there are click-to-plays there could still be an auto-play somewhere, continue
                }
            });
        }
    }
});
</script>
<script type='text/javascript'>
PGM.ads.adUnit = '/6419/thr.com/tech.video';

CLARITY.push({
    use: ["ads"],
    run: function(Ads){
        Ads.addKeyVal("all", "zone", "tech.video");
                            Ads.addKeyVal("all", "tags", ["video","american ninja warrior","video games"]);
                    Ads.addKeyVal("all", "page", "1178113");
                    Ads.addKeyVal("all", "env", "prod");
            }
});
</script>

<script>
    var _comscore = _comscore || [];
    var comscoreVars = {
        c1: "2"
        ,c2: "7395269"
        ,c3: ""
        };
    _comscore.push(comscoreVars);
    </script>
<script type="text/javascript" data-src="https://sb.scorecardresearch.com/beacon.js"></script>
<noscript>
    <img src="http://b.scorecardresearch.com/p?c1=2&c2=7395269&cv=2.0&cj=1" />
</noscript>


<script type="text/javascript">
        var dataLayer = dataLayer || [];
        dataLayer.push({
            'fireGTM': 'on'
                        , 'contentId': '1178113'

                    , 'contentType': 'video'

                    , 'author': 'THR Staff'

                    , 'category': 'Tech'

                    , 'tags': 'video, american-ninja-warrior, video-games'

                    , 'publishDate': '2019012307'

            
        });
        dataLayer.push({'gtm.start':new Date().getTime(),event:'gtm.js'});
        PGM.createScript('//www.googletagmanager.com/gtm.js?id=GTM-WLF8ZZ');
    </script>

<link rel="stylesheet" type="text/css" href="https://assets.hollywoodreporter.com/assets/1546549463/css/video.css?4bc36c1e44834634d24a">
</head>
<body class="video-page" data-template="Video" data-adsitesection="Tech" data-trackcategory="Video" data-twitter-handle="thr" data-twitter-handle="thr">
<div class="header-wrapper ">
<header id="site-header" class="site-header " role="banner">
<div class="site-header__background">
<div class="site-header__contents">
<div class="site-header__bar">
<button class="site-header__nav-toggle"><i class="fa fa-bars"></i></button>
<div class="site-header__brand">
<a class="site-header__brand-link" href="/">
<img class="site-header__brand-logo" src="https://assets.hollywoodreporter.com/assets/1546549463/images/brand/thr-logo-white.svg?4bc36c1e44834634d24a" alt="The&#x20;Hollywood&#x20;Reporter">
<span class="site-header__brand-name">The Hollywood Reporter</span>
</a>
</div>
<button class="site-header__search-toggle"><i class="fa fa-search"></i></button>
</div>
<nav class="site-header__nav">
<div class="site-header__nav-inner">
<ul class="site-header__nav-items">
<li class="site-header__nav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;movies class=site-header__nav-link>Movies</a> </li>
<li class="site-header__nav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;node&#x2F;895551 class=site-header__nav-link>TV</a> </li>
<li class="site-header__nav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;business class=site-header__nav-link>Business</a> </li>
<li class="site-header__nav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;node&#x2F;1152474 class=site-header__nav-link>Style</a> </li>
<li class="site-header__nav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;node&#x2F;859190 class=site-header__nav-link>Politics</a> </li>
<li class="site-header__nav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;tech class=site-header__nav-link>Tech</a> </li>
<li class="site-header__nav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;culture class=site-header__nav-link>Culture</a> </li>
<li class="site-header__nav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;awards class=site-header__nav-link>Awards</a> </li>
<li class="site-header__nav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;video class=site-header__nav-link>Video</a> </li>
<li class="site-header__nav-item collapsed ">
<span class=site-header__nav-link>Sites</span><span class="carat"></span><ul class="site-header__subnav-items">
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;blogs&#x2F;heat-vision class=site-header__subnav-link>Heat Vision</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;blogs&#x2F;live-feed class=site-header__subnav-link>Live Feed</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;node&#x2F;786127 class=site-header__subnav-link>Esq</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;blogs&#x2F;race class=site-header__subnav-link>The Race</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;blogs&#x2F;behind-screen class=site-header__subnav-link>Behind the Screen</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;blogs&#x2F;bastard-machine class=site-header__subnav-link>Bastard Machine</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;node&#x2F;832202 class=site-header__subnav-link>Rambling Reporter</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;node&#x2F;832198 class=site-header__subnav-link>The Fien Print</a> </li>
</ul>
</li>
</ul>
<a href="/subscribe2" class="site-header__nav-link site-header__nav-link--subscribe">Subscribe</a>
<a href="/newsletters/subscribe" class="site-header__nav-link site-header__nav-link--newsletter">Newsletters</a>
<ul class="site-header__nav-items site-header__nav-items--site-tools">
<li class="site-header__nav-item collapsed ">
<span class=site-header__nav-link--site-tools&#x20;site-header__nav-link class=site-header__nav-link>Site Tools</span><span class="carat"></span><ul class="site-header__subnav-items">
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;login class=site-header__subnav-link>Log in</a> </li>
<li class="site-header__subnav-item  ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;daily-edition-archive class=site-header__subnav-link>Daily Edition</a> </li>
</ul>
</li>
</ul>
</div>
</nav>
<form class="site-header__search-form site-header__search-form--main js-search-form" method="get" accept-charset="UTF-8" action="/search/">
<input class="site-header__search-input js-search-input" placeholder="Search..." name="keys" maxlength="255">
<button id="site-header__search-submit" class="site-header__search-submit js-search-submit"><i class="fa fa-times"></i></button>
</form>
</div>
</div>
</header>
<div class="header-wrapper__secondary-header">
<nav class="site-header-links">
<div class="site-header-links__contents">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;node&#x2F;786118 class=site-header-links__link>Behind The Screen</a> <a href=http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;topic&#x2F;digital-power class=site-header-links__link>Digital Power</a> </div>
</nav>
<div class="breaking-news-bar"></div>
</div>
</div>
<div class="site-header__placeholder"></div>
<script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "VideoObject",
            "name": "&#039;American Ninja Warrior Challenge&#039; Trailer ",
            "description": "&#039;American Ninja Warrior Challenge&#039; launches on March 19 for PlayStation 4, Xbox One and Nintendo Switch.",
            "thumbnailUrl": "http:https://cdn1.thr.com/sites/default/files/2019/01/1e201439-9ff2-4b79-906b-29b6345f908c.png",
            "uploadDate": "2019-01-23T07:00:00-08:00",
            "publisher": {
                "@type": "Organization",
                "name": "The Hollywood Reporter"
                                    ,
                    "logo": {
                        "@type": "ImageObject",
                        "url": "https://assets.hollywoodreporter.com/assets/1546549463/images/brand/thr-logo-color.png?4bc36c1e44834634d24a",
                        "height": 60,
                        "width": 196
                    }
                            },
            "contentUrl": "https://www.hollywoodreporter.com/video/american-ninja-warrior-challenge-trailer-1178113",
            "embedUrl": "https://www.hollywoodreporter.com/video/american-ninja-warrior-challenge-trailer-1178113"
        }
    </script>
<div class="ad-container leaderboard leaderboard--top">
<div class="leaderboard-wrapper">
<div class="ad_desktop_placeholder">
<div class="ad_desktop_wrapper">
<div class='ad_desktop dfp-ad dfp-ad-t ' id="" data-position='t' data-slot-name="t" data-sizes='[[728,90],[980,50],[970,90],[728,91],[980,250],[970,250],[970,66],[970,51],[970,251]]' data-size-mapping='{"980":[[728,90],[980,50],[970,90],[728,91],[980,250],[970,250],[970,66],[970,51],[970,251]],"767":[[728,90],[728,91]],"0":[[300,50],[300,51],[320,50],[320,51],[320,170]]}' data-lazy-load='' data-refresh='' data-refresh-timer='' data-targeting='{"pos":"t","tags":["video","american ninja warrior","video games"],"page":"1178113"}' data-ad-unit='6419/thr.com/tech.video' data-trackaction="" data-tracklabel="Ad Click">
</div>
</div>
</div>
</div>
</div>
<div class='ad_desktop dfp-ad dfp-ad-o1 ' id="" data-position='o1' data-slot-name="o1" data-sizes="[[1,1]]" data-out-of-page="true" data-lazy-load='' data-refresh='' data-refresh-timer='' data-targeting='{"pos":"o1","tags":["video","american ninja warrior","video games"],"page":"1178113"}' data-ad-unit='6419/thr.com/tech.video' data-trackaction="" data-tracklabel="Ad Click">
</div>
<main id="main" class="js-pageContent">
<div class="js-mainContent " data-id="1178113" data-page-title="" data-canonical="https://www.hollywoodreporter.com/video/american-ninja-warrior-challenge-trailer-1178113" data-analytics-category="Tech" data-analytics-tags="Video, American Ninja Warrior, Video Games" data-chartbeatSection="tech" data-refresh-ads=".dfp-ad-t" data-content-type="videoPage">
<section class="main-section main-section--simple ">
<div class="container container--simple">
<article class="video-page-main">
<div class="video-main ">
<figure class="video-main__logo video-main__logo--mobile">
<img src="">
</figure>
<div class="video-main__video">
<figure class="main-media main-media--video js-floater" data-media-type="video" data-media-id="1178113">
<div class="main-media__video js-floater-media" style="background-image:url(https://cdn1.thr.com/sites/default/files/imagecache/768x433/2019/01/1e201439-9ff2-4b79-906b-29b6345f908c.png);">
<video controls data-account="769341148" data-player="rJWoNu3gLM" data-embed="default" data-video-id="5992510255001" data-application-id="Video Page Main" class="main-media__video-player video-js">
</video>
</div>
</figure>
</div>
<div class="video-main__meta clearfix">
<div class="video-col video-col--center-lg">
<h2 class="video-main__title">&#039;American Ninja Warrior Challenge&#039; Trailer </h2>
<div class="video-main__publish js-publish-date" data-pubdate-value="2019012307">
1/23/2019
- by
<span class="js-authors-list">
THR Staff
</span>
</div>
<div class="video-main__deck-wrapper js-mainVideoDeckWrapper">
<div class="video-main__deck js-mainVideoDeck">
'American Ninja Warrior Challenge' launches on March 19 for PlayStation 4, Xbox One and Nintendo Switch.
</div>
<button class="video-main__more js-mainVideoDeckExpander"><span>Read More<span></button>
</div>
</div>
<div class="video-col video-col--right">
<div class="video-main__promoted">
<div class='ad_desktop dfp-ad dfp-ad-b1 social-share__line' id="" data-position='b1' data-slot-name="b1" data-sizes='[[88,31],[120,60]]' data-size-mapping='{"980":[[88,31],[120,60]],"767":[[88,31],[120,60]],"0":[[88,31],[120,60]]}' data-lazy-load='' data-refresh='' data-refresh-timer='' data-targeting='{"pos":"b1","tags":["video","american ninja warrior","video games"],"page":"1178113"}' data-ad-unit='6419/thr.com/tech.video' data-trackaction="Series Sponsorship" data-tracklabel="Ad Click" data-prepend="Presented By:">
</div>
</div>
<div class="video-main__share">
<ul class="social-share">
<li class="social-share__item">
<a class="js-pgm-social-share social-share__link social-share__link--facebook fa-facebook" data-pgm-share="facebook" data-pgm-title="&#x27;American&#x20;Ninja&#x20;Warrior&#x20;Challenge&#x27;&#x20;Trailer&#x20;" data-pgm-url="https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;video&#x2F;american-ninja-warrior-challenge-trailer-1178113" href="javascript:void(0);">
FACEBOOK
</a>
</li>
<li class="social-share__item">
<a class="js-pgm-social-share social-share__link social-share__link--twitter fa-twitter" data-pgm-share="twitter" data-pgm-title="&#x27;American&#x20;Ninja&#x20;Warrior&#x20;Challenge&#x27;&#x20;Trailer&#x20;" data-pgm-url="https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;video&#x2F;american-ninja-warrior-challenge-trailer-1178113" href="javascript:void(0);">
TWITTER
</a>
</li>
<li class="social-share__item">
<a class="js-pgm-social-share social-share__link social-share__link--youtube fa-youtube-play" data-pgm-share="youtube" data-pgm-share-options='{"user": "thrnetwork"}' target="_blank">
YOUTUBE
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</article>
</div>
</section>
<section class="series-section">
<div class="container container--series">
<div class="series-section__ad-container js-series-section-sliding">
<div class='ad_desktop dfp-ad dfp-ad-m1 ' id="" data-position='m1' data-slot-name="m1" data-sizes='[[300,250],[300,251],[300,600]]' data-size-mapping='{"1060":[[300,250],[300,251],[300,600]],"980":[],"767":[],"0":[]}' data-lazy-load='' data-refresh='' data-refresh-timer='' data-targeting='{"pos":"m1","tags":["video","american ninja warrior","video games"],"page":"1178113"}' data-ad-unit='6419/thr.com/tech.video' data-trackaction="Series Ad" data-tracklabel="Ad Click">
</div>
</div>
<div class="series-section__other-series">
<div class="video-series video-series--other js-videoSeries-other">
<h2 class="video-series__title video-series__title--other">Latest Videos</h2>
<nav class="video-series__nav video-nav video-nav--other">
<span class="video-nav__item video-nav__item--prev video-nav--other__item"></span>
<span class="video-nav__item video-nav__item--next video-nav--other__item"></span>
</nav>
<aside class="video-promos js-slider">
<a href="https://www.hollywoodreporter.com/video/american-ninja-warrior-challenge-trailer-1178113" class="video-promo video-promo--other js-loadInPage">
<figure class="video-promo__image">
<img src="https://cdn1.thr.com/sites/default/files/imagecache/480x270/2019/01/1e201439-9ff2-4b79-906b-29b6345f908c.png">
</figure>
<h4 class="video-promo__title video-promo__title--other">&#039;American Ninja Warrior Challenge&#039; Trailer </h4>
</a>
<a href="https://www.hollywoodreporter.com/video/alexandria-ocasio-cortez-rachel-lears-representation-politics-1178245" class="video-promo video-promo--other js-loadInPage">
<figure class="video-promo__image">
<img src="https://cdn1.thr.com/sites/default/files/imagecache/480x270/2019/01/----190112thr_05_rachellears_aoc_loft_0688_v2.jpg">
</figure>
<h4 class="video-promo__title video-promo__title--other">Alexandria Ocasio-Cortez and &#039;Knock Down the House&#039; Director Rachel Lears On &quot;Diverse and Progressive&quot; Representation in Politics</h4>
</a>
<a href="https://www.hollywoodreporter.com/video/oscar-nominees-react-nods-watch-more-1178198" class="video-promo video-promo--other js-loadInPage">
<figure class="video-promo__image">
<img src="https://cdn1.thr.com/sites/default/files/imagecache/480x270/2019/01/the_favourite_still_olivia_colman_0.jpg">
</figure>
<h4 class="video-promo__title video-promo__title--other">Here&#039;s How the Oscar Nominees Reacted to Their Nods | THR News</h4>
</a>
<a href="https://www.hollywoodreporter.com/video/black-panther-becomes-first-comic-book-film-get-best-picture-oscar-nomination-video-1178192" class="video-promo video-promo--other js-loadInPage">
<figure class="video-promo__image">
<img src="https://cdn1.thr.com/sites/default/files/imagecache/480x270/2019/01/black_panther_still_22.jpg">
</figure>
<h4 class="video-promo__title video-promo__title--other">&#039;Black Panther&#039; Becomes First Comic Book Film to Get Best Picture Oscar Nomination | THR News</h4>
</a>
<a href="https://www.hollywoodreporter.com/video/will-colton-underwood-propose-at-end-bachelor-watch-1178181" class="video-promo video-promo--other js-loadInPage">
<figure class="video-promo__image">
<img src="https://cdn1.thr.com/sites/default/files/imagecache/480x270/2019/01/a355dad9-e30e-498a-a490-cc74aa97170e.png">
</figure>
<h4 class="video-promo__title video-promo__title--other">&#039;Bachelor&#039; Colton Underwood on &#039;Hopeful&#039; Proposal At the End | THR News</h4>
</a>
<a href="https://www.hollywoodreporter.com/video/oscars-2019-see-nominees-video-1178146" class="video-promo video-promo--other js-loadInPage">
<figure class="video-promo__image">
<img src="https://cdn1.thr.com/sites/default/files/imagecache/480x270/2019/01/oscar_split_2-_h_2019_0.jpg">
</figure>
<h4 class="video-promo__title video-promo__title--other">Oscars 2019: See The Nominees | THR News</h4>
</a>
<a href="https://www.hollywoodreporter.com/video/all-shocking-2019-oscar-snubs-watch-1178093" class="video-promo video-promo--other js-loadInPage">
<figure class="video-promo__image">
<img src="https://cdn1.thr.com/sites/default/files/imagecache/480x270/2019/01/8a820082-f993-48dd-804c-3348b8eb39c3.png">
</figure>
<h4 class="video-promo__title video-promo__title--other">2019 Oscar Nominations: The Shocking Snubs | THR News</h4>
</a>
<a href="https://www.hollywoodreporter.com/video/paul-w-downs-teases-broad-city-final-season-watch-1178013" class="video-promo video-promo--other js-loadInPage">
<figure class="video-promo__image">
<img src="https://cdn1.thr.com/sites/default/files/imagecache/480x270/2019/01/paul.png">
</figure>
<h4 class="video-promo__title video-promo__title--other">Paul W. Downs Teases &#039;Broad City&#039; Final Season &amp; Return of Old Characters | In Studio</h4>
</a>
<a href="https://www.hollywoodreporter.com/video/poke-mon-detective-pikachu-sneak-peek-1177759" class="video-promo video-promo--other js-loadInPage">
<figure class="video-promo__image">
 <img src="https://cdn1.thr.com/sites/default/files/imagecache/480x270/2019/01/detective_pikachu-screengrab_4-h_2018.jpg">
</figure>
<h4 class="video-promo__title video-promo__title--other">&#039;Pokémon Detective Pikachu&#039; Sneak Peek</h4>
</a>
<a href="https://www.hollywoodreporter.com/video/shazam-sneak-peek-1177756" class="video-promo video-promo--other js-loadInPage">
<figure class="video-promo__image">
<img src="https://cdn1.thr.com/sites/default/files/imagecache/480x270/2019/01/s_6.png">
</figure>
<h4 class="video-promo__title video-promo__title--other">&#039;Shazam!&#039; Sneak Peek</h4>
</a>
<a href="https://www.hollywoodreporter.com/video/nancy-drew-hidden-staircase-trailer-1177752" class="video-promo video-promo--other js-loadInPage">
<figure class="video-promo__image">
<img src="https://cdn1.thr.com/sites/default/files/imagecache/480x270/2019/01/s_4.png">
</figure>
<h4 class="video-promo__title video-promo__title--other">&#039;Nancy Drew and the Hidden Staircase&#039; Trailer</h4>
</a>
<a href="https://www.hollywoodreporter.com/video/godzilla-king-monsters-sneak-peek-1177738" class="video-promo video-promo--other js-loadInPage">
<figure class="video-promo__image">
<img src="https://cdn1.thr.com/sites/default/files/imagecache/480x270/2019/01/m.png">
</figure>
<h4 class="video-promo__title video-promo__title--other">&#039;Godzilla: King of the Monsters&#039; Sneak Peek</h4>
</a>
<a href="https://www.hollywoodreporter.com/video/snl-rewind-rachel-brosnahan-hosts-government-shutdown-satirized-video-1177718" class="video-promo video-promo--other js-loadInPage">
<figure class="video-promo__image">
<img src="https://cdn1.thr.com/sites/default/files/imagecache/480x270/2019/01/764c3d42-e8dd-4faa-9902-7f8a32a34dc5.png">
</figure>
<h4 class="video-promo__title video-promo__title--other">&#039;SNL&#039; Rewind: Rachel Brosnahan Hosts, Government Shutdown Satirized | THR News</h4>
</a>
<a href="https://www.hollywoodreporter.com/video/green-book-composer-kris-bowers-bonding-mahershala-ali-video-1177511" class="video-promo video-promo--other js-loadInPage">
<figure class="video-promo__image">
<img src="https://cdn1.thr.com/sites/default/files/imagecache/480x270/2019/01/kris.png">
</figure>
<h4 class="video-promo__title video-promo__title--other">&#039;Green Book&#039; Composer Kris Bowers Talks Bonding With Mahershala Ali: &quot;We Became a Team&quot; | In Studio</h4>
</a>
<a href="https://www.hollywoodreporter.com/video/thrs-full-uncensored-actor-roundtable-mahershala-ali-watch-1177495" class="video-promo video-promo--other js-loadInPage">
<figure class="video-promo__image">
<img src="https://cdn1.thr.com/sites/default/files/imagecache/480x270/2019/01/bug_actorrtgroup02041_2070fc_b_adobergbv2.jpg">
</figure>
<h4 class="video-promo__title video-promo__title--other">THR&#039;s Full Uncensored Actor Roundtable With Mahershala Ali, Chadwick Boseman, Timothee Chalamet</h4>
</a>
<a href="https://www.hollywoodreporter.com/video/miracle-workers-trailer-1177480" class="video-promo video-promo--other js-loadInPage">
<figure class="video-promo__image">
<img src="https://cdn1.thr.com/sites/default/files/imagecache/480x270/2019/01/e7fb9c5f-cfc8-4701-a9b0-ff54a44b1b9b.png">
</figure>
<h4 class="video-promo__title video-promo__title--other">&#039;Miracle Workers&#039; Trailer</h4>
</a>
<a href="https://www.hollywoodreporter.com/video/glass-make-45m-50m-domestic-debut-at-box-office-watch-1177461" class="video-promo video-promo--other js-loadInPage">
<figure class="video-promo__image">
<img src="https://cdn1.thr.com/sites/default/files/imagecache/480x270/2019/01/image_10.jpg">
</figure>
<h4 class="video-promo__title video-promo__title--other">M. Night Shyamalan&#039;s &#039;Glass&#039; to Make $45M-$50M Domestic Debut | THR News</h4>
</a>
<a href="https://www.hollywoodreporter.com/video/wendy-williams-focus-health-remains-extend-break-watch-1177441" class="video-promo video-promo--other js-loadInPage">
<figure class="video-promo__image">
<img src="https://cdn1.thr.com/sites/default/files/imagecache/480x270/2019/01/image_9.jpg">
</figure>
<h4 class="video-promo__title video-promo__title--other">Wendy Williams to Take Hiatus From Show After Complications With Graves&#039; Disease | THR News</h4>
</a>
<a href="https://www.hollywoodreporter.com/video/upcoming-projects-kevin-hart-fatherhood-monopoly-jumanji-2-video-1177391" class="video-promo video-promo--other js-loadInPage">
<figure class="video-promo__image">
<img src="https://cdn1.thr.com/sites/default/files/imagecache/480x270/2019/01/gettyimages-890842108-h_2018.jpg">
</figure>
<h4 class="video-promo__title video-promo__title--other">Upcoming Projects From Kevin Hart: &#039;Fatherhood,&#039; &#039;Monopoly&#039; and &#039;Jumanji 2&#039; | THR News</h4>
</a>
<a href="https://www.hollywoodreporter.com/video/netflix-viewership-figures-you-sex-education-more-watch-1177387" class="video-promo video-promo--other js-loadInPage">
<figure class="video-promo__image">
<img src="https://cdn1.thr.com/sites/default/files/imagecache/480x270/2019/01/467a4ab0-1f44-4f7b-9694-d20ea3a10fdf_0.png">
</figure>
<h4 class="video-promo__title video-promo__title--other">Viewership Figures Are In for Netflix&#039;s &#039;You,&#039; &#039;Sex Education&#039; and More | THR News</h4>
</a>
</aside>
</div>
<div class="video-series video-series--other js-videoSeries-other">
<h2 class="video-series__title video-series__title--other">Latest In Tech</h2>
<nav class="video-series__nav video-nav video-nav--other">
<span class="video-nav__item video-nav__item--prev video-nav--other__item"></span>
<span class="video-nav__item video-nav__item--next video-nav--other__item"></span>
</nav>
<aside class="video-promos js-slider">
<a href="https://www.hollywoodreporter.com/video/mortal-kombat-11-official-gameplay-reveal-trailer-1177116" class="video-promo video-promo--other js-loadInPage">
<figure class="video-promo__image">
<img src="https://cdn1.thr.com/sites/default/files/imagecache/480x270/2019/01/5100858b-58de-49ff-a74f-7aaf8b047da9.png">
</figure>
<h4 class="video-promo__title video-promo__title--other">&#039;Mortal Kombat 11&#039; Official Gameplay Reveal Trailer</h4>
</a>
<a href="https://www.hollywoodreporter.com/video/netflix-raises-prices-service-watch-more-1176363" class="video-promo video-promo--other js-loadInPage">
<figure class="video-promo__image">
<img src="https://cdn1.thr.com/sites/default/files/imagecache/480x270/2019/01/9c2212ca-7b20-454d-b019-59b146f7b424.png">
</figure>
<h4 class="video-promo__title video-promo__title--other">Netflix Makes Biggest Subscription Price Increase Ever | THR News</h4>
</a>
<a href="https://www.hollywoodreporter.com/video/breaking-bad-criminal-elements-teaser-1174713" class="video-promo video-promo--other js-loadInPage">
<figure class="video-promo__image">
<img src="https://cdn1.thr.com/sites/default/files/imagecache/480x270/2019/01/image_3.jpg">
</figure>
<h4 class="video-promo__title video-promo__title--other">&#039;Breaking Bad: Criminal Elements&#039; Teaser </h4>
</a>
<a href="https://www.hollywoodreporter.com/video/rage-2-trailer-1170713" class="video-promo video-promo--other js-loadInPage">
<figure class="video-promo__image">
<img src="https://cdn1.thr.com/sites/default/files/imagecache/480x270/2018/12/28554af0-763b-435a-beb9-97aaa7e5e49c.png">
</figure>
<h4 class="video-promo__title video-promo__title--other">&#039;Rage 2&#039; Trailer</h4>
</a>
<a href="https://www.hollywoodreporter.com/video/days-gone-trailer-1170712" class="video-promo video-promo--other js-loadInPage">
<figure class="video-promo__image">
<img src="https://cdn1.thr.com/sites/default/files/imagecache/480x270/2018/12/79147d75-c538-4c1f-be78-fad5cb421d08.png">
</figure>
<h4 class="video-promo__title video-promo__title--other">&#039;Days Gone&#039; Trailer</h4>
</a>
<a href="https://www.hollywoodreporter.com/video/mortal-kombat-11-trailer-1170710" class="video-promo video-promo--other js-loadInPage">
<figure class="video-promo__image">
<img src="https://cdn1.thr.com/sites/default/files/imagecache/480x270/2018/12/kombat.png">
</figure>
<h4 class="video-promo__title video-promo__title--other">&#039;Mortal Kombat 11&#039; Trailer</h4>
</a>
<a href="https://www.hollywoodreporter.com/video/sekiro-shadows-die-twice-trailer-1170707" class="video-promo video-promo--other js-loadInPage">
<figure class="video-promo__image">
<img src="https://cdn1.thr.com/sites/default/files/imagecache/480x270/2018/12/634cde80-7ab2-4245-bb6c-e13baf92a6bb.png">
</figure>
<h4 class="video-promo__title video-promo__title--other">&#039;Sekiro: Shadows Die Twice&#039; Trailer</h4>
</a>
<a href="https://www.hollywoodreporter.com/video/tom-clancy-s-division-2-trailer-1170704" class="video-promo video-promo--other js-loadInPage">
<figure class="video-promo__image">
<img src="https://cdn1.thr.com/sites/default/files/imagecache/480x270/2018/12/tom.png">
</figure>
<h4 class="video-promo__title video-promo__title--other">&#039;Tom Clancy’s The Division 2&#039; Trailer</h4>
</a>
<a href="https://www.hollywoodreporter.com/video/devil-may-cry-5-trailer-1170701" class="video-promo video-promo--other js-loadInPage">
<figure class="video-promo__image">
<img src="https://cdn1.thr.com/sites/default/files/imagecache/480x270/2018/12/5cfa90df-68b7-43e1-a27a-5e796e883799.png">
</figure>
<h4 class="video-promo__title video-promo__title--other">&#039;Devil May Cry 5&#039; Trailer</h4>
</a>
<a href="https://www.hollywoodreporter.com/video/anthem-trailer-1170698" class="video-promo video-promo--other js-loadInPage">
<figure class="video-promo__image">
<img src="https://cdn1.thr.com/sites/default/files/imagecache/480x270/2018/12/6ed7d8aa-e2f1-4b01-b893-9e0adbfb6c2b.png">
</figure>
<h4 class="video-promo__title video-promo__title--other">&#039;Anthem&#039; Trailer</h4>
</a>
<a href="https://www.hollywoodreporter.com/video/far-cry-new-dawn-trailer-1170697" class="video-promo video-promo--other js-loadInPage">
<figure class="video-promo__image">
<img src="https://cdn1.thr.com/sites/default/files/imagecache/480x270/2018/12/c48f7653-983b-4eef-9b09-ecf1cf71cae8.png">
</figure>
<h4 class="video-promo__title video-promo__title--other">&#039;Far Cry New Dawn&#039; Trailer</h4>
</a>
<a href="https://www.hollywoodreporter.com/video/crackdown-3-trailer-1170695" class="video-promo video-promo--other js-loadInPage">
<figure class="video-promo__image">
<img src="https://cdn1.thr.com/sites/default/files/imagecache/480x270/2018/12/1466becb-378f-4452-be4e-762acd133b02.png">
</figure>
<h4 class="video-promo__title video-promo__title--other">&#039;Crackdown 3&#039; Trailer</h4>
</a>
<a href="https://www.hollywoodreporter.com/video/metro-exodus-trailer-1170693" class="video-promo video-promo--other js-loadInPage">
<figure class="video-promo__image">
<img src="https://cdn1.thr.com/sites/default/files/imagecache/480x270/2018/12/bd43f143-9727-4f65-90c1-7f9ee23e3eb2.png">
</figure>
<h4 class="video-promo__title video-promo__title--other">&#039;Metro Exodus&#039; Trailer</h4>
</a>
<a href="https://www.hollywoodreporter.com/video/kingdom-hearts-3-trailer-1170690" class="video-promo video-promo--other js-loadInPage">
<figure class="video-promo__image">
<img src="https://cdn1.thr.com/sites/default/files/imagecache/480x270/2018/12/9f3348fa-b531-427c-baa5-920d7a6f7d67.png">
</figure>
<h4 class="video-promo__title video-promo__title--other">&#039;Kingdom Hearts 3&#039; Trailer </h4>
</a>
<a href="https://www.hollywoodreporter.com/video/resident-evil-2-remake-trailer-1170689" class="video-promo video-promo--other js-loadInPage">
<figure class="video-promo__image">
<img src="https://cdn1.thr.com/sites/default/files/imagecache/480x270/2018/12/image_2.jpg">
</figure>
<h4 class="video-promo__title video-promo__title--other">&#039;Resident Evil 2 Remake&#039; Trailer</h4>
</a>
<a href="https://www.hollywoodreporter.com/video/will-ferrells-anchorman-character-returns-upcoming-ron-burgundy-podcast-video-1166175" class="video-promo video-promo--other js-loadInPage">
<figure class="video-promo__image">
<img src="https://cdn1.thr.com/sites/default/files/imagecache/480x270/2018/12/0a3d1e47-8ec3-4bee-a050-decec49da5af.png">
</figure>
<h4 class="video-promo__title video-promo__title--other">Will Ferrell&#039;s &#039;Anchorman&#039; Character Returns For Upcoming &#039;Ron Burgundy Podcast&#039; | THR News</h4>
</a>
<a href="https://www.hollywoodreporter.com/video/hitman-2-sean-bean-trailer-1157176" class="video-promo video-promo--other js-loadInPage">
<figure class="video-promo__image">
<img src="https://cdn1.thr.com/sites/default/files/imagecache/480x270/2018/11/81e19982-ae1e-44c8-a06d-09c2977a77be.png">
</figure>
<h4 class="video-promo__title video-promo__title--other">&#039;Hitman 2&#039; Sean Bean Trailer</h4>
</a>
<a href="https://www.hollywoodreporter.com/video/anthem-first-look-1156811" class="video-promo video-promo--other js-loadInPage">
<figure class="video-promo__image">
<img src="https://cdn1.thr.com/sites/default/files/imagecache/480x270/2018/10/anthem.png">
</figure>
<h4 class="video-promo__title video-promo__title--other">&#039;Anthem&#039; First Look</h4>
</a>
<a href="https://www.hollywoodreporter.com/video/vice-media-ceo-nancy-dubuc-says-millennials-are-future-fishing-answers-1156532" class="video-promo video-promo--other js-loadInPage">
<figure class="video-promo__image">
<img src="https://cdn1.thr.com/sites/default/files/imagecache/480x270/2018/10/splash_dubic-_thr_0.jpg">
</figure>
<h4 class="video-promo__title video-promo__title--other">Vice Media CEO Nancy Dubuc Says Millennials are &quot;the Future&quot; | Fishing for Answers</h4>
</a>
<a href="https://www.hollywoodreporter.com/video/michael-strong-vocal-warm-ups-battlefield-v-1152124" class="video-promo video-promo--other js-loadInPage">
<figure class="video-promo__image">
<img src="https://cdn1.thr.com/sites/default/files/imagecache/480x270/2018/10/1_1.png">
</figure>
<h4 class="video-promo__title video-promo__title--other">Michael Strong Vocal Warm Ups For &#039;Battlefield V&#039;</h4>
</a>
</aside>
</div>
</div>
</div>
</section>
<div class="js-ad-pageTargeting">
<script type="application/json">
        {
                            "tags": ["video","american ninja warrior","video games"],
                            "page": "1178113",
                            "env": "prod"
                    }
        </script>
</div>
</div>
</main>

<footer id="site-footer" class="site-footer">
<div class="container">
<div class="branding column">
<div class="brand">
<a href="/" title="The Hollywood Reporter" rel="home" class="logo" data-tracklabel="Drip Pan Footer - THR Logo">The Hollywood Reporter</a>
</div>
<p class="copyright date">
&copy; 2019 The Hollywood Reporter
<br>
All rights reserved.
</p>
<p class="station-identification">
The Hollywood Reporter, LLC is a subsidiary of Prometheus Global Media, LLC.
</p>
<p class="copyright terms">
<a href="/legal/terms">Terms of Use</a> |
<a href="/legal/privacy">Privacy</a> |
<a href="/sitemap">Sitemap</a> |
<a href="/legal/about-our-ads">About Our Ads</a>
</p>
</div>
<div class="affiliate column">
<ul>
<li>
<a href="/about/about" data-tracklabel="Drip Pan Footer - About Us">About Us</a>
</li>
<li>
<a href="/daily-edition-archive" data-tracklabel="Drip Pan Footer - Daily Edition">Daily Edition</a>
</li>
<li>
<a href="https://www.hollywoodreporter.com/subscribe3" data-tracklabel="Drip Pan Footer - Subscribe">Subscribe</a>
</li>
<li>
<a href="/services" data-tracklabel="Drip Pan Footer - Subscriber Services">Subscriber Services</a>
</li>
<li>
 <a href="//shop.hollywoodreporter.com" data-tracklabel="Drip Pan Footer - Back Issues">Back Issues</a>
</li>
<li>
<a href="/ad/contacts" data-tracklabel="Drip Pan Footer - Advertising">Advertising</a>
</li>
<li>
<a href="/contact" data-tracklabel="Drip Pan Footer - Contact Us">Contact Us</a>
</li>
<li>
<a href="https://tipline.hollywoodreporter.com" data-tracklabel="Drip Pan Footer - Tipline">Tipline</a>
</li>
<li>
<a href="https://prometheusglobalmedia.applytojob.com/" target="_blank" data-tracklabel="Drip Pan Footer - Careers">Careers</a>
</li>
<li>
<a href="/industry-jobs" data-tracklabel="Drip Pan Footer - Industry Jobs">Industry Jobs</a>
</li>
</ul>
</div>
<div class="follow column">
<ul>
<li>
Follow Us On
<a href="https://twitter.com/thr" target="_blank" data-tracklabel="Drip Pan Footer - Twitter">Twitter</a>
</li>
<li>
Find Us On
<a href="https://www.facebook.com/HollywoodReporter" target="_blank" data-tracklabel="Drip Pan Footer - Facebook">Facebook</a>
</li>
<li>
Watch Us On
<a href="https://www.youtube.com/thrnetwork" target="_blank" data-tracklabel="Drip Pan Footer - YouTube">Youtube</a>
</li>
</ul>
</div>
<div class="partner column">
<div class="publications">
<p>Our affiliate publications</p>
<ul>
<li>
<a href="https://www.billboard.com/" target="_blank" class="footer logo billboard" data-tracklabel="Drip Pan Footer - Billboard">Billboard</a>
</li>
<li>
<a href="https://www.vibe.com/" target="_blank" class="foot logo vibe" data-tracklabel="Drip Pan Footer - Vibe">Vibe</a>
</li>
<li>
<a href="https://www.spin.com/" target="_blank" class="foot logo spin" data-tracklabel="Drip Pan Footer - Spin">Spin</a>
</li>
<li>
<a href="https://www.stereogum.com/" target="_blank" class="foot logo stereogum" data-tracklabel="Drip Pan Footer - Stereogum">Stereogum</a>
</li>
</ul>
</div>
</div>
</div>
</footer>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "The Hollywood Reporter",
    "url": "http://www.hollywoodreporter.com",
    "logo": "http://www.hollywoodreporter.com/assets/images/brand/thr-logo.gif",
    "sameAs" : [
        "https://www.youtube.com/user/thrnetwork",
        "https://twitter.com/thr",
        "https://www.facebook.com/HollywoodReporter",
        "https://instagram.com/hollywoodreporter/"
    ]
}
</script>
<script type="text/javascript" src="https://assets.hollywoodreporter.com/assets/1546549463/js/commons.bundle.js?4bc36c1e44834634d24a"></script>
<script type="text/javascript" src="https://assets.hollywoodreporter.com/assets/1546549463/js/transition.bundle.js?4bc36c1e44834634d24a"></script>
<script type="text/javascript" src="https://assets.hollywoodreporter.com/assets/1546549463/js/vendor.js?4bc36c1e44834634d24a"></script>
<script type="text/javascript" src="https://assets.hollywoodreporter.com/assets/1546549463/js/home.bundle.js?4bc36c1e44834634d24a"></script>
<script type="text/javascript" src="https://assets.hollywoodreporter.com/assets/1546549463/js/thr.js?4bc36c1e44834634d24a"></script>
<div id="fb-root"></div>
<script type="text/javascript">
    PGM.createScriptTag("//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=303838389949803");
</script>
<script type="text/javascript">var __st_loadLate=true;</script>
<meta name="sailthru.title" content="&#039;American Ninja Warrior Challenge&#039; Trailer ">
<meta name="sailthru.description" content="&#039;American Ninja Warrior Challenge&#039; launches on March 19 for PlayStation 4, Xbox One and Nintendo Switch.">
<meta name="sailthru.author" content="THR Staff">
<meta name="sailthru.vertical" content="Tech">
<meta name="sailthru.date" content="2019-01-23 07:00:00">
<meta name="sailthru.tags" content="Video,American Ninja Warrior,Video Games">
<script type="text/javascript">
    PGM.createScript("//ak.sail-horizon.com/horizon/v1.js", function() {
        if (window.Sailthru) {
            PGM.debug('sailthru', 'Running Sailthru.track for', 'https://www.hollywoodreporter.com/video/american-ninja-warrior-challenge-trailer-1178113');
            Sailthru.track({
                domain: 'horizon.hollywoodreporter.com',
                spider: true,
                track_url: true,
                url: 'https://www.hollywoodreporter.com/video/american-ninja-warrior-challenge-trailer-1178113'
            });
        }
        else {
            PGM.debug('sailthru', 'No window.Sailthru');
        }
    });
    </script>
<script type="text/javascript">
    PGM.createScript("//dnn506yrbagrg.cloudfront.net/pages/scripts/0021/6696.js?"+Math.floor(new Date().getTime()/3600000));
</script>

<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 3388;
    _sf_async_config.domain = 'hollywoodreporter.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.authors = "THR Staff";
    _sf_async_config.sections = "tech";
    /** CONFIGURATION END **/
    PGM.createScript('//static.chartbeat.com/js/chartbeat.js');
</script>



<script class="kxct" data-id="JtjzpxpZ" data-timing="async" data-version="1.9" type="text/javascript">
    window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
    (function(){
        PGM.createScript((location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/JtjzpxpZ.js');
    }());
</script>

<script class="kxint" type="text/javascript">
    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
    (function(){
        function retrieve(n){
            var k= 'kx'+''+n, ls=(function(){
                try {
                    return window.localStorage;
                } catch(e) {
                    return null;
                }
            })();
            if (ls) {
                return ls[k] || '';
            } else if (navigator.cookieEnabled) {
                var m = document.cookie.match(k+'=([^;]*)');
                return (m && unescape(m[1])) || '';
            } else {
                return '';
            }
        }
        Krux.user = retrieve('user');
        var segs = retrieve('segs');
        Krux.segments = segs ? segs.split(',') : [];
    })();
</script>

<script type="text/javascript">
        PGM.createScript('//launch.newsinc.com/js/embed.js', function() {
            if( _informq && typeof _informq.push === 'function' ) {
                _informq.push(['embed']);
            }
        });
    </script>
<script>
    window.CLARITY = window.CLARITY || [];
</script>
<div class="ad_clarity" data-out-of-page="true" style="display: none;"></div>
<script>
    CLARITY.push({
        use: ['ads', 'cookies'],
        run: function(Ads, cookies) {
            Ads.site_code = "thr";
            Ads.zone = "";

            var keywords = [];
            var region = cookies.get('PGMCC') ? cookies.get('PGMCC') : '';

            // Keyword injection
            if (typeof(global_keywords) !== "undefined") {
                keywords = global_keywords;
            }

                            keywords.push({
                    keywords: "",
                    keyvalues: "tags=video",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "tags=american ninja warrior",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "tags=video games",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "page=1178113",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "env=prod",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "domain=www.hollywoodreporter.com",
                    paths: "",
                    positions: "all"
                });
            
            keywords.push({
                keywords: "",
                keyvalues: "region=" + region,
                paths: "",
                positions: "all"
            })

            Ads.keywords = keywords;

                            Ads.autoPopulate();
                    }
    });
</script>
</body>
</html>
