
<!DOCTYPE html>
<html lang="en">
<head>
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<meta charset="utf-8">
<title>HBO Max Launches With All 8 Harry Potter Films - Watch  | Hollywood Reporter</title>
<meta name="viewport" content="width=device-width" />
<meta name="description" content="The streaming service, which makes its U.S. debut on Wednesday morning, will now stream all eight films." />
<meta name="twitter:site" content="@THR" />
<meta name="twitter:creator" content="@THR" />
<meta name="twitter:url" content="https://www.hollywoodreporter.com/video/hbo-max-launches-all-8-harry-potter-films-watch-1296149" />
<meta name="twitter:domain" content="https://www.hollywoodreporter.com/" />
<meta name="twitter:title" content="HBO Max Streaming Harry Potter Film Library | THR News" />
<meta name="twitter:description" content="The streaming service, which makes its U.S. debut on Wednesday morning, will now stream all eight films." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://cdn1.thr.com/sites/default/files/imagecache/NFE_Landscape/2020/05/harry_potter_and_the_sorcerers_stone_embed_0.jpg" />
<meta property="og:site_name" content="The Hollywood Reporter" />
<meta property="og:title" content="HBO Max Streaming Harry Potter Film Library | THR News" />
<meta property="og:description" content="The streaming service, which makes its U.S. debut on Wednesday morning, will now stream all eight films." />
<meta property="og:url" content="https://www.hollywoodreporter.com/video/hbo-max-launches-all-8-harry-potter-films-watch-1296149" />
<meta property="og:image" content="https://cdn1.thr.com/sites/default/files/2020/05/harry_potter_and_the_sorcerers_stone_embed_0.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:type" content="article" />
<link rel="author" href="https://plus.google.com/+hollywoodreporter">
<link rel="canonical" href="https://www.hollywoodreporter.com/video/hbo-max-launches-all-8-harry-potter-films-watch-1296149" />
<link rel="shortcut icon" href="https://assets.hollywoodreporter.com/assets/1576792252/images/brand/favicon.ico?abfebfb5f298762e7c71">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://assets.hollywoodreporter.com/assets/1576792252/images/brand/apple-touch-icon.png?abfebfb5f298762e7c71">

<link rel="dns-prefetch" href="https://assets.hollywoodreporter.com">
<link rel="dns-prefetch" href="https://www.google-analytics.com/">
<link rel="dns-prefetch" href="https://www.googletagservices.com/">
<link rel="dns-prefetch" href="https://www.googletagmanager.com/">
<link rel="dns-prefetch" href="https://www.instagram.com/">
<link rel="dns-prefetch" href="https://www.zergnet.com/">
<link rel="dns-prefetch" href="https://players.brightcove.net/">
<link rel="dns-prefetch" href="https://platform.zig.com/">
<link rel="dns-prefetch" href="https://www.googleadservices.com">
<link rel="dns-prefetch" href="https://c.amazon-adsystem.com/">
<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net/">
<link rel="dns-prefetch" href="https://cdn.krxd.net/">
<link rel="dns-prefetch" href="https://beacon.krxd.net/">
<link rel="dns-prefetch" href="https://a.quora.com/">
<link rel="dns-prefetch" href="https://connect.facebook.net/">
<link rel="dns-prefetch" href="https://s0.2mdn.net/">
<link rel="dns-prefetch" href="https://c.amazon-adsystem.com">
<link rel="dns-prefetch" href="https://sejs.moatads.com/">
<link rel="dns-prefetch" href="https://mb.moatads.com/">
<link rel="dns-prefetch" href="https://tags.bluekai.com/">
<link rel="dns-prefetch" href="https://platform.twitter.com/">
<link rel="dns-prefetch" href="https://analytics.twitter.com/">
<link rel="dns-prefetch" href="https://lib.pgmcdn.com">
<script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "VideoObject",
            "name": "HBO Max Launches With All 8 Harry Potter Films - Watch ",
            "description": "NBCU still has the rights to air the films on its linear channels.",
            "thumbnailUrl": "http:https://cdn1.thr.com/sites/default/files/2020/05/harry_potter_and_the_sorcerers_stone_embed_0.jpg",
            "uploadDate": "2020-05-27T13:54:59-07:00",
            "publisher": {
                "@type": "Organization",
                "name": ""
                            },
            "contentUrl": "https://www.hollywoodreporter.com/video/hbo-max-launches-all-8-harry-potter-films-watch-1296149",
            "embedUrl": "https://www.hollywoodreporter.com/video/hbo-max-launches-all-8-harry-potter-films-watch-1296149"
        }
    </script>
<script type="text/javascript">
        var PGM = window.PGM || {};
    PGM.config = PGM.config || {
        assetHost: "https://assets.hollywoodreporter.com/assets/1576792252",
        contentHost: "https://www.hollywoodreporter.com",
        sailthruCustomerId: ""
    };
    (function(PGM) {
        var debug_queue = [];
        PGM.debug = function() {debug_queue.push(arguments);};
        PGM.debug.dump = function() {return debug_queue;}
        PGM.debug.initialCategories = {
                    };
    })(PGM);

    PGM.events = (function() {
        var events_queue = [];
        return {
            trigger: function() {events_queue.push(arguments); },
            get: function() { return events_queue; }
        };
    })();

    PGM.createScript = (function() {
        var q = [], cs = function createScript() { q.push(arguments) };
        cs.dump = function() {return q;};
        return cs;
    })();

    PGM.createScriptTag = (function() {
        var q = [], cs = function createScriptTag() { q.push(arguments) };
        cs.dump = function() {return q;};
        return cs;
    })();

    PGM.resolveOptAnon = (function() {
        var q = [], roa = function resolveOptAnon() { q.push(arguments) };
        roa.dump = function() {return q;};
        return roa;
    })();

        PGM.tests = [];
    PGM.ads = PGM.ads || {};
    PGM.ads.adUnit = '/';
    PGM.ads.enableDeferredAds = false;
    PGM.ads.slots = PGM.ads.slots || {};

    PGM.gtmTrackerName = "";
    PGM.blockScripts = false;

            PGM.mediaQueries = {
            small: "only screen and (max-width: 767px)",
            medium: "only screen and (min-width: 768px)",
            large: "only screen and (min-width: 1024px)"
        };
    
    PGM.greCaptchaSiteKey = "6Lfc66MUAAAAAA3lW9bTwbc_vy17EsFlueLHQjze";
</script>
<script src="https://lib.pgmcdn.com/advertisement.js"></script>
<script data-src="https://www.google.com/recaptcha/api.js" async defer></script>

<script type="text/javascript">
		    window.CLARITY_GPT_DELAY = 0.01 * 1000;
	
			clarityPageData = {"site_code":"thr","zone":"tv.video","single_request_mode":true};
	
    (function(){
    window.CLARITY = window.CLARITY || [];
    var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
    ns.async = true; ns.type = 'text/javascript'; ns.src = '//lib.pgmcdn.com/clarity-89aa792.min.js'; s.parentNode.insertBefore(ns, s);
})();
</script>
<script type="text/javascript">
    (function(){
    	// queue this up in case moat comes back before clarity loads
    	window.moatYieldReady = function() {
            CLARITY.push({
                use: ['header', 'logger'],
                run: function(header, logger) {
                    try {
                        header.partners.moat.setTargeting();
                    } catch (e) {
                        console.log(e);
                    }
                }
            });
        };

        var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
        ns.async = true; ns.type = 'text/javascript'; ns.src = '//sejs.moatads.com/billboardprebidheader946633233358/yi.js'; s.parentNode.insertBefore(ns, s);
    })();
</script>

<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    apstag.init({
        pubID: 3125,
        adServer: 'googletag',
        videoAdServer: 'DFP',
        bidTimeout: 1000
    });

    // Tell Clarity not to load a9
    CLARITY.push({
        use: ['header'],
        run: function(header) {
            header.skipJsInject('a9');
        }
    });
</script>
<script>
                CLARITY.push({
                    use: ['header'],
                    run: function(header) {
                                                    var slotData = [
                                                                    ["adhesion_1", "6419/thr.com/tv.video", [[320,50]], "adhesion", {"980":[],"320":[[320,50]],"0":[]}, 0]                                                            ];

                            // Add header slots then run,
                            // any slots added after initial run will be processed differently
                            for(var i=0; i<slotData.length; i++) {
                                header.addHeaderSlot.apply(header, slotData[i]);
                            }
                        
                        header.run({"a9":{"account_id":3125},"facebook":{"placementIds":["1845540255468499_1845643715458153","1845540255468499_2166321493390372","1845540255468499_2166323086723546","1845540255468499_2166325130056675","1845540255468499_2166329713389550","1845540255468499_2166330666722788","1845540255468499_2166332373389284","1845540255468499_2166333330055855","1845540255468499_2166348996720955","1845540255468499_2166349520054236","1845540255468499_2166349876720867"]},"moat":true});
                    }
                });
            </script>
<script>
var THR = THR || {};
THR.config = THR.config || {
    contentHost: "https://www.hollywoodreporter.com",
    debug: "",
    mediaHost: "//cdn1.thr.com"
};
</script>

<script type='text/javascript'>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</script>
<script type='text/javascript'>
PGM.ads.adUnit = '/6419/thr.com/tv.video';

CLARITY.push({
    use: ["ads"],
    run: function(Ads){
        Ads.addKeyVal("all", "zone", "tv.video");
                            Ads.addKeyVal("all", "tags", ["video","television","hbo max","thr news","thr original video"]);
                    Ads.addKeyVal("all", "page", "1296149");
                    Ads.addKeyVal("all", "env", "prod");
                    Ads.addKeyVal("all", "url", "5aebcf96");
            }
});
</script>

<script>
    var _comscore = _comscore || [];
    var comscoreVars = {
        c1: "2"
        ,c2: "7395269"
        ,c3: ""
            ,options: { url_append: "comscorekw=tv" }
        };
    _comscore.push(comscoreVars);
    </script>
<script type="text/javascript" data-src="https://sb.scorecardresearch.com/beacon.js"></script>
<noscript>
    <img src="http://b.scorecardresearch.com/p?c1=2&c2=7395269&cv=2.0&cj=1" />
</noscript>


<script type="text/javascript">
        var dataLayer = dataLayer || [];
        dataLayer.push({
            'fireGTM': 'on'
                                        , 'contentId': '1296149'
                                                , 'contentType': 'video'
                                                , 'author': 'THR Staff'
                                                , 'category': 'The Hollywood Reporter News'
                                                , 'tags': 'video, television, hbo-max, thr-news, thr-original-video'
                                                , 'publishDate': '2020052713'
                        
        });
        dataLayer.push({'gtm.start':new Date().getTime(),event:'gtm.js'});
        PGM.createScript('//www.googletagmanager.com/gtm.js?id=GTM-WLF8ZZ');
    </script>

<link rel="stylesheet" type="text/css" href="https://assets.hollywoodreporter.com/assets/1576792252/css/blogs_2.0.css?abfebfb5f298762e7c71">
</head>
<body class="video" data-twitter-handle="thr">
<div class="header-wrapper ">
<header id="site-header" class="site-header " role="banner">
<div class="site-header__background">
<div class="site-header__contents">
<div class="site-header__bar">
<button class="site-header__nav-toggle"><i class="fa fa-bars"></i></button>
<div class="site-header__brand">
<a class="site-header__brand-link" href="/">
<img class="site-header__brand-logo" src="https://assets.hollywoodreporter.com/assets/1576792252/images/brand/thr-logo-white.svg?abfebfb5f298762e7c71" alt="The&#x20;Hollywood&#x20;Reporter">
<span class="site-header__brand-name">The Hollywood Reporter</span>
</a>
</div>
<button class="site-header__search-toggle"><i class="fa fa-search"></i></button>
</div>
<nav class="site-header__nav">
<div class="site-header__nav-inner">
<ul class="site-header__nav-items">
<li class="site-header__nav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;movies class=site-header__nav-link>Movies</a>
</li>
<li class="site-header__nav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;node&#x2F;895551 class=site-header__nav-link>TV</a>
</li>
<li class="site-header__nav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;business class=site-header__nav-link>Business</a>
</li>
<li class="site-header__nav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;node&#x2F;1152474 class=site-header__nav-link>Style</a>
</li>
<li class="site-header__nav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;tech class=site-header__nav-link>Tech</a>
</li>
<li class="site-header__nav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;awards class=site-header__nav-link>Awards</a>
</li>
<li class="site-header__nav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;culture class=site-header__nav-link>Culture</a>
</li>
<li class="site-header__nav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;node&#x2F;859140 class=site-header__nav-link>Gaming</a>
</li>
<li class="site-header__nav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;video class=site-header__nav-link>Video</a>
</li>
<li class="site-header__nav-item collapsed  site-header__nav-item__parent">
<span class=site-header__nav-link>Sites</span>
<span class="carat"></span>
<ul class="site-header__subnav-items site-header__subnav-items__child">
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;blogs&#x2F;heat-vision class=site-header__subnav-link>Heat Vision</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;blogs&#x2F;live-feed class=site-header__subnav-link>Live Feed</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;node&#x2F;786127 class=site-header__subnav-link>Esq</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;blogs&#x2F;race class=site-header__subnav-link>The Race</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;blogs&#x2F;behind-screen class=site-header__subnav-link>Behind the Screen</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;node&#x2F;832202 class=site-header__subnav-link>Rambling Reporter</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;node&#x2F;832198 class=site-header__subnav-link>The Fien Print</a>
</li>
</ul>
</li>
</ul>
<a href="/subscribe2" class="site-header__nav-link site-header__nav-link--subscribe">Subscribe</a>
<a href="/newsletters/subscribe" class="site-header__nav-link site-header__nav-link--newsletter">Newsletters</a>
<ul class="site-header__nav-items site-header__nav-items--site-tools">
<li class="site-header__nav-item collapsed  site-header__nav-item__parent">
<span class=site-header__nav-link--site-tools&#x20;site-header__nav-link class=site-header__nav-link>Site Tools</span>
<span class="carat"></span>
<ul class="site-header__subnav-items site-header__subnav-items__child">
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;login class=site-header__subnav-link>Log in</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;daily-edition-archive class=site-header__subnav-link>Daily Edition</a>
</li>
</ul>
</li>
</ul>
</div>
</nav>
<form class="site-header__search-form site-header__search-form--main js-search-form" method="get" accept-charset="UTF-8" action="/search/">
<input class="site-header__search-input js-search-input" placeholder="Search..." name="keys" maxlength="255">
<button id="site-header__search-submit" class="site-header__search-submit js-search-submit"><i class="fa fa-times"></i></button>
</form>
</div>
</div>
</header>
<div class="header-wrapper__secondary-header">
<nav class="site-header-links">
<div class="site-header-links__contents">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;blogs&#x2F;live-feed class=site-header-links__link>Live Feed</a> <a href=http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;topic&#x2F;tvs-top-5 class=site-header-links__link>TV&#039;s Top 5 Podcast</a> <a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;node&#x2F;892856 class=site-header-links__link>TV Reviews</a> <a href=http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;lists&#x2F;tv-premiere-dates-2019-guide-1151974 class=site-header-links__link>Premiere Dates</a> <a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;live-feed&#x2F;broadcast-tv-scorecard-2019-whats-new-renewed-canceled-at-cbs-abc-nbc-fox-cw-1158815 class=site-header-links__link>Scorecard</a> <a href=http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;topic&#x2F;tv-ratings class=site-header-links__link>TV Ratings</a> </div>
</nav>
<div class="breaking-news-bar"></div>
</div>
</div>
<div class="site-header__placeholder"></div>
<div class='ad_desktop dfp-ad dfp-ad-o1 ' id="" data-position='o1' data-slot-name="o1" data-sizes="[[1,1]]" data-out-of-page="true" data-lazy-load='' data-refresh='{&quot;0&quot;: false, &quot;768&quot;: false, &quot;1064&quot;: false }' data-refresh-timer='{&quot;0&quot;: false, &quot;768&quot;: false, &quot;1064&quot;: false }' data-targeting='{"pos":"o1","tags":["video","television","hbo max","thr news","thr original video"],"page":"1296149"}' data-ad-unit='6419/thr.com/tv.video' data-trackaction="" data-tracklabel="Ad Click">
</div>
<div class="page-content video-holder" id="blogVideo" data-videos="[{&quot;id&quot;:1296149,&quot;title&quot;:&quot;HBO Max Streaming Harry Potter Film Library | THR News&quot;,&quot;deck&quot;:&quot;NBCU still has the rights to air the films on its linear channels.&quot;,&quot;path&quot;:&quot;video\/hbo-max-launches-all-8-harry-potter-films-watch-1296149&quot;,&quot;video_id&quot;:&quot;6159866799001&quot;,&quot;imageURL&quot;:&quot;https:\/\/cdn1.thr.com\/sites\/default\/files\/2020\/05\/harry_potter_and_the_sorcerers_stone_embed_0.jpg&quot;,&quot;publishedDate&quot;:&quot;May 27, 2020&quot;,&quot;jsonProperties&quot;:[&quot;id&quot;,&quot;title&quot;,&quot;deck&quot;,&quot;path&quot;,&quot;video_id&quot;,&quot;imageURL&quot;,&quot;publishedDate&quot;],&quot;className&quot;:&quot;THR\\Model\\Media\\Video&quot;},{&quot;id&quot;:&quot;1296143&quot;,&quot;title&quot;:&quot;Disney World Set to Open in July, Jimmy Fallon Apologizes for Blackface &amp; More | THR News&quot;,&quot;deck&quot;:&quot;Here&#039;s what&#039;s trending in Hollywood for Wednesday, May 27th. &quot;,&quot;path&quot;:&quot;video\/disney-world-set-open-july-jimmy-fallon-apologizes-blackface-more-news-1296143&quot;,&quot;video_id&quot;:&quot;6159856546001&quot;,&quot;imageURL&quot;:&quot;https:\/\/cdn1.thr.com\/sites\/default\/files\/2020\/05\/image_10.jpg&quot;,&quot;publishedDate&quot;:&quot;May 27, 2020&quot;,&quot;jsonProperties&quot;:[&quot;id&quot;,&quot;title&quot;,&quot;deck&quot;,&quot;path&quot;,&quot;video_id&quot;,&quot;imageURL&quot;,&quot;publishedDate&quot;],&quot;className&quot;:&quot;THR\\Model\\Media\\Video&quot;},{&quot;id&quot;:&quot;1296119&quot;,&quot;title&quot;:&quot;Jimmy Fallon Apologizes for Doing Blackface on &#039;Saturday Night Live&#039; 20 Years Ago | THR News&quot;,&quot;deck&quot;:&quot;\&quot;I am very sorry for making this unquestionably offensive decision and thank all of you for holding me accountable,\&quot; said the &#039;Tonight Show&#039; host.&quot;,&quot;path&quot;:&quot;video\/jimmy-fallon-apologizes-doing-blackface-saturday-night-livet-1296119&quot;,&quot;video_id&quot;:&quot;6159725113001&quot;,&quot;imageURL&quot;:&quot;https:\/\/cdn1.thr.com\/sites\/default\/files\/2020\/05\/3b2fdbb6-da8d-410c-b3e5-f328a5b43d2e_0.png&quot;,&quot;publishedDate&quot;:&quot;May 27, 2020&quot;,&quot;jsonProperties&quot;:[&quot;id&quot;,&quot;title&quot;,&quot;deck&quot;,&quot;path&quot;,&quot;video_id&quot;,&quot;imageURL&quot;,&quot;publishedDate&quot;],&quot;className&quot;:&quot;THR\\Model\\Media\\Video&quot;},{&quot;id&quot;:&quot;1296048&quot;,&quot;title&quot;:&quot;Richard Herd Dies at 87, Netflix&#039;s &#039;Dark&#039; Trailer Has Arrived and More Entertainment News&quot;,&quot;deck&quot;:&quot;Here&#039;s what&#039;s trending in Hollywood for Tuesday, May 26th. &quot;,&quot;path&quot;:&quot;video\/richard-herd-dies-at-87-netflixs-dark-trailer-has-arrived-more-entertainment-news-1296048&quot;,&quot;video_id&quot;:&quot;6159368273001&quot;,&quot;imageURL&quot;:&quot;https:\/\/cdn1.thr.com\/sites\/default\/files\/2020\/05\/thumb3_0.jpg&quot;,&quot;publishedDate&quot;:&quot;May 26, 2020&quot;,&quot;jsonProperties&quot;:[&quot;id&quot;,&quot;title&quot;,&quot;deck&quot;,&quot;path&quot;,&quot;video_id&quot;,&quot;imageURL&quot;,&quot;publishedDate&quot;],&quot;className&quot;:&quot;THR\\Model\\Media\\Video&quot;},{&quot;id&quot;:&quot;1296024&quot;,&quot;title&quot;:&quot;Richard Herd Dies at 87 in Los Angeles | THR News&quot;,&quot;deck&quot;:&quot;He appeared on &#039;T.J. Hooker&#039; and three &#039;Star Trek&#039; shows and on the big screen in &#039;All the President&#039;s Men&#039; and &#039;The China Syndrome.&#039;&quot;,&quot;path&quot;:&quot;video\/richard-herd-dies-at-87-los-angeles-watch-details-1296024&quot;,&quot;video_id&quot;:&quot;6159336158001&quot;,&quot;imageURL&quot;:&quot;https:\/\/cdn1.thr.com\/sites\/default\/files\/2020\/05\/96bb219c-90ae-4164-b14d-5c832d8c5d1f.png&quot;,&quot;publishedDate&quot;:&quot;May 26, 2020&quot;,&quot;jsonProperties&quot;:[&quot;id&quot;,&quot;title&quot;,&quot;deck&quot;,&quot;path&quot;,&quot;video_id&quot;,&quot;imageURL&quot;,&quot;publishedDate&quot;],&quot;className&quot;:&quot;THR\\Model\\Media\\Video&quot;},{&quot;id&quot;:&quot;1296003&quot;,&quot;title&quot;:&quot;Netflix Unveils Trailer for Third &amp; Final Season of &#039;Dark&#039; | THR News&quot;,&quot;deck&quot;:&quot;Netflix on Tuesday unveiled the trailer for the third and final season of German hit drama Dark and revealed that it will launch on June 27. &quot;,&quot;path&quot;:&quot;video\/netflix-unveils-trailer-final-season-dark-watch-1296003&quot;,&quot;video_id&quot;:&quot;6159313813001&quot;,&quot;imageURL&quot;:&quot;https:\/\/cdn1.thr.com\/sites\/default\/files\/2020\/05\/dark_season_2_netflix.jpg&quot;,&quot;publishedDate&quot;:&quot;May 26, 2020&quot;,&quot;jsonProperties&quot;:[&quot;id&quot;,&quot;title&quot;,&quot;deck&quot;,&quot;path&quot;,&quot;video_id&quot;,&quot;imageURL&quot;,&quot;publishedDate&quot;],&quot;className&quot;:&quot;THR\\Model\\Media\\Video&quot;},{&quot;id&quot;:&quot;1295916&quot;,&quot;title&quot;:&quot;Kevin Hart Admits Family Finds Him &#039;Annoying&#039; During Quarantine | THR News&quot;,&quot;deck&quot;:&quot;Kevin Hart&#039;s family is not finding him amusing during this time of self-isolation.\r\n\r\n&quot;,&quot;path&quot;:&quot;video\/kevin-hart-admits-family-finds-him-annoying-at-home-watch-1295916&quot;,&quot;video_id&quot;:&quot;6159274119001&quot;,&quot;imageURL&quot;:&quot;https:\/\/cdn1.thr.com\/sites\/default\/files\/2020\/05\/13d3108c-14f2-4f02-a2cb-3a522352ebd2.png&quot;,&quot;publishedDate&quot;:&quot;May 26, 2020&quot;,&quot;jsonProperties&quot;:[&quot;id&quot;,&quot;title&quot;,&quot;deck&quot;,&quot;path&quot;,&quot;video_id&quot;,&quot;imageURL&quot;,&quot;publishedDate&quot;],&quot;className&quot;:&quot;THR\\Model\\Media\\Video&quot;},{&quot;id&quot;:&quot;1295700&quot;,&quot;title&quot;:&quot;\u2018Little Voice\u2019: Premiere Date, First Look at J.J. Abrams-Sara Bareilles Apple Series | THR News&quot;,&quot;deck&quot;:&quot;Apple has set a premiere date and offered up a first look at its drama series Little Voice, from executive producer J.J. Abrams, singer-songwriter Sara Bareilles and writer-director Jessie Nelson.&quot;,&quot;path&quot;:&quot;video\/little-voice-premiere-date-first-look-at-jj-abrams-sara-bareilles-apple-series-video-1295700&quot;,&quot;video_id&quot;:&quot;6158641549001&quot;,&quot;imageURL&quot;:&quot;https:\/\/cdn1.thr.com\/sites\/default\/files\/2020\/05\/jj_abrams_and_sara_bareilles_-split-getty-h_2018.jpg&quot;,&quot;publishedDate&quot;:&quot;May 22, 2020&quot;,&quot;jsonProperties&quot;:[&quot;id&quot;,&quot;title&quot;,&quot;deck&quot;,&quot;path&quot;,&quot;video_id&quot;,&quot;imageURL&quot;,&quot;publishedDate&quot;],&quot;className&quot;:&quot;THR\\Model\\Media\\Video&quot;},{&quot;id&quot;:&quot;1295642&quot;,&quot;title&quot;:&quot;New \u2018Tenet\u2019 Trailer Debuts on \u2018Fortnite\u2019 | THR News&quot;,&quot;deck&quot;:&quot;\u2018Tenet\u2019 is back with a new trailer, which made its world debut Thursday on \u2018Fortnite.\u2019 The film has been subject to speculation over whether it will stick to the July 17 release date that Warner Bros. set for the pic, which has been the only summer tentpole not to shift dates amid the coronavirus pandemic.&quot;,&quot;path&quot;:&quot;video\/new-tenet-trailer-debuts-fortnite-video-1295642&quot;,&quot;video_id&quot;:&quot;6158580931001&quot;,&quot;imageURL&quot;:&quot;https:\/\/cdn1.thr.com\/sites\/default\/files\/2020\/05\/tenet_-publicity_still__3-_h_2020.jpg&quot;,&quot;publishedDate&quot;:&quot;May 22, 2020&quot;,&quot;jsonProperties&quot;:[&quot;id&quot;,&quot;title&quot;,&quot;deck&quot;,&quot;path&quot;,&quot;video_id&quot;,&quot;imageURL&quot;,&quot;publishedDate&quot;],&quot;className&quot;:&quot;THR\\Model\\Media\\Video&quot;},{&quot;id&quot;:&quot;1295629&quot;,&quot;title&quot;:&quot;Now Screening: &#039;The Lovebirds,&#039; &#039;Uncut Gems&#039; &amp; &#039;Homecoming&#039; | THR News&quot;,&quot;deck&quot;:&quot;Need some binge-worthy content to fill your Memorial Day Weekend while you&#039;re spending more time at home amid the COVID-19 pandemic? We&#039;ve got you covered. Here&#039;s your breakdown of what to watch this Memorial Day Weekend in THR&#039;s &#039;Now Screening.&#039;&quot;,&quot;path&quot;:&quot;video\/now-screening-lovebirds-uncut-gems-homecoming-video-1295629&quot;,&quot;video_id&quot;:&quot;6158386712001&quot;,&quot;imageURL&quot;:&quot;https:\/\/cdn1.thr.com\/sites\/default\/files\/2020\/05\/image_9.jpg&quot;,&quot;publishedDate&quot;:&quot;May 22, 2020&quot;,&quot;jsonProperties&quot;:[&quot;id&quot;,&quot;title&quot;,&quot;deck&quot;,&quot;path&quot;,&quot;video_id&quot;,&quot;imageURL&quot;,&quot;publishedDate&quot;],&quot;className&quot;:&quot;THR\\Model\\Media\\Video&quot;},{&quot;id&quot;:&quot;1295569&quot;,&quot;title&quot;:&quot;John Krasinski&#039;s \&quot;Some Good News\&quot; Headed to ViacomCBS, Tom Brady Docuseries Coming to ESPN &amp; Mo&quot;,&quot;deck&quot;:&quot;Here&#039;s what&#039;s happening in Hollywood for Thursday, May 21st.&quot;,&quot;path&quot;:&quot;video\/john-krasinskis-some-good-news-headed-viacomcbs-more-entertainment-news-1295569&quot;,&quot;video_id&quot;:&quot;6158400398001&quot;,&quot;imageURL&quot;:&quot;https:\/\/cdn1.thr.com\/sites\/default\/files\/2020\/05\/thumb22.jpg&quot;,&quot;publishedDate&quot;:&quot;May 21, 2020&quot;,&quot;jsonProperties&quot;:[&quot;id&quot;,&quot;title&quot;,&quot;deck&quot;,&quot;path&quot;,&quot;video_id&quot;,&quot;imageURL&quot;,&quot;publishedDate&quot;],&quot;className&quot;:&quot;THR\\Model\\Media\\Video&quot;},{&quot;id&quot;:&quot;1295509&quot;,&quot;title&quot;:&quot;Lori Loughlin and Mossimo Giannulli Agree to Plead Guilty in College Admissions Scandal &quot;,&quot;deck&quot;:&quot;The couple have agreed to plead guilty to conspiracy to commit mail and wire fraud.&quot;,&quot;path&quot;:&quot;video\/lori-loughlin-mossimo-giannulli-agree-plead-guilty-watch-1295509&quot;,&quot;video_id&quot;:&quot;6158341714001&quot;,&quot;imageURL&quot;:&quot;https:\/\/cdn1.thr.com\/sites\/default\/files\/2020\/05\/3b56ac65-9a6c-414f-9b5d-17f1e54e4ff0.png&quot;,&quot;publishedDate&quot;:&quot;May 21, 2020&quot;,&quot;jsonProperties&quot;:[&quot;id&quot;,&quot;title&quot;,&quot;deck&quot;,&quot;path&quot;,&quot;video_id&quot;,&quot;imageURL&quot;,&quot;publishedDate&quot;],&quot;className&quot;:&quot;THR\\Model\\Media\\Video&quot;},{&quot;id&quot;:&quot;1295464&quot;,&quot;title&quot;:&quot;Tyler Perry Explains Details Around COVID-19 Production Protocols | THR News&quot;,&quot;deck&quot;:&quot;On Wednesday, Tyler Perry sent out a 30-page document to his cast outlining in great detail how he plans to safely start production up again at his Atlanta studio in July.&quot;,&quot;path&quot;:&quot;video\/tyler-perry-explains-details-around-covid-19-production-protocols-watch-1295464&quot;,&quot;video_id&quot;:&quot;6158302949001&quot;,&quot;imageURL&quot;:&quot;https:\/\/cdn1.thr.com\/sites\/default\/files\/2020\/05\/f49a444e-8b80-4d60-8826-df2d960336c7.png&quot;,&quot;publishedDate&quot;:&quot;May 21, 2020&quot;,&quot;jsonProperties&quot;:[&quot;id&quot;,&quot;title&quot;,&quot;deck&quot;,&quot;path&quot;,&quot;video_id&quot;,&quot;imageURL&quot;,&quot;publishedDate&quot;],&quot;className&quot;:&quot;THR\\Model\\Media\\Video&quot;},{&quot;id&quot;:&quot;1295379&quot;,&quot;title&quot;:&quot;Zack Snyder&#039;s Cut of &#039;Justice League&#039; to Be Released, Ruby Rose Exits &#039;Batwoman&#039; &quot;,&quot;deck&quot;:&quot;Here&#039;s what&#039;s happening in Hollywood for Wednesday, May 20th. &quot;,&quot;path&quot;:&quot;video\/zack-synders-cut-justice-league-be-released-more-entertainment-news-1295379&quot;,&quot;video_id&quot;:&quot;6158099916001&quot;,&quot;imageURL&quot;:&quot;https:\/\/cdn1.thr.com\/sites\/default\/files\/2020\/05\/9ca7ef50-56cb-48db-8b93-5023c1f3756c_0.png&quot;,&quot;publishedDate&quot;:&quot;May 20, 2020&quot;,&quot;jsonProperties&quot;:[&quot;id&quot;,&quot;title&quot;,&quot;deck&quot;,&quot;path&quot;,&quot;video_id&quot;,&quot;imageURL&quot;,&quot;publishedDate&quot;],&quot;className&quot;:&quot;THR\\Model\\Media\\Video&quot;},{&quot;id&quot;:&quot;1295352&quot;,&quot;title&quot;:&quot;Jerry Seinfeld Reveals Andy Kaufman Could Have Portrayed Kramer | THR News&quot;,&quot;deck&quot;:&quot;The actor and comedian explained to Howard Stern why his latest stand-up special is likely his last.&quot;,&quot;path&quot;:&quot;video\/jerry-seinfeld-reveals-andy-kaufman-could-have-portrayed-kramer-watch-1295352&quot;,&quot;video_id&quot;:&quot;6158077874001&quot;,&quot;imageURL&quot;:&quot;https:\/\/cdn1.thr.com\/sites\/default\/files\/2020\/05\/62db7492-0285-4802-8e99-91ea04328053.png&quot;,&quot;publishedDate&quot;:&quot;May 20, 2020&quot;,&quot;jsonProperties&quot;:[&quot;id&quot;,&quot;title&quot;,&quot;deck&quot;,&quot;path&quot;,&quot;video_id&quot;,&quot;imageURL&quot;,&quot;publishedDate&quot;],&quot;className&quot;:&quot;THR\\Model\\Media\\Video&quot;},{&quot;id&quot;:&quot;1295339&quot;,&quot;title&quot;:&quot;&#039;Space Force&#039; Co-Creator Greg Daniels Recalls Working With Fred Willard On Set | THR News&quot;,&quot;deck&quot;:&quot;Daniels says the late actor received a standing ovation on set after improvising a five-minute story while shooting.&quot;,&quot;path&quot;:&quot;video\/space-force-creator-recalls-working-fred-willard-set-watch-1295339&quot;,&quot;video_id&quot;:&quot;6158055485001&quot;,&quot;imageURL&quot;:&quot;https:\/\/cdn1.thr.com\/sites\/default\/files\/2020\/05\/sf_104_unit_00160r-h_2020_0.jpg&quot;,&quot;publishedDate&quot;:&quot;May 20, 2020&quot;,&quot;jsonProperties&quot;:[&quot;id&quot;,&quot;title&quot;,&quot;deck&quot;,&quot;path&quot;,&quot;video_id&quot;,&quot;imageURL&quot;,&quot;publishedDate&quot;],&quot;className&quot;:&quot;THR\\Model\\Media\\Video&quot;},{&quot;id&quot;:&quot;1295296&quot;,&quot;title&quot;:&quot;Ruby Rose Shockingly Exits Title Role of CW&#039;s &#039;Batwoman&#039; | THR News&quot;,&quot;deck&quot;:&quot;The announcement Tuesday \u2014 two days after the show&#039;s season finale \u2014 leaves the series without a lead actress for the time being.&quot;,&quot;path&quot;:&quot;video\/ruby-rose-exits-title-role-cws-batwoman-watch-details-1295296&quot;,&quot;video_id&quot;:&quot;6158028189001&quot;,&quot;imageURL&quot;:&quot;https:\/\/cdn1.thr.com\/sites\/default\/files\/2020\/05\/3e5e468b-8307-437d-a969-074a23fd6332.png&quot;,&quot;publishedDate&quot;:&quot;May 20, 2020&quot;,&quot;jsonProperties&quot;:[&quot;id&quot;,&quot;title&quot;,&quot;deck&quot;,&quot;path&quot;,&quot;video_id&quot;,&quot;imageURL&quot;,&quot;publishedDate&quot;],&quot;className&quot;:&quot;THR\\Model\\Media\\Video&quot;},{&quot;id&quot;:&quot;1295230&quot;,&quot;title&quot;:&quot;Halle Berry Joins Josh Gad in Sci-Fi Film &#039;Moonfall&#039;, Mindy Kaling Set to Write \u2018Legally Blonde&quot;,&quot;deck&quot;:&quot;Here&#039;s what&#039;s happening in Hollywood for Tuesday, May 19th.&quot;,&quot;path&quot;:&quot;video\/halle-berry-joins-sci-fi-film-moonfall-mindy-kaling-set-write-legally-blonde-3-more-1295230&quot;,&quot;video_id&quot;:&quot;6157814083001&quot;,&quot;imageURL&quot;:&quot;https:\/\/cdn1.thr.com\/sites\/default\/files\/2020\/05\/thumb2_0.jpg&quot;,&quot;publishedDate&quot;:&quot;May 19, 2020&quot;,&quot;jsonProperties&quot;:[&quot;id&quot;,&quot;title&quot;,&quot;deck&quot;,&quot;path&quot;,&quot;video_id&quot;,&quot;imageURL&quot;,&quot;publishedDate&quot;],&quot;className&quot;:&quot;THR\\Model\\Media\\Video&quot;},{&quot;id&quot;:&quot;1295196&quot;,&quot;title&quot;:&quot;Ben Stiller Explains How &#039;Seinfeld&#039; Changed His Late Father&#039;s Life | THR News&quot;,&quot;deck&quot;:&quot;\&quot;He loved working with those actors, and he would prepare like he was doing Shakespeare,\&quot; Jerry Stiller&#039;s son recalls.&quot;,&quot;path&quot;:&quot;video\/ben-stiller-explains-how-seinfeld-changed-his-late-fathers-life-watch-1295196&quot;,&quot;video_id&quot;:&quot;6157789059001&quot;,&quot;imageURL&quot;:&quot;https:\/\/cdn1.thr.com\/sites\/default\/files\/2020\/05\/0e2c805a-7e9a-4ae4-a2df-617de50539e5.png&quot;,&quot;publishedDate&quot;:&quot;May 19, 2020&quot;,&quot;jsonProperties&quot;:[&quot;id&quot;,&quot;title&quot;,&quot;deck&quot;,&quot;path&quot;,&quot;video_id&quot;,&quot;imageURL&quot;,&quot;publishedDate&quot;],&quot;className&quot;:&quot;THR\\Model\\Media\\Video&quot;},{&quot;id&quot;:&quot;1295193&quot;,&quot;title&quot;:&quot;Halle Berry Set to Star in &#039;Moonfall&#039; | THR News&quot;,&quot;deck&quot;:&quot;Halle Berry will star star in &#039;Moonfall,&#039; the latest sci-fi disaster picture from Roland Emmerich.\r\n\r\n&quot;,&quot;path&quot;:&quot;video\/halle-berry-set-star-moonfall-watch-1295193&quot;,&quot;video_id&quot;:&quot;6157784203001&quot;,&quot;imageURL&quot;:&quot;https:\/\/cdn1.thr.com\/sites\/default\/files\/2020\/05\/4aadc4fd-1b4e-4761-8645-50ae4e948e28.jpg&quot;,&quot;publishedDate&quot;:&quot;May 19, 2020&quot;,&quot;jsonProperties&quot;:[&quot;id&quot;,&quot;title&quot;,&quot;deck&quot;,&quot;path&quot;,&quot;video_id&quot;,&quot;imageURL&quot;,&quot;publishedDate&quot;],&quot;className&quot;:&quot;THR\\Model\\Media\\Video&quot;},{&quot;id&quot;:&quot;1295192&quot;,&quot;title&quot;:&quot;Jamie Lynn Spears Making Long-Awaited Return to Television With Netflix&#039;s &#039;Sweet Magnolias&#039; | T&quot;,&quot;deck&quot;:&quot;The former child star talks to The Hollywood Reporter about her return in Netflix&#039;s new series &#039;Sweet Magnolias&#039;&quot;,&quot;path&quot;:&quot;video\/jamie-lynn-spears-making-long-awaited-return-television-watch-1295192&quot;,&quot;video_id&quot;:&quot;6157781690001&quot;,&quot;imageURL&quot;:&quot;https:\/\/cdn1.thr.com\/sites\/default\/files\/2020\/05\/2886f43d-6a89-4e7e-8395-5517827541b4.png&quot;,&quot;publishedDate&quot;:&quot;May 19, 2020&quot;,&quot;jsonProperties&quot;:[&quot;id&quot;,&quot;title&quot;,&quot;deck&quot;,&quot;path&quot;,&quot;video_id&quot;,&quot;imageURL&quot;,&quot;publishedDate&quot;],&quot;className&quot;:&quot;THR\\Model\\Media\\Video&quot;},{&quot;id&quot;:&quot;1295165&quot;,&quot;title&quot;:&quot;Mindy Kaling, Dan Goor Sign On to Write &#039;Legally Blonde 3&#039; | THR News&quot;,&quot;deck&quot;:&quot;Witherspoon&#039;s Hello Sunshine and Marc Platt will produce the latest installment of the MGM comedy franchise.&quot;,&quot;path&quot;:&quot;video\/mindy-kaling-dan-goor-sign-write-legally-blonde-3-watch-1295165&quot;,&quot;video_id&quot;:&quot;6157757463001&quot;,&quot;imageURL&quot;:&quot;https:\/\/cdn1.thr.com\/sites\/default\/files\/2020\/05\/133697fd-3275-4474-b4ab-ec6f9efe7ea5.png&quot;,&quot;publishedDate&quot;:&quot;May 19, 2020&quot;,&quot;jsonProperties&quot;:[&quot;id&quot;,&quot;title&quot;,&quot;deck&quot;,&quot;path&quot;,&quot;video_id&quot;,&quot;imageURL&quot;,&quot;publishedDate&quot;],&quot;className&quot;:&quot;THR\\Model\\Media\\Video&quot;},{&quot;id&quot;:&quot;1295072&quot;,&quot;title&quot;:&quot;&#039;Leave It to Beaver&#039; Actor Ken Osmond Dies at 76, Hollywood Remembers Fred Willard &amp; More | THR&quot;,&quot;deck&quot;:&quot;Here&#039;s what&#039;s trending in Hollywood for Monday, May 18th. &quot;,&quot;path&quot;:&quot;video\/leave-it-beaver-actor-ken-osmond-dies-at-76-more-entertainment-news-watch-1295072&quot;,&quot;video_id&quot;:&quot;6157548637001&quot;,&quot;imageURL&quot;:&quot;https:\/\/cdn1.thr.com\/sites\/default\/files\/2020\/05\/13557490-2d92-46d2-9f71-5659d628087c.png&quot;,&quot;publishedDate&quot;:&quot;May 18, 2020&quot;,&quot;jsonProperties&quot;:[&quot;id&quot;,&quot;title&quot;,&quot;deck&quot;,&quot;path&quot;,&quot;video_id&quot;,&quot;imageURL&quot;,&quot;publishedDate&quot;],&quot;className&quot;:&quot;THR\\Model\\Media\\Video&quot;},{&quot;id&quot;:&quot;1295039&quot;,&quot;title&quot;:&quot;Remembering Fred Willard, Who Died at 86 | THR News&quot;,&quot;deck&quot;:&quot;The actor was great at improvisation and brilliantly amusing on &#039;Fernwood 2 Night,&#039; &#039;Everybody Loves Raymond&#039; and in Christopher Guest mockumentaries.&quot;,&quot;path&quot;:&quot;video\/remembering-fred-willard-who-died-at-86-los-angeles-watch-1295039&quot;,&quot;video_id&quot;:&quot;6157520372001&quot;,&quot;imageURL&quot;:&quot;https:\/\/cdn1.thr.com\/sites\/default\/files\/2020\/05\/573532c9-06c8-4195-a588-b0f434c6d5c3.png&quot;,&quot;publishedDate&quot;:&quot;May 18, 2020&quot;,&quot;jsonProperties&quot;:[&quot;id&quot;,&quot;title&quot;,&quot;deck&quot;,&quot;path&quot;,&quot;video_id&quot;,&quot;imageURL&quot;,&quot;publishedDate&quot;],&quot;className&quot;:&quot;THR\\Model\\Media\\Video&quot;},{&quot;id&quot;:&quot;1295026&quot;,&quot;title&quot;:&quot;Lilly Wachowski Speaks Out Against Elon Musk, Ivanka Trump&#039;s &#039;The Matrix&#039; Reference | THR News&quot;,&quot;deck&quot;:&quot;Wachowski criticized the Tesla creator and first daughter: \&quot;F\u2014 both of you,\&quot; she wrote.&quot;,&quot;path&quot;:&quot;video\/lilly-wachowski-elon-musk-ivanka-trumps-matrix-reference-1295026&quot;,&quot;video_id&quot;:&quot;6157506091001&quot;,&quot;imageURL&quot;:&quot;https:\/\/cdn1.thr.com\/sites\/default\/files\/2020\/05\/525ad286-8a76-4153-b011-6482a8a672ac_0.png&quot;,&quot;publishedDate&quot;:&quot;May 18, 2020&quot;,&quot;jsonProperties&quot;:[&quot;id&quot;,&quot;title&quot;,&quot;deck&quot;,&quot;path&quot;,&quot;video_id&quot;,&quot;imageURL&quot;,&quot;publishedDate&quot;],&quot;className&quot;:&quot;THR\\Model\\Media\\Video&quot;},{&quot;id&quot;:&quot;1295025&quot;,&quot;title&quot;:&quot;John Krasinski Looks Back at Most Touching Moments on &#039;Some Good News&#039; | THR News&quot;,&quot;deck&quot;:&quot;According to his YouTube channel, the show is \&quot;taking a break for now, but there is more to come! Stay tuned.\&quot; &quot;,&quot;path&quot;:&quot;video\/john-krasinski-looks-back-at-touching-moments-some-good-news-1295025&quot;,&quot;video_id&quot;:&quot;6157503568001&quot;,&quot;imageURL&quot;:&quot;https:\/\/cdn1.thr.com\/sites\/default\/files\/2020\/05\/sgn_0.jpg&quot;,&quot;publishedDate&quot;:&quot;May 18, 2020&quot;,&quot;jsonProperties&quot;:[&quot;id&quot;,&quot;title&quot;,&quot;deck&quot;,&quot;path&quot;,&quot;video_id&quot;,&quot;imageURL&quot;,&quot;publishedDate&quot;],&quot;className&quot;:&quot;THR\\Model\\Media\\Video&quot;},{&quot;id&quot;:&quot;1295002&quot;,&quot;title&quot;:&quot;John Oliver Cautions Against Hasty Return to Sporting Events | THR News&quot;,&quot;deck&quot;:&quot;The HBO show&#039;s host also endorsed an alternative to watching professional and collegiate games in the form of competitive marble racing.&quot;,&quot;path&quot;:&quot;video\/john-oliver-cautions-hasty-return-sporting-events-watch-1295002&quot;,&quot;video_id&quot;:&quot;6157484075001&quot;,&quot;imageURL&quot;:&quot;https:\/\/cdn1.thr.com\/sites\/default\/files\/2020\/05\/john-oliver-h_2020.jpg&quot;,&quot;publishedDate&quot;:&quot;May 18, 2020&quot;,&quot;jsonProperties&quot;:[&quot;id&quot;,&quot;title&quot;,&quot;deck&quot;,&quot;path&quot;,&quot;video_id&quot;,&quot;imageURL&quot;,&quot;publishedDate&quot;],&quot;className&quot;:&quot;THR\\Model\\Media\\Video&quot;},{&quot;id&quot;:&quot;1294992&quot;,&quot;title&quot;:&quot;Bill Pullman Reclaims Voice From Trump&#039;s Altered &#039;Independence Day&#039; Clip | THR News&quot;,&quot;deck&quot;:&quot;Actor Bill Pullman, who played President Thomas J. Whitmore in &#039;Independence Day,&#039; was among those who saw the clip. And he responded.&quot;,&quot;path&quot;:&quot;video\/bill-pullman-trumps-altered-independence-day-clip-watch-1294992&quot;,&quot;video_id&quot;:&quot;6157474223001&quot;,&quot;imageURL&quot;:&quot;https:\/\/cdn1.thr.com\/sites\/default\/files\/2020\/05\/e06b6fb5-8782-4a35-969e-c074143b86e4_0.png&quot;,&quot;publishedDate&quot;:&quot;May 18, 2020&quot;,&quot;jsonProperties&quot;:[&quot;id&quot;,&quot;title&quot;,&quot;deck&quot;,&quot;path&quot;,&quot;video_id&quot;,&quot;imageURL&quot;,&quot;publishedDate&quot;],&quot;className&quot;:&quot;THR\\Model\\Media\\Video&quot;},{&quot;id&quot;:&quot;1294875&quot;,&quot;title&quot;:&quot;Chris Evans Explains His Dog&#039;s Bad Haircut | THR News&quot;,&quot;deck&quot;:&quot;The actor explained that he \&quot;loved\&quot; the infamous cable-knit sweater worn in the film, but fears he \&quot;can&#039;t wear it anymore.\&quot;&quot;,&quot;path&quot;:&quot;video\/chris-evans-explains-his-dogs-bad-haircut-tonight-show-watch-1294875&quot;,&quot;video_id&quot;:&quot;6157025287001&quot;,&quot;imageURL&quot;:&quot;https:\/\/cdn1.thr.com\/sites\/default\/files\/2020\/05\/fallonchrisevans_0.jpg&quot;,&quot;publishedDate&quot;:&quot;May 15, 2020&quot;,&quot;jsonProperties&quot;:[&quot;id&quot;,&quot;title&quot;,&quot;deck&quot;,&quot;path&quot;,&quot;video_id&quot;,&quot;imageURL&quot;,&quot;publishedDate&quot;],&quot;className&quot;:&quot;THR\\Model\\Media\\Video&quot;},{&quot;id&quot;:&quot;1294870&quot;,&quot;title&quot;:&quot;Dwayne Johnson, Emily Blunt Superhero Movie Lands at Netflix &amp; More Entertainment News&quot;,&quot;deck&quot;:&quot;Here are the top entertainment news stories for Friday, May 15th. &quot;,&quot;path&quot;:&quot;video\/dwayne-johnson-emily-blunt-superhero-movie-lands-at-netflix-new-star-trek-pike-spock-series-a-go-mor-1294870&quot;,&quot;video_id&quot;:&quot;6157019093001&quot;,&quot;imageURL&quot;:&quot;https:\/\/cdn1.thr.com\/sites\/default\/files\/2020\/05\/_dwayne_johnson_and_emily_blunt_split_with_emily_v_gordon_-_publicity_-_split_-_h_2020__0.jpg&quot;,&quot;publishedDate&quot;:&quot;May 15, 2020&quot;,&quot;jsonProperties&quot;:[&quot;id&quot;,&quot;title&quot;,&quot;deck&quot;,&quot;path&quot;,&quot;video_id&quot;,&quot;imageURL&quot;,&quot;publishedDate&quot;],&quot;className&quot;:&quot;THR\\Model\\Media\\Video&quot;},{&quot;id&quot;:&quot;1294830&quot;,&quot;title&quot;:&quot;CBS All Access Hands Out Straight-to-Series Order for &#039;Star Trek&#039; Spinoff | THR News&quot;,&quot;deck&quot;:&quot;Anson Mount, Ethan Peck and Rebecca Romijn will reprise their &#039;Discovery&#039; roles for &#039;Star Trek: Strange New Worlds.&#039;&quot;,&quot;path&quot;:&quot;video\/cbs-all-access-hands-series-order-star-trek-spinoff-watch-1294830&quot;,&quot;video_id&quot;:&quot;6157000716001&quot;,&quot;imageURL&quot;:&quot;https:\/\/cdn1.thr.com\/sites\/default\/files\/2020\/05\/10aa66e9-4a8c-4926-8591-de71bd7dcf3a.png&quot;,&quot;publishedDate&quot;:&quot;May 15, 2020&quot;,&quot;jsonProperties&quot;:[&quot;id&quot;,&quot;title&quot;,&quot;deck&quot;,&quot;path&quot;,&quot;video_id&quot;,&quot;imageURL&quot;,&quot;publishedDate&quot;],&quot;className&quot;:&quot;THR\\Model\\Media\\Video&quot;},{&quot;id&quot;:&quot;1294824&quot;,&quot;title&quot;:&quot;Stephen Colbert Remembers Emotional Interview With Anderson Cooper | THR News&quot;,&quot;deck&quot;:&quot;The late night host took a moment to reflect on their viral discussion while making a guest appearance on &#039;Watch What Happens Live With Andy Cohen&#039; Thursday night. &quot;,&quot;path&quot;:&quot;video\/stephen-colbert-remembers-interview-anderson-cooper-watch-1294824&quot;,&quot;video_id&quot;:&quot;6156986795001&quot;,&quot;imageURL&quot;:&quot;https:\/\/cdn1.thr.com\/sites\/default\/files\/2020\/05\/cohenandcolbert_0.jpg&quot;,&quot;publishedDate&quot;:&quot;May 15, 2020&quot;,&quot;jsonProperties&quot;:[&quot;id&quot;,&quot;title&quot;,&quot;deck&quot;,&quot;path&quot;,&quot;video_id&quot;,&quot;imageURL&quot;,&quot;publishedDate&quot;],&quot;className&quot;:&quot;THR\\Model\\Media\\Video&quot;}]" data-page-num="1" data-initial-video="{&quot;id&quot;:1296149,&quot;title&quot;:&quot;HBO Max Streaming Harry Potter Film Library | THR News&quot;,&quot;deck&quot;:&quot;NBCU still has the rights to air the films on its linear channels.&quot;,&quot;path&quot;:&quot;video\/hbo-max-launches-all-8-harry-potter-films-watch-1296149&quot;,&quot;video_id&quot;:&quot;6159866799001&quot;,&quot;imageURL&quot;:&quot;https:\/\/cdn1.thr.com\/sites\/default\/files\/2020\/05\/harry_potter_and_the_sorcerers_stone_embed_0.jpg&quot;,&quot;publishedDate&quot;:&quot;May 27, 2020&quot;,&quot;jsonProperties&quot;:[&quot;id&quot;,&quot;title&quot;,&quot;deck&quot;,&quot;path&quot;,&quot;video_id&quot;,&quot;imageURL&quot;,&quot;publishedDate&quot;],&quot;className&quot;:&quot;THR\\Model\\Media\\Video&quot;}" data-base-url="/videos/thr-news-57094" data-section-title="The Hollywood Reporter News">
<div class="video__logo-container">
<div class="video__logo">
<span class="video__logo-text">
The Hollywood Reporter News
</span>
</div>
</div>
<div class="video__grid">
<div class="video__active-video-container">
<div class="video__active-video-wrapper">
<div class="video__active-video video__active-video--no-padding-top">
<div class="video__active-video-image-wrapper">
<img class="video__active-video-image" src="https://cdn1.thr.com/sites/default/files/2020/05/harry_potter_and_the_sorcerers_stone_embed_0.jpg">
</div>
<div class="video__active-video-text">
<div class="video__active-video-title">HBO Max Streaming Harry Potter Film Library | THR News</div>
<div class="video__active-video-published-date">May 27, 2020</div>
<div class="video__active-video-deck">NBCU still has the rights to air the films on its linear channels.</div>
<div class="video__active-video-social">
<div class="video__active-video-social-text">SHARE</div>
<div class="social-container">
<a href="javascript:void(0);" class="fb-square fb-rounded js-pgm-social-share fa-facebook" data-pgm-share="facebook" data-tracklabel="The Hollywood Reporter News Video Series - Sharing Facebook"></a>
<a href="javascript:void(0);" class="twitter-square twitter-rounded js-pgm-social-share fa-twitter" data-pgm-share="twitter" data-tracklabel="The Hollywood Reporter News Video Series - Sharing Twitter"></a>
<a href="javascript:void(0);" class="email-square email-rounded list__email js-pgm-social-share fa-envelope" data-pgm-share="email" data-tracklabel="The Hollywood Reporter News Video Series - Sharing Email"></a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="video__grid-row">
<div class="video__slide-wrapper">
<div class="video__slide-contents">
<img src="https://cdn1.thr.com/sites/default/files/2020/05/harry_potter_and_the_sorcerers_stone_embed_0.jpg" alt="HBO Max Streaming Harry Potter Film Library | THR News" class="video__image" />
<div class="video__title">
<div class="video__title-inner">HBO Max Streaming Harry Potter Film Library | THR News</div>
</div>
</div>
</div>
<div class="video__slide-wrapper">
<div class="video__slide-contents">
<img src="https://cdn1.thr.com/sites/default/files/2020/05/image_10.jpg" alt="Disney World Set to Open in July, Jimmy Fallon Apologizes for Blackface &amp; More | THR News" class="video__image" />
<div class="video__title">
<div class="video__title-inner">Disney World Set to Open in July, Jimmy Fallon Apologizes for Blackface &amp; More | THR News</div>
</div>
</div>
</div>
<div class="video__slide-wrapper">
<div class="video__slide-contents">
<img src="https://cdn1.thr.com/sites/default/files/2020/05/3b2fdbb6-da8d-410c-b3e5-f328a5b43d2e_0.png" alt="Jimmy Fallon Apologizes for Doing Blackface on &#039;Saturday Night Live&#039; 20 Years Ago | THR News" class="video__image" />
<div class="video__title">
<div class="video__title-inner">Jimmy Fallon Apologizes for Doing Blackface on &#039;Saturday Night Live&#039; 20 Years Ago | THR News</div>
</div>
</div>
</div>
<div class="video__slide-wrapper">
<div class="video__slide-contents">
<img src="https://cdn1.thr.com/sites/default/files/2020/05/thumb3_0.jpg" alt="Richard Herd Dies at 87, Netflix&#039;s &#039;Dark&#039; Trailer Has Arrived and More Entertainment News" class="video__image" />
<div class="video__title">
<div class="video__title-inner">Richard Herd Dies at 87, Netflix&#039;s &#039;Dark&#039; Trailer Has Arrived and More Entertainment News</div>
</div>
</div>
</div>
</div><div class="video__grid-row">
<div class="video__slide-wrapper">
<div class="video__slide-contents">
<img src="https://cdn1.thr.com/sites/default/files/2020/05/96bb219c-90ae-4164-b14d-5c832d8c5d1f.png" alt="Richard Herd Dies at 87 in Los Angeles | THR News" class="video__image" />
<div class="video__title">
<div class="video__title-inner">Richard Herd Dies at 87 in Los Angeles | THR News</div>
</div>
</div>
</div>
<div class="video__slide-wrapper">
<div class="video__slide-contents">
<img src="https://cdn1.thr.com/sites/default/files/2020/05/dark_season_2_netflix.jpg" alt="Netflix Unveils Trailer for Third &amp; Final Season of &#039;Dark&#039; | THR News" class="video__image" />
<div class="video__title">
<div class="video__title-inner">Netflix Unveils Trailer for Third &amp; Final Season of &#039;Dark&#039; | THR News</div>
</div>
</div>
</div>
<div class="video__slide-wrapper">
<div class="video__slide-contents">
<img src="https://cdn1.thr.com/sites/default/files/2020/05/13d3108c-14f2-4f02-a2cb-3a522352ebd2.png" alt="Kevin Hart Admits Family Finds Him &#039;Annoying&#039; During Quarantine | THR News" class="video__image" />
<div class="video__title">
<div class="video__title-inner">Kevin Hart Admits Family Finds Him &#039;Annoying&#039; During Quarantine | THR News</div>
</div>
</div>
</div>
<div class="video__slide-wrapper">
<div class="video__slide-contents">
<img src="https://cdn1.thr.com/sites/default/files/2020/05/jj_abrams_and_sara_bareilles_-split-getty-h_2018.jpg" alt="‘Little Voice’: Premiere Date, First Look at J.J. Abrams-Sara Bareilles Apple Series | THR News" class="video__image" />
<div class="video__title">
<div class="video__title-inner">‘Little Voice’: Premiere Date, First Look at J.J. Abrams-Sara Bareilles Apple Series | THR News</div>
</div>
</div>
</div>
</div><div class="video__grid-row">
<div class="video__slide-wrapper">
<div class="video__slide-contents">
<img src="https://cdn1.thr.com/sites/default/files/2020/05/tenet_-publicity_still__3-_h_2020.jpg" alt="New ‘Tenet’ Trailer Debuts on ‘Fortnite’ | THR News" class="video__image" />
<div class="video__title">
<div class="video__title-inner">New ‘Tenet’ Trailer Debuts on ‘Fortnite’ | THR News</div>
</div>
</div>
</div>
 <div class="video__slide-wrapper">
<div class="video__slide-contents">
<img src="https://cdn1.thr.com/sites/default/files/2020/05/image_9.jpg" alt="Now Screening: &#039;The Lovebirds,&#039; &#039;Uncut Gems&#039; &amp; &#039;Homecoming&#039; | THR News" class="video__image" />
<div class="video__title">
<div class="video__title-inner">Now Screening: &#039;The Lovebirds,&#039; &#039;Uncut Gems&#039; &amp; &#039;Homecoming&#039; | THR News</div>
</div>
</div>
</div>
<div class="video__slide-wrapper">
<div class="video__slide-contents">
<img src="https://cdn1.thr.com/sites/default/files/2020/05/thumb22.jpg" alt="John Krasinski&#039;s &quot;Some Good News&quot; Headed to ViacomCBS, Tom Brady Docuseries Coming to ESPN &amp; Mo" class="video__image" />
<div class="video__title">
<div class="video__title-inner">John Krasinski&#039;s &quot;Some Good News&quot; Headed to ViacomCBS, Tom Brady Docuseries Coming to ESPN &amp; Mo</div>
</div>
</div>
</div>
<div class="video__slide-wrapper">
<div class="video__slide-contents">
<img src="https://cdn1.thr.com/sites/default/files/2020/05/3b56ac65-9a6c-414f-9b5d-17f1e54e4ff0.png" alt="Lori Loughlin and Mossimo Giannulli Agree to Plead Guilty in College Admissions Scandal " class="video__image" />
<div class="video__title">
<div class="video__title-inner">Lori Loughlin and Mossimo Giannulli Agree to Plead Guilty in College Admissions Scandal </div>
</div>
</div>
</div>
</div><div class="video__grid-row">
<div class="video__slide-wrapper">
<div class="video__slide-contents">
<img src="https://cdn1.thr.com/sites/default/files/2020/05/f49a444e-8b80-4d60-8826-df2d960336c7.png" alt="Tyler Perry Explains Details Around COVID-19 Production Protocols | THR News" class="video__image" />
<div class="video__title">
<div class="video__title-inner">Tyler Perry Explains Details Around COVID-19 Production Protocols | THR News</div>
</div>
</div>
</div>
<div class="video__slide-wrapper">
<div class="video__slide-contents">
<img src="https://cdn1.thr.com/sites/default/files/2020/05/9ca7ef50-56cb-48db-8b93-5023c1f3756c_0.png" alt="Zack Snyder&#039;s Cut of &#039;Justice League&#039; to Be Released, Ruby Rose Exits &#039;Batwoman&#039; " class="video__image" />
<div class="video__title">
<div class="video__title-inner">Zack Snyder&#039;s Cut of &#039;Justice League&#039; to Be Released, Ruby Rose Exits &#039;Batwoman&#039; </div>
</div>
</div>
</div>
<div class="video__slide-wrapper">
<div class="video__slide-contents">
<img src="https://cdn1.thr.com/sites/default/files/2020/05/62db7492-0285-4802-8e99-91ea04328053.png" alt="Jerry Seinfeld Reveals Andy Kaufman Could Have Portrayed Kramer | THR News" class="video__image" />
<div class="video__title">
<div class="video__title-inner">Jerry Seinfeld Reveals Andy Kaufman Could Have Portrayed Kramer | THR News</div>
</div>
 </div>
</div>
<div class="video__slide-wrapper">
<div class="video__slide-contents">
<img src="https://cdn1.thr.com/sites/default/files/2020/05/sf_104_unit_00160r-h_2020_0.jpg" alt="&#039;Space Force&#039; Co-Creator Greg Daniels Recalls Working With Fred Willard On Set | THR News" class="video__image" />
<div class="video__title">
<div class="video__title-inner">&#039;Space Force&#039; Co-Creator Greg Daniels Recalls Working With Fred Willard On Set | THR News</div>
</div>
</div>
</div>
</div><div class="video__grid-row">
<div class="video__slide-wrapper">
<div class="video__slide-contents">
<img src="https://cdn1.thr.com/sites/default/files/2020/05/3e5e468b-8307-437d-a969-074a23fd6332.png" alt="Ruby Rose Shockingly Exits Title Role of CW&#039;s &#039;Batwoman&#039; | THR News" class="video__image" />
<div class="video__title">
<div class="video__title-inner">Ruby Rose Shockingly Exits Title Role of CW&#039;s &#039;Batwoman&#039; | THR News</div>
</div>
</div>
</div>
<div class="video__slide-wrapper">
<div class="video__slide-contents">
<img src="https://cdn1.thr.com/sites/default/files/2020/05/thumb2_0.jpg" alt="Halle Berry Joins Josh Gad in Sci-Fi Film &#039;Moonfall&#039;, Mindy Kaling Set to Write ‘Legally Blonde" class="video__image" />
<div class="video__title">
<div class="video__title-inner">Halle Berry Joins Josh Gad in Sci-Fi Film &#039;Moonfall&#039;, Mindy Kaling Set to Write ‘Legally Blonde</div>
</div>
</div>
</div>
<div class="video__slide-wrapper">
<div class="video__slide-contents">
<img src="https://cdn1.thr.com/sites/default/files/2020/05/0e2c805a-7e9a-4ae4-a2df-617de50539e5.png" alt="Ben Stiller Explains How &#039;Seinfeld&#039; Changed His Late Father&#039;s Life | THR News" class="video__image" />
<div class="video__title">
<div class="video__title-inner">Ben Stiller Explains How &#039;Seinfeld&#039; Changed His Late Father&#039;s Life | THR News</div>
</div>
</div>
</div>
<div class="video__slide-wrapper">
<div class="video__slide-contents">
<img src="https://cdn1.thr.com/sites/default/files/2020/05/4aadc4fd-1b4e-4761-8645-50ae4e948e28.jpg" alt="Halle Berry Set to Star in &#039;Moonfall&#039; | THR News" class="video__image" />
<div class="video__title">
<div class="video__title-inner">Halle Berry Set to Star in &#039;Moonfall&#039; | THR News</div>
</div>
</div>
</div>
</div><div class="video__grid-row">
<div class="video__slide-wrapper">
<div class="video__slide-contents">
<img src="https://cdn1.thr.com/sites/default/files/2020/05/2886f43d-6a89-4e7e-8395-5517827541b4.png" alt="Jamie Lynn Spears Making Long-Awaited Return to Television With Netflix&#039;s &#039;Sweet Magnolias&#039; | T" class="video__image" />
<div class="video__title">
<div class="video__title-inner">Jamie Lynn Spears Making Long-Awaited Return to Television With Netflix&#039;s &#039;Sweet Magnolias&#039; | T</div>
</div>
</div>
</div>
<div class="video__slide-wrapper">
<div class="video__slide-contents">
<img src="https://cdn1.thr.com/sites/default/files/2020/05/133697fd-3275-4474-b4ab-ec6f9efe7ea5.png" alt="Mindy Kaling, Dan Goor Sign On to Write &#039;Legally Blonde 3&#039; | THR News" class="video__image" />
<div class="video__title">
<div class="video__title-inner">Mindy Kaling, Dan Goor Sign On to Write &#039;Legally Blonde 3&#039; | THR News</div>
</div>
</div>
</div>
<div class="video__slide-wrapper">
<div class="video__slide-contents">
<img src="https://cdn1.thr.com/sites/default/files/2020/05/13557490-2d92-46d2-9f71-5659d628087c.png" alt="&#039;Leave It to Beaver&#039; Actor Ken Osmond Dies at 76, Hollywood Remembers Fred Willard &amp; More | THR" class="video__image" />
<div class="video__title">
<div class="video__title-inner">&#039;Leave It to Beaver&#039; Actor Ken Osmond Dies at 76, Hollywood Remembers Fred Willard &amp; More | THR</div>
</div>
</div>
</div>
<div class="video__slide-wrapper">
<div class="video__slide-contents">
<img src="https://cdn1.thr.com/sites/default/files/2020/05/573532c9-06c8-4195-a588-b0f434c6d5c3.png" alt="Remembering Fred Willard, Who Died at 86 | THR News" class="video__image" />
<div class="video__title">
<div class="video__title-inner">Remembering Fred Willard, Who Died at 86 | THR News</div>
</div>
</div>
</div>
</div><div class="video__grid-row">
<div class="video__slide-wrapper">
<div class="video__slide-contents">
<img src="https://cdn1.thr.com/sites/default/files/2020/05/525ad286-8a76-4153-b011-6482a8a672ac_0.png" alt="Lilly Wachowski Speaks Out Against Elon Musk, Ivanka Trump&#039;s &#039;The Matrix&#039; Reference | THR News" class="video__image" />
<div class="video__title">
<div class="video__title-inner">Lilly Wachowski Speaks Out Against Elon Musk, Ivanka Trump&#039;s &#039;The Matrix&#039; Reference | THR News</div>
</div>
</div>
</div>
<div class="video__slide-wrapper">
<div class="video__slide-contents">
<img src="https://cdn1.thr.com/sites/default/files/2020/05/sgn_0.jpg" alt="John Krasinski Looks Back at Most Touching Moments on &#039;Some Good News&#039; | THR News" class="video__image" />
<div class="video__title">
<div class="video__title-inner">John Krasinski Looks Back at Most Touching Moments on &#039;Some Good News&#039; | THR News</div>
</div>
</div>
</div>
<div class="video__slide-wrapper">
<div class="video__slide-contents">
<img src="https://cdn1.thr.com/sites/default/files/2020/05/john-oliver-h_2020.jpg" alt="John Oliver Cautions Against Hasty Return to Sporting Events | THR News" class="video__image" />
<div class="video__title">
<div class="video__title-inner">John Oliver Cautions Against Hasty Return to Sporting Events | THR News</div>
</div>
</div>
</div>
<div class="video__slide-wrapper">
<div class="video__slide-contents">
<img src="https://cdn1.thr.com/sites/default/files/2020/05/e06b6fb5-8782-4a35-969e-c074143b86e4_0.png" alt="Bill Pullman Reclaims Voice From Trump&#039;s Altered &#039;Independence Day&#039; Clip | THR News" class="video__image" />
<div class="video__title">
<div class="video__title-inner">Bill Pullman Reclaims Voice From Trump&#039;s Altered &#039;Independence Day&#039; Clip | THR News</div>
</div>
</div>
</div>
</div><div class="video__grid-row">
<div class="video__slide-wrapper">
<div class="video__slide-contents">
<img src="https://cdn1.thr.com/sites/default/files/2020/05/fallonchrisevans_0.jpg" alt="Chris Evans Explains His Dog&#039;s Bad Haircut | THR News" class="video__image" />
<div class="video__title">
<div class="video__title-inner">Chris Evans Explains His Dog&#039;s Bad Haircut | THR News</div>
</div>
</div>
</div>
<div class="video__slide-wrapper">
<div class="video__slide-contents">
<img src="https://cdn1.thr.com/sites/default/files/2020/05/_dwayne_johnson_and_emily_blunt_split_with_emily_v_gordon_-_publicity_-_split_-_h_2020__0.jpg" alt="Dwayne Johnson, Emily Blunt Superhero Movie Lands at Netflix &amp; More Entertainment News" class="video__image" />
<div class="video__title">
<div class="video__title-inner">Dwayne Johnson, Emily Blunt Superhero Movie Lands at Netflix &amp; More Entertainment News</div>
</div>
</div>
</div>
<div class="video__slide-wrapper">
<div class="video__slide-contents">
<img src="https://cdn1.thr.com/sites/default/files/2020/05/10aa66e9-4a8c-4926-8591-de71bd7dcf3a.png" alt="CBS All Access Hands Out Straight-to-Series Order for &#039;Star Trek&#039; Spinoff | THR News" class="video__image" />
<div class="video__title">
<div class="video__title-inner">CBS All Access Hands Out Straight-to-Series Order for &#039;Star Trek&#039; Spinoff | THR News</div>
</div>
</div>
</div>
<div class="video__slide-wrapper">
<div class="video__slide-contents">
<img src="https://cdn1.thr.com/sites/default/files/2020/05/cohenandcolbert_0.jpg" alt="Stephen Colbert Remembers Emotional Interview With Anderson Cooper | THR News" class="video__image" />
<div class="video__title">
<div class="video__title-inner">Stephen Colbert Remembers Emotional Interview With Anderson Cooper | THR News</div>
</div>
</div>
</div>
</div><div class="video__grid-row">
</div>
</div>
</div>
<div class='ad_desktop dfp-ad dfp-ad-adhesion ' id="" data-position='adhesion' data-slot-name="adhesion" data-sizes='[[320,50]]' data-size-mapping='{"980":[],"320":[[320,50]],"0":[]}' data-lazy-load='' data-refresh='{&quot;0&quot;: true, &quot;768&quot;: true, &quot;1064&quot;: true }' data-refresh-timer='{&quot;0&quot;:25,&quot;768&quot;:25,&quot;1064&quot;:25}' data-targeting='{"pos":"adhesion","tags":["video","television","hbo max","thr news","thr original video"],"page":"1296149"}' data-ad-unit='6419/thr.com/tv.video' data-trackaction="" data-tracklabel="Ad Click">
</div>

<footer id="site-footer" class="site-footer">
<div class="container">
<div class="branding column">
<div class="brand">
<a href="/" title="The Hollywood Reporter" rel="home" class="logo" data-tracklabel="Drip Pan Footer - THR Logo">The Hollywood Reporter</a>
</div>
<p class="copyright date">
&copy; 2020 The Hollywood Reporter
<br>
All rights reserved.
</p>
<p class="station-identification">
The Hollywood Reporter, LLC is a subsidiary of Prometheus Global Media, LLC.
</p>
<p class="copyright terms">
<a href="/legal/terms">Terms of Use</a> |
<a href="/legal/privacy">Privacy</a> |
<a href="/sitemap">Sitemap</a> |
<a href="/legal/about-our-ads">About Our Ads</a>
</p>
</div>
<div class="affiliate column">
<ul>
<li>
<a href="/about/about" data-tracklabel="Drip Pan Footer - About Us">About Us</a>
</li>
<li>
<a href="/daily-edition-archive" data-tracklabel="Drip Pan Footer - Daily Edition">Daily Edition</a>
</li>
<li>
<a href="https://www.hollywoodreporter.com/subscribe3" data-tracklabel="Drip Pan Footer - Subscribe">Subscribe</a>
</li>
<li>
<a href="/services" data-tracklabel="Drip Pan Footer - Subscriber Services">Subscriber Services</a>
</li>
<li>
<a href="//shop.hollywoodreporter.com" data-tracklabel="Drip Pan Footer - Back Issues">Back Issues</a>
</li>
<li>
<a href="/ad/contacts" data-tracklabel="Drip Pan Footer - Advertising">Advertising</a>
</li>
<li>
<a href="/contact" data-tracklabel="Drip Pan Footer - Contact Us">Contact Us</a>
</li>
<li>
<a href="https://tipline.hollywoodreporter.com" data-tracklabel="Drip Pan Footer - Tipline">Tipline</a>
</li>
<li>
<a href="https://valencemedia.applytojob.com/" target="_blank" data-tracklabel="Drip Pan Footer - Careers">Careers</a>
</li>
<li>
<a href="/industry-jobs" data-tracklabel="Drip Pan Footer - Industry Jobs">Industry Jobs</a>
</li>
</ul>
</div>
<div class="follow column">
<ul>
<li>
Follow Us On
<a href="https://twitter.com/thr" target="_blank" data-tracklabel="Drip Pan Footer - Twitter">Twitter</a>
</li>
<li>
Find Us On
<a href="https://www.facebook.com/HollywoodReporter" target="_blank" data-tracklabel="Drip Pan Footer - Facebook">Facebook</a>
</li>
<li>
Watch Us On
<a href="https://www.youtube.com/thrnetwork" target="_blank" data-tracklabel="Drip Pan Footer - YouTube">Youtube</a>
</li>
</ul>
</div>
<div class="partner column">
<div class="publications">
<p>Our affiliate publications</p>
<ul>
<li>
<a href="https://www.billboard.com/" target="_blank" class="footer logo billboard" data-tracklabel="Drip Pan Footer - Billboard">Billboard</a>
</li>
<li>
<a href="https://www.vibe.com/" target="_blank" class="foot logo vibe" data-tracklabel="Drip Pan Footer - Vibe">Vibe</a>
</li>
<li>
<a href="https://www.spin.com/" target="_blank" class="foot logo spin" data-tracklabel="Drip Pan Footer - Spin">Spin</a>
</li>
<li>
<a href="https://www.stereogum.com/" target="_blank" class="foot logo stereogum" data-tracklabel="Drip Pan Footer - Stereogum">Stereogum</a>
</li>
</ul>
</div>
</div>
</div>
</footer>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "The Hollywood Reporter",
    "url": "http://www.hollywoodreporter.com",
    "logo": "http://www.hollywoodreporter.com/assets/images/brand/thr-logo.gif",
    "sameAs" : [
        "https://www.youtube.com/user/thrnetwork",
        "https://twitter.com/thr",
        "https://www.facebook.com/HollywoodReporter",
        "https://instagram.com/hollywoodreporter/"
    ]
}
</script>
<script src="https://assets.hollywoodreporter.com/assets/1576792252/js/external_/article_/bl_fd57bff2.bundle.js?9e25fd35aaf012da4141?abfebfb5f298762e7c71"></script><script src="https://assets.hollywoodreporter.com/assets/1576792252/js/vendors_/article_/blo_5695965b.bundle.js?9e25fd35aaf012da4141?abfebfb5f298762e7c71"></script><script src="https://assets.hollywoodreporter.com/assets/1576792252/js/vendors_/blogLanding__caceead3.bundle.js?9e25fd35aaf012da4141?abfebfb5f298762e7c71"></script><script src="https://assets.hollywoodreporter.com/assets/1576792252/js/vendors_/videoHub_/videoSeries.bundle.js?9e25fd35aaf012da4141?abfebfb5f298762e7c71"></script><script src="https://assets.hollywoodreporter.com/assets/1576792252/js/vendors_/videoSeries.bundle.js?9e25fd35aaf012da4141?abfebfb5f298762e7c71"></script><script src="https://assets.hollywoodreporter.com/assets/1576792252/js/default_/article_/blo_e58a49bb.bundle.js?9e25fd35aaf012da4141?abfebfb5f298762e7c71"></script><script src="https://assets.hollywoodreporter.com/assets/1576792252/js/default_/videoHub_/videoSeries.bundle.js?9e25fd35aaf012da4141?abfebfb5f298762e7c71"></script><script src="https://assets.hollywoodreporter.com/assets/1576792252/js//videoSeries.bundle.js?9e25fd35aaf012da4141?abfebfb5f298762e7c71"></script>
<script type="text/javascript" src="https://assets.hollywoodreporter.com/assets/1576792252/js/vendor.js?abfebfb5f298762e7c71"></script>
<div id="fb-root"></div>
<script type="text/javascript">
    PGM.createScriptTag("//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=303838389949803");
</script>
<script>
    PGM.createScriptTag("//media.pgmcdn.com/injectedScripts/third-party/AAX/index.js");
</script>
<script type="text/javascript">var __st_loadLate=true;</script>
<meta name="sailthru.title" content="HBO Max Streaming Harry Potter Film Library | THR News">
<meta name="sailthru.description" content="NBCU still has the rights to air the films on its linear channels.">
<meta name="sailthru.author" content="THR Staff">
<meta name="sailthru.vertical" content="The Hollywood Reporter News">
<meta name="sailthru.date" content="2020-05-27 13:54:59">
<meta name="sailthru.tags" content="Video,Television,HBO Max,THR News,THR Original Video">
<script type="text/javascript">
    PGM.createScript("//ak.sail-horizon.com/horizon/v1.js", function() {
        if (window.Sailthru) {
            PGM.debug('sailthru', 'Running Sailthru.track for', 'https://www.hollywoodreporter.com/video/hbo-max-launches-all-8-harry-potter-films-watch-1296149');
            Sailthru.track({
                domain: 'horizon.hollywoodreporter.com',
                spider: true,
                track_url: true,
                url: 'https://www.hollywoodreporter.com/video/hbo-max-launches-all-8-harry-potter-films-watch-1296149'
            });
        }
        else {
            PGM.debug('sailthru', 'No window.Sailthru');
        }
    });
    </script>
<script type="text/javascript">
    PGM.createScript("//dnn506yrbagrg.cloudfront.net/pages/scripts/0021/6696.js?"+Math.floor(new Date().getTime()/3600000));
</script>

<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 3388;
    _sf_async_config.domain = 'hollywoodreporter.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.authors = "THR Staff";
    _sf_async_config.sections = "television";
    /** CONFIGURATION END **/
    PGM.createScript('//static.chartbeat.com/js/chartbeat.js');
</script>



<script class="kxct" data-id="JtjzpxpZ" data-timing="async" data-version="1.9" type="text/javascript">
    window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
    (function(){
        PGM.createScript((location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/JtjzpxpZ.js');
    }());
</script>

<script class="kxint" type="text/javascript">
    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
    (function(){
        function retrieve(n){
            var k= 'kx'+''+n, ls=(function(){
                try {
                    return window.localStorage;
                } catch(e) {
                    return null;
                }
            })();
            if (ls) {
                return ls[k] || '';
            } else if (navigator.cookieEnabled) {
                var m = document.cookie.match(k+'=([^;]*)');
                return (m && unescape(m[1])) || '';
            } else {
                return '';
            }
        }
        Krux.user = retrieve('user');
        var segs = retrieve('segs');
        Krux.segments = segs ? segs.split(',') : [];
    })();
</script>

<script>
    window.CLARITY = window.CLARITY || [];
</script>
<div class="ad_clarity" data-out-of-page="true" style="display: none;"></div>
<script>
    CLARITY.push({
        use: ['ads', 'cookies', 'header'],
        run: function(Ads, cookies, header) {

            // @TODO can remove try/catch after this release; wrapping it for now in site/Clarity deploys are out of
            // sync.
            try {
                // Since we have the ad unit available, let Clarity know about it so we don't have to keep passing that
                // in.
                header.setAdUnit('6419/thr.com/tv.video');
            } catch(err) {

            }

            Ads.site_code = "thr";
            Ads.zone = "tv.video";

            var keywords = [];
            var region = cookies.get('PGMCC') ? cookies.get('PGMCC') : '';

            // Keyword injection
            if (typeof(global_keywords) !== "undefined") {
                keywords = global_keywords;
            }

                            keywords.push({
                    keywords: "",
                    keyvalues: "tags=video",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "tags=television",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "tags=hbo max",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "tags=thr news",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "tags=thr original video",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "page=1296149",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "env=prod",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "url=5aebcf96",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "domain=www.hollywoodreporter.com",
                    paths: "",
                    positions: "all"
                });
            
            keywords.push({
                keywords: "",
                keyvalues: "region=" + region,
                paths: "",
                positions: "all"
            })

            Ads.keywords = keywords;

            
                    }
    });

                
        try {
            window.CLARITY.push({
                use: ['IntervalSlotInjector'],
                run: function (slotInjector) {
                    slotInjector().activate("{\"adUnit\": \"6419\/thr.com\/native\"}");
                }
            });
        } catch(err) {
            // @TODO remove the try/catch when deploying PGMFE for second time after this.
            window.CLARITY.push({
                use: ['logger'],
                run: function(logger) {
                    logger.log(err, 'IntervalSlotInjector');
                }
            })
        }
    
</script>
<script>
    CLARITY.push({
        use: ['ads'],
        run: function(Ads){
            Ads.populate('.dfp-ad:not([data-paywall-defer="true"])');
        }
    });
</script>
</body>
</html>
