
<!DOCTYPE html>
<html lang="en">
<head>
<script type='text/javascript'>var _sf_startpt=(new Date()).getTime()</script>
<meta charset="utf-8">
<title>&#039;Servant&#039; Trailer | Hollywood Reporter</title>
<meta name="viewport" content="width=device-width" />
<meta name="description" content="Starring Lauren Ambrose, Toby Kebbell, Nell Tiger Free and Rupert Grint. The first three episodes premiere Thursday, Nov. 28 on Apple TV+. Subsequent episodes premiere on Fridays." />
<meta name="twitter:site" content="@THR" />
<meta name="twitter:creator" content="@THR" />
<meta name="twitter:url" content="https://www.hollywoodreporter.com/video/servant-trailer-1257872" />
<meta name="twitter:domain" content="https://www.hollywoodreporter.com/" />
<meta name="twitter:title" content="&#039;Servant&#039; Trailer" />
<meta name="twitter:description" content="Starring Lauren Ambrose, Toby Kebbell, Nell Tiger Free and Rupert Grint. The first three episodes premiere Thursday, Nov. 28 on Apple TV+. Subsequent episodes premiere on Fridays." />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:image" content="https://cdn1.thr.com/sites/default/files/imagecache/NFE_Landscape/2019/11/the_servant_-_publicity_still_-_h_2019__0.jpg" />
<meta property="og:site_name" content="The Hollywood Reporter" />
<meta property="og:title" content="&#039;Servant&#039; Trailer" />
<meta property="og:description" content="Starring Lauren Ambrose, Toby Kebbell, Nell Tiger Free and Rupert Grint. The first three episodes premiere Thursday, Nov. 28 on Apple TV+. Subsequent episodes premiere on Fridays." />
<meta property="og:url" content="https://www.hollywoodreporter.com/video/servant-trailer-1257872" />
<meta property="og:image" content="https://cdn1.thr.com/sites/default/files/2019/11/the_servant_-_publicity_still_-_h_2019__0.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:type" content="article" />
<link rel="author" href="https://plus.google.com/+hollywoodreporter">
<link rel="canonical" href="https://www.hollywoodreporter.com/video/servant-trailer-1257872" />
<link rel="shortcut icon" href="https://assets.hollywoodreporter.com/assets/1574275025/images/brand/favicon.ico?8d4c072d32100f787242">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://assets.hollywoodreporter.com/assets/1574275025/images/brand/apple-touch-icon.png?8d4c072d32100f787242">

<link rel="dns-prefetch" href="https://assets.hollywoodreporter.com">
<link rel="dns-prefetch" href="https://www.google-analytics.com/">
<link rel="dns-prefetch" href="https://www.googletagservices.com/">
<link rel="dns-prefetch" href="https://www.googletagmanager.com/">
<link rel="dns-prefetch" href="https://www.instagram.com/">
<link rel="dns-prefetch" href="https://www.zergnet.com/">
<link rel="dns-prefetch" href="https://players.brightcove.net/">
<link rel="dns-prefetch" href="https://platform.zig.com/">
<link rel="dns-prefetch" href="https://www.googleadservices.com">
<link rel="dns-prefetch" href="https://c.amazon-adsystem.com/">
<link rel="dns-prefetch" href="https://securepubads.g.doubleclick.net/">
<link rel="dns-prefetch" href="https://cdn.krxd.net/">
<link rel="dns-prefetch" href="https://beacon.krxd.net/">
<link rel="dns-prefetch" href="https://a.quora.com/">
<link rel="dns-prefetch" href="https://connect.facebook.net/">
<link rel="dns-prefetch" href="https://s0.2mdn.net/">
<link rel="dns-prefetch" href="https://c.amazon-adsystem.com">
<link rel="dns-prefetch" href="https://sejs.moatads.com/">
<link rel="dns-prefetch" href="https://mb.moatads.com/">
<link rel="dns-prefetch" href="https://tags.bluekai.com/">
<link rel="dns-prefetch" href="https://platform.twitter.com/">
<link rel="dns-prefetch" href="https://analytics.twitter.com/">
<link rel="dns-prefetch" href="https://lib.pgmcdn.com">
<script type="application/ld+json">
            {
            "@context": "http://schema.org",
            "@type": "VideoObject",
            "name": "&#039;Servant&#039; Trailer",
            "description": "Starring Lauren Ambrose, Toby Kebbell, Nell Tiger Free and Rupert Grint. The first three episodes premiere Thursday, Nov. 28 on Apple TV+. Subsequent episodes premiere on Fridays.",
            "thumbnailUrl": "http:https://cdn1.thr.com/sites/default/files/2019/11/the_servant_-_publicity_still_-_h_2019__0.jpg",
            "uploadDate": "2019-11-25T09:51:10-08:00",
            "publisher": {
                "@type": "Organization",
                "name": ""
                            },
            "contentUrl": "https://www.hollywoodreporter.com/video/servant-trailer-1257872",
            "embedUrl": "https://www.hollywoodreporter.com/video/servant-trailer-1257872"
        }
    </script>
<script type="text/javascript">
        var PGM = window.PGM || {};
    PGM.config = PGM.config || {
        assetHost: "https://assets.hollywoodreporter.com/assets/1574275025",
        contentHost: "https://www.hollywoodreporter.com",
        sailthruCustomerId: ""
    };
    (function(PGM) {
        var debug_queue = [];
        PGM.debug = function() {debug_queue.push(arguments);};
        PGM.debug.dump = function() {return debug_queue;}
        PGM.debug.initialCategories = {
                    };
    })(PGM);

    PGM.events = (function() {
        var events_queue = [];
        return {
            trigger: function() {events_queue.push(arguments); },
            get: function() { return events_queue; }
        };
    })();

    PGM.createScript = (function() {
        var q = [], cs = function createScript() { q.push(arguments) };
        cs.dump = function() {return q;};
        return cs;
    })();

    PGM.createScriptTag = (function() {
        var q = [], cs = function createScriptTag() { q.push(arguments) };
        cs.dump = function() {return q;};
        return cs;
    })();

    PGM.resolveOptAnon = (function() {
        var q = [], roa = function resolveOptAnon() { q.push(arguments) };
        roa.dump = function() {return q;};
        return roa;
    })();

        PGM.tests = [];
    PGM.ads = PGM.ads || {};
    PGM.ads.adUnit = '/';
    PGM.ads.enableDeferredAds = false;
    PGM.ads.slots = PGM.ads.slots || {};

    PGM.gtmTrackerName = "";
    PGM.blockScripts = false;

            PGM.mediaQueries = {
            small: "only screen and (max-width: 767px)",
            medium: "only screen and (min-width: 768px)",
            large: "only screen and (min-width: 1024px)"
        };
    
    PGM.greCaptchaSiteKey = "6Lfc66MUAAAAAA3lW9bTwbc_vy17EsFlueLHQjze";
</script>
<script src="https://lib.pgmcdn.com/advertisement.js"></script>
<script data-src="https://www.google.com/recaptcha/api.js" async defer></script>

<script type="text/javascript">
		    window.CLARITY_GPT_DELAY = 0.01 * 1000;
	
			clarityPageData = {"site_code":"thr","zone":"tv.video","single_request_mode":true};
	
    (function(){
    window.CLARITY = window.CLARITY || [];
    var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
    ns.async = true; ns.type = 'text/javascript'; ns.src = '//lib.pgmcdn.com/clarity-6494668.min.js'; s.parentNode.insertBefore(ns, s);
})();
</script>
<script type="text/javascript">
    (function(){
    	// queue this up in case moat comes back before clarity loads
    	window.moatYieldReady = function() {
            CLARITY.push({
                use: ['header', 'logger'],
                run: function(header, logger) {
                    try {
                        header.partners.moat.setTargeting();
                    } catch (e) {
                        console.log(e);
                    }
                }
            });
        };

        var ns = document.createElement('script'), s = document.getElementsByTagName('script')[0];
        ns.async = true; ns.type = 'text/javascript'; ns.src = '//sejs.moatads.com/billboardprebidheader946633233358/yi.js'; s.parentNode.insertBefore(ns, s);
    })();
</script>
<script>
    !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

    apstag.init({
        pubID: 3125,
        adServer: 'googletag',
        videoAdServer: 'DFP',
        bidTimeout: 1000
    });

    // Tell Clarity not to load a9
    CLARITY.push({
        use: ['header'],
        run: function(header) {
            header.skipJsInject('a9');
        }
    });
</script>
<script>
                CLARITY.push({
                    use: ['header'],
                    run: function(header) {
                                                    var slotData = [
                                                                    ["adhesion_1", "6419/thr.com/tv.video", [[320,50]], "adhesion", {"980":[],"320":[[320,50]],"0":[]}, 0]                                                            ];

                            // Add header slots then run,
                            // any slots added after initial run will be processed differently
                            for(var i=0; i<slotData.length; i++) {
                                header.addHeaderSlot.apply(header, slotData[i]);
                            }
                        
                        header.run({"a9":{"account_id":3125},"facebook":{"placementIds":["1845540255468499_1845643715458153","1845540255468499_2166321493390372","1845540255468499_2166323086723546","1845540255468499_2166325130056675","1845540255468499_2166329713389550","1845540255468499_2166330666722788","1845540255468499_2166332373389284","1845540255468499_2166333330055855","1845540255468499_2166348996720955","1845540255468499_2166349520054236","1845540255468499_2166349876720867"]},"moat":true});
                    }
                });
            </script>
<script>
var THR = THR || {};
THR.config = THR.config || {
    contentHost: "https://www.hollywoodreporter.com",
    debug: "",
    mediaHost: "//cdn1.thr.com"
};
</script>

<script type='text/javascript'>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</script>
<script type='text/javascript'>
PGM.ads.adUnit = '/6419/thr.com/tv.video';

CLARITY.push({
    use: ["ads"],
    run: function(Ads){
        Ads.addKeyVal("all", "zone", "tv.video");
                            Ads.addKeyVal("all", "tags", ["video","apple tv "]);
                    Ads.addKeyVal("all", "page", "1257872");
                    Ads.addKeyVal("all", "env", "prod");
                    Ads.addKeyVal("all", "url", "5e4eadf3");
            }
});
</script>

<script>
    var _comscore = _comscore || [];
    var comscoreVars = {
        c1: "2"
        ,c2: "7395269"
        ,c3: ""
            ,options: { url_append: "comscorekw=tv" }
        };
    _comscore.push(comscoreVars);
    </script>
<script type="text/javascript" data-src="https://sb.scorecardresearch.com/beacon.js"></script>
<noscript>
    <img src="http://b.scorecardresearch.com/p?c1=2&c2=7395269&cv=2.0&cj=1" />
</noscript>


<script type="text/javascript">
        var dataLayer = dataLayer || [];
        dataLayer.push({
            'fireGTM': 'on'
                                        , 'contentId': '1257872'
                                                , 'contentType': 'video'
                                                , 'author': 'THR Staff'
                                                                    , 'tags': 'video, apple-tv'
                                                , 'publishDate': '2019112509'
                        
        });
        dataLayer.push({'gtm.start':new Date().getTime(),event:'gtm.js'});
        PGM.createScript('//www.googletagmanager.com/gtm.js?id=GTM-WLF8ZZ');
    </script>

<link rel="stylesheet" type="text/css" href="https://assets.hollywoodreporter.com/assets/1574275025/css/blogs_2.0.css?8d4c072d32100f787242">
</head>
<body class="video" data-twitter-handle="thr">
<div class="header-wrapper ">
<header id="site-header" class="site-header " role="banner">
<div class="site-header__background">
<div class="site-header__contents">
<div class="site-header__bar">
<button class="site-header__nav-toggle"><i class="fa fa-bars"></i></button>
<div class="site-header__brand">
<a class="site-header__brand-link" href="/">
<img class="site-header__brand-logo" src="https://assets.hollywoodreporter.com/assets/1574275025/images/brand/thr-logo-white.svg?8d4c072d32100f787242" alt="The&#x20;Hollywood&#x20;Reporter">
<span class="site-header__brand-name">The Hollywood Reporter</span>
</a>
</div>
<button class="site-header__search-toggle"><i class="fa fa-search"></i></button>
</div>
<nav class="site-header__nav">
<div class="site-header__nav-inner">
<ul class="site-header__nav-items">
<li class="site-header__nav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;movies class=site-header__nav-link>Movies</a>
</li>
<li class="site-header__nav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;node&#x2F;895551 class=site-header__nav-link>TV</a>
</li>
<li class="site-header__nav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;business class=site-header__nav-link>Business</a>
</li>
<li class="site-header__nav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;node&#x2F;1152474 class=site-header__nav-link>Style</a>
</li>
<li class="site-header__nav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;tech class=site-header__nav-link>Tech</a>
</li>
<li class="site-header__nav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;awards class=site-header__nav-link>Awards</a>
</li>
<li class="site-header__nav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;culture class=site-header__nav-link>Culture</a>
</li>
<li class="site-header__nav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;node&#x2F;859190 class=site-header__nav-link>Politics</a>
</li>
<li class="site-header__nav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;video class=site-header__nav-link>Video</a>
</li>
<li class="site-header__nav-item collapsed  site-header__nav-item__parent">
<span class=site-header__nav-link>Sites</span>
<span class="carat"></span>
<ul class="site-header__subnav-items site-header__subnav-items__child">
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;blogs&#x2F;heat-vision class=site-header__subnav-link>Heat Vision</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;blogs&#x2F;live-feed class=site-header__subnav-link>Live Feed</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;node&#x2F;786127 class=site-header__subnav-link>Esq</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;blogs&#x2F;race class=site-header__subnav-link>The Race</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;blogs&#x2F;behind-screen class=site-header__subnav-link>Behind the Screen</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;blogs&#x2F;bastard-machine class=site-header__subnav-link>Bastard Machine</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;node&#x2F;832202 class=site-header__subnav-link>Rambling Reporter</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;node&#x2F;832198 class=site-header__subnav-link>The Fien Print</a>
</li>
</ul>
</li>
</ul>
<a href="/subscribe2" class="site-header__nav-link site-header__nav-link--subscribe">Subscribe</a>
<a href="/newsletters/subscribe" class="site-header__nav-link site-header__nav-link--newsletter">Newsletters</a>
<ul class="site-header__nav-items site-header__nav-items--site-tools">
<li class="site-header__nav-item collapsed  site-header__nav-item__parent">
<span class=site-header__nav-link--site-tools&#x20;site-header__nav-link class=site-header__nav-link>Site Tools</span>
<span class="carat"></span>
<ul class="site-header__subnav-items site-header__subnav-items__child">
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;login class=site-header__subnav-link>Log in</a>
</li>
<li class="site-header__subnav-item   ">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;daily-edition-archive class=site-header__subnav-link>Daily Edition</a>
</li>
</ul>
</li>
</ul>
 </div>
</nav>
<form class="site-header__search-form site-header__search-form--main js-search-form" method="get" accept-charset="UTF-8" action="/search/">
<input class="site-header__search-input js-search-input" placeholder="Search..." name="keys" maxlength="255">
<button id="site-header__search-submit" class="site-header__search-submit js-search-submit"><i class="fa fa-times"></i></button>
</form>
</div>
</div>
</header>
<div class="header-wrapper__secondary-header">
<nav class="site-header-links">
<div class="site-header-links__contents">
<a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;blogs&#x2F;live-feed class=site-header-links__link>Live Feed</a> <a href=http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;topic&#x2F;tvs-top-5 class=site-header-links__link>TV&#039;s Top 5 Podcast</a> <a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;node&#x2F;892856 class=site-header-links__link>TV Reviews</a> <a href=http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;lists&#x2F;tv-premiere-dates-2019-guide-1151974 class=site-header-links__link>Premiere Dates</a> <a href=https&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;live-feed&#x2F;broadcast-tv-scorecard-2019-whats-new-renewed-canceled-at-cbs-abc-nbc-fox-cw-1158815 class=site-header-links__link>Scorecard</a> <a href=http&#x3A;&#x2F;&#x2F;www.hollywoodreporter.com&#x2F;topic&#x2F;tv-ratings class=site-header-links__link>TV Ratings</a> </div>
</nav>
<div class="breaking-news-bar"></div>
</div>
</div>
<div class="site-header__placeholder"></div>
<div class='ad_desktop dfp-ad dfp-ad-o1 ' id="" data-position='o1' data-slot-name="o1" data-sizes="[[1,1]]" data-out-of-page="true" data-lazy-load='' data-refresh='{&quot;0&quot;: false, &quot;768&quot;: false, &quot;1064&quot;: false }' data-refresh-timer='{&quot;0&quot;: false, &quot;768&quot;: false, &quot;1064&quot;: false }' data-targeting='{"pos":"o1","tags":["video","apple tv "],"page":"1257872"}' data-ad-unit='6419/thr.com/tv.video' data-trackaction="" data-tracklabel="Ad Click">
</div>
<div class="page-content video-holder" id="blogVideo" data-videos="[{&quot;id&quot;:1257872,&quot;title&quot;:&quot;&#039;Servant&#039; Trailer&quot;,&quot;deck&quot;:&quot;Starring Lauren Ambrose, Toby Kebbell, Nell Tiger Free and Rupert Grint. The first three episodes premiere Thursday, Nov. 28 on Apple TV+. Subsequent episodes premiere on Fridays.&quot;,&quot;path&quot;:&quot;video\/servant-trailer-1257872&quot;,&quot;video_id&quot;:&quot;6108791603001&quot;,&quot;imageURL&quot;:&quot;https:\/\/cdn1.thr.com\/sites\/default\/files\/2019\/11\/the_servant_-_publicity_still_-_h_2019__0.jpg&quot;,&quot;publishedDate&quot;:&quot;November 25, 2019&quot;,&quot;jsonProperties&quot;:[&quot;id&quot;,&quot;title&quot;,&quot;deck&quot;,&quot;path&quot;,&quot;video_id&quot;,&quot;imageURL&quot;,&quot;publishedDate&quot;],&quot;className&quot;:&quot;THR\\Model\\Media\\Video&quot;}]" data-page-num="1" data-initial-video="{&quot;id&quot;:1257872,&quot;title&quot;:&quot;&#039;Servant&#039; Trailer&quot;,&quot;deck&quot;:&quot;Starring Lauren Ambrose, Toby Kebbell, Nell Tiger Free and Rupert Grint. The first three episodes premiere Thursday, Nov. 28 on Apple TV+. Subsequent episodes premiere on Fridays.&quot;,&quot;path&quot;:&quot;video\/servant-trailer-1257872&quot;,&quot;video_id&quot;:&quot;6108791603001&quot;,&quot;imageURL&quot;:&quot;https:\/\/cdn1.thr.com\/sites\/default\/files\/2019\/11\/the_servant_-_publicity_still_-_h_2019__0.jpg&quot;,&quot;publishedDate&quot;:&quot;November 25, 2019&quot;,&quot;jsonProperties&quot;:[&quot;id&quot;,&quot;title&quot;,&quot;deck&quot;,&quot;path&quot;,&quot;video_id&quot;,&quot;imageURL&quot;,&quot;publishedDate&quot;],&quot;className&quot;:&quot;THR\\Model\\Media\\Video&quot;}" data-base-url="/video/servant-trailer-1257872" data-section-title="">
<div class="video__logo-container">
<div class="video__logo">
<span class="video__logo-text">
</span>
</div>
</div>
<div class="video__grid">
<div class="video__active-video-container">
<div class="video__active-video-wrapper">
<div class="video__active-video video__active-video--no-padding-top">
<div class="video__active-video-image-wrapper">
<img class="video__active-video-image" src="https://cdn1.thr.com/sites/default/files/2019/11/the_servant_-_publicity_still_-_h_2019__0.jpg">
</div>
<div class="video__active-video-text">
<div class="video__active-video-title">&#039;Servant&#039; Trailer</div>
<div class="video__active-video-published-date">November 25, 2019</div>
<div class="video__active-video-deck">Starring Lauren Ambrose, Toby Kebbell, Nell Tiger Free and Rupert Grint. The first three episodes premiere Thursday, Nov. 28 on Apple TV+. Subsequent episodes premiere on Fridays.</div>
<div class="video__active-video-social">
<div class="video__active-video-social-text">SHARE</div>
<div class="social-container">
<a href="javascript:void(0);" class="fb-square fb-rounded js-pgm-social-share fa-facebook" data-pgm-share="facebook" data-tracklabel=" Video Series - Sharing Facebook"></a>
<a href="javascript:void(0);" class="twitter-square twitter-rounded js-pgm-social-share fa-twitter" data-pgm-share="twitter" data-tracklabel=" Video Series - Sharing Twitter"></a>
<a href="javascript:void(0);" class="email-square email-rounded list__email js-pgm-social-share fa-envelope" data-pgm-share="email" data-tracklabel=" Video Series - Sharing Email"></a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="video__grid-row">
<div class="video__slide-wrapper">
<div class="video__slide-contents">
<img src="https://cdn1.thr.com/sites/default/files/2019/11/the_servant_-_publicity_still_-_h_2019__0.jpg" alt="&#039;Servant&#039; Trailer" class="video__image" />
<div class="video__title">
<div class="video__title-inner">&#039;Servant&#039; Trailer</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class='ad_desktop dfp-ad dfp-ad-adhesion ' id="" data-position='adhesion' data-slot-name="adhesion" data-sizes='[[320,50]]' data-size-mapping='{"980":[],"320":[[320,50]],"0":[]}' data-lazy-load='' data-refresh='{&quot;0&quot;: true, &quot;768&quot;: true, &quot;1064&quot;: true }' data-refresh-timer='{&quot;0&quot;:25,&quot;768&quot;:25,&quot;1064&quot;:25}' data-targeting='{"pos":"adhesion","tags":["video","apple tv "],"page":"1257872"}' data-ad-unit='6419/thr.com/tv.video' data-trackaction="" data-tracklabel="Ad Click">
</div>

<footer id="site-footer" class="site-footer">
<div class="container">
<div class="branding column">
<div class="brand">
<a href="/" title="The Hollywood Reporter" rel="home" class="logo" data-tracklabel="Drip Pan Footer - THR Logo">The Hollywood Reporter</a>
</div>
<p class="copyright date">
&copy; 2019 The Hollywood Reporter
<br>
All rights reserved.
</p>
<p class="station-identification">
The Hollywood Reporter, LLC is a subsidiary of Prometheus Global Media, LLC.
</p>
<p class="copyright terms">
<a href="/legal/terms">Terms of Use</a> |
<a href="/legal/privacy">Privacy</a> |
<a href="/sitemap">Sitemap</a> |
<a href="/legal/about-our-ads">About Our Ads</a>
</p>
</div>
<div class="affiliate column">
<ul>
<li>
<a href="/about/about" data-tracklabel="Drip Pan Footer - About Us">About Us</a>
</li>
<li>
<a href="/daily-edition-archive" data-tracklabel="Drip Pan Footer - Daily Edition">Daily Edition</a>
</li>
<li>
<a href="https://www.hollywoodreporter.com/subscribe3" data-tracklabel="Drip Pan Footer - Subscribe">Subscribe</a>
</li>
<li>
<a href="/services" data-tracklabel="Drip Pan Footer - Subscriber Services">Subscriber Services</a>
</li>
<li>
<a href="//shop.hollywoodreporter.com" data-tracklabel="Drip Pan Footer - Back Issues">Back Issues</a>
</li>
<li>
<a href="/ad/contacts" data-tracklabel="Drip Pan Footer - Advertising">Advertising</a>
</li>
<li>
<a href="/contact" data-tracklabel="Drip Pan Footer - Contact Us">Contact Us</a>
</li>
<li>
<a href="https://tipline.hollywoodreporter.com" data-tracklabel="Drip Pan Footer - Tipline">Tipline</a>
</li>
<li>
<a href="https://valencemedia.applytojob.com/" target="_blank" data-tracklabel="Drip Pan Footer - Careers">Careers</a>
</li>
<li>
<a href="/industry-jobs" data-tracklabel="Drip Pan Footer - Industry Jobs">Industry Jobs</a>
</li>
</ul>
</div>
<div class="follow column">
<ul>
<li>
Follow Us On
<a href="https://twitter.com/thr" target="_blank" data-tracklabel="Drip Pan Footer - Twitter">Twitter</a>
</li>
<li>
Find Us On
<a href="https://www.facebook.com/HollywoodReporter" target="_blank" data-tracklabel="Drip Pan Footer - Facebook">Facebook</a>
 </li>
<li>
Watch Us On
<a href="https://www.youtube.com/thrnetwork" target="_blank" data-tracklabel="Drip Pan Footer - YouTube">Youtube</a>
</li>
</ul>
</div>
<div class="partner column">
<div class="publications">
<p>Our affiliate publications</p>
<ul>
<li>
<a href="https://www.billboard.com/" target="_blank" class="footer logo billboard" data-tracklabel="Drip Pan Footer - Billboard">Billboard</a>
</li>
<li>
<a href="https://www.vibe.com/" target="_blank" class="foot logo vibe" data-tracklabel="Drip Pan Footer - Vibe">Vibe</a>
</li>
<li>
<a href="https://www.spin.com/" target="_blank" class="foot logo spin" data-tracklabel="Drip Pan Footer - Spin">Spin</a>
</li>
<li>
<a href="https://www.stereogum.com/" target="_blank" class="foot logo stereogum" data-tracklabel="Drip Pan Footer - Stereogum">Stereogum</a>
</li>
</ul>
</div>
</div>
</div>
</footer>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Organization",
    "name": "The Hollywood Reporter",
    "url": "http://www.hollywoodreporter.com",
    "logo": "http://www.hollywoodreporter.com/assets/images/brand/thr-logo.gif",
    "sameAs" : [
        "https://www.youtube.com/user/thrnetwork",
        "https://twitter.com/thr",
        "https://www.facebook.com/HollywoodReporter",
        "https://instagram.com/hollywoodreporter/"
    ]
}
</script>
<script src="https://assets.hollywoodreporter.com/assets/1574275025/js/external_/article_/bl_fd57bff2.bundle.js?970dca0e3d5dc6a59cb1?8d4c072d32100f787242"></script><script src="https://assets.hollywoodreporter.com/assets/1574275025/js/vendors_/article_/blo_5695965b.bundle.js?970dca0e3d5dc6a59cb1?8d4c072d32100f787242"></script><script src="https://assets.hollywoodreporter.com/assets/1574275025/js/vendors_/blogLanding__caceead3.bundle.js?970dca0e3d5dc6a59cb1?8d4c072d32100f787242"></script><script src="https://assets.hollywoodreporter.com/assets/1574275025/js/vendors_/videoHub_/videoSeries.bundle.js?970dca0e3d5dc6a59cb1?8d4c072d32100f787242"></script><script src="https://assets.hollywoodreporter.com/assets/1574275025/js/vendors_/videoSeries.bundle.js?970dca0e3d5dc6a59cb1?8d4c072d32100f787242"></script><script src="https://assets.hollywoodreporter.com/assets/1574275025/js/default_/article_/blo_e58a49bb.bundle.js?970dca0e3d5dc6a59cb1?8d4c072d32100f787242"></script><script src="https://assets.hollywoodreporter.com/assets/1574275025/js/default_/videoHub_/videoSeries.bundle.js?970dca0e3d5dc6a59cb1?8d4c072d32100f787242"></script><script src="https://assets.hollywoodreporter.com/assets/1574275025/js//videoSeries.bundle.js?970dca0e3d5dc6a59cb1?8d4c072d32100f787242"></script>
<script type="text/javascript" src="https://assets.hollywoodreporter.com/assets/1574275025/js/vendor.js?8d4c072d32100f787242"></script>
<div id="fb-root"></div>
<script type="text/javascript">
    PGM.createScriptTag("//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=303838389949803");
</script>
<script type="text/javascript">var __st_loadLate=true;</script>
<meta name="sailthru.title" content="&#039;Servant&#039; Trailer">
<meta name="sailthru.description" content="Starring Lauren Ambrose, Toby Kebbell, Nell Tiger Free and Rupert Grint. The first three episodes premiere Thursday, Nov. 28 on Apple TV+. Subsequent episodes premiere on Fridays.">
<meta name="sailthru.author" content="THR Staff">
<meta name="sailthru.date" content="2019-11-25 09:51:10">
<meta name="sailthru.tags" content="Video,Apple TV+">
<script type="text/javascript">
    PGM.createScript("//ak.sail-horizon.com/horizon/v1.js", function() {
        if (window.Sailthru) {
            PGM.debug('sailthru', 'Running Sailthru.track for', 'https://www.hollywoodreporter.com/video/servant-trailer-1257872');
            Sailthru.track({
                domain: 'horizon.hollywoodreporter.com',
                spider: true,
                track_url: true,
                url: 'https://www.hollywoodreporter.com/video/servant-trailer-1257872'
            });
        }
        else {
            PGM.debug('sailthru', 'No window.Sailthru');
        }
    });
    </script>
<script type="text/javascript">
    PGM.createScript("//dnn506yrbagrg.cloudfront.net/pages/scripts/0021/6696.js?"+Math.floor(new Date().getTime()/3600000));
</script>

<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 3388;
    _sf_async_config.domain = 'hollywoodreporter.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.authors = "THR Staff";
    _sf_async_config.sections = "television";
    /** CONFIGURATION END **/
    PGM.createScript('//static.chartbeat.com/js/chartbeat.js');
</script>



<script class="kxct" data-id="JtjzpxpZ" data-timing="async" data-version="1.9" type="text/javascript">
    window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
    (function(){
        PGM.createScript((location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/JtjzpxpZ.js');
    }());
</script>

<script class="kxint" type="text/javascript">
    window.Krux||((Krux=function(){Krux.q.push(arguments);}).q=[]);
    (function(){
        function retrieve(n){
            var k= 'kx'+''+n, ls=(function(){
                try {
                    return window.localStorage;
                } catch(e) {
                    return null;
                }
            })();
            if (ls) {
                return ls[k] || '';
            } else if (navigator.cookieEnabled) {
                var m = document.cookie.match(k+'=([^;]*)');
                return (m && unescape(m[1])) || '';
            } else {
                return '';
            }
        }
        Krux.user = retrieve('user');
        var segs = retrieve('segs');
        Krux.segments = segs ? segs.split(',') : [];
    })();
</script>

<script>
    window.CLARITY = window.CLARITY || [];
</script>
<div class="ad_clarity" data-out-of-page="true" style="display: none;"></div>
<script>
    CLARITY.push({
        use: ['ads', 'cookies', 'header'],
        run: function(Ads, cookies, header) {

            // @TODO can remove try/catch after this release; wrapping it for now in site/Clarity deploys are out of
            // sync.
            try {
                // Since we have the ad unit available, let Clarity know about it so we don't have to keep passing that
                // in.
                header.setAdUnit('6419/thr.com/tv.video');
            } catch(err) {

            }

            Ads.site_code = "thr";
            Ads.zone = "tv.video";

            var keywords = [];
            var region = cookies.get('PGMCC') ? cookies.get('PGMCC') : '';

            // Keyword injection
            if (typeof(global_keywords) !== "undefined") {
                keywords = global_keywords;
            }

                            keywords.push({
                    keywords: "",
                    keyvalues: "tags=video",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "tags=apple tv ",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "page=1257872",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "env=prod",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "url=5e4eadf3",
                    paths: "",
                    positions: "all"
                });
                            keywords.push({
                    keywords: "",
                    keyvalues: "domain=www.hollywoodreporter.com",
                    paths: "",
                    positions: "all"
                });
            
            keywords.push({
                keywords: "",
                keyvalues: "region=" + region,
                paths: "",
                positions: "all"
            })

            Ads.keywords = keywords;

            
                    }
    });

                
        try {
            window.CLARITY.push({
                use: ['IntervalSlotInjector'],
                run: function (slotInjector) {
                    slotInjector().activate("{\"adUnit\": \"6419\/thr.com\/native\"}");
                }
            });
        } catch(err) {
            // @TODO remove the try/catch when deploying PGMFE for second time after this.
            window.CLARITY.push({
                use: ['logger'],
                run: function(logger) {
                    logger.log(err, 'IntervalSlotInjector');
                }
            })
        }
    
</script>
<script>
    CLARITY.push({
        use: ['ads'],
        run: function(Ads){
            Ads.populate('.dfp-ad:not([data-paywall-defer="true"])');
        }
    });
</script>
</body>
</html>
